0.2.3.0 RC3 and SVN Builds (1 Viewer)

Post bugs you have found in 0.2.3.0 RC3 or any SVN-Snapshot here.
  • Sticky
Because of the new installer some bugs has occurred, they are fixed but new installer will not be out before the final release. Issues: 1. Missing startup path for MediaPortal shortcuts: - Edit the shortcuts in both start menu & desktop & change the startup path to be the same as MediaPortal installation folder. 2. Errors...
Because of the new installer some bugs has occurred, they are fixed but new installer will not be out before the final release...
Because of the new installer some bugs has occurred, they are fixed but new installer will not be out before the final release...
Replies
0
Views
2K
Looks good. The following issues have disappeared with SVN 16484: - multi-megabyte error logs. - slow xmltv imports. - slow channel sorting in the config tool. Thanks everyone! Blackheart
Looks good. The following issues have disappeared with SVN 16484: - multi-megabyte error logs. - slow xmltv imports. - slow...
TV-Server Version: MediaPortal Version: 0.2.3.0 RC3 MediaPortal Skin: Blue Two Wide Windows Version: XP Pro SP2 CPU Type...
Replies
29
Views
6K
confirmed its working good so far. GREAT !!! I have noticed that the text that appears when the alarm appears. the 6 option of Dismiss is incorrectly translated to spanish. i guess this is a fast fix. however i dont know what dimiss means cause the file continues playing so maybe it can be translated like "Aceptar" also...
confirmed its working good so far. GREAT !!! I have noticed that the text that appears when the alarm appears. the 6 option of...
MediaPortal Version: RC3 MediaPortal Skin: Windows Version: Vista CPU Type: core2duo HDD: hi all i am having problems...
Replies
21
Views
2K
Hello, Thank You Very Much for helping me. Now I solved the problem. I have NET Frameworks 2.0 but somehow he get corrupted I think after Windows Update. After repairing it and reinstall MP it works now fine. I am very happy that i can use again MediaPortal (settings remain intact) Thank you again for help, I solved very quick the...
Hello, Thank You Very Much for helping me. Now I solved the problem. I have NET Frameworks 2.0 but somehow he get corrupted I...
Just did a fresh install from MediaPortal_0.2.3.0_RC3_Setup.exe and when I start the Configuration.exe in the Mediaportal dir, it...
Replies
20
Views
4K
MP1 MP2 Video upside down DE
I had this problem.... and it turned out to be nothing to do with mediaportal. Its to do with the installation of ffdshow. When installing one of the options asks you to limit ffdshow to certain programs (including mediaportal) or be available to any. I think this option doesn't recognise mediaportal so you have to install and...
I had this problem.... and it turned out to be nothing to do with mediaportal. Its to do with the installation of ffdshow. When...
TV-Server Version: 3.0 rev 16135 ( 10-08-2007 ) MediaPortal Version: 0.2.3.0 RC3 MediaPortal Skin: BlueTwo wide Windows Version...
Replies
19
Views
4K
All, it seems some progress may have been made on the driver issue. See the comments from Petsta in this thread https://forum.team-mediaportal.com/ati_690g_x1250_problems-t29894.html for at least the ASUS M2A-VM HDMI board. I have not tried yet as I just got MP running again after upgrade and Server Hardware failure...
All, it seems some progress may have been made on the driver issue. See the comments from Petsta in this thread...
SVN-snapshot from: MediaPortal-svn--11-09-2007--01-01-Rev16485.exe Hardware Specification: TV-Server Version...
Replies
17
Views
3K
No matter. I bought SageTV anyway.
No matter. I bought SageTV anyway.
Video playback is so bad its not even usable. Most of my ripped-to-hd dvds just show a black screen. When they do play they are...
Replies
16
Views
3K
More to it than a broken installer... Well, prompted by this recent interest by other users (promille and Al_Capone) who want to do what I'm doing (run MP on a current commercial Windows operating system), and the apparent lack of interest in any x64 OS by developers, I've tried running the installer in a virtual machine, then copied...
More to it than a broken installer... Well, prompted by this recent interest by other users (promille and Al_Capone) who want to...
Installing RC3 on XP Pro x64 gives this message : "Warning windows 2003 not supported" then it continues after clinking OK. later...
Replies
12
Views
3K
propably fixes the issue but, other programs can create the graph without the setting, so should mp still a bug if you ask me
propably fixes the issue but, other programs can create the graph without the setting, so should mp still a bug if you ask me
os, vista ultimate 32 mp, svn 16374 using ANY avc decoder (coreavc, powerdvd7.3, ffdshow) graph build fails for .mkv files that...
Replies
12
Views
2K
No, I'll take care of this
No, I'll take care of this
TV-Server Version: n/a MediaPortal Version: 0.2.3.0 RC3 & SVN 16429 MediaPortal Skin: Blue Two Windows Version: Windows XP SP2...
Replies
10
Views
2K
Yes It works very well with MPA-Decoder. All three Audiostreams can be selected. Thanks for your help! cheers Skar
Yes It works very well with MPA-Decoder. All three Audiostreams can be selected. Thanks for your help! cheers Skar
TV-Server Version: SVN 16392 MediaPortal Version: 0.2.3 RC3 + SVN 16392 MediaPortal Skin: Blue Two Windows Version: XP Prof SP2...
Replies
10
Views
2K
No, it doesn't matter where i came from when loading tv. I think i know about tif: i added the extension for pictures. I will remove it but i dont think it matters.
No, it doesn't matter where i came from when loading tv. I think i know about tif: i added the extension for pictures. I will...
TV-Server Version: 0.3 I guess MediaPortal Version: 0.2.3.0 RC3 (RC2 on test system) MediaPortal Skin: xface Windows Version...
Replies
9
Views
1K
Found the problem. it is caused by an invalid VBR Xing header. Fix is in next public svn.
Found the problem. it is caused by an invalid VBR Xing header. Fix is in next public svn.
MediaPortal Version: MediaPortal-svn--10-20-2007--10-41-Rev16300.exe MediaPortal Skin: default Windows Version: Windows XP with...
Replies
9
Views
2K
Done
Done
TV-Server Version: N/A MediaPortal Version: 0.2.3.0 RC3 svn Rev16420 MediaPortal Skin: BlueTwo Wide Windows Version: XP Pro...
Replies
8
Views
2K
Ray, Obviously it is all working as intended. It had never occurred to me to use the arrow keys to try to skip forward through a recording when the remote has dedicated skip/replay buttons. The way I have it configured now seems most intuitive. The buttons will skip chapters in DVD but time intervals in video files or recorded or...
Ray, Obviously it is all working as intended. It had never occurred to me to use the arrow keys to try to skip forward through a...
TV-Server Version: MediaPortal Version: 0.2.3RC3 + latest SVN MediaPortal Skin: BlueTwo Windows Version: Windows XP Pro SP2...
Replies
8
Views
2K
Hi Roy, When I launch the configuration tool, I still get the .dll errors even though I've changed my startup path as you've described. I also still get some sql errors, although things seem to be functionally working now. I've attached my latest log file. I just launched the configuration tool, then when to add a CVBS/SVHS...
Hi Roy, When I launch the configuration tool, I still get the .dll errors even though I've changed my startup path as you've...
Hello, I wasn't sure where to post possible bugs in the configuration tool, so hopefully this will find the right developers. I...
Replies
8
Views
1K
I don't like the 4 subitems. May it would be great to select (one cover or 4 subitems) before generating the thumbs.
I don't like the 4 subitems. May it would be great to select (one cover or 4 subitems) before generating the thumbs.
The creating of Genre Thumbs in the Music Database doesn't work. TV-Server Version: 0.3 latest SVN MediaPortal Version...
Replies
7
Views
2K
fond the problem, there where some rest overs in the registry from intervideo that i tested ones
fond the problem, there where some rest overs in the registry from intervideo that i tested ones
I can't play a dvd thats on my hd, with the RC2 it works perfectly and now it doesn't gr, pepreal
Replies
7
Views
1K
you guys make my day, thankyou!
you guys make my day, thankyou!
TV-Server Version: not MediaPortal Version: 2.3RC3 MediaPortal Skin: Windows Version: CPU Type: HDD: Memory: Motherboard...
Replies
6
Views
1K
Hi, This it's fixed in latest SVN by gemx, thanks ;) Regards Roy
Hi, This it's fixed in latest SVN by gemx, thanks ;) Regards Roy
TV-Server Version: tvengine3-10-18-2007 MediaPortal Version: Media Portal 0.2.3.0 RC3 TVE3 + svn--10-17-2007--23-05-Rev16261...
Replies
6
Views
1K
Hwahrmann thanks a lot! With the latest SVN the scan works without any problem. The scan no longer stops when reaching the locked System Volume Information folder. (Did remove the read permission to the System Volume Information folder to see if it works)
Hwahrmann thanks a lot! With the latest SVN the scan works without any problem. The scan no longer stops when reaching the locked...
TV-Server Version: MediaPortal Version: 0.2.3.0 RC3 / latest SVN MediaPortal Skin: BlueTwo wide Windows Version: XP Pro SP2...
Replies
6
Views
1K
Uhm, it reappeared :) I think the problem was caused by the mp-tv plugin.
Uhm, it reappeared :) I think the problem was caused by the mp-tv plugin.
TV-Server Version: Not sure, installed RC3 MediaPortal Version: 2.3.0 RC3 MediaPortal Skin: Xface Windows Version: Vista x32...
Replies
6
Views
1K
download cccp :)
download cccp :)
TV-Server Version: N/A MediaPortal Version: 0.2.3.0 RC3 + SVN MediaPortal Skin: Replicant Windows Version: XP Pro SP2 CPU Type...
Replies
6
Views
5K
I get the same errors since several month, MP don't submit song to lastfm !! :( My lastfm account work fine, i could retrieve live data with mpconfig ....
I get the same errors since several month, MP don't submit song to lastfm !! :( My lastfm account work fine, i could retrieve...
Submitting to lastfm doesn't seem to work. I get the following in the log: 2007-11-14 23:36:55.578125 [Info.][MPMain]: BASS...
Replies
6
Views
2K
MP1 MP2 Topbar missing. DE
i dont know why when i play a video on " My Video " section , i didnot show up the topbar. How do you enable it?
i dont know why when i play a video on " My Video " section , i didnot show up the topbar. How do you enable it?
TV-Server Version: no separate tv version MediaPortal Version: 0.2.3.0 RC3 MediaPortal Skin: xface (tried also with blue wide)...
Replies
5
Views
2K
Hi, well I can agree on it be seen as a bug. But I fear the only change that would be done at the moment, would be a warning, if you add more than 20 folders. This won't help you at all, I think. The genre problem of OFDB is something I also recognized. I made a feature request for some sort of "smart genre tagging". This way the...
Hi, well I can agree on it be seen as a bug. But I fear the only change that would be done at the moment, would be a warning, if...
TV-Server Version: MediaPortal Version: 0.2.3.0 RC3 MediaPortal Skin: XFACE 1.2 Windows Version: XP SP2 CPU Type: 2,2 GHz Celeron...
Replies
5
Views
1K
because noone found a fix. maybe you know one? :)
because noone found a fix. maybe you know one? :)
From windowed mode I can't go to full screen mode and viceversa, mediaportal freezes. and then: MediaPortal crashed unexpectedly...
Replies
5
Views
1K
MP1 MP2 timeshift bug ??? DE
seems, that the latest SVN (Revision 16548) und MP 0.2.3 final solved the probs...
seems, that the latest SVN (Revision 16548) und MP 0.2.3 final solved the probs...
after a while changing channels (DVB-S, Skystar HD, with the newest SVN and tvengine3) changing isn't able any more. i can't see...
Replies
5
Views
2K
that was not created by starting MediaPortal with the "MediaPortal Debug" shortcut.
that was not created by starting MediaPortal with the "MediaPortal Debug" shortcut.
TV-Server Version: N/A MediaPortal Version: 0.2.3.0 RC3 + SVN MediaPortal Skin: Replicant Windows Version: XP Pro SP2 CPU Type...
Replies
5
Views
2K
Yes, I have several reasons to keep it disabled: The OSD of my iMon remote doesn't work if Media Portal uses exclusive mode. I loose visual feedback of some actions that are not apparent (like changing from mouse to cursor mode). I can't bring on the Windows Menu or any other program in exclusive mode. I could work around this...
Yes, I have several reasons to keep it disabled: The OSD of my iMon remote doesn't work if Media Portal uses exclusive mode. I...
Starting from 0.2.3.0 RC2 SVN (don't know which one) I get stutter in TV (internal TV engine) after coming back from hibernate...
Replies
4
Views
1K
Will be included in the final release. already got positive feedback from another user having the same problem
Will be included in the final release. already got positive feedback from another user having the same problem
Just installed a fresh installation of MediaPortal RC3 When I open the visualisation tab in the music section (configuration...
Replies
4
Views
1K
Top Bottom