0.2.3.0 RC3 and SVN Builds (2 Viewers)

Post bugs you have found in 0.2.3.0 RC3 or any SVN-Snapshot here.
  • Sticky
Because of the new installer some bugs has occurred, they are fixed but new installer will not be out before the final release. Issues: 1. Missing startup path for MediaPortal shortcuts: - Edit the shortcuts in both start menu & desktop & change the startup path to be the same as MediaPortal installation folder. 2. Errors...
Because of the new installer some bugs has occurred, they are fixed but new installer will not be out before the final release...
Because of the new installer some bugs has occurred, they are fixed but new installer will not be out before the final release...
Replies
0
Views
2K
confirmed its working good so far. GREAT !!! I have noticed that the text that appears when the alarm appears. the 6 option of Dismiss is incorrectly translated to spanish. i guess this is a fast fix. however i dont know what dimiss means cause the file continues playing so maybe it can be translated like "Aceptar" also...
confirmed its working good so far. GREAT !!! I have noticed that the text that appears when the alarm appears. the 6 option of...
MediaPortal Version: RC3 MediaPortal Skin: Windows Version: Vista CPU Type: core2duo HDD: hi all i am having problems...
Replies
21
Views
2K
After more searching i found this tread whit a fix sorry for the double post
After more searching i found this tread whit a fix sorry for the double post
Every time i go in to the visualization tab of the music section of the setup. I can continue and ignore it nut cant set any...
Replies
1
Views
861
Will be included in the final release. already got positive feedback from another user having the same problem
Will be included in the final release. already got positive feedback from another user having the same problem
Just installed a fresh installation of MediaPortal RC3 When I open the visualisation tab in the music section (configuration...
Replies
4
Views
1K
propably fixes the issue but, other programs can create the graph without the setting, so should mp still a bug if you ask me
propably fixes the issue but, other programs can create the graph without the setting, so should mp still a bug if you ask me
os, vista ultimate 32 mp, svn 16374 using ANY avc decoder (coreavc, powerdvd7.3, ffdshow) graph build fails for .mkv files that...
Replies
12
Views
2K
yep, I noticed that too. The arrows stil work though. EDIT: Still not working in RC4...
yep, I noticed that too. The arrows stil work though. EDIT: Still not working in RC4...
TV-Server Version: N/A MediaPortal Version: 0.2.3.0 RC3 svn Rev16453 MediaPortal Skin: BlueTwo Wide Windows Version: XP Pro...
Replies
1
Views
1K
I reported this in SVN page but maybe it should be reported here. I changed from RC2 to RC3 a week ago and all turned pear shape. The DVB guide stopped working with no information displayed, the channel sorting in MP configuration went very slow like 10 seconds to respond to shift up or down and I found that the Channelinfo.xml or...
I reported this in SVN page but maybe it should be reported here. I changed from RC2 to RC3 a week ago and all turned pear shape...
I reported this in SVN page but maybe it should be reported here. I changed from RC2 to RC3 a week ago and all turned pear shape...
Replies
0
Views
899
Wrong DPI This problem is linked to the DPI setting in Windows Vista. I shouldn't be a problem to fix this bug / create a workaround since the problem only occurs when stoping videoplayback.
Wrong DPI This problem is linked to the DPI setting in Windows Vista. I shouldn't be a problem to fix this bug / create a...
When running MP in fullscreen mode in 1920x1080, everything works fine until after stopping a video, when MP somehow thinks the...
Replies
3
Views
1K
you are right that the behaviour could be better the developers know about it now. maybe someone has time to take a look at it. :)
you are right that the behaviour could be better the developers know about it now. maybe someone has time to take a look at it. :)
When MP is opened, it checks if MP is allready opened and in that case brings MP to front. This behavior needs to be adjusted so...
Replies
3
Views
900
My apologize I didn´t noticed than here is only for bugs I thought here could explain our experiences with new RC3 Thanks Ron and I´m sorry again
My apologize I didn´t noticed than here is only for bugs I thought here could explain our experiences with new RC3 Thanks...
TV-Server Version: MediaPortal Version: RC2 (last SVN)+TVServer (lastest) MediaPortal Skin: Blu two 16:9 Windows Version: XP...
Replies
2
Views
1K
MP1 MP2 VMR9 problem DE
Hi, ok, I tried this with PowerDVD Ultra. But, I had ffdshow installed. After you said this, I tried to remove ffdshow from my machine. Now its working fine... Christian
Hi, ok, I tried this with PowerDVD Ultra. But, I had ffdshow installed. After you said this, I tried to remove ffdshow from my...
Hi, I got an Error von VRM9, SetDeinterlace: 0x80070057 (I think, this is E_INVALARG). The error raise, if I try to watch HDTV...
Replies
2
Views
2K
MP1 MP2 Vista and S3 power DE
:sorry: I didn't read carefully the requirements. I have everything working under Vista 32bit with UAC enabled and I don't run MP as Administrator, I run only install as Administrator. I just noticed this entry in the log...I will give a try... Thanks Simone
:sorry: I didn't read carefully the requirements. I have everything working under Vista 32bit with UAC enabled and I don't run...
TV-Server Version: 3.0 SVN rev 16429 MediaPortal Version: 0.2.3.0 RC3 + SVN rev 16429 MediaPortal Skin: BlueTwo wide Windows...
Replies
2
Views
1K
since you report a bug in a community plugin (at least thats what i understood here), you should tell this issue the developer of the plugin. :thx:
since you report a bug in a community plugin (at least thats what i understood here), you should tell this issue the developer of...
TV-Server Version: TV Server beta (Engine 0.3) latest SVN MediaPortal Version: 0.2.3.0 RC2 SVN 340 MediaPortal Skin: SpinSafe...
Replies
1
Views
1K
MP1 MP2 Video upside down DE
I had this problem.... and it turned out to be nothing to do with mediaportal. Its to do with the installation of ffdshow. When installing one of the options asks you to limit ffdshow to certain programs (including mediaportal) or be available to any. I think this option doesn't recognise mediaportal so you have to install and...
I had this problem.... and it turned out to be nothing to do with mediaportal. Its to do with the installation of ffdshow. When...
TV-Server Version: 3.0 rev 16135 ( 10-08-2007 ) MediaPortal Version: 0.2.3.0 RC3 MediaPortal Skin: BlueTwo wide Windows Version...
Replies
19
Views
4K
[Update] Well, I'm not really sure why this worked... but here's where I'm at right now. I reformatted and reinstalled Windows XP MCE 2005--only this time, I only installed XP Pro while ignoring the third disk (this one having the Media Center installation files). I installed the latest FFdshow as well as 0.2.3.0. RC3. I also...
[Update] Well, I'm not really sure why this worked... but here's where I'm at right now. I reformatted and reinstalled Windows...
Note: No specific configuration information given because problem exists on two different computers with different hardware and...
Replies
3
Views
1K
no logs and no system specification ? seem like someone should have a look at the how to report a bug ;)
no logs and no system specification ? seem like someone should have a look at the how to report a bug ;)
MediaPortal Settings -> Click OK -> "No password specified for current Audioscrobbler user" eventhough Audioscrobble is disabled in...
Replies
1
Views
886
Attached is my TVGuide.xml
Attached is my TVGuide.xml
TV-Server Version: 0.2 MediaPortal Version: 0.2.3 RC3 MediaPortal Skin: XFace Windows Version: XP Sp2 CPU Type: Celeron 3.6 Ghz...
Replies
2
Views
1K
MP1 MP2 tv section issues DE
TV-Server Version: MediaPortal Version: 0.2.3.0 RC3 MediaPortal Skin: BlueTwo Windows Version: Vista CPU Type: Intel Core 2 Duo E6750 775 1333FSB 2.66Ghz 4MB HDD: 2x Samsung spinpoint 500GB Memory: 2x Kingston DDR2 ValueRAM 1GB 667 CL5.0 Motherboard: Asus P5K Motherboard Chipset: 775 Motherboard Bios: Video Card: ASUS...
TV-Server Version: MediaPortal Version: 0.2.3.0 RC3 MediaPortal Skin: BlueTwo Windows Version: Vista CPU Type: Intel Core 2...
TV-Server Version: MediaPortal Version: 0.2.3.0 RC3 MediaPortal Skin: BlueTwo Windows Version: Vista CPU Type: Intel Core 2...
Replies
0
Views
1K
MP1 MP2 Topbar missing. DE
i dont know why when i play a video on " My Video " section , i didnot show up the topbar. How do you enable it?
i dont know why when i play a video on " My Video " section , i didnot show up the topbar. How do you enable it?
TV-Server Version: no separate tv version MediaPortal Version: 0.2.3.0 RC3 MediaPortal Skin: xface (tried also with blue wide)...
Replies
5
Views
2K
MP1 MP2 timeshift bug ??? DE
seems, that the latest SVN (Revision 16548) und MP 0.2.3 final solved the probs...
seems, that the latest SVN (Revision 16548) und MP 0.2.3 final solved the probs...
after a while changing channels (DVB-S, Skystar HD, with the newest SVN and tvengine3) changing isn't able any more. i can't see...
Replies
5
Views
2K
Not a registry setting thing.. but if you can compile MP then please try the following check the function protected string GetTime() in MediaPortal.cs and change the code to this then report if it works(for main screens at least..) string strTime = cur.ToString(CultureInfo.CurrentCulture.DateTimeFormat.LongTimePattern) ;
Not a registry setting thing.. but if you can compile MP then please try the following check the function protected string...
Well I had some trouble getting the right time format on my installation, and so several other people, and never was a solution...
Replies
1
Views
1K
MediaPortal Version: 0.2.3 RC3 Windows Version: windows XP SP2 1. TV Card: Terratec Cinergy T USB XS 1. TV Card Type: DVB-T 1. TV Card Driver: BDA 4.6.1115.0 Hello, I already reported this problem a few months ago in the support section for "MyTV - engine 0.2" (see here) but it seems to have been unnoticed (maybe it was not...
MediaPortal Version: 0.2.3 RC3 Windows Version: windows XP SP2 1. TV Card: Terratec Cinergy T USB XS 1. TV Card Type: DVB-T 1...
MediaPortal Version: 0.2.3 RC3 Windows Version: windows XP SP2 1. TV Card: Terratec Cinergy T USB XS 1. TV Card Type: DVB-T 1...
Replies
0
Views
901
Hwahrmann thanks a lot! With the latest SVN the scan works without any problem. The scan no longer stops when reaching the locked System Volume Information folder. (Did remove the read permission to the System Volume Information folder to see if it works)
Hwahrmann thanks a lot! With the latest SVN the scan works without any problem. The scan no longer stops when reaching the locked...
TV-Server Version: MediaPortal Version: 0.2.3.0 RC3 / latest SVN MediaPortal Skin: BlueTwo wide Windows Version: XP Pro SP2...
Replies
6
Views
1K
I get the same errors since several month, MP don't submit song to lastfm !! :( My lastfm account work fine, i could retrieve live data with mpconfig ....
I get the same errors since several month, MP don't submit song to lastfm !! :( My lastfm account work fine, i could retrieve...
Submitting to lastfm doesn't seem to work. I get the following in the log: 2007-11-14 23:36:55.578125 [Info.][MPMain]: BASS...
Replies
6
Views
2K
TV-Server Version: MediaPortal Version: 0.2.3.0 RC3 w/latest SVN MediaPortal Skin: Windows Version: XP SP2 w/all updates CPU Type: Intel HDD: WD Memory: 512kb Motherboard: ASUS P5GD1 Motherboard Chipset: 775 Motherboard Bios: 1014 Video Card: ATI Radeon Video Card Driver: Sound Card: Built in, Realtek Sound Card AC3...
TV-Server Version: MediaPortal Version: 0.2.3.0 RC3 w/latest SVN MediaPortal Skin: Windows Version: XP SP2 w/all updates CPU...
TV-Server Version: MediaPortal Version: 0.2.3.0 RC3 w/latest SVN MediaPortal Skin: Windows Version: XP SP2 w/all updates CPU...
Replies
0
Views
1K
Yes, I have several reasons to keep it disabled: The OSD of my iMon remote doesn't work if Media Portal uses exclusive mode. I loose visual feedback of some actions that are not apparent (like changing from mouse to cursor mode). I can't bring on the Windows Menu or any other program in exclusive mode. I could work around this...
Yes, I have several reasons to keep it disabled: The OSD of my iMon remote doesn't work if Media Portal uses exclusive mode. I...
Starting from 0.2.3.0 RC2 SVN (don't know which one) I get stutter in TV (internal TV engine) after coming back from hibernate...
Replies
4
Views
1K
Ok, I found out the problem: I had another copy of Dialogs.dll in the root folder (/bin/release). I must have carelessly copied a copy there... It didn't matter that it was same binary as was in /plugins/windows because it just can't be this dll there. I suppose Mediaportal.exe (or else) and windowpluins.dll loads different copy of...
Ok, I found out the problem: I had another copy of Dialogs.dll in the root folder (/bin/release). I must have carelessly copied a...
SVN version: Latest source. (SVN16362) TV-Server Version: SVN16362 MediaPortal Version: SVN16362 MediaPortal Skin: BlueTwo...
Replies
1
Views
1K
weird... I have some recording issues myself. I very rarely get recordings of the wrong channel, but with the correct time of the planned recording! I hope this is resolved though in one of the latest svn's. I read they worked on that recently...
weird... I have some recording issues myself. I very rarely get recordings of the wrong channel, but with the correct time of the...
MediaPortal Version: 0.2.3 RC3 MediaPortal Skin: Blue Two wide Windows Version: Windows XP SP2 CPU Type: AMD Athlon64-3000...
Replies
1
Views
1K
Ray, Obviously it is all working as intended. It had never occurred to me to use the arrow keys to try to skip forward through a recording when the remote has dedicated skip/replay buttons. The way I have it configured now seems most intuitive. The buttons will skip chapters in DVD but time intervals in video files or recorded or...
Ray, Obviously it is all working as intended. It had never occurred to me to use the arrow keys to try to skip forward through a...
TV-Server Version: MediaPortal Version: 0.2.3RC3 + latest SVN MediaPortal Skin: BlueTwo Windows Version: Windows XP Pro SP2...
Replies
8
Views
2K
Done
Done
TV-Server Version: N/A MediaPortal Version: 0.2.3.0 RC3 svn Rev16420 MediaPortal Skin: BlueTwo Wide Windows Version: XP Pro...
Replies
8
Views
2K
No matter. I bought SageTV anyway.
No matter. I bought SageTV anyway.
Video playback is so bad its not even usable. Most of my ripped-to-hd dvds just show a black screen. When they do play they are...
Replies
16
Views
3K
Top Bottom