1.0.2 and SVN Builds (4 Viewers)

Report Bugs you found in 1.0.2 or any later svn build here.
When you do the VNC resolution adjustment, you are supposed to do it with Mediaportal not running. It looks to me that your screenshot is from an active VNC session. Once you have the default (No TV or Amp connected) resolution and the normal viewing resolution set to the same value, you can disconnect VNC and run MP as normal...
When you do the VNC resolution adjustment, you are supposed to do it with Mediaportal not running. It looks to me that your...
If the monitor is turned off before the system does suspend (sleep) then the Mediaportal wakes up with wrong resolution and is...
Replies
23
Views
22K
I can't use the UNC path ( \\shareName\TVRecordings ) because I'm not allowed to type in the box under "Recording" "folders" in the MP TV Config... any ideas?
I can't use the UNC path ( \\shareName\TVRecordings ) because I'm not allowed to type in the box under "Recording" "folders" in the...
I cannot record to a network drive. I setup the Network drive in the tv-server setup as recording folder, but it simply does not...
Replies
14
Views
8K
Aside from a windows reinstall, anybody have any wild suggestions?
Aside from a windows reinstall, anybody have any wild suggestions?
MediaPortal Version: 1.0.1 RC6 MediaPortal Skin: Blue3 Wide (just for this post) Windows Version: Vista Ultimate SP1 CPU Type...
Replies
2
Views
2K
Sorry, but I'm running Mediaportal 1.1 (newest release) and having problem with "unable to start/ create graph. I have spent hours and hours on the forums looking for the solution. Could someone please just tell me how I start media portal in debug mode and set the graph to reset? Only thing I've found in my mediaportal folder is...
Sorry, but I'm running Mediaportal 1.1 (newest release) and having problem with "unable to start/ create graph. I have spent hours...
MediaPortal Version: mediaportal-svn-01-08-2010--02-15-Rev24669 MediaPortal Skin: Blue3 Windows Version: Vista Home Premium 32...
Replies
10
Views
5K
Never mind tested with StreamedMP and the problem is gone. And StreamedMP is a very nice skin.
Never mind tested with StreamedMP and the problem is gone. And StreamedMP is a very nice skin.
TV-Server Version: 1.0.2 MediaPortal Version: 1.0.2 MediaPortal Skin: Blue3Wide Windows Version: XP SP3 + Vista32 SP1 CPU Type...
Replies
20
Views
4K
MediaPortal Version: 1.1.0 RC6 MediaPortal Skin: PureVisionHDBlue Windows Version: Win 7 x64 CPU Type: Phenom 8650 3core 2.3 HDD: WD 74g Raptor, WD 1.5T, Seagate 2T Memory: 4g DDR2 6400 Motherboard: Asus M4A78-E Video Card: ATI Radeon 3450 + Onboard 3300 Hybrid Xfire Video Card Driver: 8.741.0.0 Sound Card: Creative Live Ex 24bit...
MediaPortal Version: 1.1.0 RC6 MediaPortal Skin: PureVisionHDBlue Windows Version: Win 7 x64 CPU Type: Phenom 8650 3core 2.3 HDD...
MediaPortal Version: 1.1.0 RC6 MediaPortal Skin: PureVisionHDBlue Windows Version: Win 7 x64 CPU Type: Phenom 8650 3core 2.3 HDD...
Replies
0
Views
1K
MediaPortal Version: 1.1.0 RC6 MediaPortal Skin: Blue3wide Windows Version: XP SP3 CPU Type: Athlon II X2 250 HDD: Seagate 1To SATA Memory: 2Go DDR3 Motherboard: Gigabyte GA-MA785GMT-UD2H Video Card: ATI Radeon HD 4200 Video Card Driver: Sound Card: Motherboard -Realtek Sound Card AC3: Sound Card Driver: 1. TV Card...
MediaPortal Version: 1.1.0 RC6 MediaPortal Skin: Blue3wide Windows Version: XP SP3 CPU Type: Athlon II X2 250 HDD: Seagate 1To...
MediaPortal Version: 1.1.0 RC6 MediaPortal Skin: Blue3wide Windows Version: XP SP3 CPU Type: Athlon II X2 250 HDD: Seagate 1To...
Replies
0
Views
1K
MediaPortal Version: Mediaportal 1.1 RC5 MediaPortal Skin: Black Glass Nova Windows Version: Win 7 Home Premium 64 Bit CPU Type: AMD X2 235E HDD: 1 TB WD Green Power Memory: 4GB Motherboard: Gigabyte A785 Chiprsatz Video Card: ATI HD 5450 passiv Video Card Driver: Catalyst 10.3 Sound Card: Gigabyte Sound Card AC3: Asus Xonar D1 Sound...
MediaPortal Version: Mediaportal 1.1 RC5 MediaPortal Skin: Black Glass Nova Windows Version: Win 7 Home Premium 64 Bit CPU Type...
MediaPortal Version: Mediaportal 1.1 RC5 MediaPortal Skin: Black Glass Nova Windows Version: Win 7 Home Premium 64 Bit CPU Type...
Replies
0
Views
2K
dunno if ur still having issues but i came accross this page once might be of some help Watching h.264 videos using DirectX Video Acceleration (DXVA). >> My collection of short anime reviews its the config for Media player classic..but the other options for setting up the coreavc codec is relevent one point it makes is that u...
dunno if ur still having issues but i came accross this page once might be of some help Watching h.264 videos using DirectX...
If I watch my FullHD-MKVs with MovingPictures and CoreAVC 2.0 the CUDA acceleration gets not activated. If I watch the files...
Replies
13
Views
9K
So it works in one directory but not the others? Does it work if the files are on a local hard drive? If this is a problem that does not happen all the time, we really need those logs to diagnose it. Mark
So it works in one directory but not the others? Does it work if the files are on a local hard drive? If this is a problem...
MediaPortal Version: 1.1.0.0 RC5 MediaPortal Skin: Monochrome 3.3 Windows Version: XP Pro SP3 CPU Type: AMD 64 X2 5200+ / 2.7GHz...
Replies
1
Views
2K
I actually do not have PDVD9 installed but I am normally using PDVD10. However, I have also tried changing to ffdshow DXVA video decoder as well as Microsoft DTV-DVD Video Decoder for decoding H.264 content without any difference. Furthermore, I can actually use the same setup that fails to show live H.264 TV to play recorded H.264...
I actually do not have PDVD9 installed but I am normally using PDVD10. However, I have also tried changing to ffdshow DXVA video...
MediaPortal Version: 1.1.0 MediaPortal Skin: RC6 Windows Version: Windows 7 Home Edition CPU Type: Intel Core Duo E7400 2.80 GHz...
Replies
2
Views
2K
Up! RC6 - still the same. i will up this thread every day.
Up! RC6 - still the same. i will up this thread every day.
MediaPortal Version: 1.1.0 (beta) MediaPortal Skin: Streamed MP (custom svn build) Windows Version: Windows 7 Ultimate Build...
Replies
17
Views
4K
Hi jtgowen I have justgot a Kworld twin usb tuner and are having similar problems to yourself. ie no channels when scanned and will not build graph, the supplied Tivme application works great (XP32 Pro SP3). I thought OK lets see what windows 7 can do so with a spare HD installed windows7 pro and the AF9015 driver only and with...
Hi jtgowen I have justgot a Kworld twin usb tuner and are having similar problems to yourself. ie no channels when scanned and...
MediaPortal Version: Beta1.1 (svn-1.0.4.2466) MediaPortal Skin: stardard Windows Version: win7 64bit CPU Type: Intel 3.4ghz...
Replies
17
Views
8K
Ok, I'm a poor lonesome cowboy.... again:D
Ok, I'm a poor lonesome cowboy.... again:D
MediaPortal Version: 1.1.0 BETA 1 + Latest SVN MediaPortal Skin: Blue3Wide Windows Version: Windows 7 Ultimate 64-bit CPU Type...
Replies
5
Views
2K
AW: Problems with skipping during timeshift multiseat I've installed 1.1RC2, skip steps seem to work perfectly now, thanks to the MP devs (also from my family :-)
AW: Problems with skipping during timeshift multiseat I've installed 1.1RC2, skip steps seem to work perfectly now, thanks to the...
TV-Server Version: 1.0.2, dedicated server (MSI Hermes 845GL barebone, Celeron 1.7GHz, 768MB RAM, MCE2005) MediaPortal Version...
Replies
61
Views
12K
Have the same freezing problems, but on MP 1.02.
Have the same freezing problems, but on MP 1.02.
MediaPortal Version: 1.1 Beta SVN 23684 MediaPortal Skin: Blue3 Wide Windows Version: Windows Vista SP1 CPU Type: Intel Q8200...
Replies
31
Views
7K
  • Locked
Please post this in the correct forum (RC1) in a new (or matching existing) thread since this is not related to the original problem of this thread.
Please post this in the correct forum (RC1) in a new (or matching existing) thread since this is not related to the original...
several times but not every time when a scedualed recording is due to start nothing happens, the recording is not made at least not...
Replies
11
Views
3K
  • Locked
No response in a long time, assume fixed. Else file a new RC1 bugreport.
No response in a long time, assume fixed. Else file a new RC1 bugreport.
MediaPortal Version: MP 1.1.0 Beta + svn MediaPortal Skin: StreamedMP Windows Version: W7 Home Premium CPU Type: intel i7 860 @...
Replies
3
Views
2K
MP1 MP2 Hidden System Folders get displayed (1 Viewer) DE
AW: Hidden System Folders get displayed fixed in revision 25359
AW: Hidden System Folders get displayed fixed in revision 25359
MediaPortal Version: 1.1 RC1 MediaPortal Skin: Blue3 wide Windows Version: XP Pro SP3 CPU Type: Intel Core 2 Duo E6600 HDD: 1)...
Replies
5
Views
2K
very quick and dirty solution https://forum.team-mediaportal.com/listen-music-99/why-does-artist-preview-has-darkgray-borders-79446/#post593915
very quick and dirty solution...
MediaPortal Version: latest SVN (04-02?) MediaPortal Skin: StreamedMP Windows Version: Windows XP Professional SP3 CPU Type...
Replies
17
Views
4K
  • Locked
If this still occurs in RC1, please make a new thread in the correct forum
If this still occurs in RC1, please make a new thread in the correct forum
MediaPortal Version: 11-06-2009 svn MediaPortal Skin: streamedmp Windows Version: windows 7 ultimate 64 CPU Type: intel E6300...
Replies
2
Views
2K
Can anybody help with this? Is it just me or is this an issue for others? I just built a new PC with standard components and tried to not do anything out of the norm. This is making MediaPortal useless for me! Thanks in advance for any help!
Can anybody help with this? Is it just me or is this an issue for others? I just built a new PC with standard components and...
MediaPortal Version: 1.1.0 MediaPortal Skin: Blue wide Windows Version: Windows 7 Home CPU Type: AMD HDD: 2TB Memory:4GB...
Replies
10
Views
3K
MP1 MP2 text offset DE
Before my upgrade I could sometimes get HD TV to work properly but only with VMR9, as I understood it EVR requires directX10, and as my video card was too old and cheep to support that properly that was done in software anyway, but yes, I had no idea that VMR9 was in any way discoureged in curent OSs, I thought they were both fine but...
Before my upgrade I could sometimes get HD TV to work properly but only with VMR9, as I understood it EVR requires directX10, and...
in several places the text is in the wrong place frequently, see atached picture. this also happens on the text of the timeshifting...
Replies
5
Views
1K
  • Locked
Yeah close here and go on the other thread :thx:
Yeah close here and go on the other thread :thx:
MediaPortal Version: 1.1 RC1 MediaPortal Skin: Windows Version: XP SP3 CPU Type: HDD: Memory: 2 GB DDR2 Motherboard...
Replies
3
Views
2K
this 'minor' item is still there in 1.1rc but thats the least of the issues tv running in background but does not show picture, get only audio no video working not with vmr, get erros, evr ok mind new installer not installing any plugins via main gui will get logs together when I have more time JD
this 'minor' item is still there in 1.1rc but thats the least of the issues tv running in background but does not show...
More a cosmetic issue than anything, but when watching any TV or video and you click the info button, if you expand the info ‘up’...
Replies
4
Views
2K
Re: DirectVobSub(VSFilter) Subtitle Engine no selection possible in embedded MKV & no Hi, I use MatroskaSplitter.ax ({149D2E01-C32E-4939-80F6-C07B81015A7A} MPC - Matroska Splitter) ver 1.3.1557.0. With Dvobsub all work if my source is File source (Async). I have make reg file to setup it in source file : Windows Registry...
Re: DirectVobSub(VSFilter) Subtitle Engine no selection possible in embedded MKV & no Hi, I use MatroskaSplitter.ax...
MediaPortal Version: 1.04.24553 SVN MediaPortal Skin: StreamMP Windows Version: WIN7 Ultimate CPU Type: i7 Core i920 HDD: WD...
Replies
16
Views
6K
AW: Fresh RC1 And Graph build error!? Can't watch TV nice that it helped :) but anyway this issue should be fixed: 0002718: When WinTv CI is attached but not configured in SetupTv, graph building fails - MediaPortal Bugtracker
AW: Fresh RC1 And Graph build error!? Can't watch TV nice that it helped :) but anyway this issue should be fixed: 0002718: When...
MediaPortal Version: 1.1 Beta MediaPortal Skin: X-Face 1.9 Windows Version: Windows XP (32bit) SP3 CPU Type: AMD Athlon AM2 X64...
Replies
3
Views
3K
Problem fixed: turns out there was a DirectShow filter from my SkyStar 2 still registered (B2C2 MPEG-2 Source,0x00400000,0,6,Sky2PCAVSrc.ax,). I removed it with DirectShow Filter Manager and now TVServer correctly detects my Cinergy S2 Mantis card again.
Problem fixed: turns out there was a DirectShow filter from my SkyStar 2 still registered (B2C2 MPEG-2...
MediaPortal Version: 1.0.2 MediaPortal Skin: BlueWide Windows Version: XP SP3 CPU Type: Intel Core2Duo E2200 HDD: Seagate 80GB...
Replies
1
Views
2K
I think I've found a bug. MEDIAPORTAL takes the keys "Ctrl + Shift + F2" as the command "F2" and not as what is actually sent Namely "Ctrl + Shift + F2"? Why? thanks and best regards simon MediaPortal Version: SVN24553 MediaPortal Skin: Windows Version: Windows 7 32-Bit CPU Type: HDD: Memory: 4GB Motherboard: Video...
I think I've found a bug. MEDIAPORTAL takes the keys "Ctrl + Shift + F2" as the command "F2" and not as what is actually sent...
I think I've found a bug. MEDIAPORTAL takes the keys "Ctrl + Shift + F2" as the command "F2" and not as what is actually sent...
Replies
0
Views
1K
Yes, same here... For multi-disc sets I use the fairly common naming as "title (disc 1)" "title (disc 2)" but this fails to find the artwork. My guess is that numbers and symbols are been stripped somewhere so that MP thinks it's "title disc" "title disc" and missing the unique identifying information. Note, this effects...
Yes, same here... For multi-disc sets I use the fairly common naming as "title (disc 1)" "title (disc 2)" but this fails to find...
MediaPortal Version: 1.0.2.0 also on 1.1.0.0 Beta: MediaPortal Version: v1.0.4.23491 Further (Hardware) Config : Not relevant for...
Replies
2
Views
2K
Top Bottom