1.0 final and SVN Builds (3 Viewers)

Report Bugs you found in 1.0 final or any later svn build here.
Any fix for this problem? I'm using MP 1.1.0.. at 24p the audio comes like 1second before the video. at 50p or 60p i get judders but audio video is in sync.
Any fix for this problem? I'm using MP 1.1.0.. at 24p the audio comes like 1second before the video. at 50p or 60p i get judders...
seems like mediaportal is giving false information to the renderer (in my case EVR) the reported framerate in the EVR properties...
Replies
91
Views
24K
Anyone still having problems with animations lowing down should try latest svn (there has been some work done to address the issue).
Anyone still having problems with animations lowing down should try latest svn (there has been some work done to address the issue).
I have MP running 24/7 for extended periods of time. The animation speed is set to 50fps, my TV is set to 50Hz. When I first boot...
Replies
96
Views
14K
Is there any update you can give about when there might be a version of TSReader that will work with DIVX or the older versions of Cyberlink codecs in MP1.0.2?
Is there any update you can give about when there might be a version of TSReader that will work with DIVX or the older versions of...
I have just installed MO 1.0 over RC3. RC3 worked fine for me but I am having a problem with 1.0. I had exctly the same proglem...
Replies
80
Views
13K
It seems 1.1.0.0 final still has the double entries in the Home Menu Setup. Instead I just edit the rank of the items in the MediaPortal.xml file. Locate the section pluginSorting . Example pasted from my MediaPortal.xml: <section name="pluginSorting"> <entry name="my Plugins">0</entry> <entry...
It seems 1.1.0.0 final still has the double entries in the Home Menu Setup. Instead I just edit the rank of the items in the...
TV-Server Version: 1.0 final MediaPortal Version: 1.0 final MediaPortal Skin: Blue3 wide Windows Version: XP32 CPU Type: Athlon...
Replies
3
Views
11K
Yes it is.
Yes it is.
TV-Server Version: 1.0 final MediaPortal Version: 1.0 final MediaPortal Skin: Blue3 Wide Windows Version: Windows XP proff SP3...
Replies
47
Views
10K
1.0.2 solved the rest of the problems... ...so now it works like a charm! :-)
1.0.2 solved the rest of the problems... ...so now it works like a charm! :-)
TV-Server Version: 1.0 Final MediaPortal Version: 1.0 Final MediaPortal Skin: Blue3 Wide Windows Version: Vista Home Basic (32b)...
Replies
34
Views
10K
In order to connect to a remote graph in Vista you need to register proppage.dll. Which version of MP are you on? This is definitely no longer an issue since MP 1.0.0. I'm looking at the source code of MP 1.0.2 right now and it is fine. There is definitely something else wrong with your system. Did you use GraphEdit to connect...
In order to connect to a remote graph in Vista you need to register proppage.dll. Which version of MP are you on? This is...
TV-Server Version: 1.0 MediaPortal Version: 1.0 SVN 21688 MediaPortal Skin: StreamedMP Windows Version: Windows Vista CPU Type...
Replies
28
Views
8K
Hi Craig, I do have a work around. I use vbscript to detect the resume standby events from windows. It is not a clean solution, but better something that works :) The script looks like: Dim process Dim shell Set colMonitoredEvents = GetObject("winmgmts:")._ ExecNotificationQuery("Select * from...
Hi Craig, I do have a work around. I use vbscript to detect the resume standby events from windows. It is not a clean solution...
TV-Server Version: MediaPortal Version: MediaPortal 1.0 MediaPortal Skin: Blue 3 Wide Windows Version: Windows Vista Home Premium...
Replies
25
Views
7K
Well thats right it shouldn´t! But is does. I can view getting the signal poorer everytime a start an additional timeshift/record on the same channel! Or it isn´t getting worser but windows says!
Well thats right it shouldn´t! But is does. I can view getting the signal poorer everytime a start an additional timeshift/record...
TV-Server Version: 1.0 MediaPortal Version: 1.0 MediaPortal Skin: Blue3wide Windows Version: Vista sp1 CPU Type: Phenom X3 8750...
Replies
40
Views
7K
hi again At last I can watch Discovery HD and History HD through MP. All I had to do was to autoload VSFilter in Haali Media Splitter. I changed the settings from NO to YES and voila I had pictures. Kickin :D
hi again At last I can watch Discovery HD and History HD through MP. All I had to do was to autoload VSFilter in Haali Media...
TV-Server Version: 1.0 MediaPortal Version: 1.0 MediaPortal Skin: wide Windows Version: windows xp sp 2 CPU Type: AMD Turion 64...
Replies
21
Views
6K
Hello Kaoh Well, i don't think that this could be the reason because the problem starts not with the beginning of cutting and saving a video file; the problem starts when i'm shutting down the other system. independent on how long i haven't done anything. ...
Hello Kaoh Well, i don't think that this could be the reason because the problem starts not with the beginning of cutting and...
TV-Server Version: 1.0 MediaPortal Version: 1.0 MediaPortal Skin: Blue3 Windows Version: Windows XP SP3 CPU Type: Intel Pentium...
Replies
19
Views
6K
OK, sorry to beat a dead horse, but..... My experience with previous SVN (23Jan) was that when I installed, the installer never downloaded anything for directx, and showed that no action was necessary (for directX). I believe that this is the same behavior that PD noticed (but not sure). So, it seems that now, with 10Feb SVN...
OK, sorry to beat a dead horse, but..... My experience with previous SVN (23Jan) was that when I installed, the installer never...
Hi, Ive looked around the forums, and it seems that I am the only one having troubles at step 1? :-) I will be going back to...
Replies
9
Views
5K
A bit off-topic, but I have exactly the same problem with Power Scheduler as PD - it doesn't see key presses or mouse activity in Vista (so the idle timeout isn't reset), so as soon as all the override/hold processes are closed it will put the PC to sleep almost immediately - which is a pain for reboots since it can initiate sleep...
A bit off-topic, but I have exactly the same problem with Power Scheduler as PD - it doesn't see key presses or mouse activity in...
Hi ! Running vista 64 sp1 + mp 1.0. Often after using MP for a while the volume up down functionality does not work. When...
Replies
12
Views
5K
edit diseq can some one tell me wher to find the file to edit if i like to play with the diseq commands?
edit diseq can some one tell me wher to find the file to edit if i like to play with the diseq commands?
TV-Server Version: 1.0.0.0 MediaPortal Version: 1.0.0.0 MediaPortal Skin: Blue3 Wide Windows Version: Windows XP SP3 CPU Type...
Replies
17
Views
5K
:( ...tnx anyway. I hope you will find out that it's not needed so the restore can be a few seconds faster as in XP.
:( ...tnx anyway. I hope you will find out that it's not needed so the restore can be a few seconds faster as in XP.
Restore from minimized broken in Vista. Reproduce like this: Minimize to tray on exit must be activated. Minimize MP and...
Replies
31
Views
5K
Installed last SVN, but didn't solve it.
Installed last SVN, but didn't solve it.
Hi First of all thanks a bundle for the new release, beside the problem described below it is rock-stable on my setup...
Replies
16
Views
5K
Problem Fixed ! MP/TV-server 1.0.1 appears to have fixed the problem - TV-server now deletes old/dead timeshift files as it runs, so they don't keep multiplying. Thanks to all the devs for fixing this problem. Tony
Problem Fixed ! MP/TV-server 1.0.1 appears to have fixed the problem - TV-server now deletes old/dead timeshift files as it runs...
TV-Server Version: 1.0 SVN 21720 MediaPortal Version: 1.0 SVN 21720 MediaPortal Skin: Blue 3 wide Windows Version: Vista Home...
Replies
12
Views
4K
Hi Roy I seem to be having similar problems. I have dual screen, single seat set up with Windows monitor power down set to 10 min and no screen saver. This shuts down fine with no MP running. When I first open MP the screen still blanks fine with MP running. After a movie, recorded TV etc even though no "moving picture" seems...
Hi Roy I seem to be having similar problems. I have dual screen, single seat set up with Windows monitor power down set to 10...
TV-Server Version: 1.0.0.0 + SVN 23-2009 22-00 MediaPortal Version: 1.0.0.0 + SVN 23-2009 22-00.rar MediaPortal Skin: Blue 3...
Replies
23
Views
4K
I've added the frequencies to SVN. If anyone has more of them please include them in an according thread in this subforum : EPG-Grabbers and tuningdetails - MediaPortal Forum
I've added the frequencies to SVN. If anyone has more of them please include them in an according thread in this subforum ...
TV-Server Version: 1.0 MediaPortal Version: 1.0 MediaPortal Skin: Indigo Windows Version: Windows XP MCE SP3 CPU Type: Intel...
Replies
6
Views
4K
MP1 MP2 Wrong skip jumps when watching TV (1 Viewer) DE
meanwhile there are several threads on this subject. I have very little time, maybe someone could help reproducing this situation clearly and make a correct bug posting with log files. Nemo, my situation is identical to yours...
meanwhile there are several threads on this subject. I have very little time, maybe someone could help reproducing this situation...
TV-Server Version: 1.0.0 final, dedicated server (MSI Hermes 845GL barebone, Celeron 1.7GHz, 768MB RAM, MCE2005) MediaPortal...
Replies
16
Views
4K
TV-Server Version: 1.0 MediaPortal Version: 1.0 MediaPortal Skin: Windows Version: Vista 64-bit Ultimate SP1 CPU Type: HDD: 500GB Memory: 4GB Motherboard: Video Card: Video Card Driver: Sound Card: Sound Card AC3: Sound Card Driver: 1. TV Card: Technisat SkyStar HD2 1. TV Card Type: 1. TV Card Driver: 2. TV...
TV-Server Version: 1.0 MediaPortal Version: 1.0 MediaPortal Skin: Windows Version: Vista 64-bit Ultimate SP1 CPU Type: HDD...
TV-Server Version: 1.0 MediaPortal Version: 1.0 MediaPortal Skin: Windows Version: Vista 64-bit Ultimate SP1 CPU Type: HDD...
Replies
0
Views
4K
I've installed MediaPortal SVN-Snapshot:-03-07-2009 01-58h - Revision:21864.rar and have TvService crashing as soon as "EPG grabbing while idle" is enabled. But a lot of other improvements, though :) I'll try to get the debugging info and logs.
I've installed MediaPortal SVN-Snapshot:-03-07-2009 01-58h - Revision:21864.rar and have TvService crashing as soon as "EPG...
TV-Server Version: Media Portal 1.0.0.0 MediaPortal Version: Media Portal 1.0.0.0 MediaPortal Skin: Monochrome Windows Version...
Replies
14
Views
3K
MP1 MP2 LiveTV freezing DE
Seems I spoke too soon. The same problem's just happened with the default tsreader.ax. It also causes the MP interface to become non-responsive. I'm going to try moving my timeshift folder from RAMdisk to hard-drive. If that doesn't stop the problem happening, I'll try the latest SVN and failing that, revert to 21720, which didn't...
Seems I spoke too soon. The same problem's just happened with the default tsreader.ax. It also causes the MP interface to become...
TV-Server Version: v1.0.0.21813 MediaPortal Version: v1.0.0.21813 MediaPortal Skin: PureVision HDX Windows Version: XP Pro SP3...
Replies
10
Views
3K
Hi, I had the same error in the logfiles and checked the code (from VMR9OSD.cs): private void ReadSkinFile() { // channel list m_osdChannels.baseRect = "nsrect:14,31,215:20,20,120:243,182,16:255,255,255:Arial:14"; // bg try { if (_legacyVolumeOsd) {...
Hi, I had the same error in the logfiles and checked the code (from VMR9OSD.cs): private void ReadSkinFile() {...
TV-Server Version: MediaPortal Version: 1.0.0.0 Final MediaPortal Skin: Monochrome 2.4 Windows Version: WinXP-Home/SP3 CPU...
Replies
5
Views
3K
YAHOO! I can hardly wait! Now you're just torturing me!:P I'm way ahead of you Chris, I already saw that post and tried it. And with it, the skin hasn't crashed yet, but font48 did render improperly once - white lines instead of the large header same as in the screenshot in my first post. I haven't been able to duplicate it...
YAHOO! I can hardly wait! Now you're just torturing me!:P I'm way ahead of you Chris, I already saw that post and tried it...
TV-Server Version: Inbuilt MediaPortal Version: 1.0 MediaPortal Skin: PureVision, Blue3++ Windows Version: Vista Ultimate 32 bit...
Replies
14
Views
3K
MP1 MP2 Incorrect BASS.DLL DE
Ah OK, I found the file that had to be deleted it was "bass_wv.dll" in "MusicPlayer\plugins\audio decoders". After the deletion everything went back to normal! Thanks! Maik
Ah OK, I found the file that had to be deleted it was "bass_wv.dll" in "MusicPlayer\plugins\audio decoders". After the deletion...
I just build MediaPortal from current SVN and get "Incorrect BASS.DLL version (2.3 required)" with title "BASS_WV" error on startup...
Replies
2
Views
3K
This problem is caused by Vista TV Pack 2008. See this thread for more details
This problem is caused by Vista TV Pack 2008. See this thread for more details
TV-Server Version: 1.0 MediaPortal Version: 1.0 MediaPortal Skin: BlueThree Wide Windows Version: Vista Ultimate SP1 CPU Type...
Replies
16
Views
3K
You don't need to rename/copy it. As long as the filter is regsitered anywhere on your system, the TV server will find it. If you had of just regsvr32 the mux file in the client directory on the server, the server would have used it fine. I assume that anyone who has a complete install of some Cyberlink software (power DVD), has...
You don't need to rename/copy it. As long as the filter is regsitered anywhere on your system, the TV server will find it. If you...
TV-Server Version: SVN-Snapshot:-03-07-2009 01-58h - Revision:21864.rar MediaPortal Version: SVN-Snapshot:-03-07-2009 01-58h -...
Replies
18
Views
3K
d0nd: Here is a fixed MediaPortal.exe for version 1.0.1 if you are interested.
d0nd: Here is a fixed MediaPortal.exe for version 1.0.1 if you are interested.
I had the problem that sometimes ofter resuming from standby parts of the screen were black and the other part showed the desktop...
Replies
9
Views
3K
Will do. Will take a few days for me to do so though.
Will do. Will take a few days for me to do so though.
TV-Server Version: MP1 + svn 22029 MediaPortal Version: MP1 + svn22029 MediaPortal Skin: StreamedMP v0.6 Windows Version: Windows...
Replies
5
Views
3K
Top Bottom