1.0 RC4 and SVN Builds (1 Viewer)

Report Bugs you found in 1.0 RC4 or any later svn build here.
Had same issue with Windows 7 Ultimate. But as lynam said, run Configuration tool as Admin resolves the problem
Had same issue with Windows 7 Ultimate. But as lynam said, run Configuration tool as Admin resolves the problem
The update scripts in mediaportal configuration for my movies database does not work pop up with "Grabber update failed"is shown...
Replies
6
Views
12K
yeah! this bug is now solved in new svn from 24.12.2009. thx mr. hipp!
yeah! this bug is now solved in new svn from 24.12.2009. thx mr. hipp!
TV-Server Version: 1.0 RC4 MediaPortal Version: 1.0 RC4 MediaPortal Skin: Blue3wide Windows Version: Windows XP SP3 CPU Type...
Replies
15
Views
4K
Can confirm this, it seems to happen independent of skin, so it is not a skin issue.
Can confirm this, it seems to happen independent of skin, so it is not a skin issue.
Hi, In the Music view / Video view sometimes (sorry but I wasn't able to reproduce it constantly) the wrong tumbnail gets...
Replies
1
Views
2K
MP1 MP2 allowhiddenfocus DE
I tested it out briefly, and now the control does excactly what it should, thanks a lot! Hope this is in SVN soon :)
I tested it out briefly, and now the control does excactly what it should, thanks a lot! Hope this is in SVN soon :)
TV-Server Version: RC4 MediaPortal Version: RC4 MediaPortal Skin: Monochrome 16:9 Windows Version: XP Pro SP3 CPU Type: AMD x2...
Replies
2
Views
2K
I updated to 1.1 and it seems to work properly.
I updated to 1.1 and it seems to work properly.
TV-Server Version: not installed MediaPortal Version: 1.0 RC 4 MediaPortal Skin: Blue3 Wide Windows Version: Vista 64 SP1 CPU Type...
Replies
6
Views
3K
Thanks guys had this problem for a while & the register of the updated "Mpeg2DecFilter.ax" solved it as stated
Thanks guys had this problem for a while & the register of the updated "Mpeg2DecFilter.ax" solved it as stated
TV-Server Version: 1 RC4 MediaPortal Version: 1 RC4 MediaPortal Skin: Blue3 wide Windows Version: Vista 32bit home premium SP1...
Replies
73
Views
19K
bribbon, the bug is fixed in MiniDisplay (SVN21826) so just wait for next public build or compile on your own :P About the Touchscreen LCD, is a 3rd party plugin and AFAIK the sources are not available. Simone
bribbon, the bug is fixed in MiniDisplay (SVN21826) so just wait for next public build or compile on your own :P About the...
TV-Server Version: RC4 MediaPortal Version: RC4 MediaPortal Skin: Blue Two Wide Custom Windows Version: Vista Premium CPU Type...
Replies
26
Views
5K
I haven't upgraded to 1.0 release yet, but I'm in the process of building a new HTPC so will try MP 1.0 there. It's probably not relevant though, since it will be running Vista x64 on different hardware. I would think Paranoid Delusion is correct also, the issue is probably fixed. But in case you encounter problems let me know and...
I haven't upgraded to 1.0 release yet, but I'm in the process of building a new HTPC so will try MP 1.0 there. It's probably not...
TV-Server Version: RC4 MediaPortal Version: RC4 MediaPortal Skin: Blue3Wide Xmasaddon Windows Version: Windows XP SP3 CPU Type...
Replies
3
Views
2K
MP 1.0 - Virtual Keyboard still stays on top Thats what i have done. MediaPortal Version: 1.0 without SVN MediaPortal Skin: Blue3 Wide Windows Version: XP Professional CPU Type: Celeron 2000MHz Memory: 1 GB SDRAM DDR 800 Video Card: Nvidia Geforce 5200 Thats what i have done: Bringing the virtual Keyboard on the screen...
MP 1.0 - Virtual Keyboard still stays on top Thats what i have done. MediaPortal Version: 1.0 without SVN MediaPortal Skin...
If you use keyboard, all keys (at least in My Keys plugin) still do their thing and removes focus from virtual keyboard. You have...
Replies
1
Views
2K
Fixed in latest svn builds by migration to bass 2.4! :thx:
Fixed in latest svn builds by migration to bass 2.4! :thx:
MediaPortal Version: 1.0 RC4 MediaPortal Skin: Blue3 Wide Windows Version: Vista SP1 x86 32bit CPU Type: AMD Athlon 64x2 BE 2300...
Replies
6
Views
2K
M
maybe would be good to make at least basic functions 100% working.....like sound for analogue TV....again happens with completeley different mainboard......horrible and after 1 year testing make beta version
maybe would be good to make at least basic functions 100% working.....like sound for analogue TV....again happens with completeley...
TV-Server Version: RC4 MediaPortal Version: RC4 MediaPortal Skin: 3xmas Windows Version: the latest WXPSP3 CPU Type: c2d e8200 HDD...
Replies
2
Views
2K
Ah, I did not find that when I was looking. I had no idea where to put it. I'll post it there, next time it happens (if ever). Thanks for adding it.
Ah, I did not find that when I was looking. I had no idea where to put it. I'll post it there, next time it happens (if ever)...
Not sure if this belong here. Just found a "bug" in on of the predefined providers. I am talking about "Denmark - TDC". First...
Replies
3
Views
2K
Where is the need to rewrite the graphic engine for this option: "If MP is minimized: turn off tv"???
Where is the need to rewrite the graphic engine for this option: "If MP is minimized: turn off tv"???
TV-Server Version: 1.0 RC4 MediaPortal Version: 1.0 RC4 MediaPortal Skin: new one Windows Version: WinXP home CPU Type: Inter...
Replies
6
Views
2K
have the same pb have you got a solution ? Thanks Nickola
have the same pb have you got a solution ? Thanks Nickola
TV-Server Version: 1.0 RC4 MediaPortal Version: 1.0 RC4 MediaPortal Skin: BlueThree Wide (xmas mod) Windows Version: XP Pro SP3...
Replies
2
Views
3K
Problem solved It toook me a time to realize the problem. It's caused by using IR-Server Suite to launch MP. Because IRSS might not have the right to set the foreground window, MP also won't be able to become the foreground window. Solution: here in this IRSS thread Cheers, Jens
Problem solved It toook me a time to realize the problem. It's caused by using IR-Server Suite to launch MP. Because IRSS might...
TV-Server Version: - MediaPortal Version: 1rc4 MediaPortal Skin: Blue3 Windows Version: Vista x64 SP1 CPU Type: E6600 HDD...
Replies
1
Views
2K
TV Server - No TV I was wondering if you have found a solution to this yet. I am using MP 1.0 and have the same issue not being able to use TV on the machine with the TV server on but workd fine on my laptop and other pc connected as a MP-TVclient. Thanks
TV Server - No TV I was wondering if you have found a solution to this yet. I am using MP 1.0 and have the same issue not being...
TV-Server Version: RC4 MediaPortal Version: RC4 MediaPortal Skin: Blue Windows Version: Vista x64 RC1 CPU Type: AMD Athlon 5000...
Replies
2
Views
2K
Mouse only rc4 I have been using mediaportal for a few months and decided it was time I got a remote, I got a cheap cyberlink remote from ebay and found it didnt work, I found this plugin CyberlinkPCMRemotePlugin_1.0.0.zip and all the buttons on remote worked perfectly!! even ones i didnt expect to work like pressing 'live tv' took...
Mouse only rc4 I have been using mediaportal for a few months and decided it was time I got a remote, I got a cheap cyberlink...
TV-Server Version: 1.0 MediaPortal Version: RC4 MediaPortal Skin: Blue3Wide Windows Version: XP Pro CPU Type: AMD 5200 HDD...
Replies
6
Views
2K
I have been using mediaportal for a few months and decided it was time I got a remote, I got a cheap cyberlink remote from ebay and found it didnt work, I found this plugin CyberlinkPCMRemotePlugin_1.0.0.zip and all the buttons on remote worked perfectly!! even ones i didnt expect to work like pressing 'live tv' took me to tv, vid...
I have been using mediaportal for a few months and decided it was time I got a remote, I got a cheap cyberlink remote from ebay and...
I have been using mediaportal for a few months and decided it was time I got a remote, I got a cheap cyberlink remote from ebay and...
Replies
0
Views
1K
Just experienced this bug on v1.0 now...had a load of them when I upgraded to RC4 but this is the first time since installing 1.0 so it seems less likely but it does still happen it seems... Error happens when resuming from Standby with the remote, I always get a R6025 Pure Virtual Function Call C== Error Dialog. Hope it can be...
Just experienced this bug on v1.0 now...had a load of them when I upgraded to RC4 but this is the first time since installing 1.0...
HI all, I installed RC4 yesterday and had my first crash this morning. At 05:11 my HTPC we wake-up to download EPG data and it...
Replies
55
Views
12K
This sounds like the a problem that I'm hearing lots of reports of in regards to StreamedMP, as pilehave stated this crash will occur after a little while using the basichome screen due to the amount of animations present.
This sounds like the a problem that I'm hearing lots of reports of in regards to StreamedMP, as pilehave stated this crash will...
TV-Server Version: RC4 MediaPortal Version: RC4 MediaPortal Skin: Monochrome 16:9 Windows Version: XP Pro SP3 CPU Type: AMD x2...
Replies
6
Views
2K
hi Swede this looks like a problem I'm trying to resolve. But instead of getting it when resuming from minimized I get it when resuming from standby, maybe there are similarities between the two scenarios? I get the following error message in mp log when it happens: 2009-01-04 18:07:50.213968 [Info.][MPMain]: Main: Windows has...
hi Swede this looks like a problem I'm trying to resolve. But instead of getting it when resuming from minimized I get it when...
Resume from minimized is very buggy now. Sometimes a black screen, sometimes white, and sometimes transparent (you see desktop, but...
Replies
4
Views
2K
For the record, I've done a complete re-install, Windows on up with MPv1 and its been running perfectly for a week now. Thanks.
For the record, I've done a complete re-install, Windows on up with MPv1 and its been running perfectly for a week now. Thanks.
Hi, I'm not sure if this is an RC4 bug or something odd about my reinstall this time round. Any help appreciated. I had RC2...
Replies
10
Views
3K
You cant it's a VSFilter restriction. DMAN
You cant it's a VSFilter restriction. DMAN
TV-Server Version: RC4 MediaPortal Version: RC4 MediaPortal Skin: Blue3 Wide Windows Version: XP SP 3 CPU Type: Intel Dual Core...
Replies
10
Views
7K
see also: RC3 slow tv guide
see also: RC3 slow tv guide
TV-Server Version: 1.0.RC4 MediaPortal Version: 1.0.RC4 MediaPortal Skin: default Windows Version: Vista 32bit CPU Type: Intel...
Replies
3
Views
3K
Problem fixed The FireDTV CAM slot has a problem. I have a second FireDTV now and everythig works fine again :-)
Problem fixed The FireDTV CAM slot has a problem. I have a second FireDTV now and everythig works fine again :-)
TV-Server Version: RC3 MediaPortal Version: RC3 MediaPortal Skin: BlueTwo3 Wide Windows Version: Vista 32bit SP1 CPU Type...
Replies
1
Views
1K
to a degree, it is the same thing in XP, if you use the wave volume control with the master volume set to 50% then the lowedest you can go with the wave volume control will be 50% total volume, dispite the wave control saying 100%. now the master volume limits the total system volume (same as XP) but the individual volumes (for...
to a degree, it is the same thing in XP, if you use the wave volume control with the master volume set to 50% then the lowedest you...
TV-Server Version: RC4 MediaPortal Version: RC4 MediaPortal Skin: xface Windows Version: Vista sp1 CPU Type: Intel E8400 HDD...
Replies
5
Views
2K
Does anyone know how to get this added to the mantis/bug section ?
Does anyone know how to get this added to the mantis/bug section ?
MediaPortal Version: 1.0 RC4 MediaPortal Skin: Indigo & Blue3 wide Windows Version: Windows Vista Well, after installing RC4...
Replies
14
Views
3K
not for me :-( It never worked on my HTPC (it does work on my second PC), but it's okay. KillMouse does the trick
not for me :-( It never worked on my HTPC (it does work on my second PC), but it's okay. KillMouse does the trick
The Mouse cursor stay visible in full screen in Aoen wide and Bleu 3 wide. this was reported earlier in RC3 but should be solved. I...
Replies
4
Views
2K
I have the same behaviour. I use speedfan to control my fans and my asus pundit(4400+) (only tv-client) goes sometimes to 100% for a few secs. I have the same behaviour on my laptop, but he can't handle the 100% so it hang up :( (centrino 1.7 ghz)
I have the same behaviour. I use speedfan to control my fans and my asus pundit(4400+) (only tv-client) goes sometimes to 100% for...
TV-Server Version: rc4 MediaPortal Version: rc4 MediaPortal Skin: blue3 wide Windows Version: xp - sp3 fully patched CPU Type...
Replies
4
Views
2K
So is it bug or not? Really anybody does not have such problem? I observe this problem from the beginning of use of MediaPortal, namely from RC2. Please, tell something.
So is it bug or not? Really anybody does not have such problem? I observe this problem from the beginning of use of MediaPortal...
Hi, friends! First of all I'm sorry for my English, but I hope you'll understand, what I mean. Now about subject. It's important...
Replies
1
Views
2K
Top Bottom