1.1.x and SVN Builds (4 Viewers)

Report Bugs you found in 1.1.x or any later svn build here.
AW: MP TV-Server - Transponderlist could not be loaded MM, thanks that you are so helpful. Here are the logs for MP 1.1.3 directly after clicking update Satellite list and lettting it finish (including extra TV Server error.log):
AW: MP TV-Server - Transponderlist could not be loaded MM, thanks that you are so helpful. Here are the logs for MP 1.1.3...
MediaPortal Version: 1.2RC MediaPortal Skin: Black Glass Nova HD SVN Windows Version: Windows 7 64 Bit + SP1 CPU Type: Intel...
Replies
8
Views
5K
Can you check this. https://forum.team-mediaportal.com/789420-post22.html
Can you check this. https://forum.team-mediaportal.com/789420-post22.html
Hi folks! I'm getting a crash, it occurs when I stop playing an image automounted through Daemon Tools, I think it's the unmount...
Replies
2
Views
1K
User reported that turning off the CRC check has resolved the issue so setting to no bug
User reported that turning off the CRC check has resolved the issue so setting to no bug
After resuming from standby og restarting Mediaportal, when entering a TV chanel the TV guide / EPG crashes (logs are attached)...
Replies
5
Views
1K
Hi there :) Thanks for the report. Please reproduce the problem and attach your log files. Probably configuration.log that is needed but best to attach full logs anyway.
Hi there :) Thanks for the report. Please reproduce the problem and attach your log files. Probably configuration.log that is...
MediaPortal Version: 1.1.2 MediaPortal Skin: Black Glass Windows Version: Windows 7 32bit CPU Type: Intel Core2Duo 2,67GHz HDD...
Replies
1
Views
1K
MediaPortal Version: 1.1.2.0 MediaPortal Skin: Blue3wide Windows Version: Win 7 32 bit CPU Type: Intel I3 550 3.2 Ghz HDD: WD 2 Tb Memory: 4Gb Motherboard: Gigabyte H55M-USB3 Video Card: Intel(R) HD Graphics (Core i3) Video Card Driver: 8.15.10.2342 Sound Card: Realtek Digital Output(Optical) (Realtek High Definition Audio)...
MediaPortal Version: 1.1.2.0 MediaPortal Skin: Blue3wide Windows Version: Win 7 32 bit CPU Type: Intel I3 550 3.2 Ghz HDD: WD 2...
MediaPortal Version: 1.1.2.0 MediaPortal Skin: Blue3wide Windows Version: Win 7 32 bit CPU Type: Intel I3 550 3.2 Ghz HDD: WD 2...
Replies
0
Views
1K
Thanks for the fast support it solved the problem. The wife is happy to :)
Thanks for the fast support it solved the problem. The wife is happy to :)
MediaPortal Version: 1.1.3 MediaPortal Skin: Default Windows Version: win7 64bit ultimate CPU Type: CPU AM2 ATHLON 64 X2 4850e...
Replies
3
Views
1K
Hi and welcome davidsch! :) I'm sorry to have to give you bad news, but your tuner is not supported by TV Server. The reason is that your tuner requires a connection to your sound card for audio to work. Such tuners can't timeshift or record properly, and that is why we don't support them. You can see this on the supported cards page...
Hi and welcome davidsch! :) I'm sorry to have to give you bad news, but your tuner is not supported by TV Server. The reason is...
MediaPortal Version: 1.1.3 MediaPortal Skin: Standard Skin Windows Version: WinXP 32. Bit SP3 CPU Type: Intel Pentium 4 2.4 Ghz...
Replies
1
Views
1K
Twinturbo: Post clean logs for the client and server showing a maximum of 5 channel changes. If you're running a single-seat install then use the watchdog to gather the logs.
Twinturbo: Post clean logs for the client and server showing a maximum of 5 channel changes. If you're running a single-seat...
MediaPortal Version: 1.1.3 MediaPortal Skin: blue3 wide Windows Version: vista SP2 CPU Type: Intel E4500 HDD: samsung 2TB...
Replies
9
Views
3K
MP1 MP2 MP Hangs on Alt+TAB DE
bump? any idea please?
bump? any idea please?
MediaPortal Version: v1.1.3.0 MediaPortal Skin: Blue3 Windows Version: Windows XP ( Service Pack 3 ) [5.1.2600.196608] CPU Type...
Replies
3
Views
1K
Hi webcris77 Quite a few people have reported problems with using the TT3650 after resuming from hibernate/standby. It seems that you are also seeing those problems. I think the cause may be that the driver is not getting enough time to reinitialise. That results in an error detecting the CI/CAM: Tuning and scanning only seem to be...
Hi webcris77 Quite a few people have reported problems with using the TT3650 after resuming from hibernate/standby. It seems that...
:thx:MediaPortal Version: 1.2beta MediaPortal Skin: StreamedMP Windows Version: win 7 professional 32 bit CPU Type: intel i3...
Replies
1
Views
870
OK, thanks anyway mate!!!:wtf:
OK, thanks anyway mate!!!:wtf:
MediaPortal Version: MediaPortal Skin: Windows Version: CPU Type: HDD: Memory: Motherboard: Video Card: Video Card...
Replies
11
Views
5K
No changes, all the same... I reuploaded new log directory. I have also xampp installed on my computer, might that be the problem? Cause it also installs and uses MySQL
No changes, all the same... I reuploaded new log directory. I have also xampp installed on my computer, might that be the problem...
Hello everyone, I'm just getting really frustrated right here, hope that someone can help me with this. The problem is, that i can...
Replies
10
Views
4K
Hi again cevacevikus If this happens again, check the firewall settings on your clients. There have been a few reports of problems with the client side firewall configuration not allowing access to the video streaming ports. mm
Hi again cevacevikus If this happens again, check the firewall settings on your clients. There have been a few reports of problems...
Hello, I have a complete installation of MediaPortal on my livingroom computer and a client only installation on two other...
Replies
10
Views
5K
I upgraded my TV Server to 1.1.3 due to having issues with cards not releasing on my old 1.1.0 which was a resolved bug by 1.1.3...
Replies
5
Views
1K
Ahhh good point... the xml files are not stored in the log file directory so are not picked up. This is designed to only pickup logfiles but perhaps you are right in that the config xml files should also be picked up
Ahhh good point... the xml files are not stored in the log file directory so are not picked up. This is designed to only pickup...
Just wanted to debug a users Fanart issue, found out that FanartHandler.xml is not included in the Debug Log zip files. I think it...
Replies
3
Views
843
thanks anyway, I found a config fiel with the settings but nothing I can easily guess the correct change in, it looks like my minidisplay will be useless because the OK button gets incorectly disabled.
thanks anyway, I found a config fiel with the settings but nothing I can easily guess the correct change in, it looks like my...
still the same bug MP always has, sometimes things will record, sometimes they won't. tonight I had one program set to record and...
Replies
44
Views
5K
Hi People, I recently built my own HTPC and started to run Mediaportal on it and at the moment I got almost everything up an running. There is one thing I would like to use and that is CD ripping from within Mediaportal, but it is not working and I get an error in the logfile, which is... [Info.][CD Import(21)]: Exception...
Hi People, I recently built my own HTPC and started to run Mediaportal on it and at the moment I got almost everything up an...
Hi People, I recently built my own HTPC and started to run Mediaportal on it and at the moment I got almost everything up an...
Replies
0
Views
678
MP1 MP2 No sound except WMA DE
Have to thank you again indeed. Ran into another problem with sound. This time no sound for TV and recorded TV, movies and Music where fine. As you suggested sound was at 0 volume for Media Portal-TV. Would never have found that without your suggestion. Do not know how that happened. Is it possible to make this impossible from...
Have to thank you again indeed. Ran into another problem with sound. This time no sound for TV and recorded TV, movies and Music...
I no longer have any sound, except when playing a WMA stream. I recently update to W7 and did a new install of MP 1.1.3...
Replies
3
Views
828
With the haupphauge stick mediacenter has been running 6 days (max) without recording problems - looks like the card/drivers caused the problem... Just ordered the HVR-2200... thx for the input, guys...
With the haupphauge stick mediacenter has been running 6 days (max) without recording problems - looks like the card/drivers caused...
MediaPortal Version: 113 MediaPortal Skin: B2W Windows Version: Win7-64bit Ultimate Edition CPU Type: Intel i5 680, 3x3.60 gHz...
Replies
6
Views
1K
MediaPortal Version: 1.1.3 (stable, no SVN, fresh installed) MediaPortal Skin: BlueTwoWide Windows Version: XP, SP3 CPU Type: AMD Athlon II X3 415e HDD: OCX SSD 128GB Memory: 4GB Motherboard: Aopen Video Card: Nvidia 8400GS Video Card Driver: 266.58 Sound Card: Realtec HD Audio Sound Card AC3: not in use Sound Card Driver...
MediaPortal Version: 1.1.3 (stable, no SVN, fresh installed) MediaPortal Skin: BlueTwoWide Windows Version: XP, SP3 CPU Type...
MediaPortal Version: 1.1.3 (stable, no SVN, fresh installed) MediaPortal Skin: BlueTwoWide Windows Version: XP, SP3 CPU Type...
Replies
0
Views
617
It solved both :)
It solved both :)
If I turn my TV off while live TV is still active and later turn it back on, MediaPortal looks like it was resized to a quarter of...
Replies
4
Views
2K
Hi, mm1352000 2 problems, 2 good solutions: 100% success! You are great! :thx: I have just updated SAF 5.02 (wich includes a new ffdshow version and codecs) and now I can watch, record and replay ALL channels. Anyway, something should be repaired in MP to improve robustness. If there is an issue with any codec, MP should not...
Hi, mm1352000 2 problems, 2 good solutions: 100% success! You are great! :thx: I have just updated SAF 5.02 (wich includes a...
MediaPortal Version: 1.1.3 MediaPortal Skin: Blue3 wide Windows Version: W7SP1 pro 64b CPU Type: Intel core 2, 2.40GHz HDD...
Replies
6
Views
2K
Hi mrspock Thanks for reporting back - I'm glad the issue seems to be resolved! :D mm
Hi mrspock Thanks for reporting back - I'm glad the issue seems to be resolved! :D mm
MediaPortal Version: 1.1.3 MediaPortal Skin: Blue3 wide Windows Version: W7SP1 pro 64b CPU Type: Intel core 2, 2.40GHz HDD...
Replies
3
Views
1K
Thanks for clearing.
Thanks for clearing.
Recording and playback of TV on my Mediaportal pc works great. Except for displaying recorded HD TV. I can watch HD TV direct...
Replies
3
Views
1K
As long as you are aware of the issue then all is well. It is so long since I have played with MP I had forgotten the tweaks and subtleties of getting it installed and working. I may be some time. Forum is still way too big. K
As long as you are aware of the issue then all is well. It is so long since I have played with MP I had forgotten the tweaks...
MediaPortal Version: 1.1.0RC6->1.1.3 MediaPortal Skin: Monochrome 3.3 Windows Version: winxp mce2005 build 2600.xpsp080413-2111...
Replies
2
Views
1K
So you had a clean install where you were never prompted to enter database details? Since then you have uninstalled and reinstalled? When you uninstalled did you select the complete remove (including database) option? Sounds like you best route is to uninstall mp, tv server and mysql. Then reboot and install everything again. If...
So you had a clean install where you were never prompted to enter database details? Since then you have uninstalled and...
MediaPortal Version: latest MediaPortal Skin: Windows Version: 7 professional 64 CPU Type: athlon II HDD: 1.5tb Memory: 8gb...
Replies
5
Views
855
I want to report a bug, which exists since I'm using Mediaportal(at least 1.1.0 Beta) and affects all versions up to now. When I choose a channel the first time, the info in the home menu is displayed correctly. When I switch to another channel, the previous channel is displayed. Pressing "Y" for showing the osd info updates the info...
I want to report a bug, which exists since I'm using Mediaportal(at least 1.1.0 Beta) and affects all versions up to now. When I...
I want to report a bug, which exists since I'm using Mediaportal(at least 1.1.0 Beta) and affects all versions up to now. When I...
Replies
0
Views
953
This error was seen before, could you try this https://forum.team-mediaportal.com/bugreports-74/mediaportal-1-1-0-crashes-when-do-scan-videos-config-85236/#post646128 to solve your problem. Config options for thumbnails: http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/141_Configuration/MediaPortal_Configuration/11_General/02_Thumbnails
This error was seen before, could you try this...
MediaPortal Version: 1.1.3.0 MediaPortal Skin: default bluewide Windows Version: Win7 x64 CPU Type: I Q6600 Memory: 2gb Video...
Replies
1
Views
1K
MP1 MP2 Current SVN (1.1.7) DE
Did you do as suggested by me? install vc 2010 dist and reinstall SVN build. regards Jacob
Did you do as suggested by me? install vc 2010 dist and reinstall SVN build. regards Jacob
Hi I have just compiled MediaPortal 1.2, current SVN, 21-04-11. And I'm having problems with my Hauppauge HVR-4000 tuner, I'm...
Replies
7
Views
2K
Tested and committed the patch in r27968. Thanks! :)
Tested and committed the patch in r27968. Thanks! :)
Steps to reproduce: Play a short video Open the context menu on the fullscreen video playback (F9) Let the video finish...
Replies
13
Views
2K
Top Bottom