1.1.x and SVN Builds (2 Viewers)

Report Bugs you found in 1.1.x or any later svn build here.
I still had a laptop with version 1.1 on it and it played all the files in question without issue (albeit studdering with wifi and hdtv, not a good combo). Anyway, my issue was indeed Mediainfo.dll. I do believe this fix does not apply to 1.2Beta because it does not use mediainfo Note: This is NOT the latest version of...
I still had a laptop with version 1.1 on it and it played all the files in question without issue (albeit studdering with wifi and...
MediaPortal Version: 1.1.0.0 MediaPortal Skin: Bleazle Wide V8 Windows Version: XP SP3 CPU Type: Athlon X2 4850e HDD: 32 GB SSD...
Replies
65
Views
7K
hi guys, I think I found the origin of this failure. I think everybody who experienced this freeze uses ffdshow !? Because if I switch the "stream switcher" in the ffdshow audio configuration to off (that results in overlapping the various soundtracks), the system doesn't freeze again at all by clicking the stop-button. Try to...
hi guys, I think I found the origin of this failure. I think everybody who experienced this freeze uses ffdshow !? Because if I...
MediaPortal Version: 1.1.3 MediaPortal Skin: Streamed MP Windows Version: Windows 7 SP1 (w all updates) CPU Type: AMD X2 3800+...
Replies
48
Views
18K
thanks anyway, I found a config fiel with the settings but nothing I can easily guess the correct change in, it looks like my minidisplay will be useless because the OK button gets incorectly disabled.
thanks anyway, I found a config fiel with the settings but nothing I can easily guess the correct change in, it looks like my...
still the same bug MP always has, sometimes things will record, sometimes they won't. tonight I had one program set to record and...
Replies
44
Views
5K
Glad to have found this thread, I also got these issue on some channels: 09-08-2010 21:48:27.528 [1374]FileReader::Read() read to less bytes 09-08-2010 21:48:27.529 [1374]demux:endoffile I've got test files and log files for you :) http://nilsschneider.de/temp/test.ts This file was live-recorded from a DVB-S channel...
Glad to have found this thread, I also got these issue on some channels: 09-08-2010 21:48:27.528 [1374]FileReader::Read() read...
MediaPortal Version: MP 1.1 RC6 MediaPortal Skin: Blue3 Wide Windows Version: Windows 7 (since 07-18-2010) CPU Type: Intel Core...
Replies
40
Views
6K
@Stéphane Lenclud i don't know, if can be linked to your rework about TVE & Minidisplay https://issues.team-mediaportal.com/browse/MP1-1663 "Je suis désolé de te tagger, comme une bête lol "
@Stéphane Lenclud i don't know, if can be linked to your rework about TVE & Minidisplay...
The problem has been found. When the MiniDisplay is enabled and configured, the mentioned problems will occur. Read this post for...
Replies
35
Views
7K
Is this fixed in 1.1.1? Mark, Is there any valid reason to think that the problem is fixed in version 1.1.1? Update: This problem 'disappeared' for me a few months ago, and no recurrence of that problem for those few months. Then last week -- It's Back!. Same symptoms as described above -- except now it occurs after several...
Is this fixed in 1.1.1? Mark, Is there any valid reason to think that the problem is fixed in version 1.1.1? Update: This...
MediaPortal Version: 1.1.0.0 MediaPortal Skin: Blue3 Windows Version: Xp Sp3 CPU Type: Intel Core I3 HDD: WD 1 TB Memory: 4 GB...
Replies
34
Views
5K
I'm using 1.2.0Beta with no plugins at all and I often have recordings that seem to never stop. It usually happens when I schedule record David Letterman on channel 10 in Sydney, but it happens with other programs/channels sometimes. Letterman almost always runs over to the next day so maybe there is a time+date recording bug or...
I'm using 1.2.0Beta with no plugins at all and I often have recordings that seem to never stop. It usually happens when I schedule...
MediaPortal Version: v1.1.0 Final MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD...
Replies
34
Views
6K
Set the Mantis issue resolved. ronilse was able to test and confirm the issue is solved.
Set the Mantis issue resolved. ronilse was able to test and confirm the issue is solved.
MediaPortal Version: MP 1.2.0 SVN MediaPortal Skin: Maya Windows Version: Windows 7 x64 Ultimate CPU Type: AMD Athlon X2 BE-2350...
Replies
32
Views
4K
On a somewhat related note I have the same issue when playing back multichannel FLAC inside an mkv when I try to use Reclock, regardless of whether I use madFlac or ffdshow to decode MediaPortal doesn't use anything to decode and tries to connect directly to the Reclock audio renderer which doesn't work. Outside of MediaPortal with...
On a somewhat related note I have the same issue when playing back multichannel FLAC inside an mkv when I try to use Reclock...
Hi. By some reason MePo block FFDShow Audio decoder in MePo graph. For example this video file. If i open it in Graphstudio...
Replies
31
Views
6K
Hi, i'm sorry to come back here but I updated to 1.1.2 and the problem came back :rolleyes: Any ways to get those dlls? Thanks in advance
Hi, i'm sorry to come back here but I updated to 1.1.2 and the problem came back :rolleyes: Any ways to get those dlls...
MediaPortal Version: 1.1 final MediaPortal Skin: blue wide Windows Version: windows 7 CPU Type: q6600 HDD: 3.250 tb Memory...
Replies
30
Views
5K
I don't have any client systems as such, this is a standalone HTPC, so I don't know what those messages are about. I shutdown the PC every night, except for the odd occassion when I might need to leave it on to record something.
I don't have any client systems as such, this is a standalone HTPC, so I don't know what those messages are about. I shutdown...
MediaPortal Version: v1.1.0 Final MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD...
Replies
29
Views
3K
Simone
Simone
MediaPortal Version: 1.1.0 MediaPortal Skin: Blue3Wide Windows Version: Windows 7 x86 CPU Type: AMD Athlon(tm) Dual Core...
Replies
29
Views
4K
Good news. As of today, 2/20, it's been one full week, with many recordings and playbacks -- WITHOUT the old problem showing up. I can live with that frequency. (however, today for the first time ever - no sound. Restarted MP with no reboot fixed that) edit: Then today, 2/21, MP broke again, same way. And again, Wmp plays files fine.
Good news. As of today, 2/20, it's been one full week, with many recordings and playbacks -- WITHOUT the old problem showing up. I...
MediaPortal Version: 1.1.0.0 MediaPortal Skin: Blue3 Windows Version: Xp Sp3 CPU Type: Intel Core I3 HDD: WD 1 TB Memory: 4 GB...
Replies
28
Views
3K
Hi! I attached a video on Youtube that I was recorded: YouTube - MediaPortal TV crash I hope you find it helpful. Thanks!
Hi! I attached a video on Youtube that I was recorded: YouTube - MediaPortal TV crash I hope you find it helpful. Thanks!
MediaPortal Version: MP 1.1 final MediaPortal Skin: Blue3 Wide Windows Version: Windows 7 (since 07-18-2010) CPU Type: Intel...
Replies
28
Views
4K
I've got an update too :) I've turned all kinds of options on and off, also the hidden debug options and the above mentioned ones, but since I turned off WebEPG 2 days ago MP was still alive and kicking when I woke up and came home from work! Let's see what today brings, but it seems WebEPG crashes my MP... I'll investigate further...
I've got an update too :) I've turned all kinds of options on and off, also the hidden debug options and the above mentioned ones...
MediaPortal Version: 1.1.0 Final MediaPortal Skin: X-Factor Windows Version: Windows XP Pro (SP3) CPU Type: Intel Dual Core...
Replies
28
Views
4K
I gave up. I installed W7 64 now. There are newer driver for my tv card for 64 bit systems available. Now scanning channels works fine. I think the xp driver for the tv card was faulty and mp 1.1.1 can't loger handle this. Thanks for the help.:thx: cornhoulio
I gave up. I installed W7 64 now. There are newer driver for my tv card for 64 bit systems available. Now scanning channels...
MediaPortal Version: 1.1.1 MediaPortal Skin: Blue wide Windows Version: Windows XP 32bit SP3 with latest patches and dvb hotfix...
Replies
26
Views
4K
Sorry, I was thinking wrong :sorry: I have the same problem but I'm only using server not any client, have a BIG problem with "live 2.ts buffer. If I install MP Alpha I never have any problem, but I would like to use RC1 final so I can use Webepg... Anyone have a' hint what I can do to solve this problem ?? Searched the forum...
Sorry, I was thinking wrong :sorry: I have the same problem but I'm only using server not any client, have a BIG problem with...
I am unable to play TV, each time i try, i get "Cannot play stream3.0" (or different number). I use standalone server and i am...
Replies
23
Views
6K
AW: Cyfra+ new CAID problem hmm, in few days the 1.2 beta will be available which contains the fix. I really don't have time to support so many custom builds (only see the many versions of 1.1.2, 1.1.3 for DigitalDevices CI) and now another one? But anyone can checkout 1.1.3 source, check the changes from my CAID parsing fix and...
AW: Cyfra+ new CAID problem hmm, in few days the 1.2 beta will be available which contains the fix. I really don't have time to...
MediaPortal Version: 1.1.1.0 MediaPortal Skin: Streamed MP Windows Version: Windows 7 32 CPU Type: AMD Athlon 64 x2 HDD: WD...
Replies
22
Views
8K
There is a potential fix now available for this problem. https://forum.team-mediaportal.com/submit-code-patches-mediaportal-tv-server-etc-325/fix-tv-service-crashing-bad-signal-97949/ It would be a big help if anyone is able to test the fix and report back in the above thread.
There is a potential fix now available for this problem...
MediaPortal Version: v1.1.0 RC6 MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB...
Replies
22
Views
5K
Thanks for your quick answer.
Thanks for your quick answer.
MediaPortal Version: 1.1.2 (hotfix) MediaPortal Skin: Blue wide Windows Version: servers: Windows 2008 x64 R2 Server2 Win7 -...
Replies
21
Views
6K
Re: AW: Re: Another TVService lost issue... Hi polarie It is really up to your personal preference. In my opinion, the most important settings are: If you only enable the first option then the EPG for each channel will only be updated when you tune to the corresponding transponder or multiplex. For example: Mux 1: channel a...
Re: AW: Re: Another TVService lost issue... Hi polarie It is really up to your personal preference. In my opinion, the most...
MediaPortal Version: 1.1.1 MediaPortal Skin: Blue3 wide Windows Version: W7 pro 64b CPU Type: Intel core 2, 2.40GHz HDD...
Replies
19
Views
3K
Just the way in which the broadcaster flags a channel as encrypted. MP does not pick this up
Just the way in which the broadcaster flags a channel as encrypted. MP does not pick this up
MediaPortal Version: 1.1.3 MediaPortal Skin: Blue Wide Windows Version: Windows 7 32-Bit CPU Type: AMD Phenom II X4 810 HDD: 2...
Replies
18
Views
2K
Hi, I'm back. There was no time to deal with the receiver - on this I missed. The problem with the search channel circular L is repeated on another computer with a clean installation of win 7 x64. I tried to get a list of transponders from the service provider and scan it. The result of the stable - L transponders are not scanned...
Hi, I'm back. There was no time to deal with the receiver - on this I missed. The problem with the search channel circular L is...
Good day, there is a compatibility issue mediaportal and my satellite equipment. I use "dvbworld dvb-s2 2104 usb" with the latest...
Replies
17
Views
3K
Good to hear the little bugger is found. Will test and report during next upgrade :) Good work !!! thanks to the team!
Good to hear the little bugger is found. Will test and report during next upgrade :) Good work !!! thanks to the team!
MediaPortal Version: MP 1.1 final MediaPortal Skin: Blue3 Wide Windows Version: Windows 7 (since 07-18-2010) CPU Type: Intel...
Replies
17
Views
3K
AW: MP froze when recording starts ok... a bit old, but I have news... I have a project, where I need to catch the PowerBroadcasts. Now I know how it works and I understand this MP problem a bit better... After looking in MediaPortal.cs I found sth. ResumeAutomatic has another behaviour then ResumeSuspend. So the trick is the...
AW: MP froze when recording starts ok... a bit old, but I have news... I have a project, where I need to catch the...
MediaPortal Version: 1.1 MediaPortal Skin: BlackGlass Nova 1.2 Windows Version: Windows 7 Ultimate 32bit CPU Type: AMD Athlon X2...
Replies
17
Views
2K
AW: Memory leak in font engine when TV playing Maybe this is related to the problem in this thread. I still get randomly crashes with 1.20 alpha if I want to close the application. The error is the same I posted here some time ago (kernelbase.dll error). Mediaportal itself does not report any errors in it's own logs...
AW: Memory leak in font engine when TV playing Maybe this is related to the problem in this thread. I still get randomly crashes...
MP seems to leak resources when scrolling through a (large) collection on videos with TV playing. Even though memory usage for the...
Replies
17
Views
4K
Yes I agree, none of it makes any sense to me, but it's working now - I just can't start MP with my remote. Perhaps I won't have any other problems trying to set up the rest of the features now :)
Yes I agree, none of it makes any sense to me, but it's working now - I just can't start MP with my remote. Perhaps I won't have...
MediaPortal Version: 1.1.2 MediaPortal Skin: Blue3Wide Windows Version: Windows XP Pro SP3 CPU Type: AMD Phenom II X4 HDD...
Replies
16
Views
2K
The report that skip steps are available in Now playing and fullscreen vis is older than the report that skip steps will not be available... so I guess they removed it again :( I at least can't find out how, if it is there... I really don't think this is a good decision. All the people who want to listen to concerts, dj livesets...
The report that skip steps are available in Now playing and fullscreen vis is older than the report that skip steps will not be...
MediaPortal Version: 1.1.0 final MediaPortal Skin: StreamedMP Windows Version: Windows 7 Ultimate CPU Type: AMD Athlon II X2...
Replies
16
Views
2K
Yes, I use comskip. But everything worked fine with 1.1.0. How can I fix the "Which user account do you want to use to run this program" pop up message? Well, I disabled all TV plugins including comskip, same problem with the pop-up. Reversed back to 1.1.0 - the problem has gone. Attempted to upgrade to 1.1.1 again - the MP...
Yes, I use comskip. But everything worked fine with 1.1.0. How can I fix the "Which user account do you want to use to run this...
MediaPortal Version: 1.1.0 RC6 MediaPortal Skin: blue3 wide Windows Version: Win 7 x64 CPU Type: Core i5-750 HDD: Samsung 154ui...
Replies
16
Views
2K
Good news. Thanks for your help !!
Good news. Thanks for your help !!
MediaPortal Version: 1.1.0 Final MediaPortal Skin: Blue3wide Windows Version: XP SP3 CPU Type: Athlon II X2 250 HDD: Seagate...
Replies
16
Views
3K
Top Bottom