1.1.x and SVN Builds (6 Viewers)

Report Bugs you found in 1.1.x or any later svn build here.
Re: MP v.1.1.3 Unable to play: live5-0.ts.tsbuffer Hi jameson_uk, after a clean install of Windows7 SP1 and MP 1.1.3. I got the same damn error. But finally I figured out what was the problem when i touched the atsc cable from the wall that plug into the tuner. The channel CBVTDT became sharp and clear with no framedrop. In...
Re: MP v.1.1.3 Unable to play: live5-0.ts.tsbuffer Hi jameson_uk, after a clean install of Windows7 SP1 and MP 1.1.3. I got the...
Hi guys, since my new installation of MP v.1.1.3, I get this error only on 1 ATSC channel. Previously, i had MP 1.1.0.0 and...
Replies
7
Views
2K
MediaPortal Version: 1.1.2 This report is about the Installer. I just found your piece of work and wanted to give it a try. When going the Expert Install way, choosing full-install and a MySQL-Server, you are asked to fill in a password or leave it as it is. On entering your password is visible to curious eyes... What I would...
MediaPortal Version: 1.1.2 This report is about the Installer. I just found your piece of work and wanted to give it a try. When...
MediaPortal Version: 1.1.2 This report is about the Installer. I just found your piece of work and wanted to give it a try. When...
Replies
0
Views
661
Hi everyone, One of the french most used XmlTV web provider made an update in is site. Since then, the website provides an <episodenum> tag for every program, even if it is empty. To wait for an update, i compiled and submited a patched plugin, without guarantie but successfully tested on MP 1.1.1 and 1.1.2 (see post...
Hi everyone, One of the french most used XmlTV web provider made an update in is site. Since then, the website provides an...
Hi everyone, One of the french most used XmlTV web provider made an update in is site. Since then, the website provides an...
Replies
0
Views
1K
Hi, i see the following bug since years. I'm not sure if it is already tracked. I didn't find it, so here it is: Steps to reproduce 100%: 1. Make a tv-recording 2. Program a new recording, so that the start will be in perhaps 15min 3. Start watching the first recording (for at least 15 min). 4. If you press stop or the...
Hi, i see the following bug since years. I'm not sure if it is already tracked. I didn't find it, so here it is: Steps to...
Hi, i see the following bug since years. I'm not sure if it is already tracked. I didn't find it, so here it is: Steps to...
Replies
0
Views
509
I want to report a bug, which exists since I'm using Mediaportal(at least 1.1.0 Beta) and affects all versions up to now. When I choose a channel the first time, the info in the home menu is displayed correctly. When I switch to another channel, the previous channel is displayed. Pressing "Y" for showing the osd info updates the info...
I want to report a bug, which exists since I'm using Mediaportal(at least 1.1.0 Beta) and affects all versions up to now. When I...
I want to report a bug, which exists since I'm using Mediaportal(at least 1.1.0 Beta) and affects all versions up to now. When I...
Replies
0
Views
947
hi guys, I think I found the origin of this failure. I think everybody who experienced this freeze uses ffdshow !? Because if I switch the "stream switcher" in the ffdshow audio configuration to off (that results in overlapping the various soundtracks), the system doesn't freeze again at all by clicking the stop-button. Try to...
hi guys, I think I found the origin of this failure. I think everybody who experienced this freeze uses ffdshow !? Because if I...
MediaPortal Version: 1.1.3 MediaPortal Skin: Streamed MP Windows Version: Windows 7 SP1 (w all updates) CPU Type: AMD X2 3800+...
Replies
48
Views
18K
I actually saw similar behaviour in 1.1.0 when trying to update Online Videos. Wierd.
I actually saw similar behaviour in 1.1.0 when trying to update Online Videos. Wierd.
Every time the scheduled recording starts, I am getting a pop up message on the screen: "Which user account do you want to use to...
Replies
10
Views
5K
I'm sorry, i could be imported by StreamedMP... I found out that there were more people with this problem. I'll continue in there forum post.
I'm sorry, i could be imported by StreamedMP... I found out that there were more people with this problem. I'll continue in there...
MediaPortal Version: 1.1.1 MediaPortal Skin: The latest StreamedMP Windows Version: Windows 7 Ultimate First of all, thank...
Replies
2
Views
884
Ahhh good point... the xml files are not stored in the log file directory so are not picked up. This is designed to only pickup logfiles but perhaps you are right in that the config xml files should also be picked up
Ahhh good point... the xml files are not stored in the log file directory so are not picked up. This is designed to only pickup...
Just wanted to debug a users Fanart issue, found out that FanartHandler.xml is not included in the Debug Log zip files. I think it...
Replies
3
Views
842
MP1 MP2 Watchdog error DE
0002994: Unable to browse to set folder with watchdog due to invalid characters in filename - MediaPortal Bugtracker
0002994: Unable to browse to set folder with watchdog due to invalid characters in filename - MediaPortal Bugtracker
MediaPortal Version: 1.1.0 Final MediaPortal Skin: X-Factor Windows Version: Windows XP Pro (SP3) CPU Type: Intel Dual Core...
Replies
5
Views
1K
Yeah, I was afraid it would amount to that :'( You're absolutely right about the SDK. Good old VS 6.0, frightening threading issues and re-entrancy problems too. Sigh. A real pity as these nifty little boxes provide a lot of functionality for their money. It sure looks like a timing issue somewhere. Guess I'll just have to...
Yeah, I was afraid it would amount to that :'( You're absolutely right about the SDK. Good old VS 6.0, frightening threading...
Hesitant, I grab the keyboard to report this problem. I searched wide and far, but either my luck at finding an answer or...
Replies
2
Views
996
AW: View Button unavailable / View jumps to list style Can anybody confirm this?
AW: View Button unavailable / View jumps to list style Can anybody confirm this?
Hello Community, there's a bug in all MP Versions I tried yet. Its independent of my Hardware, OS and used Skin. I've 3...
Replies
1
Views
785
okay thanks. I will wait and see to the 1.2.0 comes out. Thanks for your help!
okay thanks. I will wait and see to the 1.2.0 comes out. Thanks for your help!
MediaPortal Version: V1.1.2 MediaPortal Skin: BlueTwoWide Windows Version: Windows 7 32bit CPU Type: Intel(R) Core(TM)2 6300...
Replies
5
Views
1K
This error was seen before, could you try this https://forum.team-mediaportal.com/bugreports-74/mediaportal-1-1-0-crashes-when-do-scan-videos-config-85236/#post646128 to solve your problem. Config options for thumbnails: http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/141_Configuration/MediaPortal_Configuration/11_General/02_Thumbnails
This error was seen before, could you try this...
MediaPortal Version: 1.1.3.0 MediaPortal Skin: default bluewide Windows Version: Win7 x64 CPU Type: I Q6600 Memory: 2gb Video...
Replies
1
Views
1K
hm, so we are not alone ... I have seen it in HD channels and only some special SD channels (german - prosieben, sat1, kabel1). Especially weird is, that, if I have those issues, I am in most of that times able to fix this issue with stopping and starting live tv 2-4 times. I can definitively say, that it is absolutely NOT related...
hm, so we are not alone ... I have seen it in HD channels and only some special SD channels (german - prosieben, sat1, kabel1)...
Hi I am having huge problems with some MPEG-4 DVB-C TV channels (TV3, DR Update on Stofa Aarhus for readers from Denmark). Most...
Replies
4
Views
2K
Bookmarked. I'll try that if it happens again. Thanks.
Bookmarked. I'll try that if it happens again. Thanks.
MediaPortal Version: 1.1.3 MediaPortal Skin: X - Factor 683 Windows Version: Win7 64b CPU Type: AMD Athlon X2 245e 2.8Gh (45W)...
Replies
8
Views
2K
Ah, thanks. I see the problem was identified and addressed long before I brought it up :) So I just have to wait for 1.2 for this fix?
Ah, thanks. I see the problem was identified and addressed long before I brought it up :) So I just have to wait for 1.2 for...
MediaPortal Version: v1.1.0 Final MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD...
Replies
12
Views
2K
This is an issue with StreamedMP not MP itself. Please raise this in StreamedMP forum
This is an issue with StreamedMP not MP itself. Please raise this in StreamedMP forum
MediaPortal Version: v1.1.0 Final MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD...
Replies
1
Views
937
MediaPortal Version: 1.1.0.0 MediaPortal Skin: Blue3wide Windows Version: Vista Ultimate 32bit SP2 CPU Type: AMD Athlon Dual Core 4850e 2.5 GHz HDD: WD 1TB Memory: 2GB DIMM DDR2 Motherboard: Gigabyte GA-MA78GM-S2H Video Card: ATI Radeon HD 3200 Onboard Video Card Driver: 8.632.0.0 Sound Card: Onboard Sound Card AC3: no...
MediaPortal Version: 1.1.0.0 MediaPortal Skin: Blue3wide Windows Version: Vista Ultimate 32bit SP2 CPU Type: AMD Athlon Dual...
MediaPortal Version: 1.1.0.0 MediaPortal Skin: Blue3wide Windows Version: Vista Ultimate 32bit SP2 CPU Type: AMD Athlon Dual...
Replies
0
Views
645
Good to hear the little bugger is found. Will test and report during next upgrade :) Good work !!! thanks to the team!
Good to hear the little bugger is found. Will test and report during next upgrade :) Good work !!! thanks to the team!
MediaPortal Version: MP 1.1 final MediaPortal Skin: Blue3 Wide Windows Version: Windows 7 (since 07-18-2010) CPU Type: Intel...
Replies
17
Views
3K
As long as you are aware of the issue then all is well. It is so long since I have played with MP I had forgotten the tweaks and subtleties of getting it installed and working. I may be some time. Forum is still way too big. K
As long as you are aware of the issue then all is well. It is so long since I have played with MP I had forgotten the tweaks...
MediaPortal Version: 1.1.0RC6->1.1.3 MediaPortal Skin: Monochrome 3.3 Windows Version: winxp mce2005 build 2600.xpsp080413-2111...
Replies
2
Views
1K
Ok, i saw that now... Even though it mentions that installing the legacy driver applies to Windows 7 Beta due to a bug I vagly hear "RTFM" echoing somewhere in the back of my head...:ooops: Thx again!
Ok, i saw that now... Even though it mentions that installing the legacy driver applies to Windows 7 Beta due to a bug I vagly...
Hi Guys I'm running MP 4 a long time now, and since 1.1 I can't seem 2 use both channels. I did a reinstall of my system but that...
Replies
14
Views
3K
How do you dump your database?
How do you dump your database?
I receive a dialog box telling me that an unknown error occurred when I try to view any TV channel. This occurs both in...
Replies
3
Views
2K
See my reply here: https://forum.team-mediaportal.com/general-support-51/mediaportal-crashes-even-after-fresh-install-86396/#post653857
See my reply here: https://forum.team-mediaportal.com/general-support-51/mediaportal-crashes-even-after-fresh-install-86396/#post653857
MediaPortal Version: 1.1.0 Final MediaPortal Skin: Windows Version: Windows XP CPU Type: Intel E8400 HDD: Memory: 2gb DDR2...
Replies
5
Views
1K
  • Locked
MP1 MP2 Unhandled exception DE
I will close this thread, and I moved your first post to the MP-TVSeries subforum :) Heh, I accidentally moved your first post instead of copying it :P Fixed now..
I will close this thread, and I moved your first post to the MP-TVSeries subforum :) Heh, I accidentally moved your first post...
MediaPortal Version: v1.1.0.26107 MediaPortal Skin: Maya svn Windows Version: Win 7 32bit CPU Type: AMD Athlon 64 X2 AM2 4850E...
Replies
5
Views
1K
marked "no bug". Simone
marked "no bug". Simone
MediaPortal Version: 1.1.0 final MediaPortal Skin: Blue3 wide Windows Version: Windows 7 Home Premium CPU Type: Dual Core E6300...
Replies
2
Views
1K
Hi, mm1352000 2 problems, 2 good solutions: 100% success! You are great! :thx: I have just updated SAF 5.02 (wich includes a new ffdshow version and codecs) and now I can watch, record and replay ALL channels. Anyway, something should be repaired in MP to improve robustness. If there is an issue with any codec, MP should not...
Hi, mm1352000 2 problems, 2 good solutions: 100% success! You are great! :thx: I have just updated SAF 5.02 (wich includes a...
MediaPortal Version: 1.1.3 MediaPortal Skin: Blue3 wide Windows Version: W7SP1 pro 64b CPU Type: Intel core 2, 2.40GHz HDD...
Replies
6
Views
2K
Thanks for the fast support it solved the problem. The wife is happy to :)
Thanks for the fast support it solved the problem. The wife is happy to :)
MediaPortal Version: 1.1.3 MediaPortal Skin: Default Windows Version: win7 64bit ultimate CPU Type: CPU AM2 ATHLON 64 X2 4850e...
Replies
3
Views
1K
MP1 MP2 Unable to tune every 1st time (1 Viewer) DE
Hi mrspock Thanks for reporting back - I'm glad the issue seems to be resolved! :D mm
Hi mrspock Thanks for reporting back - I'm glad the issue seems to be resolved! :D mm
MediaPortal Version: 1.1.3 MediaPortal Skin: Blue3 wide Windows Version: W7SP1 pro 64b CPU Type: Intel core 2, 2.40GHz HDD...
Replies
3
Views
1K
May be you could ask in that thread: https://forum.team-mediaportal.com/mediaportal-1-talk-45/unofficial-comhem-sweden-thread-26040/ if other people suffering from same isuues or not. If i correcty undetstood your TV provider...
May be you could ask in that thread...
Hi, I'm unable to tune in some of my pay to view channels. Most work fine but when tuning in some I get a message saying "Unable...
Replies
10
Views
2K
Top Bottom