1.4.0 Pre-Release (2 Viewers)

This forum is used to collect bug reports and feedback for MP 1.4.0 Pre-Release
  • Sticky
Hi, I have placed an updated 1.4.0 Pre Release test build in Area 51. https://forum.team-mediaportal.com/posts/999549/ Please test, but report test results for this build in area 51, not in this area. If you need to, add a note to threads in this area pointing to the area 51 thread so we know you have tested. If you do this...
Hi, I have placed an updated 1.4.0 Pre Release test build in Area 51. https://forum.team-mediaportal.com/posts/999549/ Please...
Hi, I have placed an updated 1.4.0 Pre Release test build in Area 51. https://forum.team-mediaportal.com/posts/999549/ Please...
Replies
0
Views
1K
  • Locked
  • Sticky
This forums is meant for bug reports only! Nothing else. For anything related to Titan or one of the default skins, we have separate forums. Now there is one way to create a useful bug report, and there are many ways to create a useless one. A few quick pointers: Always include logs. There is no exception! Describe in great...
This forums is meant for bug reports only! Nothing else. For anything related to Titan or one of the default skins, we have...
This forums is meant for bug reports only! Nothing else. For anything related to Titan or one of the default skins, we have...
Replies
0
Views
1K
  • Locked
  • Sticky
Release news containing critical informations about Extension compatibility, ending Windows XP support - and ofc. the download link can be found here.
Release news containing critical informations about Extension compatibility, ending Windows XP support - and ofc. the download link...
Release news containing critical informations about Extension compatibility, ending Windows XP support - and ofc. the download link...
Replies
0
Views
1K
that is a Information for the developer of this Driver so can fix the Wasapi and Sound Speed Problem. if used VU.METER again ;) greets
that is a Information for the developer of this Driver so can fix the Wasapi and Sound Speed Problem. if used VU.METER again ;)...
Steps to reproduce: 1. Enable WASAPI 2. Enable Minidisplay plugin (I have type: soundgraph iMon usb vfd/lid plugin v29_11_2009) 3...
Replies
38
Views
6K
B
Desktop versie opvragen. That's the one. :P
Desktop versie opvragen. That's the one. :P
I set my DPI to 150%. When I completely re-start my PC, and Mediaportal starts up, the whole GUI will start up as normal (no...
Replies
21
Views
3K
I have the same problem and my logs looks almost the same, except in english. The record button when I click a program had no text (see attached image). To fix it I did the following: 1. Truncated the scheduled table as you suggested. This did not fix the problem except bring back the text on the Record button. I don't know if this...
I have the same problem and my logs looks almost the same, except in english. The record button when I click a program had no text...
Since a few days I can't record TV from mediaportal anymore. When recording through manual control in tv server configuration it's...
Replies
6
Views
2K
I suggest you post a fresh bug report and tag Owlsroost. We don't actively monitor threads in the archive sections.
I suggest you post a fresh bug report and tag Owlsroost. We don't actively monitor threads in the archive sections.
Hi guys. Since updating to 1.4.0 i've noticed that playback of recorded tv content has become unstable and erratic, similar to...
Replies
21
Views
3K
I decided to start a new bug report here: Since 1.4 MP is not send to tray properly anymore
I decided to start a new bug report here: Since 1.4 MP is not send to tray properly anymore
Hi, Since 1.4 i could not get MP Back from tray when the option "minimize to tray on gui exit" is enabled and i try to start mp...
Replies
23
Views
4K
https://forum.team-mediaportal.com/threads/when-system-is-send-to-standby-directly-from-tv-it-hangs-when-coming-back.120452/#post-1012912 It's in the attached rar file in that post.
https://forum.team-mediaportal.com/threads/when-system-is-send-to-standby-directly-from-tv-it-hangs-when-coming-back.120452/#post-10...
As suggested by elliotmc in...
Replies
68
Views
15K
I have the same problem... 2 screens - one 7" screen for listen music, radio and second 37" TV for movies, television. To version 1.3 all working ok, >1.4 I have problem with resolution change. Why you blocked resolution changing??!!
I have the same problem... 2 screens - one 7" screen for listen music, radio and second 37" TV for movies, television. To version...
Since 1.4 i have this Problem: When i switch from my TV (1280 x 720) to my Beamer (1920 x 1080) MP does not resize to fullscreen...
Replies
9
Views
2K
Probably also the right thread for you: MP1-4070_BUG_Resuming_from_Standby_not_working
Probably also the right thread for you: MP1-4070_BUG_Resuming_from_Standby_not_working
I have 2 client systems updated to 1.4, only one of them exhibit this behaviour; fresh 1.4 install, with lav, omline videos, mp tv...
Replies
5
Views
8K
MP clock resolution is in milliseconds. Surely that is enough?
MP clock resolution is in milliseconds. Surely that is enough?
Hi, i've a strange problem with MP and IRSS since using MP 1.4, which i also experienced while using the EXP windows 7 git branch...
Replies
26
Views
3K
Why do you have LAV to change audio to standard channel layout checked?
Why do you have LAV to change audio to standard channel layout checked?
Hi, just installed 1.4 Pre and have some Problems with MPAR and LiveTV. Sometimes (no specific Channel) i have Crackling Sound...
Replies
7
Views
2K
@tandoni: Remove the pureaudio.dll
@tandoni: Remove the pureaudio.dll
Hi guys, I have just updated from 1.3 to 1.4 pre and now MePo and MePo config crash when I try to start them. The only log that...
Replies
22
Views
5K
Bin works for me too, thanks Not sure if it helps but before the bin IMDB flat wouldnt work unless i switched skins in the GUI.... even to another theme in my current (titan) skin e.g. from default to extended or vice versa. Seems to be when you startup in whatever skin it doesnt work, until you flick skins/themes
Bin works for me too, thanks Not sure if it helps but before the bin IMDB flat wouldnt work unless i switched skins in the...
TV> TV Guide> Select Movie> Bring up Menu> IMDB> Select the Movie from the list> I can see the download window, and can see it...
Replies
22
Views
5K
I wish it was that easy for me to fix. I think i'm getting the eroor because I once had myanime installed. Right before the log4net error happens, it displays 2 errors about how it can't find files from myanime, but I uninstalled that years ago. So n clue.
I wish it was that easy for me to fix. I think i'm getting the eroor because I once had myanime installed. Right before the log4net...
Suddenly been faced with this message and now cant save any changes in the config and im getting the error message all the time now...
Replies
18
Views
5K
had the same problem. Solved it by replacing mytvhomeServer.xml as suggested by Holzi
had the same problem. Solved it by replacing mytvhomeServer.xml as suggested by Holzi
i seem to be have a whole lot of problems tonight. using any of the titan skins, when i go into tv guide and pick a channel from...
Replies
27
Views
4K
I have no idea. I used this Option on the htpc of my brother in law. So mp freeze after resume? Did you tried this with 1.4 final? Maybe some logs could help to find the Problem.
I have no idea. I used this Option on the htpc of my brother in law. So mp freeze after resume? Did you tried this with 1.4 final...
This option I used before which always guaranteed the server was woken from sleep. When mp resumes from sleep it doesn't always...
Replies
8
Views
2K
Then i'd suggest to install 1.4 Final directly, so you can see if the issue is still present in that version (although i think you'll be fine). In case of a 1.4 Final install and still experiencing problems, please post a bug report in the appropriate forum: https://forum.team-mediaportal.com/forums/bugreports.74/
Then i'd suggest to install 1.4 Final directly, so you can see if the issue is still present in that version (although i think...
Hi, first of all, apologies for not getting log files for this but I'm not home at the moment and I'm not how helpful it will be in...
Replies
3
Views
1K
Hi. Currently EpisodeNumber is assigning to #TV.Guide.Episode https://github.com/MediaPortal/MediaPortal-1/blob/master/TvEngine3/TVLibrary/TvPlugin/TvPlugin/TvGuideBase.cs#L1252 which is probably always empty and it is not defining in GUIPropertyManager...
Hi. Currently EpisodeNumber is assigning to #TV.Guide.Episode...
Hi. Currently EpisodeNumber is assigning to #TV.Guide.Episode...
Replies
0
Views
1K
Hello MP team, after some days of runnning my 7x24 server I get an error "Channel is scrambeld" when switching to such a channel. After restarting the server I do not have any problems everything is working well. So it's no hardware connection problem. This seams to be a long known problem for MP but in the forum I found some...
Hello MP team, after some days of runnning my 7x24 server I get an error "Channel is scrambeld" when switching to such a channel...
Hello MP team, after some days of runnning my 7x24 server I get an error "Channel is scrambeld" when switching to such a channel...
Replies
0
Views
964
Did this a couple of times - switching between Versions without any problems. As written the deploy Folder holds the two files you need for Installation (TV and MP - you Need to install both) - this Folder is created when you start the setup. The only Thing you Need to check afterwards is that the plugins are compatible (some of the...
Did this a couple of times - switching between Versions without any problems. As written the deploy Folder holds the two files you...
Having too many issues with it coming out of standby and connection to tv service lost on both server and client pc's when trying...
Replies
3
Views
2K
OK. Intel posted new drivers today, which fixes all of these issues (as far as i can tell by a quick rundown). Sorry about the trouble, and thanks for the excellent support (as usual :) )
OK. Intel posted new drivers today, which fixes all of these issues (as far as i can tell by a quick rundown). Sorry about the...
So i just built a new rig with an Intel 4770S with Intel HD graphics on a Asus Sabertooth Z87 running MP1.4 preview on win8. And...
Replies
16
Views
4K
Could be a XP problem.
Could be a XP problem.
MediaPortal Version: 1.3.0 Description Depending on scene, but when camera is panning, there is very clear horizontal tearing...
Replies
4
Views
2K
Tried to reproduce this, but i can't :( tried physical disc & rip to HDD: You might wanna check your Windows event log, that's showing some issues: Check if you have the C++ Redistributable Package 2010 installed ;)
Tried to reproduce this, but i can't :( tried physical disc & rip to HDD: You might wanna check your Windows event log...
This evening I have tried to watch a DVD with Mediaportal. The try leaded to a crash of MePo. Steps to reproduce: 1. Insert DVD 2...
Replies
1
Views
1K
Thank you. All working again.
Thank you. All working again.
This is on a fresh install of a singleseat setup. Steps to reproduce, Play a recorded TV show, watch for while then stop. (This...
Replies
34
Views
4K
private void StartBackgroundMusic(string path) { if (g_Player.IsMusic || g_Player.IsRadio || g_Player.IsTV || g_Player.IsVideo) { return; } Good :), from code, it shoudn't stop current music or i would say it shouldn't start to play m3u if music is already running. I did some test but not right now (can you ?). From i...
private void StartBackgroundMusic(string path) { if (g_Player.IsMusic || g_Player.IsRadio || g_Player.IsTV || g_Player.IsVideo)...
Instead of shuffling all pictures of a slideshow 1.4 Pre Release selects a picture at random when the next picture is to be...
Replies
76
Views
7K
Yes, happens on Music Now Playing as well. I just haven´t used music since installing 1.4
Yes, happens on Music Now Playing as well. I just haven´t used music since installing 1.4
My ancient 720p Samsung TV overscans a lot on HDMI-input. This is OK for TV and Movies, but I have adjusted the GUI so there are...
Replies
2
Views
944
Oh well, we have it in mantis for now, and definitely not a show-stopper.
Oh well, we have it in mantis for now, and definitely not a show-stopper.
Hi, I have noticed when viewing pictures the currentslideindex that is stored when viewing a picture is changing to -1 when escape...
Replies
73
Views
7K
I think we have to fix this/work around prior to 1.4, I've known about the crash for some time and even though I know about it I'm always get caught by it :) I probably open + close MePo more than most, but I think we will have a problem with too many crash reports and frequent crashing if it's not fixed :)
I think we have to fix this/work around prior to 1.4, I've known about the crash for some time and even though I know about it I'm...
Start MP in windowed mode go to my video go to an folder or video file press f9 to open the context menu send MP to tray try to...
Replies
12
Views
2K
MP1 MP2 [fixed] BassPlayer bug DE
Done
Done
rewind and fast forward not working @ 1.4 pre release i use bass player
Replies
60
Views
7K
OK - so there are two different issues here: - TV does not stop properly when sending HTPC in standby (no idea how to collect logs here ...) - MP tries to load audio render before it is loaded by Windows after resume
OK - so there are two different issues here: - TV does not stop properly when sending HTPC in standby (no idea how to collect...
Note sure if this is MP or skin related - but since 1.4 I'm experiancing this issue. I get the last TV picture before I send the...
Replies
6
Views
2K
We accept there is an error. Now please let us deal with it. :)
We accept there is an error. Now please let us deal with it. :)
As of MP 1.4.0 Pre-Release you can no longer delete a recording while it is playing. To replicate play a recording and press...
Replies
13
Views
2K
Top Bottom