1.4.x (1 Viewer)

  • Locked
  • Sticky
Only post bugs you found in MediaPortal 1.4.0 final or 1.4.x in this forum! Make sure that you create a useful bugreport which includes all the infos the team needs. Incomplete Bugreports will be ignored and deleted.
Only post bugs you found in MediaPortal 1.4.0 final or 1.4.x in this forum! Make sure that you create a useful bugreport which...
Only post bugs you found in MediaPortal 1.4.0 final or 1.4.x in this forum! Make sure that you create a useful bugreport which...
Replies
0
Views
4K
Can you try a higher delay ? I have answer in other thread to try newest MP version + post log in debug setting :P
Can you try a higher delay ? I have answer in other thread to try newest MP version + post log in debug setting :P
MediaPortal Version: 1.4.0 Description I get this Direct3D error after resume quite often lately (hangs on "Initializing...
Replies
64
Views
25K
Cross-Fading = 0 and All Ok! 10x (y)
Cross-Fading = 0 and All Ok! 10x (y)
MediaPortal Version: 1.4.0 Description Hi all, i can't play DTS 24/96 music files in wasapi mode (it works only in dshow)...
Replies
24
Views
5K
I think I'm getting mad... Can't reproduce the error anymore :confused: Set the Value for Monitor Off back to 15 Minutes but playback keeps on playing o_O Windows :whistle:
I think I'm getting mad... Can't reproduce the error anymore :confused: Set the Value for Monitor Off back to 15 Minutes but...
Since upgrading to 1.4pre (and continuing with 1.4 final), the playback of music (apparently randomly) stops from time to time...
Replies
46
Views
7K
Yes. I do use wasapi for MyMusic, as I've got some dts audio albums. Same issue.
Yes. I do use wasapi for MyMusic, as I've got some dts audio albums. Same issue.
Jira issue - https://issues.team-mediaportal.com/browse/MP1-4134 MediaPortal Version: 1.4.0 Description Quite easy to explain...
Replies
36
Views
5K
For me it is also fixed :-)
For me it is also fixed :-)
JIRA BUG MP1-4070 https://issues.team-mediaportal.com/browse/MP1-4070 MediaPortal Version: 1.4.0 Description Hi, Standby mode...
Replies
60
Views
10K
Still in Version 1.5.0. Can someone move it back to Bugreports? Thanks1and 1.6.0 Pre-Release
Still in Version 1.5.0. Can someone move it back to Bugreports? Thanks1and 1.6.0 Pre-Release
MediaPortal Version: 1.4.0 on Windows 7 Description: Audio CDs containing multimedia files can't be imported and it's also not...
Replies
1
Views
1K
You can use this patch (replace SetupTV.exe): https://forum.team-mediaportal.com/threads/disk-quota-problem.121109/page-2#post-1022108
You can use this patch (replace SetupTV.exe): https://forum.team-mediaportal.com/threads/disk-quota-problem.121109/page-2#post-1022108
MediaPortal Version: 1.4.0 Description Hi Guys, Hoping you can help me with a little problem. I'm using Mediaportal 1.4 and have...
Replies
35
Views
6K
i don't think that code freeze shall forbid bugfixes - it meant to be there for discarding new/changed features. The only thing after fixing it is to tell to mm about it.
i don't think that code freeze shall forbid bugfixes - it meant to be there for discarding new/changed features. The only thing...
MediaPortal Version: 1.4.0 Description hi i think recording doesn't work when the title of the program ends with - (minus) or...
Replies
9
Views
1K
yep, great - worked!
yep, great - worked!
MediaPortal Version: 1.4.0 Description Hi all! I've updated MP from 1.3.0 to 1.4.0. During the Update Process I've got a...
Replies
10
Views
3K
Eh Deda, it's already opened, by you :D https://issues.team-mediaportal.com/browse/MP1-4118 at least i use "search" before post duplicate ticket. ;) i update the post and add link to it in Jira ticket
Eh Deda, it's already opened, by you :D https://issues.team-mediaportal.com/browse/MP1-4118 at least i use "search" before post...
JIRA MP1-4118 https://issues.team-mediaportal.com/browse/MP1-4118 MediaPortal Version: 1.4.0 Description When many Movie/Vidéo...
Replies
6
Views
1K
always none problem ... since Fresh MP install ( tvserveur side )
always none problem ... since Fresh MP install ( tvserveur side )
MediaPortal Version: 1.4.0 Description When Start MP on the first time in a day. MP need wait many time on "Waiting TVserver"...
Replies
15
Views
2K
Hi, It's include for 1.5.0 :) About Jira i think it's : https://issues.team-mediaportal.com/browse/MP1-4090 :)
Hi, It's include for 1.5.0 :) About Jira i think it's : https://issues.team-mediaportal.com/browse/MP1-4090 :)
MediaPortal Version: 1.4.0 Description This is probably by design in 1.4.0 - thumbnails are generated quickly, but they are kind...
Replies
173
Views
15K
Doing a search for this behavior, I found this thread. I have a new PC built with an Intel MB, Core i3 3220T (2.8GHz), 4GB RAM, ATI 6450 and Windows 7 32-bit running MP 1.4. I also get the bad video every time I wake from sleep, but I usually need to reboot the entire PC to resolve the issue. I ran a full virus scan with updated defs...
Doing a search for this behavior, I found this thread. I have a new PC built with an Intel MB, Core i3 3220T (2.8GHz), 4GB RAM, ATI...
MediaPortal Version: 1.4.0 Description I've just upgraded to 1.4 from 1.3 and am experiencing a stutter problem after resume...
Replies
17
Views
5K
Good Morning Holzi, attached the screenshoots of the time settings: I've also checked the event viewer ("Ereignisanzeige") but found no trace of extraordinary entries. hopes this helps. Best regards and nice election day ;-) Sebastian
Good Morning Holzi, attached the screenshoots of the time settings: I've also checked the event viewer ("Ereignisanzeige")...
Hello All, I have an issue with the "time" that MediaPortal tells me. When a recording starts in the background, the time stops...
Replies
2
Views
1K
As is always the way with an 'intermittent' problem, you can never be quite sure you have actually fixed it, but after several days of no repeats I think I have found the culprit.... a different switch in my network seems to have been the cause of the dropped streams from my media server. Thanks for all the help everyone the advice...
As is always the way with an 'intermittent' problem, you can never be quite sure you have actually fixed it, but after several days...
MediaPortal Version: 1.4.0 Description When playing back a video (MKV format or MP4 format). The playback tends to stop randomly...
Replies
17
Views
4K
Setting this one to 'Fixed'. Fix is commited to master and will be in MP 1.5.0 Final. Thanks @Sebastiii and @mr viggo for reporting. :)
Setting this one to 'Fixed'. Fix is commited to master and will be in MP 1.5.0 Final. Thanks @Sebastiii and @mr viggo for reporting. :)
I really like this new feature but has found it to be inconsistent. Steps to reproduce; 1. Disable dialog in MP config 2. Start...
Replies
3
Views
1K
Hi, in the meantime I found another resolution, if the mp link is set to display the window maximized, it does and everything works fine. I hope you let this option inside
Hi, in the meantime I found another resolution, if the mp link is set to display the window maximized, it does and everything works...
MediaPortal Version: 1.4.0 Description Hi, since MP 1.4.0 I cannot maximize the window completly (see the picture). It also...
Replies
14
Views
2K
Hello and welcome Keith :) The BR that you're trying to play is encrypted: If you want to play such a disk in MediaPortal then you need some external software to decrypt it. Please refer to this section of our wiki for further info...
Hello and welcome Keith :) The BR that you're trying to play is encrypted: If you want to play such a disk in MediaPortal then...
MediaPortal Version: 1.4.0 Description When I insert a new blu ray disc, the program says it cannot play the index Steps to...
Replies
1
Views
2K
I had not attached logs because when I start MP in debug mode it is not functional at all. I have attached a screenshot and logs of this situation.
I had not attached logs because when I start MP in debug mode it is not functional at all. I have attached a screenshot and logs of...
MediaPortal Version: 1.4.0 Description When the regional setting of the computer is set to Turkish some of data supplied by...
Replies
2
Views
934
@mm1352000 - Could you please clarify? //W
@mm1352000 - Could you please clarify? //W
MediaPortal Version: 1.4.0 Description Under some circumstances the CAM limit for a certain card isn't respected. With the...
Replies
6
Views
2K
1james2345, Please post your logs after reproducing the issue and post them here. Easiest way is to use the MediaPortal Debug-mode option from your start menu.
1james2345, Please post your logs after reproducing the issue and post them here. Easiest way is to use the MediaPortal Debug-mode...
MediaPortal Version: 1.4.0 Description Playing a music playlist just plays the first title, all other titles get skipped. This...
Replies
45
Views
7K
More testing tonight on the Config issue, and it doesn't look like the tie to Messag PlugIn holds. I've had it fail and work in both cases, ie: with and w/o this plugin installed. First zip has 5 copies of Config logs from 5 runs in order Without Msg PlugIn Installed 1 Worked 2 Failed (Never appeared, not left in open in Task Mgr) 3...
More testing tonight on the Config issue, and it doesn't look like the tie to Messag PlugIn holds. I've had it fail and work in...
MediaPortal Version: 1.4.0 Description MP Configuration (Configuration.exe) fails for me about 80% of the time at start up. The...
Replies
9
Views
2K
I've just created an Area51 thread for public testing of this fix plus some other mods to TsReader.ax - https://forum.team-mediaportal.com/threads/mp1_4137-and-mp1-4171-tsreader-ax-ac3-improvements.121225/
I've just created an Area51 thread for public testing of this fix plus some other mods to TsReader.ax -...
Jira issue - https://issues.team-mediaportal.com/browse/MP1-4137 MediaPortal Version: 1.4.0 Description Hi, The Finnish...
Replies
21
Views
5K
I'm not sure what you mean exactly. I'm sorry. The General and the Folders tab are exactly the same as in the link (i have another card of course) and C: is the HDD i mentioned above
I'm not sure what you mean exactly. I'm sorry. The General and the Folders tab are exactly the same as in the link (i have another...
MediaPortal Version: 1.4.0 Description Hi When i watch live tv the video and audio freezes after 5-10 minutes and if i turn the...
Replies
6
Views
2K
I'm glad. :) Checking timestamps is okay as long as there are appropriate log entries. You just have to be careful that you are interpreting the entries correctly - particularly in relation to threading. The X10 modules are not actually loaded - the code only checks if an X10 interface is available. I guess this might be to avoid...
I'm glad. :) Checking timestamps is okay as long as there are appropriate log entries. You just have to be careful that you are...
MediaPortal Version: 1.4.0 Description I have mentioned that MePo tries to load x10 drivers although there is no x10 hardware and...
Replies
7
Views
2K
Unchecking the 'internal player' in the Blu-ray section disables BDReader and then uses LAVSplitter instead. It's the magical combo of LAV Video + VC-1 + ATi card, that needs the LAV checkbox unchecked.
Unchecking the 'internal player' in the Blu-ray section disables BDReader and then uses LAVSplitter instead. It's the magical combo...
Yesterday evening I wanted to watch a BluRay with no success ... I was asked to show ther menu or directly start with the mivie...
Replies
6
Views
1K
Thanks for taking a look. I just tried to reproduce it, first with MP running on my monitor and then with it running on my TV and couldn't trigger it again. I set Windows to sleep after 1min for testing and woke it pretty much straight away, so it's possible it might only happen if the PC has been asleep a bit longer. Anyway, I'll...
Thanks for taking a look. I just tried to reproduce it, first with MP running on my monitor and then with it running on my TV and...
MediaPortal Version: 1.4.0 Description Not seen this before tonight, so not sure what caused it. I was downloading some videos...
Replies
2
Views
1K
MP1 MP2 screen selector DE
MediaPortal Version: 1.4.0 Description "screen" is selected by the position in the list not by the name of the "screen". sometime the positions changes (in windows) Steps to Reproduce: change screen . change default monitor
MediaPortal Version: 1.4.0 Description "screen" is selected by the position in the list not by the name of the "screen"...
MediaPortal Version: 1.4.0 Description "screen" is selected by the position in the list not by the name of the "screen"...
Replies
0
Views
804
Hey, I would like to say that we decide to add some fix for XP to next release and not in bug fix release (like for ex 1.4.1). But we will not support XP anymore on 1.5.0. What we decide that ? :) because we want to offer the fix + new feature from 1.5.0 :P Next version 1.6.0 and so on will have newer .NET version etc. not...
Hey, I would like to say that we decide to add some fix for XP to next release and not in bug fix release (like for ex 1.4.1). But...
Hi! Steps to reproduce: - Open video with embedded or external subs - video plays normally - Enable subs with context menu - video...
Replies
62
Views
10K
MediaPortal Version: 1.4.0 Description Can the tab order in the Edit Channel dialogue box be fixed so that you can tab straight from "Name" to "Channel number" as expected please? Should be an extremely simple change so hopefully can be included in 1.5.0 Final. Logs not relevant. Thanks! Steps to Reproduce: Open TV Server...
MediaPortal Version: 1.4.0 Description Can the tab order in the Edit Channel dialogue box be fixed so that you can tab straight...
MediaPortal Version: 1.4.0 Description Can the tab order in the Edit Channel dialogue box be fixed so that you can tab straight...
Replies
0
Views
701
Top Bottom