1.6.x (2 Viewers)

Picking up this old thread: @mm1352000 or maybe @FreakyJ: a chance for a updated version? Or havent there been updates to TVLibrary.dll since then?
Picking up this old thread: @mm1352000 or maybe @FreakyJ: a chance for a updated version? Or havent there been updates to...
MediaPortal Version: 1.5.0 Description MPV: 1.6.0 Final (Same issue at 1.5.0) Hardware: DD Cine S2 V6.5 / Deltacam Twin Some...
Replies
195
Views
16K
Hi everyone. I just stumbled over this thread becaus i'm having the same problem. I've got a multi-seat setup and the server is solely used for mediaportal server. The computer is running 24/7 atm and i allready disabled possible disturbing software like anti virus, windows defender, etc. The OS is stored on a Samsung SSD which is...
Hi everyone. I just stumbled over this thread becaus i'm having the same problem. I've got a multi-seat setup and the server is...
MediaPortal Version: 1.6.0 Description Hi, I've been having an issue where if I play/record an HD channel, within the first 20...
Replies
34
Views
5K
You should do a new test with 1.10, capture your client logfiles and open a new thread in the bug section.
You should do a new test with 1.10, capture your client logfiles and open a new thread in the bug section.
MediaPortal Version: 1.5.0 Description Hello, I am posting here because I think I have found a bug. I have included screen shots...
Replies
22
Views
3K
That's a good news :) I have look log and no clue about it but it's good to know that some windows update broke something
That's a good news :) I have look log and no clue about it but it's good to know that some windows update broke something
MediaPortal Version: 1.7.0 Description if I upgrade the NVidia drivers to either version 334 then I get the following error...
Replies
24
Views
5K
and 1.8 still contains this mistake ! - also removed my fix. I want to be able to keep "nor" - as Canal Digital uses that <entry name="preferredaudiolanguages">nor;nob;eng;nno;</entry> <entry name="preferredsublanguages">nor;nob;eng;nno;</entry> in audio Selection list , you should have, Norwegian = nor Norwegian(bokmåk) = nob...
and 1.8 still contains this mistake ! - also removed my fix. I want to be able to keep "nor" - as Canal Digital uses that <entry...
Hello, thanks for the new realease. I have one problem, that is that Norwegian (nor) has been removed from the subtiles and audio...
Replies
8
Views
2K
Tested last night, working great! Thanks
Tested last night, working great! Thanks
MediaPortal Version: 1.6.0 Description Hi, I have a problem with WASAPI music playback & Intel HD4000 HDMI audio. When trying to...
Replies
21
Views
4K
Ok, I'll patiently wait till it's ready and work from there
Ok, I'll patiently wait till it's ready and work from there
Don't know if it's just me, but since a while (probably 1 or 2 MP versions earlier) programs that are scheduled for recording...
Replies
28
Views
3K
Can you upload full log ? :) Thanks
Can you upload full log ? :) Thanks
Okay, don't know for sure if this is a bug or not but i wanted to know if we can do something about this. I'm using MePo 1.6, and...
Replies
23
Views
3K
Quite confused what to install on a clean system (1.7.1) to download information about artists, their pictures, etc.? MisicInfoHandler? Where to get? MisicInfoHandlerGUI? Where to get? Or something like that then? Where to get? Thanks in advance. :coffee:
Quite confused what to install on a clean system (1.7.1) to download information about artists, their pictures, etc...
I've been noticing it for a while now, i think it is ever since version 1.4 of MePo. If i have new music i have to manually trigger...
Replies
100
Views
12K
Of cource, I deinstalled/reinstalled the nuForce driver before posting here... I even reinstalled several times Window 7 and MP 2 times from scratch since I have the issue! Don't call me idiot, please. Because Wasapi worked with other softwares (Jplay and Foobar), I keep thinking the issue comes from incorrect Wasapi implementation...
Of cource, I deinstalled/reinstalled the nuForce driver before posting here... I even reinstalled several times Window 7 and MP 2...
MediaPortal Version: 1.7.0 Description Hello, I already reported the problem in MP 1.6 and it is still there in the MP 1.7...
Replies
26
Views
5K
This problem is already fixed, so shouldn't happen with either the 1.7 Pre Release, or the Final release from today ;) https://issues.team-mediaportal.com/browse/MP1-4361
This problem is already fixed, so shouldn't happen with either the 1.7 Pre Release, or the Final release from today ;)...
News !: ok i find the problem, i launch a serie... i stop, put the tv...and the clock is freeze !! so the pb come from MP tv series...
Replies
24
Views
4K
I think you read to much into my response. :) The main thrust of what I was trying to say is: To be clear I'm not saying the reason I gave is the reason (or even one of the reasons) why the logging is configured the way it is (I did not actively participate in the discussion). The nice thing is that log4net.config allows you to try...
I think you read to much into my response. :) The main thrust of what I was trying to say is: To be clear I'm not saying the...
MediaPortal Version: 1.5.0 Description I know this is never a good description but after updating my systems to mp 1.6 my...
Replies
46
Views
7K
no, it isn't, as the timestamps come from WebEPG, and only WebEPG grabber file knows the offset needed, as it is defined there.
no, it isn't, as the timestamps come from WebEPG, and only WebEPG grabber file knows the offset needed, as it is defined there.
Hello all, after the clock automatically switched to daylight saving time today the TV Guide is one hour behind. I rebooted the...
Replies
6
Views
3K
Cool, thanks for testing. :) (y) No. This code is destined for TVE 3.5.
Cool, thanks for testing. :) (y) No. This code is destined for TVE 3.5.
Since I did a rescan of my tv-channels I have an occasional crash of the tvservice. I suspect that the cause is some bad signal or...
Replies
13
Views
2K
I don't think that.black bars are intended, it is wasting expensive screen-area. It's more a making money thing: as everyone know has a 16.9 screen, they want you to buy a 21:9 screen. As I wrote before, an additional zoom mode which really removes all black bars (like in Windows Media Center) would satisfy all users.
I don't think that.black bars are intended, it is wasting expensive screen-area. It's more a making money thing: as everyone know...
Hello all, many of my TV movies recorded with Mediaportal (.ts files, 720 x 576) do have black bars. When playing the ts-files...
Replies
13
Views
3K
These are the logs, screens are comming up. What i did is : set default zoom to '' normal'' -> play movie (normal view is selected), reboot play movie.(back to stretched again)
These are the logs, screens are comming up. What i did is : set default zoom to '' normal'' -> play movie (normal view is...
I have a strange thing. With the settings screen the default view mode is set to stretched. This really messes up the aspect...
Replies
2
Views
1K
Probably not at the moment, but later yes (assuming the XBMC plugin is updated).
Probably not at the moment, but later yes (assuming the XBMC plugin is updated).
MediaPortal Version: 1.6.0 Description Some channels suddenly stopped working. In my current Hardware configuration they work...
Replies
7
Views
1K
OK, tested with default wide, it doesn't have the error seen with titan, but clicking on the keep until doesn't bring the menu up so you can't change it. Update: I'm not sure what the problem was but a complete uninstall and rei-nstallation has fixed this issue.
OK, tested with default wide, it doesn't have the error seen with titan, but clicking on the keep until doesn't bring the menu up...
Hi, Think i've found a bug, i'm using 1.6 final with MP1-4369 fix all the other specs are shown in the system specs and are up to...
Replies
2
Views
849
MediaPortal Version: 1.6.0 Description I would like to share my observations. I have a sync issue when changing audio track on mkv files. I've observed it on 2 different systems and 2 different files. After audio track change audio is noticeably delayed, sometimes even 1-2 secs. Skipping forward or backward fixes synchronisation...
MediaPortal Version: 1.6.0 Description I would like to share my observations. I have a sync issue when changing audio track on...
MediaPortal Version: 1.6.0 Description I would like to share my observations. I have a sync issue when changing audio track on...
Replies
0
Views
855
I think a code bug in MP. The keyboard 'plugin' is looking for a skinfile in te default skin directory wich is nog necesary as te plugin is working fine without installing/uninstalling the default skin.
I think a code bug in MP. The keyboard 'plugin' is looking for a skinfile in te default skin directory wich is nog necesary as te...
My MediaPortal configuration says always it's incompatible since MP 1.6.0 But also in MP 1.7.0 Pre Release that I'm running on my...
Replies
15
Views
2K
ok no Problem ;) greets
ok no Problem ;) greets
Today i Installed my Living room CLient from scratch, and i user Win 8.1 64bit for it. After i install Mediaportal 1.6, and do the...
Replies
7
Views
1K
B
MediaPortal Version: 1.6.0 Description Please see link for the report with the logs for 1.6. https://forum.team-mediaportal.com/threads/pictures-are-not-rotated-according-to-exif-code.122352/#post-1065470 Steps to Reproduce: Go to the pictures folder and watch a jpg image which has EXIF orientation other then 0. It is not...
MediaPortal Version: 1.6.0 Description Please see link for the report with the logs for 1.6...
MediaPortal Version: 1.6.0 Description Please see link for the report with the logs for 1.6...
Replies
0
Views
613
Area 51 Thread : https://forum.team-mediaportal.com/threads/mp1-4355-fix-back-up-icon-on-wrong-position.124696/ :)
Area 51 Thread : https://forum.team-mediaportal.com/threads/mp1-4355-fix-back-up-icon-on-wrong-position.124696/ :)
MediaPortal Version: 1.6.0 Description For some reason I have this bug on my media center and not on my PC I guess the items are...
Replies
9
Views
1K
Sorry, I have no idea. :(
Sorry, I have no idea. :(
Found my TV server dead when I came back today from some work abroad (machine power light was on but screen was corrupted). When...
Replies
2
Views
845
@michael_t any thoughts on this? ;) Was wondering if this could be related to your improvements on this (MP1-3522) but after checking the code, it seems you didn't touch the schedules part.
@michael_t any thoughts on this? ;) Was wondering if this could be related to your improvements on this (MP1-3522) but after...
Hi, after upgrading to 1.6 final I have double recordings of the same channel (but only for some channels). (Nothing has changed...
Replies
10
Views
2K
@HomeY: Here is a bugreport where it happend.. It was because of an error in my skinfile where a button was defined with <ondown>32</ondown> while ID32 was not existed.. Maybe that helped..
@HomeY: Here is a bugreport where it happend.. It was because of an error in my skinfile where a button was defined with...
Hi guys, the last few days I'm having some strange errors on my both systems.. They seems to be related to "clr.dll" Windows says...
Replies
11
Views
4K
Hello, This problem has plagued me for a while. I'm still using an HD CRT tube (Sony KD34XBR960) so I need to resize the UI so that I can see it all. This used to work without issue. Suddenly after upgrading to 1.4 things started going wonky. An upgrade to 1.5 didn't fix it. Please see where mm1352000 confirmed he believes...
Hello, This problem has plagued me for a while. I'm still using an HD CRT tube (Sony KD34XBR960) so I need to resize the UI so...
Hello, This problem has plagued me for a while. I'm still using an HD CRT tube (Sony KD34XBR960) so I need to resize the UI so...
Replies
0
Views
836
There is change (and bug fix) on future 1.7.0 about eventghost / keyboard etc. so maybe it will be fixed :) The '..' is not in 1.7.0 Pre-release but can be in final is good result about the branch :)
There is change (and bug fix) on future 1.7.0 about eventghost / keyboard etc. so maybe it will be fixed :) The '..' is not in...
Hi, For some items in the music and photo section, i can't seem to return to the previous "folder" or view using the back button...
Replies
4
Views
1K
And based on what do you say that?
And based on what do you say that?
MediaPortal Version: 1.6.0 Description History.title = varchar(1000) History.genre = varchar(1000) History.description = text vs...
Replies
1
Views
780
I didn't click on post replt earlier lol https://forum.team-mediaportal.com/threads/mp-1-4-not-starting-up-d3d-could-not-create-device-error-since-last-windows-update.121091/page-8#post-1053928
I didn't click on post replt earlier lol...
Hello all, Mediaportal crashes very often after resuming from hibernation. I power the computer of in hibernation mode within...
Replies
4
Views
1K
Top Bottom