2.2 Archive (3 Viewers)

@tlhackque , please test the new MP 2.2.1 and report back.
@tlhackque , please test the new MP 2.2.1 and report back.
MediaPortal 2 Version: 2.2 Description Was successfully running MP2.1.1, upgraded to 2.2. Combined client/server under W10 pro...
Replies
34
Views
3K
Yes, please set your log level to DEBUG and reproduce the issue. Then upload a new set of logs.
Yes, please set your log level to DEBUG and reproduce the issue. Then upload a new set of logs.
MediaPortal 2 Version: 2.2 Description Dear MP2 Team, first I'd like to thank you for all the work you spend for the project. I'm...
Replies
1
Views
451
According to the link that you provided, these files wil have the extension m2ts. Could you upload a short video file for us somewhere to take a look?
According to the link that you provided, these files wil have the extension m2ts. Could you upload a short video file for us...
MediaPortal 2 Version: 2.2 Description Cannot start MediaPortal getting report "could not find the MediaPortal common messaging...
Replies
5
Views
1K
Indeed, that should not happen. According to Wikipedia there are 51 ATSC channels. #37 is reserved (and indeed skipped by MP with no signal). Scanning continues up to #50 and then crashes at #51. This last channel is also reserved. Notwithstanding, TVServer should not crash when scanning it. That said there is more than just this MP2...
Indeed, that should not happen. According to Wikipedia there are 51 ATSC channels. #37 is reserved (and indeed skipped by MP with...
MediaPortal 2 Version: 2.2 Description This is a new Win10 system (i5, 32GB memory, amples of disk space) setup as a replacement...
Replies
9
Views
704
Please try to install the DirectX9 package manually, then run the MP2 installer again. You can download it from here.
Please try to install the DirectX9 package manually, then run the MP2 installer again. You can download it from here.
MediaPortal 2 Version: 2.2 Description Hello, Im a partly happy WMC user for years - now ready to try out MP2. However the...
Replies
1
Views
803
Hello, I've never seen anything like this before nor am I aware of such issues for MP1/MP2. Very strange. Looks more like a graphics driver problem. Please post your logs as explained in the WIki under Bug Reports and Log Files. Hhm, such a number is unusually high. I guess you are using the auto-group function. Consider not...
Hello, I've never seen anything like this before nor am I aware of such issues for MP1/MP2. Very strange. Looks more like a...
MediaPortal 2 Version: 2.2 Description I am new to MP, maybe 4 hours, so I apologize upfront for this report. I use a DVBSKY s950...
Replies
1
Views
441
I believe that I had this error just once in the last couple of months, so maybe an Intel driver thing that was improved in recent versions. However, I remember having seen it in the OTE tracker, yet no idea if with less occurrences now. Should we make a general "Help us" thread and call for testers?
I believe that I had this error just once in the last couple of months, so maybe an Intel driver thing that was improved in recent...
MediaPortal 2 Version: 2.1.3 Description Started MP .. did some casual TV channel surfing. Then tried to stop timeshifting by...
Replies
21
Views
3K
Top Bottom