Archive (10 Viewers)

This forum contains archived bugreports of earlier MediaPortal versions.
  • Redirect
From @JimCatMP log file: 26-Jun-2017 10:45:57 Debug [ SpectrumHandler]: OnPlayBackStarted: MediaType: Music LastFM: False - C:\Users\pw\Music\07. Toccata in D.mp3 26-Jun-2017 10:50:35 Debug [ SpectrumHandler]: VU Meter Min L:-65.4481051882995 R:-66.7870409809118 Max L-6.26591388694379 R-6.43830452162335 ... 26-Jun-2017...
From @JimCatMP log file: 26-Jun-2017 10:45:57 Debug [ SpectrumHandler]: OnPlayBackStarted: MediaType: Music LastFM: False -...
Replies
Views
N/A
And 100% helpful as always! Many thanks!
And 100% helpful as always! Many thanks!
Hi, I know I'm on an old version, but since the current tvservice is still the same as way back (the version I use), I hope my...
Replies
10
Views
3K
Hello guy's i think found an solution for solve my issue of short timing for an 100% server use. it's the : "System unattended sleep timeout" setting Power Options - Add "System unattended sleep timeout" - Windows 7 Help Forums...
Hello guy's i think found an solution for solve my issue of short timing for an 100% server use. it's the : "System unattended...
Hello guy's, i have myself an issue with PowerScheduler. i explain my situation MultiSeat with dedicated TVserver ( nothing else...
Replies
6
Views
2K
sorry, but i think was an bad update of MySQL will be the culprit, if needed i think have an old dump database. (at 01/2016). :unsure:
sorry, but i think was an bad update of MySQL will be the culprit, if needed i think have an old dump database. (at 01/2016). :unsure:
MediaPortal Version: 1.15.0 Description Hello. First all, my system has MP2-server installed on the same machine ( maybe related...
Replies
15
Views
2K
Solution : add SetupTV process to Powerscheduler process monitor.
Solution : add SetupTV process to Powerscheduler process monitor.
MediaPortal Version: 1.15.0 Description Hello, During scanning over TeamViewer session , my system going in standby because none...
Replies
8
Views
2K
I further add that access to particular parts of the CAM menu (eg. entitlements, supported CA system IDs) may be affected by the CAM usage at the time. In other words, if the CAM is busy decrypting channels, it may not be possible to access certain details. That would be a limitation imposed by the CAM and/or DD driver MTD design. As...
I further add that access to particular parts of the CAM menu (eg. entitlements, supported CA system IDs) may be affected by the...
MediaPortal Version: 1.16.0 pre-release Description When I open the CI entitlement menu I get nothing, I can only see the full...
Replies
13
Views
2K
No, because the exception/error does not include/provide that detail to us. I only knew that it was a file access problem because I've seen it before. The file contains technical information related to the tuner. It's only saved when the tuner is loaded (ie. once per tuner after the TV service starts), not every time you start...
No, because the exception/error does not include/provide that detail to us. I only knew that it was a file access problem because...
Hello I'd like to run TVServer with an account without administrator priviledges because I don't want to give a program which...
Replies
3
Views
2K
BINGO!!! it fix the problema instaling the win 8.1 drivers THANK YOU
BINGO!!! it fix the problema instaling the win 8.1 drivers THANK YOU
HI I have just update my Windows 10 X64 build 14393.693 to march 2017 cumulative update KB4013429 I have 3 tuners cards, 1 PC1 and...
Replies
9
Views
2K
They're caused by the CPU running at frequencies which are too low for MediaPortal and/or TV Server's needs. Power saving is great and to be encouraged... but when dealing with real-time media streaming, a guaranteed minimum level of performance is needed. If the power saving settings allow performance to drop below the required...
They're caused by the CPU running at frequencies which are too low for MediaPortal and/or TV Server's needs. Power saving is great...
MediaPortal Version: 1.15.0 Description Media Portal TV server runs as Windows service under System account. The ts files for...
Replies
10
Views
2K
Okay, no problem. At least we know that there was no problem with TV Server because the new CAM works. Marking thread as "no bug"...
Okay, no problem. At least we know that there was no problem with TV Server because the new CAM works. Marking thread as "no bug"...
MediaPortal Version: 1.15.0 Description I've just added a CAM to my Technotrend c-1501 on a well-working system (w10, asus...
Replies
5
Views
1K
sorry ill grab these. I "fixed" the problem after i changed the file settings so i need to change it back to get logs.
sorry ill grab these. I "fixed" the problem after i changed the file settings so i need to change it back to get logs.
MediaPortal Version: 1.15.0 Description When recordings are set to be organized as /channel/show/episode.ts , all but the last...
Replies
3
Views
1K
Great. :) Marking thread as "no bug".
Great. :) Marking thread as "no bug".
Hi all, with upgrading to 1.15 my XML TV importer throws this exception. I would be very grateful if someone could point me to...
Replies
3
Views
883
Just to close off this thread... Solution for no EPG data described here: Norwegain (Canal Digital) DVB-S EPG stopped working Language code "NOR" being unavailable for selection in MP and/or TV Server Configuration is system-specific. The list of language codes comes from Windows/.NET cultures. With a little code, it's possible to...
Just to close off this thread... Solution for no EPG data described here: Norwegain (Canal Digital) DVB-S EPG stopped working...
now and then , I need the edit the mediaportal.xml to make Norwegian audio default for DVB-S - because the GUI does not allow me to...
Replies
8
Views
2K
Thanks, I've checked it and it seems somehow the audio jacket thinks it's connected when it's not. Now I know where to look in the logs. Seems not really related to MP but just coincidence it started with the 1.16 update.
Thanks, I've checked it and it seems somehow the audio jacket thinks it's connected when it's not. Now I know where to look in the...
Hi, I'm running Mediaportal 1.16 pre release for some time now. Yesterday evening I was watching tv shows through MP-tvseries...
Replies
3
Views
942
Agree. When I test the streams here (you can do the same georgius - the streams seem to be available anywhere) with the built-in IPTV filter, the stream just stops. There doesn't seem to be any fault in the IPTV filter or TV Server.
Agree. When I test the streams here (you can do the same georgius - the streams seem to be available anywhere) with the built-in...
MediaPortal Version: 1.15.0 Description Hi all I have setup the MediaPortal Server and use it with Kodi. Works fine, but...
Replies
19
Views
3K
MP1 MP2 1.15.0 EPG Genre Issue DE
For anybody reading this thread in future, we found that there is indeed a bug. It's a case sensitivity problem. An example with category/genre "Test"... The tvguide.xml contains programs with categories "Test" and "test". These categories are imported into the database correctly as "Test" and "test" respectively. However only "Test"...
For anybody reading this thread in future, we found that there is indeed a bug. It's a case sensitivity problem. An example with...
Hello, I am having trouble with specific EPG Genre showing up properly on my client. The issue is that a specific mapped genre...
Replies
5
Views
1K
Hi First of all i want to recall the following bug: https://forum.team-mediaportal.com/threads/again-selected-items-still-disapper.131761/ It is still implemented. (selected items disappear). Second: I found a new bug. When i play an album the track suggestions in "My MusicPlayingNow" are not displayed, when MP automaticly plays...
Hi First of all i want to recall the following bug...
Hi First of all i want to recall the following bug...
Replies
0
Views
986
Hi :) meanwhile I did some more trials and find also a workaround. I checked the behavior down to Version V1.12. It is all the same issue and it is full reproducable. So no issue with V1.15 only. The tickmark "Grab EPG only for channels on the same Transponder" has no Impact for B2C2 Cards like the Skystar S2 with WDM Drivers...
Hi :) meanwhile I did some more trials and find also a workaround. I checked the behavior down to Version V1.12. It is all the...
MediaPortal Version: 1.15.0 Description Hi, I'm using the Technisat Skystar S2 card in my System, which worked fine using MP1.14...
Replies
23
Views
4K
@mm1352000 i have pushed a branch : https://git.io/vP4gD But still i can't make it works like this night :( But you are right we really need to do the refactoring but even with that i'm not sure Manager.Adapters will be correct. I have try in the catch exception (from your above pasted code) to start another instance of MP and it was...
@mm1352000 i have pushed a branch : https://git.io/vP4gD But still i can't make it works like this night :( But you are right we...
After installing 1.15.0, I've been having a consistently recurring problem with MP waking from hibernate. Powerscheduler...
Replies
32
Views
5K
This is what I was thinking of. If you're confident that's not happening, rule it out. I'd say that's impossible unless there was a serious Windows or hardware bug. MP and S@H are 100% independent. Hmmmm nice to take the optimistic view. :) Honestly, if it were me in your position, I'd still try testing your system's CPU and memory...
This is what I was thinking of. If you're confident that's not happening, rule it out. I'd say that's impossible unless there was...
MediaPortal Version: 1.14.0 Description In MP 1.15.0, which is not in the drop down list... I have tried removing unwanted...
Replies
9
Views
2K
Hello, I found another thread where this issue is already addressed. https://forum.team-mediaportal.com/threads/issue-tagreader-failing-on-some-file-types.133968/#post-1180380 Best regards Memorix
Hello, I found another thread where this issue is already addressed...
MediaPortal Version: 1.14.0 Description Hello, I have some music encoded with opus. The files are tagged with Tagscanner and...
Replies
1
Views
983
Regeszter: My server has no client running on it (i.e. dedicated and 'headless'), thus the problem with having _lastUserTime updated to prevent entering standby prematurely. Dev Group: Please consider the following patch for TvEngine3\TVLibrary\Plugins\PowerScheduler\PowerScheduler.cs in Mediaportal 1 Main branch. NOTES: 1) I didn't...
Regeszter: My server has no client running on it (i.e. dedicated and 'headless'), thus the problem with having _lastUserTime...
MediaPortal Version: 1.14.0 Description Dear Dev, I have a machine with TVServer installed and use the PowerScheduler to shutdown...
Replies
7
Views
2K
MediaPortal Version: 1.14.0 Description Hi, When I return to the main page I get an error written across the page. See image. There is an error in the mediaportal log with "The method or operation is not implemented." PS: You cannot choose version 1.15.0 here in the bug tracker :-) Steps to Reproduce: Start MP - go to a menu...
MediaPortal Version: 1.14.0 Description Hi, When I return to the main page I get an error written across the page. See image...
MediaPortal Version: 1.14.0 Description Hi, When I return to the main page I get an error written across the page. See image...
Replies
0
Views
874
Music DB Reord simply starts the Database Update, like if you would manually run a database scan from config. And it uses all settings from there. So if you have marked the settings, that it should only scan files, which have been changed / added since the last scan, then it will not touch existing files and favourites, etc. are...
Music DB Reord simply starts the Database Update, like if you would manually run a database scan from config. And it uses all...
Hi, i founfd out that Mediaportal automaticaly reorganizes the musik database every day at 00:00h. In the configuration there ist...
Replies
6
Views
1K
So weird! I enabled "Use MediaInfo BDs" and blu ray playback was successful again. As I don't like to enable this option, I subsequently disabled it and blu ray playback continued to work as normal! It was the same effect on all 3 computers. In my book, this is still a bug but at least there is a workaround.
So weird! I enabled "Use MediaInfo BDs" and blu ray playback was successful again. As I don't like to enable this option, I...
Blu Ray playback appears to be broken in Mediaportal 1.15. On all 3 of my computers, I receive the error "Unable to play: index"...
Replies
3
Views
2K
Thanks for the update. :)
Thanks for the update. :)
Hi, Yesterday I updated my mediaportal 1.14 to the new 1.15. Since today I got problems where the video stops playing without any...
Replies
10
Views
2K
Thqnx guys for spending time on this one and giving out ideas. And a special "thank you" to Sebastiii for troubleshooting whole night:-) Keep up the good work.
Thqnx guys for spending time on this one and giving out ideas. And a special "thank you" to Sebastiii for troubleshooting whole...
There is an issue during playback of Live TV. Steps to reproduce. 1. Start Live TV ( any channel will do). 2. Enter full screen...
Replies
38
Views
4K
Thanx for the reply. Will make sure to help out with the HID support.
Thanx for the reply. Will make sure to help out with the HID support.
Hello guys, Keys and Sounds Settings for Global Actions are not transferred during an update/re-install process of MP. Steps to...
Replies
4
Views
963
Hi all, I just tried tidying up a client that had both MP1 (1.14) and MP2 (Latest weekly snap) installed. I did a full product uninstall via the control panel. To my surprise and annoyance, the MP1 uninstall has removed the MP2 client (but left the service monitor and client launcher - maybe as they are still running). I would have...
Hi all, I just tried tidying up a client that had both MP1 (1.14) and MP2 (Latest weekly snap) installed. I did a full product...
Hi all, I just tried tidying up a client that had both MP1 (1.14) and MP2 (Latest weekly snap) installed. I did a full product...
Replies
0
Views
840
Top Bottom