Archive (4 Viewers)

This forum contains archived bugreports of earlier MediaPortal versions.
  • Locked
  • Sticky
Only post bugs you found in MediaPortal 1.11.0 Installations in this forum! Make sure that you create a useful bugreport which includes all the infos the team needs. Incomplete Bugreports will be ignored and deleted. >> MediaPortal 1.11.0 released <<
Only post bugs you found in MediaPortal 1.11.0 Installations in this forum! Make sure that you create a useful bugreport which...
Only post bugs you found in MediaPortal 1.11.0 Installations in this forum! Make sure that you create a useful bugreport which...
Replies
0
Views
5K
Please upload the logs.
Please upload the logs.
MediaPortal Version: 1.18.0 Description I have installed Mediaportal 1.18 on Windows 10 Pro V. 1709 I have activated as WIndows...
Replies
11
Views
4K
Great :) I will push some other update about GUI issue but you can use this version and will see :P
Great :) I will push some other update about GUI issue but you can use this version and will see :P
MediaPortal Version: 1.18.0 Description I will try to explain... in LOG I found "endless" entries of: .... [2018-01-29...
Replies
3
Views
966
Need someone to work on it :P so surely in the future but not eta. You can always use the internal option uncheck, it will use 4K bluray with LAV Splitter :)
Need someone to work on it :P so surely in the future but not eta. You can always use the internal option uncheck, it will use 4K...
MediaPortal Version: 1.18.0 Description do not start 4k blu-ray disks with a codec hevc, error unable to play : index video...
Replies
3
Views
1K
This is the same error as Player crash - BASS: Play caused an exception: System.NullReferenceException
This is the same error as Player crash - BASS: Play caused an exception: System.NullReferenceException
MediaPortal Version: 1.18.0 Description During a song was playing I switched to another one and got an error message that it is...
Replies
1
Views
778
MediaPortal Version: 1.18.0 Description After (re)activating HTPC from Powersafe-Mode the screen stays black. MP is running normal - for example: I can start Live-TV and can hear the sound but the screen stays black and only "returns" when I push keys like Windows. When I send my HTPC in Powersafe Mode when MP is not on Top --> my...
MediaPortal Version: 1.18.0 Description After (re)activating HTPC from Powersafe-Mode the screen stays black. MP is running normal...
MediaPortal Version: 1.18.0 Description After (re)activating HTPC from Powersafe-Mode the screen stays black. MP is running normal...
Replies
0
Views
661
Hi @mm1352000 I have new questions about raw TS recording: I've now bought TS Doctor v2.0 and I thought I'd do a check again to see if it finds anything different than v1.0 and I also did a check on the full transponder recording that I provided to you (which I hadn't thought of doing at the time), and I found this which I find weird...
Hi @mm1352000 I have new questions about raw TS recording: I've now bought TS Doctor v2.0 and I thought I'd do a check again to see...
MediaPortal Version: 1.16.0 Description Hello everyone. When trying to record a movie this weekend I noticed an issue on a TV...
Replies
10
Views
5K
MediaPortal Version: 1.18.0 Description The screenshot shows a series of subfolders in VIDEOS-folder. Every subfolder has a different folder.jpg. With 1.17 every was shown properly. With 1.18 all subfolder show the same picture (sort of random with one) of ONE of the subfolders. Individual movies are shown with the correct picture...
MediaPortal Version: 1.18.0 Description The screenshot shows a series of subfolders in VIDEOS-folder. Every subfolder has a...
MediaPortal Version: 1.18.0 Description The screenshot shows a series of subfolders in VIDEOS-folder. Every subfolder has a...
Replies
0
Views
604
Ok, it's safe to say the issue is fixed with this patch, haven't had a crash since installing it on production
Ok, it's safe to say the issue is fixed with this patch, haven't had a crash since installing it on production
MediaPortal Version: 1.18.0 Description Don't know if it was already present in 1.17 (did use that for a really short time, 1.16...
Replies
7
Views
2K
Quick check indicates the problem is solved! Thanks again!
Quick check indicates the problem is solved! Thanks again!
MediaPortal Version: 1.18.0 Description In some skins when a modal dialog (f.e. menu button on recorded tv list, choosing a...
Replies
6
Views
2K
Continuation of the topic in the Russian branch Функции работы со значениями даты и времени
Continuation of the topic in the Russian branch Функции работы со значениями даты и времени
MediaPortal Version: 1.18.0 Description I tried to extract the values of hours and minutes by the function "data extract" from the...
Replies
16
Views
3K
Ok, indeed on 1.18 the dialog menu is displayed almost fine on minidisplay. But I have some remarks... First line is always empty as before on Titan skin (it could be a skin problem, because I've checked it also on DefaultWideHD skin and there is ok). Next thing is that, when you open dialog menu both lines are empty. You have to go...
Ok, indeed on 1.18 the dialog menu is displayed almost fine on minidisplay. But I have some remarks... First line is always empty...
MediaPortal Version: 1.17.0 Description I have noticed that my external display doesn't display any info when I navigate any...
Replies
4
Views
2K
This sounds like the bug that has already been fixed in MP 1.18. Note that the single episode in the list is not also included in the folder, so when the single episode is deleted by mistake, there is no corresponding deletion of the item in the folder (because it does not exist in the folder). Try MP 1.18 and see if it fixes your...
This sounds like the bug that has already been fixed in MP 1.18. Note that the single episode in the list is not also included in...
MediaPortal Version: 1.17.0 Description I'm reporting a long term bug where if a TV station specifies the title of an episode with...
Replies
1
Views
2K
Hi This is what i have done since your last message. installed win 7 64bit on a new 120GB SSD with all hardware and software updates, bios latest version. installed MP v1.17, after a successful install, i close the installer and go 1st thing to tv server configuration and check if tv channels has and all channels group, and...
Hi This is what i have done since your last message. installed win 7 64bit on a new 120GB SSD with all hardware and software...
MediaPortal Version: 1.17.0 Description Hi, thank you for MediaPortal great product. Here is the problem, my hauppauge HVR-2250...
Replies
5
Views
2K
Already done :D. That wasn't the reason.
Already done :D. That wasn't the reason.
I'll try again soon with the 1.1.6 final. I had an issue with MadVR, MP could not stop a play properly
Replies
53
Views
6K
Have posted this issue & resolution here.
Have posted this issue & resolution here.
MediaPortal Version: 1.17.0 Description During testing of my new USB Hauppauge WinTV-DualHD stick, I was testing the functionality...
Replies
3
Views
2K
Problem in the media portal when converting digits dB, into pictures. There are no other problems. -- WBR, ajs
Problem in the media portal when converting digits dB, into pictures. There are no other problems. -- WBR, ajs
I noted some time ago VU meters only registers values upto about 10 [version 1.4 -> 1.5, Oct 2013]. From SRCS...
Replies
34
Views
5K
  • Redirect
From @JimCatMP log file: 26-Jun-2017 10:45:57 Debug [ SpectrumHandler]: OnPlayBackStarted: MediaType: Music LastFM: False - C:\Users\pw\Music\07. Toccata in D.mp3 26-Jun-2017 10:50:35 Debug [ SpectrumHandler]: VU Meter Min L:-65.4481051882995 R:-66.7870409809118 Max L-6.26591388694379 R-6.43830452162335 ... 26-Jun-2017...
From @JimCatMP log file: 26-Jun-2017 10:45:57 Debug [ SpectrumHandler]: OnPlayBackStarted: MediaType: Music LastFM: False -...
Replies
Views
N/A
Hi, Yep this error time on time and related to registering font, so not a big deal but sometimes after a reboot it works, for now no one was able to fix it properly :(
Hi, Yep this error time on time and related to registering font, so not a big deal but sometimes after a reboot it works, for now...
MediaPortal Version: 1.16.0 Description This happened on a multiseat setup on clients as well as on the server. Started with 1.16...
Replies
1
Views
2K
MP1 MP2 1.16.0 Tuners lost DE
Thanks for the update. :) This doesn't sound like a good long term solution. I'm 99% sure the problem is/was outside MP, but either way, there's nothing I can do without more information. I suggest to make a backup then try to update to v1703 again.
Thanks for the update. :) This doesn't sound like a good long term solution. I'm 99% sure the problem is/was outside MP, but...
MediaPortal Version: 1.16.0 Description Hello, could you please help me with very annoying problem, which occured to me few days...
Replies
5
Views
1K
MP1 MP2 1.16.0 Extensions list DE
Not really a bug, but I do like to think Q & A is the right subforum The extensions that are checked periodically at MP startup (http://install.team-mediaportal.com/MPEI/extensions.txt) contain a lot of urls returning a 404. I know it's risky to delete them all (perhaps the site is temporarily offline) but the ones pointing to...
Not really a bug, but I do like to think Q & A is the right subforum The extensions that are checked periodically at MP startup...
Not really a bug, but I do like to think Q & A is the right subforum The extensions that are checked periodically at MP startup...
Replies
0
Views
760
And 100% helpful as always! Many thanks!
And 100% helpful as always! Many thanks!
Hi, I know I'm on an old version, but since the current tvservice is still the same as way back (the version I use), I hope my...
Replies
10
Views
2K
I did and enabled Videos. But this didn't solve the Problem as well... Gesendet von meinem BlackBerry | Priv mit Tapatalk
I did and enabled Videos. But this didn't solve the Problem as well... Gesendet von meinem BlackBerry | Priv mit Tapatalk
There seems to be a huge Bug in MP 1.16.0: When playing Blu-rays or Blu-ray-ISO-Files always the first audio track is played. In...
Replies
24
Views
3K
Maybe later this afternoon, otherwise tomorrow. :)
Maybe later this afternoon, otherwise tomorrow. :)
MediaPortal Version: 1.16.0 Description Hi, i've noticed a possible bug in MadVR renderer. At the end of a movie navigation (stop...
Replies
4
Views
822
interesting in my HTPC it was only working the first time and then i had the same issue. Must be something with Remote handling. It is definitely not related to BASS player, since it even get invoked from the central g_player instance. Need to check, what type of action code, i would get from a remote
interesting in my HTPC it was only working the first time and then i had the same issue. Must be something with Remote handling...
MP 1.16.0 Steps to reproduce: 1. Setup My Music for skip steps 2. Start MP 3. Start playback of a music file 4. Try to skip ->...
Replies
8
Views
1K
Me neither, sorry. ...and I have no ability to test multi-seat.
Me neither, sorry. ...and I have no ability to test multi-seat.
MediaPortal Version: 1.16.0 Description Hi, I just installed 1.16 yesterday, had 1.16pre before. No other changes made to my...
Replies
5
Views
792
Hello guy's i think found an solution for solve my issue of short timing for an 100% server use. it's the : "System unattended sleep timeout" setting Power Options - Add "System unattended sleep timeout" - Windows 7 Help Forums...
Hello guy's i think found an solution for solve my issue of short timing for an 100% server use. it's the : "System unattended...
Hello guy's, i have myself an issue with PowerScheduler. i explain my situation MultiSeat with dedicated TVserver ( nothing else...
Replies
6
Views
2K
JIRA created ...
JIRA created ...
MP 1.16.0 Skin: Default Wide HD Hi, i've noticed that skinengine doesn't scale proper for 4K resolution. It is working fine with...
Replies
8
Views
1K
sorry, but i think was an bad update of MySQL will be the culprit, if needed i think have an old dump database. (at 01/2016). :unsure:
sorry, but i think was an bad update of MySQL will be the culprit, if needed i think have an old dump database. (at 01/2016). :unsure:
MediaPortal Version: 1.15.0 Description Hello. First all, my system has MP2-server installed on the same machine ( maybe related...
Replies
15
Views
2K
Solution : add SetupTV process to Powerscheduler process monitor.
Solution : add SetupTV process to Powerscheduler process monitor.
MediaPortal Version: 1.15.0 Description Hello, During scanning over TeamViewer session , my system going in standby because none...
Replies
8
Views
1K
I further add that access to particular parts of the CAM menu (eg. entitlements, supported CA system IDs) may be affected by the CAM usage at the time. In other words, if the CAM is busy decrypting channels, it may not be possible to access certain details. That would be a limitation imposed by the CAM and/or DD driver MTD design. As...
I further add that access to particular parts of the CAM menu (eg. entitlements, supported CA system IDs) may be affected by the...
MediaPortal Version: 1.16.0 pre-release Description When I open the CI entitlement menu I get nothing, I can only see the full...
Replies
13
Views
2K
Top Bottom