Archive (6 Viewers)

This forum contains archived bugreports of earlier MediaPortal versions.
  • Locked
  • Sticky
Only post bugs you found in MediaPortal 1.11.0 Installations in this forum! Make sure that you create a useful bugreport which includes all the infos the team needs. Incomplete Bugreports will be ignored and deleted. >> MediaPortal 1.11.0 released <<
Only post bugs you found in MediaPortal 1.11.0 Installations in this forum! Make sure that you create a useful bugreport which...
Only post bugs you found in MediaPortal 1.11.0 Installations in this forum! Make sure that you create a useful bugreport which...
Replies
0
Views
5K
Is it integrated in 1.11 Final? If not can anyone please supply an installer based on 1.11 Final + bugfix.
Is it integrated in 1.11 Final? If not can anyone please supply an installer based on 1.11 Final + bugfix.
Hi, Since Mediaportal 1.10 final has been released I'm going to update to this new release soon. I discussed MP1-4578 in...
Replies
176
Views
20K
I also hope so! Thanks for all your work! :-) As said, I'm really sorry, that I am currently unable to reproduce the issue :(
I also hope so! Thanks for all your work! :-) As said, I'm really sorry, that I am currently unable to reproduce the issue :(
Hi, I am using MediaPortal 1.8 and 1.9 and MPExtened. With my own application I control MediaPortal TV with MPExtended to tune a...
Replies
104
Views
14K
For me not, maybe im to stupid for it. But now i have delet MP completly and reinstall it, now it works again.
For me not, maybe im to stupid for it. But now i have delet MP completly and reinstall it, now it works again.
Today, the updated plug-ins (Tract, MPSink) and now MP crumble, with an error not enough memory to load skins. Cleaned caches...
Replies
78
Views
9K
I will explicitly test this issue until wednesday then, and let you know in case it happens again.
I will explicitly test this issue until wednesday then, and let you know in case it happens again.
MediaPortal Version: 1.12.0 Description Hi all, MP 1.12 is installed. Using Titanius Skin. This happens sometimes: Open the TV...
Replies
62
Views
7K
Actually I was tired of updating each client separately, when it would be enough to just load files to one single place. Anyway, not a big deal. I simply wanted to bring the point of missing availability check of skin files to everybody's attention. The more clients I add, the more issues I seem to have with the redirected paths. At...
Actually I was tired of updating each client separately, when it would be enough to just load files to one single place. Anyway...
Hello, I have changed the standard path for logs (and databases, etc.) to point to my central server. All logs are now created...
Replies
54
Views
5K
Already done :D. That wasn't the reason.
Already done :D. That wasn't the reason.
I'll try again soon with the 1.1.6 final. I had an issue with MadVR, MP could not stop a play properly
Replies
53
Views
6K
I mean, we need to explain the setting even if the text seems clear lol So it keep mediaportal to be always as fullscreen and don't react at eventual windows message :)
I mean, we need to explain the setting even if the text seems clear lol So it keep mediaportal to be always as fullscreen and...
Small issue, on my side. the issue appear, with 1.12 official now ... Please, to @Tester, if you have official MP1.12 can you...
Replies
51
Views
5K
remove workbench part can be good for you ?, but you think the command line can be used on "MySQL command line" ?
remove workbench part can be good for you ?, but you think the command line can be used on "MySQL command line" ?
Extracted from original thread ...
Replies
47
Views
5K
Thank you a lot mm! Do you know someone, who is expert in PS?
Thank you a lot mm! Do you know someone, who is expert in PS?
Hello, I have one problem with liveTV, everytime, when I am watching liveTV, within ~ 3minutes the video and audio freeze for...
Replies
40
Views
6K
Hmmm, the previously posted Wireshark trace doesn't show any problem. Anyhow, just thought I'd ask. :)
Hmmm, the previously posted Wireshark trace doesn't show any problem. Anyhow, just thought I'd ask. :)
MediaPortal Version: 1.10.0 Description Hi, I have a problem since at least MP 1.4 with Deluxe Lounge Radio and Deluxe Radio...
Replies
38
Views
4K
Thqnx guys for spending time on this one and giving out ideas. And a special "thank you" to Sebastiii for troubleshooting whole night:-) Keep up the good work.
Thqnx guys for spending time on this one and giving out ideas. And a special "thank you" to Sebastiii for troubleshooting whole...
There is an issue during playback of Live TV. Steps to reproduce. 1. Start Live TV ( any channel will do). 2. Enter full screen...
Replies
38
Views
4K
for cover only *.tbn can be an alternativ. after, you can have poster.jpg / landscape.png ... about suntitle why don't read supported extension from MP ?
for cover only *.tbn can be an alternativ. after, you can have poster.jpg / landscape.png ... about suntitle why don't read...
I am using MP 1.12.0 final, on 32-bit Windows Vista. It is my custom to move TV recordings from the "Recordings" folder to a...
Replies
35
Views
4K
I would have done the same. I won't jump on it, since I'm using my own tool for now :)
I would have done the same. I won't jump on it, since I'm using my own tool for now :)
MediaPortal 1.14 Final. I have an HP MCE remote, and have the Use generic HID device" option ticked. Via the remote->HID->Mapping...
Replies
34
Views
4K
(y)(y)(y) Schönen 2. Advent !! :coffee:
(y)(y)(y) Schönen 2. Advent !! :coffee:
under the following circumstances the Albumart / CD image disappear from the screen: Steps to reproduce: 1. Start MP (i have...
Replies
34
Views
5K
Problem in the media portal when converting digits dB, into pictures. There are no other problems. -- WBR, ajs
Problem in the media portal when converting digits dB, into pictures. There are no other problems. -- WBR, ajs
I noted some time ago VU meters only registers values upto about 10 [version 1.4 -> 1.5, Oct 2013]. From SRCS...
Replies
34
Views
5K
Hello, 3 days after testing everiday the patch of sebastiii for the audio part. 3 days without need to re-start MP after an resume for inforation regezster : the LiveTV was always on before Client sleep i join my log, if you found other hidden issue @Owlsroost : for your modifed tsreader/tswritter PS : but, i have always the...
Hello, 3 days after testing everiday the patch of sebastiii for the audio part. 3 days without need to re-start MP after an resume...
i do'nt know if it's the issue, because my HTPC go in sleep mode in 2-3 seconde after select the power option. and when i resume...
Replies
34
Views
4K
Had the same problem I believe. After windows 10 upgrade, the green button did not start MP anymore The build above solved the problem. Got some error during installation about a faulty 32 bit pointer, but it seems to work anyway. Thank you for the build!
Had the same problem I believe. After windows 10 upgrade, the green button did not start MP anymore The build above solved the...
Hello, I would like to report one trouble with MP tray, after upgrade from Windows 7 to 10 (no other changes) it is not possible...
Replies
33
Views
6K
@mm1352000 i have pushed a branch : https://git.io/vP4gD But still i can't make it works like this night :( But you are right we really need to do the refactoring but even with that i'm not sure Manager.Adapters will be correct. I have try in the catch exception (from your above pasted code) to start another instance of MP and it was...
@mm1352000 i have pushed a branch : https://git.io/vP4gD But still i can't make it works like this night :( But you are right we...
After installing 1.15.0, I've been having a consistently recurring problem with MP waking from hibernate. Powerscheduler...
Replies
32
Views
5K
OK. Thanks for all your time @Owlsroost and @mm1352000.
OK. Thanks for all your time @Owlsroost and @mm1352000.
MediaPortal Version: 1.13.0 Description When watching Veronica HD using MediaPortal 1.13, but also the earlier versions, I get...
Replies
28
Views
4K
I did and enabled Videos. But this didn't solve the Problem as well... Gesendet von meinem BlackBerry | Priv mit Tapatalk
I did and enabled Videos. But this didn't solve the Problem as well... Gesendet von meinem BlackBerry | Priv mit Tapatalk
There seems to be a huge Bug in MP 1.16.0: When playing Blu-rays or Blu-ray-ISO-Files always the first audio track is played. In...
Replies
24
Views
3K
Aaarrgh - I confounded the track suggestion with the top tracks suggestion :cry: So you´re right: track suggestions are still being displayed, while top tracks should not because IMHO this was removed from MP. (but now I´m not so sure any longer about this :confused: I wonder why you still get the top tracks :confused: At least in my...
Aaarrgh - I confounded the track suggestion with the top tracks suggestion :cry: So you´re right: track suggestions are still being...
Hi i am still confused, that nobody seems to take notice of this reported bug...
Replies
23
Views
3K
Hi :) meanwhile I did some more trials and find also a workaround. I checked the behavior down to Version V1.12. It is all the same issue and it is full reproducable. So no issue with V1.15 only. The tickmark "Grab EPG only for channels on the same Transponder" has no Impact for B2C2 Cards like the Skystar S2 with WDM Drivers...
Hi :) meanwhile I did some more trials and find also a workaround. I checked the behavior down to Version V1.12. It is all the...
MediaPortal Version: 1.15.0 Description Hi, I'm using the Technisat Skystar S2 card in my System, which worked fine using MP1.14...
Replies
23
Views
4K
Hi @Sebastiii, I have added the language spec to the extension of all my subtitle files. So in my case all is good (y). Before I discovered this thread, I indeed played with the splitters to see whether I could change the behavior. I tried to change any Haali Media Splitter and LAV splitter setting to make MP take the external sub...
Hi @Sebastiii, I have added the language spec to the extension of all my subtitle files. So in my case all is good (y). Before I...
MediaPortal Version: 1.12.0 Description I'm using Mediaportal 1.13 pre release. It seems the way subtitles works changed in...
Replies
22
Views
4K
It happened again today. I was actually doing something else ( streaming a video from LightBox -, which was working fine, and I have done an number of times before successfully) then suddenly my PC froze, and for about 2 mins I couldn't do anything. The mouse cursor worked (and had the revolving circle indicating it was busy) , but...
It happened again today. I was actually doing something else ( streaming a video from LightBox -, which was working fine, and I...
MediaPortal Version: 1.10.0 Description After upgrading from 1.9.0 to 1.10.0 TV server stops randomly or the connection to it is...
Replies
20
Views
4K
Agree. When I test the streams here (you can do the same georgius - the streams seem to be available anywhere) with the built-in IPTV filter, the stream just stops. There doesn't seem to be any fault in the IPTV filter or TV Server.
Agree. When I test the streams here (you can do the same georgius - the streams seem to be available anywhere) with the built-in...
MediaPortal Version: 1.15.0 Description Hi all I have setup the MediaPortal Server and use it with Kodi. Works fine, but...
Replies
19
Views
3K
Ok In the network adapter properties I have IPv4 Checksum Offload - Current setting - RX & Tx Enabled Large send Offload v2 (IPv4) - Enabled Large send Offload v2 (IPv6) - Enabled TCP Checksum Offload (IPv4) - Rx & Tx Enabled TCP Checksum Offload (IPv6) - Disabled UDP Checksum Offload (IPv4) - Rx & Tx Enabled UDP Checksum Offload...
Ok In the network adapter properties I have IPv4 Checksum Offload - Current setting - RX & Tx Enabled Large send Offload v2 (IPv4)...
MediaPortal Version: 1.15.0 Description Folks, I was running 12 until an error appeared in the Music Sync area. Please remember...
Replies
16
Views
2K
Continuation of the topic in the Russian branch Функции работы со значениями даты и времени
Continuation of the topic in the Russian branch Функции работы со значениями даты и времени
MediaPortal Version: 1.18.0 Description I tried to extract the values of hours and minutes by the function "data extract" from the...
Replies
16
Views
3K
sorry, but i think was an bad update of MySQL will be the culprit, if needed i think have an old dump database. (at 01/2016). :unsure:
sorry, but i think was an bad update of MySQL will be the culprit, if needed i think have an old dump database. (at 01/2016). :unsure:
MediaPortal Version: 1.15.0 Description Hello. First all, my system has MP2-server installed on the same machine ( maybe related...
Replies
15
Views
2K
Yep done :)
Yep done :)
Hi, I'm running 1.11 pre release(with another fix from...
Replies
14
Views
2K
Standing by, not holding breath... :D
Standing by, not holding breath... :D
MediaPortal Version: 1.14.0 Description Hello, Now i have an AVR, MP is restored in wrong resolution, this issue don't appear...
Replies
14
Views
2K
Top Bottom