General Support (55 Viewers)

Post problems you have when using MediaPortal, or pre installation questions in here.
Hello to all, as requested by doskabouter I created the log and before posting it, I went through and one line caught my attention, apparently my music database had a problem. So I deleted (rename) and recreated the database, as I have a lot of tracks in my collection (+/- 90000 songs) I hate do do this because it's very longer but...
Hello to all, as requested by doskabouter I created the log and before posting it, I went through and one line caught my attention...
Hello to all I have been using MP for many years and my system had become +/- unstable, it was time to refresh it. So I...
Replies
4
Views
431
Hi @joecrow, Thank you, I did uninstall MYSQL, LAV and deleted the respective folders in ProgramData, then re-installed MP1.27 and hurrah I've set up the TV side of things and live TV and recordings are working. Thank you and @joEhSuper for your help, I really do appreciate it, now I just need to set up all the plugins again :-)
Hi @joecrow, Thank you, I did uninstall MYSQL, LAV and deleted the respective folders in ProgramData, then re-installed MP1.27...
After a short break away from Mediaportal, I installed MP1.27 and have the TV Server on a different computer to the client. I...
Replies
5
Views
462
Ops. I disabled the Skin Translations plugin. That's all it was. :ROFLMAO:
Ops. I disabled the Skin Translations plugin. That's all it was. :ROFLMAO:
So I was stripping away some unused plugins from Mediaportal. Not sure exactly what change caused it exactly, but now instead of...
Replies
1
Views
324
Hi doskabouter I only use the line jump for the description. I modify the XmlTV file from EPG-Buddy with WebGrabPlus (rex) only in the description with \n. My new description is: Genre, year of production \n Original description \n Actors
Hi doskabouter I only use the line jump for the description. I modify the XmlTV file from EPG-Buddy with WebGrabPlus (rex) only...
Just installed 1.28, and the new XML EPG importer refuses to import the xml spit out by EPG-Buddy. Older versions of MP1 ingest it...
Replies
23
Views
1K
Today I did send a reminder to DD, since 09-2020 no news from them about new drivers. 3.0.2.211 x64 seems to work for me to, but DD told me, those where beta drivers, and some cards did have problems with them. Here you can find stable older drivers, Digital Devices Store But 3.0.3.224 did not work for me, so the latest stable...
Today I did send a reminder to DD, since 09-2020 no news from them about new drivers. 3.0.2.211 x64 seems to work for me to, but...
I recently upgraded my somewhat ancient 1.16 installation to the latest version, 1.25, and have a couple of problems, but the most...
Replies
16
Views
5K
I just found this: On the German page of the PCTV application (only on the German page and not on the driver pages :rolleyes:): TVC 6.4.8 Download (pctvsystems.com) My English translation: I didn't test it because I already switched to another TV card (so I found this piece of information to late) but maybe this can help others...
I just found this: On the German page of the PCTV application (only on the German page and not on the driver pages :rolleyes:)...
Hello Yesterday, I updated my computer running MediaPortal Client and TVServer (and also occasionally providing another laptop...
Replies
13
Views
3K
ok, will do... back in a few.
ok, will do... back in a few.
I'm not sure where to put this because I don't know if it is a problem with MP due to the MusicBrainz feature or with the One...
Replies
15
Views
2K
Hi Entdecker I also have an LG BD drive (HLDT-ST) and yes is is also loud, both seeking and sometimes from I think when the motor is revved up and can stay on loud high speed for a while, with both DVDs and BDs. In contrast the Pioneer one on me desktop is almost noiseless.
Hi Entdecker I also have an LG BD drive (HLDT-ST) and yes is is also loud, both seeking and sometimes from I think when the motor...
I have a recently purchased DVD that won't play on my htpc. It seems to load ok but the screen just shows a short red strip on a...
Replies
11
Views
3K
@ultimatejoe If you could post an export file with your TV channels and radio stations, I can try adding the logos to LogoManager.
@ultimatejoe If you could post an export file with your TV channels and radio stations, I can try adding the logos to LogoManager.
MediaPortal is crashing on startup. This problem started yesterday; I hadn't made any changes to the software, installed any...
Replies
10
Views
3K
Hi all, quick update. No crashes since undertaking the changes recommended by AJS. Thanks again for the assist.
Hi all, quick update. No crashes since undertaking the changes recommended by AJS. Thanks again for the assist.
Hi I have been using MP without any major issues for many years but my install has just started behaving badly. I was running MP1...
Replies
5
Views
2K
You know that friend of mine, Fox Mulder, he really had something there. I have learned today that 'Trust no one' should not include just people but also control panels. They lie too. Really. A bug in my IPTV provider's web system didn't allow more than one stream even if the control panel said otherwise. Unfortunately, it can't be...
You know that friend of mine, Fox Mulder, he really had something there. I have learned today that 'Trust no one' should not...
I currently have a setup with no physical TV cards present, just two virtual IPTV cards. Both cards are working. However, the...
Replies
6
Views
2K
Done: https://forum.team-mediaportal.com/threads/start-current-music-track-from-the-beginning.139882
Done: https://forum.team-mediaportal.com/threads/start-current-music-track-from-the-beginning.139882
When a track is played and the skip backward key is pressed, MediaPortal plays the previous music track on the playlist. Is it...
Replies
13
Views
2K
If there are no mistakes for others, we add in 1.25 Pre or in the Final.
If there are no mistakes for others, we add in 1.25 Pre or in the Final.
Hi, Catavolt. I use your skin as a reference for analyzing errors in my own skin. One nuance appeared in all skins when replacing...
Replies
22
Views
3K
Doh......What an Idiot.....I'd selected NOT to autostart MP in CCleaner.:oops::oops::oops::oops::oops::oops:
Doh......What an Idiot.....I'd selected NOT to autostart MP in CCleaner.:oops::oops::oops::oops::oops::oops:
As it says on the tin....Green Button start MP not working....but box ticked in config. Also....notice that MP isn't in the tray...
Replies
1
Views
1K
Ok, I solved it. My mistake was to uninstall mediaportal, tv server only but not mysql. After uninstalling all three, and repeating a fresh installation it went all good.
Ok, I solved it. My mistake was to uninstall mediaportal, tv server only but not mysql. After uninstalling all three, and...
Hello, I installed Mediaportal version 1.24 including the TV Server on my home theater pc. For this last one, when it asks me to...
Replies
8
Views
1K
There's an auto3d updated available in a post, don't have thats under my hand right now, but yiu can use it, arion_p fixed it [emoji106] Glads it was working for you [emoji106] Tapatalk
There's an auto3d updated available in a post, don't have thats under my hand right now, but yiu can use it, arion_p fixed it...
Dear support, After upgrading from 1.22 to either 1.23 or 1.24 all movies or videos I play only shows black screen. Audio is fine...
Replies
4
Views
1K
Nop the fact to revert driver Envoyé de mon LG-H870S en utilisant Tapatalk
Nop the fact to revert driver Envoyé de mon LG-H870S en utilisant Tapatalk
Hi Guys, I want to report a MP Crash when I want to watch TV . I upgraded to MP1.24PreReleased but it was the same in MP1.23. Here...
Replies
12
Views
2K
the win button opens the start menu. okay same because I added the "icon.exe" in the system tray
the win button opens the start menu. okay same because I added the "icon.exe" in the system tray
Hello guys. is it possible to access the desktop without leaving mediaportal? I need to click on an incona.exe on the desktop. For...
Replies
5
Views
873
I don't believe this is solved. MP1.23 contains three EN IMDB grabbers and all of them result in Plot = "unknown". Solved would be that the latest MP1.23 or latest online grabbers only have one EN IMDB grabber and it gets all the data correctly. To the extent that there is a solution outside of a Mediaportal official release, is that...
I don't believe this is solved. MP1.23 contains three EN IMDB grabbers and all of them result in Plot = "unknown". Solved would be...
This is not just in 1.20, I had the problem in 1.19 as well. But to confirm the problem I upgraded to the latest. I have tried...
Replies
129
Views
7K
  • Locked
Do not pay attention. I don’t know English, so often I don’t understand what is written :)
Do not pay attention. I don’t know English, so often I don’t understand what is written :)
MP 1.23 Bugfixes and Improvements: [MP1-4969] Fix typo in MyMusic DB Index - MediaPortal Jira - in attach [MP1-4970] Update Titan...
Replies
8
Views
2K
Away Mode is the most stupid thing Microsoft has implemented in the last 10 years. My HTPC is always turned on now, Even though I turn it off before going to bed. It annoys the hell out of me and causes lots of issues with MediaPortal too, database corruption etc. Emph
Away Mode is the most stupid thing Microsoft has implemented in the last 10 years. My HTPC is always turned on now, Even though I...
In the past my HTPC used to wake up for a scheduled recording in Away mode.:) Recently (possibly since 1.21+ but prior to and with...
Replies
20
Views
2K
after rollback in Windows (1 week) it works again something happened inbetween
after rollback in Windows (1 week) it works again something happened inbetween
Hi everyone, please help me find the reason why "Direct3D device could not be created" error is preventing mp from running every...
Replies
20
Views
7K
Reinstalled ...as it happens to 1.22 Final which appeared today
Reinstalled ...as it happens to 1.22 Final which appeared today
Live TV OK....but unable to play videos. Have just updated NVidia drivers.....don't know if this is connected to the problem...
Replies
1
Views
774
Hi Owlsroost - thanks!! That's worked - I have set the service to run under the logged on user account and it works fine! I don't know what changed but its working and that's great Thanks again Paul
Hi Owlsroost - thanks!! That's worked - I have set the service to run under the logged on user account and it works fine! I don't...
Hi - I hope someone can help :) I have been using mediaportal1 for many years without problems - a couple of days ago I decided it...
Replies
2
Views
427
Which TV do you use? The most TV´s shows an HDR Logo if they find an HDR Signal. Do you use Madvr?
Which TV do you use? The most TV´s shows an HDR Logo if they find an HDR Signal. Do you use Madvr?
Win 10 pro, MP1.20 final. Been using MP loyally for almost 10 years. Playback of HDR has been an issue since I got a 4K HDR TV...
Replies
10
Views
10K
I had this issue using MP 1.20 Windows 7 x64, AMD 5570 catylst divers 13.12, since upgrading to MP1.21 Final, this issue has disappeared, but now have issue where remote volume OSD is absent....which was working in MP 1.20, :(
I had this issue using MP 1.20 Windows 7 x64, AMD 5570 catylst divers 13.12, since upgrading to MP1.21 Final, this issue has...
The much delayed rollout of the Win 10 x64 1809 update finally arrived for my HTPC but after installing I ran into a number of...
Replies
4
Views
2K
Hey :) Can you make logs, it's really a pain with Intel GPU :(
Hey :) Can you make logs, it's really a pain with Intel GPU :(
Hi, DRR has stopped working. What is the problem please? thx Edit by Team Member : Installation link including the fix ...
Replies
92
Views
12K
So now my server goes to sleep as it should it seems. What's cool is that when a client starts up it wakes up the server through WOL most likely. Awesome stuff!
So now my server goes to sleep as it should it seems. What's cool is that when a client starts up it wakes up the server through...
After years of running my single sit MP1 24/7 I decided to save myself some money and make sure it goes to sleep whenever it needs...
Replies
18
Views
2K
Many thanks that was it, all is playing good now.(y)(y):):)
Many thanks that was it, all is playing good now.(y)(y):):)
I receive the German broadcaster Das Erste via DVBT2 antenna and the audio only ever seems to be in stereo despite some programs...
Replies
20
Views
2K
MP1 MP2 [solved] IMDB script broken again (1 Viewer) DE
So here are the logs, thank you for the help. So suddenly it works even with my language set as "Region". Ive just rolled back from the USA to my language. Previously it didnt work with my language just with "region" set to the "USA" (or probably to another english language). What has changed is maybe installed (but not used) my...
So here are the logs, thank you for the help. So suddenly it works even with my language set as "Region". Ive just rolled back...
Hi, pleae, how is it with the IMDB support for Mediaportal 1? Is it completely gone? It wasn't working many months recently, now...
Replies
67
Views
6K
Top Bottom