General Support (46 Viewers)

Post problems you have when using MediaPortal, or pre installation questions in here.
Thanks @CyberSimian! I delved deeper into this issue and especially the "Silent Stream Bug" you mentioned. I downloaded different pieces of software that claimed to do like you said: keeping the DA-convertors "alive" by sending a non-audible signal periodically. Turned out this was NOT the thing happening in my AV-receiver. While...
Thanks @CyberSimian! I delved deeper into this issue and especially the "Silent Stream Bug" you mentioned. I downloaded different...
I'm having a strange one here ... it seems to have started after getting a new Sony 4k TV, and manifests itself by refusing to...
Replies
9
Views
1K
This is how UAC works, the Media Portal itself runs under a user account, and the Configurator under an Administrator account/rights, the Administrator may not see your shared folders, especially if they are mapped to a drive letter (Because under his account, the shared folders were not mapped to the drive letter).
This is how UAC works, the Media Portal itself runs under a user account, and the Configurator under an Administrator...
Hi all, I am thinking this is most likely a Windows issue rather than a MP problem but I thought I would see if there is any advice...
Replies
1
Views
1K
Awesome!!! #Edit# And all working again!! Now I can see just how depressing the world is in detail! (y)o_O
Awesome!!! #Edit# And all working again!! Now I can see just how depressing the world is in detail! (y)o_O
When using the InfoService plugin to browse to a news story (using BrowseTheWeb plugin) MP CTD :( Logs attached...
Replies
20
Views
3K
Top Bottom