General (17 Viewers)

Now I finally have DVB-S EPG grabbing working! In the configuration I had selected only the languages that I am interested in. Now I have changed that to all languages and now I have EPG working! Regards, Bart
Now I finally have DVB-S EPG grabbing working! In the configuration I had selected only the languages that I am interested in. Now...
Sooo I'm looking to convert over from DVBlogic to a new solution to watch TV throughout the house, Mediaportal looks like just the...
Replies
26
Views
2K
Tested on other uptodate hardware, sata3 helped a lot. When client take info from serveew cpu is arround 50 % Envoyé de mon LG-H870S en utilisant Tapatalk
Tested on other uptodate hardware, sata3 helped a lot. When client take info from serveew cpu is arround 50 % Envoyé de mon...
Hi, I have been trialling MP2 since the release of 2.3 and I am having a big problem with it's usability. I have a server on a...
Replies
30
Views
2K
Yes I think it's best to test with TVE3.5 the different combinations. The MTD and MCD modes are handled differently, so we have an option more to evaluate
Yes I think it's best to test with TVE3.5 the different combinations. The MTD and MCD modes are handled differently, so we have an...
Hi, i wrote this problem already in the german section, but the problem could not be solved until now. @morpheus_xx tryed it with...
Replies
21
Views
2K
Yes, I used UNC paths (for some reason, I couldn't type them in and had to use on-screen keyboard). By using UNC paths, the stuttering was gone and playback was smooth but later, I had encountered a plethora of problems: 1. Captions and subtitles were slightly out of sync (about 500 ms) 2. MP2 client was not shutting down correctly...
Yes, I used UNC paths (for some reason, I couldn't type them in and had to use on-screen keyboard). By using UNC paths, the...
In previous versions of MP2, I experienced black screen during HEVC playback. Versions 2.3 and 2.3.1 appears to have addressed this...
Replies
21
Views
1K
MP2 - V2.3 - Bugs and Improvements There was a bug, that is already fixed. You can find the quick solution in linked thread or you wait until MP2.3.1 is released (will be soon).
MP2 - V2.3 - Bugs and Improvements There was a bug, that is already fixed. You can find the quick solution in linked thread or you...
How can I search for a movie title in Nereus using the numbers on my remote control? On BlueVision I just had to type in T9-Style...
Replies
1
Views
325
Same issue. Uninstalling & reinstalling worked for me as well. I did delete the folder tree, but looking beforehand showed that there were no files left after the uninstall & reboot.
Same issue. Uninstalling & reinstalling worked for me as well. I did delete the folder tree, but looking beforehand showed that...
I just upgraded from MP2 2.2.3 to MP2 2.3 and now my clients start, show the splash screen, and then don't move any further. Is it...
Replies
7
Views
1K
Ok, Thanks a lot. Now i have set 1 tuner and 2 second to go in timeout. The inability to tune a channel with a still image, it is very annoying but you get used to it. Thanks
Ok, Thanks a lot. Now i have set 1 tuner and 2 second to go in timeout. The inability to tune a channel with a still image, it is...
Hi, I have a pc server with 4 tuner dvbt and 2 tuner dvb2. Server have mp2 tve3 installed and it is all ok. I noticed this problem...
Replies
2
Views
588
Hi. Probably you've done this too early or too much. I needed to install DX9 manually before I could install MP 2.3 on a clean Win 10 20H2 system. Some VC runtime are also needed to be installed manually before the installation finally works...
Hi. Probably you've done this too early or too much. I needed to install DX9 manually before I could install MP 2.3 on a clean Win...
Having issues installing MP 2.3 on an HP Probook G6 running Windows 10 20H2 build I had to install all the dependencies DX9 and...
Replies
3
Views
777
I tried upgrading from 2.2.3 to 2.3 on my Win10 HPTC. I fixed a couple of issues on the impossibility to run the 64bit and on the non working hama/ortek remote which is not full RC6 compliant following advice in this forum, but I was unable to see Live TV recordings with the user interface (both the old one and the new nereus one). I...
I tried upgrading from 2.2.3 to 2.3 on my Win10 HPTC. I fixed a couple of issues on the impossibility to run the 64bit and on the...
I tried upgrading from 2.2.3 to 2.3 on my Win10 HPTC. I fixed a couple of issues on the impossibility to run the 64bit and on the...
Replies
0
Views
326
Thank you. The DLL update resolved my duplicate issue.
Thank you. The DLL update resolved my duplicate issue.
My Series Media Library is showing duplicates for all the series. One with just the series name and another with the series name...
Replies
20
Views
1K
I have never used a Silicon Dust network tuner, but from reading elsewhere I have a recollection that in Silicon Dust's own configuration tool you need to select "MediaPortal" as the output destination (or something like that). So this might be worth checking (just in case I have remembered it correctly). -- from CyberSimian in the UK
I have never used a Silicon Dust network tuner, but from reading elsewhere I have a recollection that in Silicon Dust's own...
Hello, I am a new MP user. I recently installed MP2.3 on a HTPC running Win 7 64 bit. I have an networked Silicon Dust HDHR3-US...
Replies
3
Views
495
I believe mine is fixed, need to do some more testing tomorrow but I'm no longer having to run the client as administrator to avoid the crash. I followed the instructions in this post, which I just found tonight. I was using the Windows Media skin mentioned in that post so that may have been the cause of it. Here's the link to the...
I believe mine is fixed, need to do some more testing tomorrow but I'm no longer having to run the client as administrator to avoid...
Hi, I did a clean install last night. Everything seemed good. This morning, after a restart I now get the error "could not find...
Replies
6
Views
1K
Ah, ok. thanks for the info.
Ah, ok. thanks for the info.
In MP1 I was able to program the teletext buttons to perform other actions. Is this possible in MP2 2.3? e.g. I had these...
Replies
2
Views
379
siehe hier.
siehe hier.
Nach dem Update von MediaPortal 2.2 auf 2.3 bekomme ich beim Starten des Clients folgende Meldung im client.log. [2020-10-26...
Replies
1
Views
655
Thanks. I commited the patch and it'll be part of MP2.3.1
Thanks. I commited the patch and it'll be part of MP2.3.1
I think I've found another bug in the extended scheduling in Nereus EPG: To reproduce, do the follwing steps: 1. in EPG view, open...
Replies
5
Views
538
And if you Record you can see the video on the used player? On my Server i also have no video, but the reason for this is, that my Server have no Monitor/TV connected. I only configure it via AnyDesk Remote Control. But a recorded channel have a video when i play it with VLC Player. If i connect a monitor via HDMI then i have a...
And if you Record you can see the video on the used player? On my Server i also have no video, but the reason for this is, that my...
I have used MP for years. Recently I used MP2 v 2.2.3 without any problem. After install MP v 2.3 I have no video on TV. I have...
Replies
6
Views
675
I think you remember wrong. ;) The settings model was for the centralization of settings, not functions or commands (which should be implied by the name of the model). :)
I think you remember wrong. ;) The settings model was for the centralization of settings, not functions or commands (which should...
It's not possible anymore to open the context menu on the EPG view in Nereus on a program running right now. I need this for the...
Replies
8
Views
522
Is this a correct connection? The name from the Server PC is "MediaPortal-Server" and from the Client PC is "Wohnzimmer-Client". And this is a screenshot from the ServiceMonitor from the Server. This looks very confused to me. I thought the the System always must be "MediaPortal-Server". It always takes some time until the...
Is this a correct connection? The name from the Server PC is "MediaPortal-Server" and from the Client PC is "Wohnzimmer-Client"...
Hello, now i builded my new setup and installed the Server and the new client. But now the TV Service won't start. Under the...
Replies
8
Views
464
You’re welcome. Sorry for the trouble and effort to downgrade your MP2. You can wait for MP2.3.1 or just upgrade to 2.3 with the patch file again.
You’re welcome. Sorry for the trouble and effort to downgrade your MP2. You can wait for MP2.3.1 or just upgrade to 2.3 with the...
I just upgraded from 2.2.2 to 2.3 and initially the MP2 Client would not start. I followed the advice in this thread and the client...
Replies
4
Views
785
Thanks, I'm glad, though it was a bit effort, the problem is solved finally. Of course we keep the thread, it can always help others. Most times there is at least a second person having the same or similar issue.
Thanks, I'm glad, though it was a bit effort, the problem is solved finally. Of course we keep the thread, it can always help...
Windows 10 v. 2004. Uninstalled MP 2.2.3 and now cant access my MyGica T230 DVB-T2 USB stick. Getting "device not available or in...
Replies
5
Views
590
Top Bottom