General (18 Viewers)

I see a small issue now. When changing the view mode from Grid-Poster to List and then back to Grid. It's always set to Thumbnail. I'm quite sure, that the previous state was remembered before, can it be related to the fix? Additonally on first load the media details are hidden, though the option is not set in media view dialog. Once...
I see a small issue now. When changing the view mode from Grid-Poster to List and then back to Grid. It's always set to Thumbnail...
Hi, I have a running MP2 Server/Client in my living room (with a slightly older Version), and now I wanted to setup a client only...
Replies
24
Views
1K
Sorry delay in replying, the missing DLL message has seemed to have resolved itself. Problem resolved.
Sorry delay in replying, the missing DLL message has seemed to have resolved itself. Problem resolved.
I am using mp2.3.2. I have installed client/server on one system and client only on another. The former runs window 7 ultimate...
Replies
4
Views
510
L
Thank you, that worked great!
Thank you, that worked great!
I have a HDHR4-2US, It does not show up in TV server configuration. I know some silicondust cards need a "wrapper" If I need such...
Replies
2
Views
388
lapidary
L
Ok, good it helped. Idially server and client should always have the same version, which doesn't mean different versions can never work. But could be also, that you tried to install the right server version and the installation was not completed and corrupted as @Brownard realized missing files.
Ok, good it helped. Idially server and client should always have the same version, which doesn't mean different versions can never...
I have set up a server/client environment and imported media which are on the server. Films and series imported OK but not all...
Replies
12
Views
849
Top Bottom