MediaPortal 1.1.0 BETA 1 (2 Viewers)

Please post issues you found in MediaPortal 1.1.0 BETA 1 here.
Can anyone tell me why i only get this and no graphs? My graphic card is a Ge-Force 9600M GT and im using Vista 32bit . Are there any known problems?
Can anyone tell me why i only get this and no graphs? My graphic card is a Ge-Force 9600M GT and im using Vista 32bit . Are...
MediaPortal Version: 1.1.0 Beta 1 with latest SVN MediaPortal Skin: Blue3Wide / StreamedMP Windows Version: Windows Vista...
Replies
545
Views
77K
Clean logs posted in the following thread. https://forum.team-mediaportal.com/mediaportal-1-1-0-rc-versions-496/unable-tune-same-atsc-channel-subchannel-consecutively-81620/
Clean logs posted in the following thread...
MediaPortal Version: 1.1.0 Beta SVN 24669 MediaPortal Skin: Default Windows Version: Windows 7 32-bit CPU Type: AMD Phenom II X3...
Replies
76
Views
14K
you need svn build 1.0.4.23978 and this 2 files, tsreader.ax from the previous svn build to fix the dxva problem and tvlibrary.dll to fix the problems with disecq switching on technotrend cards...
you need svn build 1.0.4.23978 and this 2 files, tsreader.ax from the previous svn build to fix the dxva problem and tvlibrary.dll...
MediaPortal Version: 1.1.0 Beta 1 MediaPortal Skin: Blue3Wide / StreamedMP Windows Version: Windows Vista Ultimate 32bit with SP1...
Replies
70
Views
11K
  • Locked
MP1 MP2 [TV] DVB-C not all Channels work (1 Viewer) DE
AW: DVB-C not all Channels work please start a new thread in the proper forum part (for RC1). I'll close this thread now, as the initial issue is fixed.
AW: DVB-C not all Channels work please start a new thread in the proper forum part (for RC1). I'll close this thread now, as the...
TV-Server Version: 1.1B V.23491 Windows Version: Win7 x64 1. TV Card: DVB-C Twinhan Mantis All Channels (DVB-C SD/HD, DVB-T SD)...
Replies
58
Views
14K
0002531: Aspect ration changing doesn't work with DVDs - MediaPortal Bugtracker Finaly had some time to test and fix the issue.
0002531: Aspect ration changing doesn't work with DVDs - MediaPortal Bugtracker Finaly had some time to test and fix the issue.
TV-Server Version: 1.1.0 beta MediaPortal Version: 1.1.0 beta MediaPortal Skin: PV4:3 2.6 Windows Version: Win7 x86 RC CPU...
Replies
55
Views
12K
MP1 MP2 [TV] No canaldigitaal wen scanning (1 Viewer) DE
Hi cfforce, i tried it today on MP RC2 to get the Dutch hd channels "Ned 1 HD" etc. but they did not show up in the channel list. Your solution worked. I replaced only the mod8psk to modqpsk in every file and did the scanning again. Thanks and please make a bugreport.
Hi cfforce, i tried it today on MP RC2 to get the Dutch hd channels "Ned 1 HD" etc. but they did not show up in the channel list...
TV-Server Version: 1.1.0 MediaPortal Version: 1.1.0 MediaPortal Skin: Xface 1.9 Windows Version: Vista CPU Type: AMD X2 6000+...
Replies
54
Views
11K
just download the fix... It's working, thanks!
just download the fix... It's working, thanks!
Hi! All Recordings which contain an episodename are no longer grouped in folders - they stay as seperate recordings :-(...
Replies
44
Views
6K
has anyone else had any problems with the christmas eve build? just put together a new htpc with the hvr-2250, running the latest drivers from hauppauge and the latest svn of 1.1.0. on windows 7 ultimate x64. analogue cable scans great on both tuners, but MP doesn't find anything in QAM. the tunners are setup in hybrid groups. i did...
has anyone else had any problems with the christmas eve build? just put together a new htpc with the hvr-2250, running the latest...
TV-Server Version: 1.1.0 b1 Windows Version: Windows 7 RTM CPU Type: Intel Q6600 HDD: 2 x Seagate 1 TB Memory: 2 GB Motherboard...
Replies
33
Views
11K
I gave it a try based on latest public svn - worked for some minutes but then gave millions (or at least thousands) of crc errors after I tried starting timeshifting a channel and i couldn't start tv streaming anymore (remote client, rtsp) - seems all data has been identiied as crc errors. I use the idle grabber with a "careful...
I gave it a try based on latest public svn - worked for some minutes but then gave millions (or at least thousands) of crc errors...
Ok, here again a complete overview of my problem. First of all my problem happens every day. Description: 1) I start the...
Replies
31
Views
4K
Check if the group "All channels" exist in your TV-Server...it may help. Make sure it exists also in Radio.
Check if the group "All channels" exist in your TV-Server...it may help. Make sure it exists also in Radio.
Hi there, After installing the beta i have no channels availible in any of my clients. All the channels are the and working fine...
Replies
30
Views
6K
In TV-Config you have settings for where recordings and timeshift will be saved. In my error-logg it said something about that, so I changed it to C:\timeshift or something and that helped for a while. Right now I get NoAudioVideo-error again. If chaing folder-settings doesnt work for you or you don't understand my instructions send...
In TV-Config you have settings for where recordings and timeshift will be saved. In my error-logg it said something about that, so...
TV-Server Version: 1.1.0 Beta 1 MediaPortal Version: 1.1.0 Beta 1 MediaPortal Skin: - Windows Version: XP Pro SP3 CPU Type: P4...
Replies
30
Views
8K
Any news regarding this problem...? When will it be fixed in the SVNs? I made a complete reinstall of MP using the latest 2009-12-24 SVN and still have the Missing label problem. I had to create the "All Channels"-group in the radio section to make it work.
Any news regarding this problem...? When will it be fixed in the SVNs? I made a complete reinstall of MP using the latest...
I recently installed 1.1Beta and have been having a problem displaying the EPG ever since. I'm using xmltv with mc2xml.exe. the...
Replies
29
Views
7K
I did this with 12thnoon display changer, but no chance!
I did this with 12thnoon display changer, but no chance!
TV-Server Version: MP1.1 BETA 1 MediaPortal Version: MP1.1 BETA 1 MediaPortal Skin: blue3wide Windows Version: Windows 7...
Replies
26
Views
4K
Just a quick update on my problem in case anyone else stumbles upon this thread with the same issue. It looked like there was a slight corruption in the .ts file at the point(s) where the recording would stop playing and bump back out to the Recorded TV Menu. If i repeatedly cued the recording up to just a few seconds before a 'bad...
Just a quick update on my problem in case anyone else stumbles upon this thread with the same issue. It looked like there was a...
When playing any recording MP randomly stops the playback. It then misses where it stopped and I have to wind forward to the last...
Replies
24
Views
6K
  • Locked
to end the confusion. this was a showstopper bug in the initial release of 1.1.0 BETA 1. we have taken down this release and uploaded a fixed version to sourceforge. this fixed version is now the only available 1.1.0 BETA 1. :)
to end the confusion. this was a showstopper bug in the initial release of 1.1.0 BETA 1. we have taken down this release and...
TV-Server Version: 1.1.0 beta MediaPortal Version: 1.1.0 beta MediaPortal Skin: B3W Windows Version: Win7 x86 RC CPU Type: AMD...
Replies
23
Views
4K
The subchannel count just keeps increasing at some point (After the first 0x... error). That seems like some serious issue. It is clearly visbile in the posted logs but here is an excerpt: 2009-09-12 22:24:23.617282 [6]: tvcard:FreeSubChannel: subchannels count 611 subch#-1 keep graph=False 2009-09-12 22:24:23.618283 [6]...
The subchannel count just keeps increasing at some point (After the first 0x... error). That seems like some serious issue. It is...
TV-Server Version: 1.1.0 BETA 1 MediaPortal Version: 1.1.0 BETA 1 MediaPortal Skin: Blue3Wide Windows Version: Windows 7 RC...
Replies
23
Views
4K
Hi, have u tested if OSD and skipping does work if u insert the DVD and press "yes" when ur asked to start inserted disc? In my case it only works then, if i start the DVD from "My movies" it doesn't work. /tompa edit: same result with different codec (but default navigator)
Hi, have u tested if OSD and skipping does work if u insert the DVD and press "yes" when ur asked to start inserted disc? In my...
TV-Server Version: TVe3 MediaPortal Version: 1.1 beta MediaPortal Skin: Blue Three Wide Windows Version: Vista 64bit CPU Type...
Replies
22
Views
4K
downloaded lastest available last weekend for testing from hauppauge.co.uk You mean if i can scan 0.8° Thor? That is waaaaaaaaaaaaaaaaaaaaaaaaaaaay too far away to be reached from central europe/austria. :D I am tuning to Astra 19.2°E. Maybe ronilse can tune to that sat.
downloaded lastest available last weekend for testing from hauppauge.co.uk You mean if i can scan 0.8° Thor? That is...
TV-Server Version: MediaPortal Version: 1.1.0 Beta1 MediaPortal Skin: Blue3 Windows Version: xp sp3 CPU Type: Intel Core 2 Duo...
Replies
21
Views
3K
No, im using DVB-C with Yousee as provider :-)
No, im using DVB-C with Yousee as provider :-)
Hi all using the new Beta 1 and i like the changes. But im having one isue with this (and others since 1.0.2)... On the...
Replies
20
Views
4K
At last! I can confirm that with RC2 this annoying isuue disappeared! Many, many thanks! :thx:
At last! I can confirm that with RC2 this annoying isuue disappeared! Many, many thanks! :thx:
MediaPortal Version: 1.1.0b rev.2381 MediaPortal Skin: Blue 3 Wide Windows Version: XP Pro SP3 CPU Type: Intel E5300 2.6GHz...
Replies
19
Views
4K
As a background task that would not really bother me. MP just runs mtn.exe as I ran above. The MP version of mtn.exe has been recompiled but I don't think they changed anything to do with timeouts etc? Looks like something has changed though which is what is breaking thumbs being created
As a background task that would not really bother me. MP just runs mtn.exe as I ran above. The MP version of mtn.exe has been...
This is on my single seat machine running latest SVN (so not becase of RTSP) Every single recording from a HD source (H264 video)...
Replies
18
Views
3K
Hi, Yeah the sort seems a bit weird but it's not a result of the changes. That said i also had all schedules in one series rec removed but that was before this fix & could be my broken mouse which double clicked & hung which causes issues for fun, have a new one now & not seen it happen again, but will have a eye on it since it could...
Hi, Yeah the sort seems a bit weird but it's not a result of the changes. That said i also had all schedules in one series rec...
MediaPortal Version: SVN24281 MediaPortal Skin: Blue3 Wide Windows Version: XP Pro - SP3 CPU Type: Intel E4500 2x2.2Ghz HDD: WD...
Replies
18
Views
3K
Same problem for me here. mediainfo is slow cause i've to use a powerlan with only about 30-40mbit/s fast enough for TV / Movies but not fast enough for mediainfo. Mediainfo works fine / fast when file is on the same machine.
Same problem for me here. mediainfo is slow cause i've to use a powerlan with only about 30-40mbit/s fast enough for TV / Movies...
Wonder if anyone else has a long lag (at least 50+ seconds) before playing videos ? This also happens with the My TV series plugin...
Replies
15
Views
3K
I get the same error. i didnt have any problems with 1.0.2, but after i upgraded to 1.1.0 with the latest svn the error ocurred "unable to play stream2.0" If i reboot the tv server it works again, but the first time the server goes to hibernation and rewakes again the error is back and in 3rd party checks i get "port 554 is...
I get the same error. i didnt have any problems with 1.0.2, but after i upgraded to 1.1.0 with the latest svn the error ocurred...
When I first installed MP on the server and client, LiveTV didn't work on the client and I found that in TV Server config, the...
Replies
14
Views
7K
I think there was some rework going on for the gplayer factory. Before this, you were able to use the FFWD/REW buttons to skip step by step through the current track, in the same way as you're able to while watching video with the left+right cursor keys. It would use the steps configured in the MP configuration for this. This...
I think there was some rework going on for the gplayer factory. Before this, you were able to use the FFWD/REW buttons to skip step...
MediaPortal Version: 1.1 Beta MediaPortal Skin: StreamedMP Windows Version: Windows 7 Ultimate CPU Type: AMD Athlon 3200+ HDD...
Replies
13
Views
4K
kkendall's assignment of keys is very nice. I agree with that, too.
kkendall's assignment of keys is very nice. I agree with that, too.
TV-Server Version: 1.1.0 beta MediaPortal Version: 1.1.0 beta MediaPortal Skin: Blue3 Wide Windows Version: XP Prof SP3 CPU...
Replies
13
Views
2K
You mean it's a different size for album art compared to video? This is intentional (but can easily be changed) as the album art will be more or less square, while video won't be. Thanks for testing. Mark
You mean it's a different size for album art compared to video? This is intentional (but can easily be changed) as the album art...
TV-Server Version: 1.1.0.0 Beta MediaPortal Version: 1.1.0.0 Beta MediaPortal Skin: B3W Windows Version: XP Pro SP3 Windowed...
Replies
13
Views
2K
Was a little skeptical as these things tend to be quite specific. It has fixed it however :thx:
Was a little skeptical as these things tend to be quite specific. It has fixed it however :thx:
MediaPortal Version: SVN23978 MediaPortal Skin: Blue3 Wide Windows Version: XP Pro - SP3 CPU Type: Intel E4500 2x2.2Ghz HDD: WD...
Replies
13
Views
3K
I seem to have found the problem. The "Delay for TV Card Detection" was set to 25 seconds. I've increased it to 30 seconds and everything seems to work OK after resuming now. :D
I seem to have found the problem. The "Delay for TV Card Detection" was set to 25 seconds. I've increased it to 30 seconds and...
After waking my Server from standby and cold booting my Client, MP just freezes when I select a channel from the EPG and I have to...
Replies
13
Views
4K
0002461: Chinese users cannot run Configuration.exe - MediaPortal Bugtracker Simone
0002461: Chinese users cannot run Configuration.exe - MediaPortal Bugtracker Simone
i new install windows 7 x64, config cannot open,tv server is ok 描述: Stopped working 問題簽章: 問題事件名稱: CLR20r3 問題簽章 01...
Replies
12
Views
11K
Top Bottom