MediaPortal 1.1.0 RC 3 to 6 (2 Viewers)

Post issues you found in MediaPortal 1.1.0 RC 3 to 6.
  • Locked
  • Sticky
We appreciate every help we get from the community, but posting incomplete reports is not helpful. This is why all our moderators have the strict order to delete such threads without any warning. Please follow ::the guideline:: to provide us with the info we need to help you. :) :thx:
We appreciate every help we get from the community, but posting incomplete reports is not helpful. This is why all our...
We appreciate every help we get from the community, but posting incomplete reports is not helpful. This is why all our...
Replies
0
Views
9K
I just came across this thread, searching for the same issue in MP 1.60 (and earlier). In my case, I have Avast AV running, and excluding the list of directories in this thread, plus the MySQL path has brought the delay of pressing "record" in the record dialog box down to about 8 seconds, which is much more acceptable. I'm...
I just came across this thread, searching for the same issue in MP 1.60 (and earlier). In my case, I have Avast AV running, and...
When I try to record a program that is in the TV guide, it 'hangs' about 15 seconds before the red dot is in front of it and the...
Replies
33
Views
10K
I posted this on another thread but seems relevant here as well so please forgive me.I am having this problem as well. I have had it for sometime now. It only seems to be slow when scanning .vob files. There is a 20 to 30 second delay in startup of .vob files. If you play .mkv or .avi there is only a 1 to 2 second delay in startup. If...
I posted this on another thread but seems relevant here as well so please forgive me.I am having this problem as well. I have had...
Hi all, using a clean OS with MS DTV-DVD's and MPC's results of slow... about 30 sec - 1 min loading of a DVD. I did a series...
Replies
11
Views
5K
Still no chance to get it working. Could the tv-card be broken or am I just not able to use these tools right?
Still no chance to get it working. Could the tv-card be broken or am I just not able to use these tools right?
MediaPortal Version: 1.1.0 RC4 MediaPortal Skin: Windows Version: Xp Sp3 CPU Type: AMD Athlon(tm) 64 X2 Dual Core Processor...
Replies
31
Views
11K
The problem also exists on my setup. Tuning into Discovery HD showcase results into 1 frame per second being shown for a short period of time. This period of time varies during the day, for example the period of time could be 1 second during the morning and a whopping 30 seconds during the afternoon/evening. Swapping codecs etc does...
The problem also exists on my setup. Tuning into Discovery HD showcase results into 1 frame per second being shown for a short...
Ever since updating to RC3 I'm experiencing heavy stutter and heavy artifacts on some TV channels - that all used to work with RC2...
Replies
79
Views
18K
If you read the standard about how to encapsulate an audio/video stream into a PES container and how to multiplex the PE streams into a Transport Stream, you will notice that there are a number of provisions to allow the receiver/decoder to derive its internal clock from the stream. This is usually done using a VCO controlled by the...
If you read the standard about how to encapsulate an audio/video stream into a PES container and how to multiplex the PE streams...
I am experiencing continous glitches (short stutter) in LiveTV. It happens both with SD as well as HD channels. In many cases after...
Replies
64
Views
15K
Hi Jean-Christophe, I'm back on 1.0.2.20. but also had my first scrambled message, so problem is still there. Just came back from vacation, noticed that TT is under really big pressure over on the dvbshop forum because of not delivering a working driver, so I think that is why they first focus on the mce driver and when that one is...
Hi Jean-Christophe, I'm back on 1.0.2.20. but also had my first scrambled message, so problem is still there. Just came back from...
Hello, I still face "This channel is scrambled" while looking TV with my Technotrend 3650+CI. Here is the scenario of the log...
Replies
62
Views
16K
Hey Guys! I'll try that this evening. Currently I deactivated the "NonLinearStretch" in MP configuration tool. At the moment it seems everything is working fine - but I'll try this evening and keep you informed. Thanks for your help RUe Hello again, yesterday I removed IFC and your'e right - the bug disappears...
Hey Guys! I'll try that this evening. Currently I deactivated the "NonLinearStretch" in MP configuration tool. At the moment...
Hi! After upgrading from RC5 to RC6 a configured zoom factor like "normal" is ignored. Playing back any recorded ts-file or...
Replies
11
Views
3K
Hi, I will test on weekend. Currently I use MPC-HC Codec for LiveTV and had no stuttering. But I found a new problem with MPC-HC. Zoom Mode is sometimes wrong - 4:3 is looking like 16:9, or when you zoom 16:9 in 4:3 you don't get it to zoom to wide. Currently I use MP 1.1 RTM - so is this thread still ok for reporting?
Hi, I will test on weekend. Currently I use MPC-HC Codec for LiveTV and had no stuttering. But I found a new problem with...
Hi, here is my config: MediaPortal Version: 1.1.0 RC6 MediaPortal Skin: Black Glas Nova Windows Version: Windows 7 CPU Type...
Replies
18
Views
4K
i would say it is OK.
i would say it is OK.
Hi I have the problem that some channels, that worked in rc4 simply will not tune in rc6 I did a complete channel scan, after i...
Replies
39
Views
8K
I agree. Tagging music is a must. I have 11000+ mp3's and its a breeze to navigate in MP with the database. Tagging isnt as bad as you might think as with most tagging software you can mutli tag hundreds of files at once. Eg with the same genre, year etc.
I agree. Tagging music is a must. I have 11000+ mp3's and its a breeze to navigate in MP with the database. Tagging isnt as bad as...
Hi All, I've been a Mediaportal user for years and I thank all the developers for this awesome product. The issue I am reporting...
Replies
15
Views
6K
AW: Music: duration of titles shown in Now Playing is too long Hello, same problem with 1.1.0.0 Greetings grrfield
AW: Music: duration of titles shown in Now Playing is too long Hello, same problem with 1.1.0.0 Greetings grrfield
The duration (and progress bar) of music titles shown in the Now Playing screen is too long with some mp3 files (p. e. 10:45 min...
Replies
8
Views
2K
I had similar problem with MP 1.1.0 on Windows 7 64 bit. The Video database scan did not work at all. No error, it just did not do anything. The workaround to solve this: instead mapping network folders with the movies use UNC \\fileserver\movies. Tomas
I had similar problem with MP 1.1.0 on Windows 7 64 bit. The Video database scan did not work at all. No error, it just did not do...
Every time I try to scan the folder to update the video database in MP Configuration, I have an error: 'out of memory'. In the...
Replies
6
Views
2K
Yes I tried today with unchecking the auto-create thumbnails option under general settings. It did not help. Earlier today I also downloaded the stand-alone MediaInfo application (the GUI) version 0.7.34 and it also hangs when loading the same .ts file. So it seems indeed that this is a issue with the MediaInfo code. I will...
Yes I tried today with unchecking the auto-create thumbnails option under general settings. It did not help. Earlier today I...
When starting playback of certain recordings the MP client hangs. The only way to recover is to kill MP from the task manager. If...
Replies
24
Views
5K
Will do.
Will do.
I restarted my PC from Hibernate mode and found that the remote wasn't working. The keyboard still made MP respond. I tried...
Replies
15
Views
3K
With 'lower_case_table_names=1' in my.cnf and after configuring all settings again, it works fine now. Although it would be nice when it works with standard MySQL linux settings, for instance if more databases are running on the same server which may require the Linux standard.
With 'lower_case_table_names=1' in my.cnf and after configuring all settings again, it works fine now. Although it would be nice...
Already posted this under general, but I believe it's a bug. Hi I use MediaPortal on my Windows PC with the MySQL on a Linux...
Replies
5
Views
2K
I have been caught by this bug a few times since RC1. I now make a point of proceeding as follows. I go into winXP services and stop the TV service and tell it not to restart automatically. Then I reboot and carry out the upgrade. I have forgotten to do this previously and had to do a complete uninstallation - hence loss of...
I have been caught by this bug a few times since RC1. I now make a point of proceeding as follows. I go into winXP services and...
MediaPortal Version: RC1 Refreshed MediaPortal Skin: Blue 2 Windows Version: MCE 2005 roll up 2 CPU Type: Intel pentium 4 Duel...
Replies
18
Views
4K
That's weird because your logs show Why no signal now :S
That's weird because your logs show Why no signal now :S
Got it, you have a BETA version of OS. Official is a bit different built: Quote: C:\ProgramData\Team...
Replies
1
Views
1K
feel free to close this. But I dont see how my tv card could stop me from adding a recording? Anyway I will do clean install Friday when final comes out and if this bug comes back then I start over with new logs..
feel free to close this. But I dont see how my tv card could stop me from adding a recording? Anyway I will do clean install...
Hi guys.. Today I manual put media center in to standby and it did not start up to record my programs. So I turn it back on out of...
Replies
14
Views
3K
This is more of cosmetic issue. Anybody has any arguments in favor of dimming the logo? Same way the TV logo's could be dimmed in EPG when the channel is not selected, but nobody does it. It just doesn't make any sense.
This is more of cosmetic issue. Anybody has any arguments in favor of dimming the logo? Same way the TV logo's could be dimmed in...
When the pointer is moved to the right side of the screen, the news logo and the text on the left become dimmed. Why...
Replies
1
Views
1K
This is more of cosmetic issue. Anybody has any arguments in favor of dimming the logo? Same way the TV logo's could be dimmed in EPG when the channel is not selected, but nobody does it. It just doesn't make any sense.
This is more of cosmetic issue. Anybody has any arguments in favor of dimming the logo? Same way the TV logo's could be dimmed in...
In the weather skin the text strings ("Mostly Cloudy", "Cloudy", "Partly Cloudy", etc) is rolling over the icons. Because the icons...
Replies
6
Views
3K
"Would be nice too cut down the navigation a bit, but not sure how." - Thats why.
"Would be nice too cut down the navigation a bit, but not sure how." - Thats why.
Hi, When I play a video and press stop, I have to wait about 20seconds before MP drops back to my video titles. During the pause...
Replies
19
Views
4K
  • Locked
Got it, you have a BETA version of OS. Official is a bit different built: * thread closed* Simone
Got it, you have a BETA version of OS. Official is a bit different built: * thread closed* Simone
when i go into the "Tv section" and i view a channel (any channel) all works great, unfortunatelly when i clik con the "Active Tv"...
Replies
4
Views
2K
Unfortunately I already have the latest (1.10.175 20-MAY-2010) Haali Media Splitter installed and the problem is still there.
Unfortunately I already have the latest (1.10.175 20-MAY-2010) Haali Media Splitter installed and the problem is still there.
A few of my MKV files have multiple subtiles in it. One of the subtitles is marked as forced one. While playing the file in MP the...
Replies
6
Views
3K
Some additional info, this may help finding the cause. As mentioned, after rewriting the file with TSMuxeR, it plays but there is a big delay (about 2.5 seconds) in the audio. A problem that I have not seen with TSMuxeR before. VdR
Some additional info, this may help finding the cause. As mentioned, after rewriting the file with TSMuxeR, it plays but there...
For some recorded TV .ts files only the audio is played back. This is consistent in the sense that some files always show this...
Replies
5
Views
2K
MediaPortal Version: 1.1.0 rc.6 MediaPortal Skin: blue Windows Version: windows xp professional CPU Type: AMDAthlon x2 3800 HDD: 80GB Memory: 1GB Motherboard: Shuttle XPC Video Card: nVIDIA gEFORCE 6600gt Video Card Driver: Sound Card: ON BOARD REALTEK Sound Card AC3: Sound Card Driver: 1. TV Card: AVER MEDIA hdnANO...
MediaPortal Version: 1.1.0 rc.6 MediaPortal Skin: blue Windows Version: windows xp professional CPU Type: AMDAthlon x2 3800...
MediaPortal Version: 1.1.0 rc.6 MediaPortal Skin: blue Windows Version: windows xp professional CPU Type: AMDAthlon x2 3800...
Replies
0
Views
3K
Yeah i really need analog because thats how i get all the channels
Yeah i really need analog because thats how i get all the channels
The analog tv card Pinnacle PCTV 100e (aka PCTV USB2 2821) does not seem to work with Mediaportal - Rc6 I have made a working...
Replies
7
Views
4K
Cannot reproduce. It's also the first and only report of that kind. I highly suspect an issue on your system. :sorry: Simone
Cannot reproduce. It's also the first and only report of that kind. I highly suspect an issue on your system. :sorry: Simone
My System Information MediaPortal Version: 1.1.0 RC6 MediaPortal Skin: blue3 wide OS: Windows7 Codec MPG2: MPC Codec Audio: ffdshow...
Replies
1
Views
3K
  • Locked
Cannot support your config: *thread closed* Simone
Cannot support your config: *thread closed* Simone
MediaPortal Version: 1.1.0 RC6 MediaPortal Skin: Blue3Wide Windows Version: Windows 7 Ultimate 64bit CPU Type: Intel® Atom™ 330...
Replies
1
Views
1K
AW: Black screen after pausing or stopping a video or recording hi jameson, yeah thanks, I really missed that tjharris solved it by updating the os. I will as well do a clean install and have a look what happens. if it comes back I will open a new thread.
AW: Black screen after pausing or stopping a video or recording hi jameson, yeah thanks, I really missed that tjharris solved...
MediaPortal Version: 1.1.0 RC5 MediaPortal Skin: Blue Wide Windows Version: Windows 7 32 bit CPU Type: Athlon II x2 245 HDD...
Replies
15
Views
5K
Marked as no bug. Simone
Marked as no bug. Simone
MediaPortal Version: 1.0.1 RC6 MediaPortal Skin: Blue3wide Windows Version: Windows XP SP3 CPU Type: Intel P4 HDD: 1tb WD...
Replies
4
Views
2K
Top Bottom