MediaPortal 1.1.0 RC 3 to 6 (4 Viewers)

Post issues you found in MediaPortal 1.1.0 RC 3 to 6.
The problem also exists on my setup. Tuning into Discovery HD showcase results into 1 frame per second being shown for a short period of time. This period of time varies during the day, for example the period of time could be 1 second during the morning and a whopping 30 seconds during the afternoon/evening. Swapping codecs etc does...
The problem also exists on my setup. Tuning into Discovery HD showcase results into 1 frame per second being shown for a short...
Ever since updating to RC3 I'm experiencing heavy stutter and heavy artifacts on some TV channels - that all used to work with RC2...
Replies
79
Views
18K
If you read the standard about how to encapsulate an audio/video stream into a PES container and how to multiplex the PE streams into a Transport Stream, you will notice that there are a number of provisions to allow the receiver/decoder to derive its internal clock from the stream. This is usually done using a VCO controlled by the...
If you read the standard about how to encapsulate an audio/video stream into a PES container and how to multiplex the PE streams...
I am experiencing continous glitches (short stutter) in LiveTV. It happens both with SD as well as HD channels. In many cases after...
Replies
64
Views
15K
Hi Jean-Christophe, I'm back on 1.0.2.20. but also had my first scrambled message, so problem is still there. Just came back from vacation, noticed that TT is under really big pressure over on the dvbshop forum because of not delivering a working driver, so I think that is why they first focus on the mce driver and when that one is...
Hi Jean-Christophe, I'm back on 1.0.2.20. but also had my first scrambled message, so problem is still there. Just came back from...
Hello, I still face "This channel is scrambled" while looking TV with my Technotrend 3650+CI. Here is the scenario of the log...
Replies
62
Views
16K
Hey Guys! I'll try that this evening. Currently I deactivated the "NonLinearStretch" in MP configuration tool. At the moment it seems everything is working fine - but I'll try this evening and keep you informed. Thanks for your help RUe Hello again, yesterday I removed IFC and your'e right - the bug disappears...
Hey Guys! I'll try that this evening. Currently I deactivated the "NonLinearStretch" in MP configuration tool. At the moment...
Hi! After upgrading from RC5 to RC6 a configured zoom factor like "normal" is ignored. Playing back any recorded ts-file or...
Replies
11
Views
3K
Hi, I will test on weekend. Currently I use MPC-HC Codec for LiveTV and had no stuttering. But I found a new problem with MPC-HC. Zoom Mode is sometimes wrong - 4:3 is looking like 16:9, or when you zoom 16:9 in 4:3 you don't get it to zoom to wide. Currently I use MP 1.1 RTM - so is this thread still ok for reporting?
Hi, I will test on weekend. Currently I use MPC-HC Codec for LiveTV and had no stuttering. But I found a new problem with...
Hi, here is my config: MediaPortal Version: 1.1.0 RC6 MediaPortal Skin: Black Glas Nova Windows Version: Windows 7 CPU Type...
Replies
18
Views
4K
i would say it is OK.
i would say it is OK.
Hi I have the problem that some channels, that worked in rc4 simply will not tune in rc6 I did a complete channel scan, after i...
Replies
39
Views
8K
I agree. Tagging music is a must. I have 11000+ mp3's and its a breeze to navigate in MP with the database. Tagging isnt as bad as you might think as with most tagging software you can mutli tag hundreds of files at once. Eg with the same genre, year etc.
I agree. Tagging music is a must. I have 11000+ mp3's and its a breeze to navigate in MP with the database. Tagging isnt as bad as...
Hi All, I've been a Mediaportal user for years and I thank all the developers for this awesome product. The issue I am reporting...
Replies
15
Views
6K
AW: Music: duration of titles shown in Now Playing is too long Hello, same problem with 1.1.0.0 Greetings grrfield
AW: Music: duration of titles shown in Now Playing is too long Hello, same problem with 1.1.0.0 Greetings grrfield
The duration (and progress bar) of music titles shown in the Now Playing screen is too long with some mp3 files (p. e. 10:45 min...
Replies
8
Views
2K
Yes I tried today with unchecking the auto-create thumbnails option under general settings. It did not help. Earlier today I also downloaded the stand-alone MediaInfo application (the GUI) version 0.7.34 and it also hangs when loading the same .ts file. So it seems indeed that this is a issue with the MediaInfo code. I will...
Yes I tried today with unchecking the auto-create thumbnails option under general settings. It did not help. Earlier today I...
When starting playback of certain recordings the MP client hangs. The only way to recover is to kill MP from the task manager. If...
Replies
24
Views
5K
Will do.
Will do.
I restarted my PC from Hibernate mode and found that the remote wasn't working. The keyboard still made MP respond. I tried...
Replies
15
Views
3K
That's weird because your logs show Why no signal now :S
That's weird because your logs show Why no signal now :S
Got it, you have a BETA version of OS. Official is a bit different built: Quote: C:\ProgramData\Team...
Replies
1
Views
1K
feel free to close this. But I dont see how my tv card could stop me from adding a recording? Anyway I will do clean install Friday when final comes out and if this bug comes back then I start over with new logs..
feel free to close this. But I dont see how my tv card could stop me from adding a recording? Anyway I will do clean install...
Hi guys.. Today I manual put media center in to standby and it did not start up to record my programs. So I turn it back on out of...
Replies
14
Views
3K
This is more of cosmetic issue. Anybody has any arguments in favor of dimming the logo? Same way the TV logo's could be dimmed in EPG when the channel is not selected, but nobody does it. It just doesn't make any sense.
This is more of cosmetic issue. Anybody has any arguments in favor of dimming the logo? Same way the TV logo's could be dimmed in...
When the pointer is moved to the right side of the screen, the news logo and the text on the left become dimmed. Why...
Replies
1
Views
1K
This is more of cosmetic issue. Anybody has any arguments in favor of dimming the logo? Same way the TV logo's could be dimmed in EPG when the channel is not selected, but nobody does it. It just doesn't make any sense.
This is more of cosmetic issue. Anybody has any arguments in favor of dimming the logo? Same way the TV logo's could be dimmed in...
In the weather skin the text strings ("Mostly Cloudy", "Cloudy", "Partly Cloudy", etc) is rolling over the icons. Because the icons...
Replies
6
Views
3K
"Would be nice too cut down the navigation a bit, but not sure how." - Thats why.
"Would be nice too cut down the navigation a bit, but not sure how." - Thats why.
Hi, When I play a video and press stop, I have to wait about 20seconds before MP drops back to my video titles. During the pause...
Replies
19
Views
4K
So when you delete all of the logs, and the do the export, only the error.log is produced, no other logs ? Apologies, but this was not clear to me. I will try once again to reproduce this issue. However, when I tried, everything worked fine. That is not to say that I think there is not a bug. But if it is only seen by some...
So when you delete all of the logs, and the do the export, only the error.log is produced, no other logs ? Apologies, but this was...
Hitting "Export now" in "import/export" with all check boxes checked silently crahes TV Server Setup - the export dialogue (this...
Replies
17
Views
2K
The TV-Server 1.1.0 rc6 is runnig well and if I will connect with my TV-Client a failur is shown: abspielen nicht möglich:stream 4 I found out that the firewall checkbox for Media Portal on home network is not ckecked. Only the public network is checked. If I set the home network to true the TV-Client runns well. My Client...
The TV-Server 1.1.0 rc6 is runnig well and if I will connect with my TV-Client a failur is shown: abspielen nicht möglich:stream 4...
The TV-Server 1.1.0 rc6 is runnig well and if I will connect with my TV-Client a failur is shown: abspielen nicht möglich:stream 4...
Replies
0
Views
961
as far as I can see there are, and should be: slk = Slovak slv = Slovenian Simone
as far as I can see there are, and should be: slk = Slovak slv = Slovenian Simone
MediaPortal Version: v1 - RC6 (upgraded from RC2) Windows Version: XP RUN MediaPortal configuration TV - TV Client - Audio...
Replies
1
Views
833
Hi tourettes, I guess you mean RC2 and yes, it might be since then because I was starting to doubt whether it was a good idea to step away from the stable 1.0.2 EDIT: does a client use the server database in some way to present the recorded files or is it only using the video folder (in my case a unc path by using the admin share of...
Hi tourettes, I guess you mean RC2 and yes, it might be since then because I was starting to doubt whether it was a good idea to...
Hi guys, I first thought that recordings were not executed but apparently they do not show until going a level up in the directory...
Replies
6
Views
1K
Makes it even more attractive. The Nova-T 500 seems to be OK now, but it took a lot of work to get there so a more simple PCI card, with no USB gubbins, would definitely be my choice if I need another one. Cheers for the info. Fair enough. I'll probably just stick with the Cyberlink decoder if it doesn't give me any problems...
Makes it even more attractive. The Nova-T 500 seems to be OK now, but it took a lot of work to get there so a more simple PCI card...
Firstly, I should mention that I use MP on my secondary monitor/TV, with the primary monitor displaying the XP desktop and taskbar...
Replies
13
Views
2K
Not sure about the first grabber http://cinema-tv.virgilio.it/programmi-tv/programmazione-rai-uno.html?giorno=lunedi as there is data on the page but I am guessing the format has changed other grabber http://www.adnkronos.com/Pages/GuidaTvGmc/index.php?codCanale=1&codDay=0...
Not sure about the first grabber http://cinema-tv.virgilio.it/programmi-tv/programmazione-rai-uno.html?giorno=lunedi as there is...
Hello, MediaPortal Version: 1.1.RC6 MediaPortal Skin: Blue-3 Windows Version: Vista CPU Type: Athlon 64 X2 BE 2350 HDD...
Replies
3
Views
1K
AW: Re: AW: sometimes channels fail to tune the first time they're selected yeah.. I'm sorry... forgot to mention... :P not available in windowsXP (and I think in vista only with MS mediacenter?!).
AW: Re: AW: sometimes channels fail to tune the first time they're selected yeah.. I'm sorry... forgot to mention... :P not...
Elliot asked me to make this into a separate bugreport, so here goes: Ok, tested last night with the MP in debug mode and could...
Replies
20
Views
3K
I want to get subtitles with CUDA is active when playback a m2ts bluray-movie! It only works when playback in MPC-HC, but not in MediaPortal. In MPC-HC: subtitles (and CUDA is active) = OK In MP: no subtitles (and CUDA is active) = not OK In MP + Bluray-handler 0.9.3 disabled: no subtitles (and CUDA is active) = not OK In...
I want to get subtitles with CUDA is active when playback a m2ts bluray-movie! It only works when playback in MPC-HC, but not in...
I want to get subtitles with CUDA is active when playback a m2ts bluray-movie! It only works when playback in MPC-HC, but not in...
Replies
0
Views
1K
Maybe Albain (ffdshow dev) could help here.
Maybe Albain (ffdshow dev) could help here.
Hi, my MP crashes sometimes on a channel change when I use ffdshow. To be more precise, it is ffdshow that crashes as you can...
Replies
1
Views
1K
No, my TV tuner is he only device connected on USB. It is the same sound as if I remove the device (or a memory stick) from the USB port. Normally when I insert the device again I get the "reverse" sound (Dong Ding), but this never hapens after I hear the sound due to this problem. So what ever is disconected doesn't seam to be...
No, my TV tuner is he only device connected on USB. It is the same sound as if I remove the device (or a memory stick) from the USB...
Clean RC5 install. Trying to tune to a TV channel I get the error messages: "Can't play live3-0.ts.tsbuffer" I Ran in debug mode...
Replies
12
Views
3K
AW: Minidisplay (IMon) stays on when going Standby I'm also waiting hopefully for a fix ;)
AW: Minidisplay (IMon) stays on when going Standby I'm also waiting hopefully for a fix ;)
MediaPortal Version: 1.1.0 RC4 MediaPortal Skin: StreamedMP Windows Version: Windows 7 CPU Type: E5200 HDD: WD Green 500...
Replies
13
Views
3K
C
AW: DVB-T no signal - MP hangs up Same for me in all RC's. After Reboot Tuning works again.
AW: DVB-T no signal - MP hangs up Same for me in all RC's. After Reboot Tuning works again.
Hey, I'm using DVB-T here in germany. At the moment I have some problems with the signal on a few channels. But that's not your...
Replies
1
Views
1K
No problems with HDD, manages to keep up with HD H.264 no issues. The machine wasn't doing anything other that time shifting at the time. Auto updates and auto defrag are disabled. TV signal was OK at the time the problem happened, logs show now discontinuity errors. Could disable Time Sync but not sure if it is the cause or just a...
No problems with HDD, manages to keep up with HD H.264 no issues. The machine wasn't doing anything other that time shifting at the...
MediaPortal Version: v1.1.0 RC6 MediaPortal Skin: Maya SVN Windows Version: Windows 7 Home Premium CPU Type: AMD X2 4200+ HDD...
Replies
9
Views
2K
i find the hardware die happening in two program open the hardware same time. i try in 1.02 and smartdvb it can get same error. so the 1.10rc6 maybe use the same hardware in same time ,kill the hardware
i find the hardware die happening in two program open the hardware same time. i try in 1.02 and smartdvb it can get same error. so...
i use windows 7 x64 and use 1.02 long time ,in same hardware,use english epg,work very good about 2 year i install the rc6 ,than...
Replies
6
Views
2K
I agree but I would just like it recorded as something to be looked at in the future.
I agree but I would just like it recorded as something to be looked at in the future.
I am not sure when this problem started but it occurs in RC5 and RC4 at least. I get an issue when you exit from the RecordedTV...
Replies
4
Views
857
Top Bottom