MediaPortal 1.2.0 ALPHA (2 Viewers)

Post issues you found in MediaPortal 1.2.0 Alpha.
  • Sticky
I've upgraded to 1.2A now, so I've run the test. I left everything on default (2 virtual users, tune delay 1000). I can't get a lot of channels due to a rubbish aerial, and in 1.1.2 I'd get a lot of TVservice stops when tuning into weak signals and I didn't get any of that running this test, so it looks like some improvements have...
I've upgraded to 1.2A now, so I've run the test. I left everything on default (2 virtual users, tune delay 1000). I can't get a lot...
Have you ever wondered about just how stable your setup is when it comes to tuning channels, then this addition might just be for...
Replies
47
Views
22K
  • Sticky
Congrats :) Very cool :) Seb.
Congrats :) Very cool :) Seb.
MediaPortal 1.2.0 ALPHA is available now. Please read the release news where you will also find the download link.
Replies
1
Views
10K
Re: AW: Latest SVN - TVServer DB exceptions Patch applied to svn. Thanks OnkelChris! Mr Hipp
Re: AW: Latest SVN - TVServer DB exceptions Patch applied to svn. Thanks OnkelChris! Mr Hipp
Hey guys, I tried using the newest SVN (27197) and this doesn't work for me. MP client is working, but TVserver is just breaking...
Replies
33
Views
4K
both server and client are windows 7 also i found this http://support.microsoft.com/kb/2646563
both server and client are windows 7 also i found this http://support.microsoft.com/kb/2646563
Hi guys, I love MediaPortal but this one issue is ruining everything for me :( I am timeshifting and recording via UNC which...
Replies
49
Views
10K
If they are questions about the compilation side of things then the general development forum is best. If you think there are bugs you can post here but official beta is being released very shortly
If they are questions about the compilation side of things then the general development forum is best. If you think there are bugs...
I can for the life of me not find the Beta SVN builds. what form are they? The newst i can fidn is the MediaPortal 1.2.0 ALPHA...
Replies
8
Views
2K
Hi, Wonder if this is already fixed, because i can not confirm it with latest SVN & there is already a Mantis issue on it. Regards Roy
Hi, Wonder if this is already fixed, because i can not confirm it with latest SVN & there is already a Mantis issue on it...
There appears to be a problem with the new record function 'Weekly on this channel'. The actual recording function works as...
Replies
2
Views
1K
I would like to report a minor issue with the weather icon. I reported a similar problem and it was fixed: https://forum.team-mediaportal.com/mediaportal-1-1-0-rc-3-6-519/weather-skin-cosmetic-problem-84674/ But with the fix another minor problem was introduced: the text for the bigger icon for the current weather conditions...
I would like to report a minor issue with the weather icon. I reported a similar problem and it was fixed...
I would like to report a minor issue with the weather icon. I reported a similar problem and it was fixed...
Replies
0
Views
1K
I think everything is working now, all I did was that I removed everything about epg in powerscheduler except "Prevent standby when grabbing EPG". Will see if it works tomorrow too.
I think everything is working now, all I did was that I removed everything about epg in powerscheduler except "Prevent standby when...
MediaPortal Version: 1.2 Alpha MediaPortal Skin: Streamed MP Windows Version: Windows 7 Ultimate CPU Type: AMD Athlon 64 X2...
Replies
7
Views
1K
MP1 MP2 VSYNC options? DE
PowerDVD will use its own codec which is inbuilt and hidden from the rest of the system. And I would not bet money on MPC using W7 DTV-DVD....
PowerDVD will use its own codec which is inbuilt and hidden from the rest of the system. And I would not bet money on MPC using W7...
Im been looking at many threads and also the release notes but i can't find a definite answer. Um, im confused. Either there is a...
Replies
8
Views
3K
Hi, Confirmed fixed in SVN 26691, many thanks to Deda for solving it :) Regards Roy
Hi, Confirmed fixed in SVN 26691, many thanks to Deda for solving it :) Regards Roy
Hello The Picture below show that it is now possible to add an extension twice, i think i can remember that this was not...
Replies
5
Views
1K
It seems to help a lot by reinstall the mdapi filter. Now it takes about 7 - 10 seconds to switch channel.
It seems to help a lot by reinstall the mdapi filter. Now it takes about 7 - 10 seconds to switch channel.
MediaPortal Version: 1.2.0 Alpha MediaPortal Skin: Blue3wide Windows Version: Windows 7 Ultimate 64bit CPU Type: Intel® Atom™...
Replies
3
Views
1K
Hi I seem to have problems with the latest build of MP (V1.2.0 Alpha) in regards BluRay ripped into ISO's. If I use Moving Pictures to run these files, they seem to only have about 30 minutes of runtime, and they start in the middle of the movie. If I use PowerDVD9 they work ok, so I know that AnyDVDHD has ripped them ok...
Hi I seem to have problems with the latest build of MP (V1.2.0 Alpha) in regards BluRay ripped into ISO's. If I use Moving...
Hi I seem to have problems with the latest build of MP (V1.2.0 Alpha) in regards BluRay ripped into ISO's. If I use Moving...
Replies
0
Views
1K
AW: Upgrade 1.1.1 to 1.2.0 Alpha - FanArt Plugin not found Thanks
AW: Upgrade 1.1.1 to 1.2.0 Alpha - FanArt Plugin not found Thanks
first Step upgrade from 1.1.1.0 to 1.2.0 Alpha after start the MEPO-Configuration "Fanart Plugin ist not installed or configured.."...
Replies
4
Views
2K
I was getting a similar problem with 1.2A. Got the "unable to start timeshifting" error or no video/audio detected. This would happen either trying to start watching TV or changing channels. Restarting the TV server would resolve the problem temporarily. Re-installed 1.2A, but then I didn't even get a TV button on the home screen...
I was getting a similar problem with 1.2A. Got the "unable to start timeshifting" error or no video/audio detected. This would...
Hi guys, Im running 1.2 Alpha with SVN 26846 and newest Streamed MP skin. I know this thread is for 1.2 official alpha only but...
Replies
1
Views
987
  • Locked
Closing this thread as above. Please continue in the thread linked above so everything is in one place
Closing this thread as above. Please continue in the thread linked above so everything is in one place
MediaPortal Version: 1.1.7.27831 MediaPortal Skin: Blue3wide Windows Version: Windows 7 Ultimate 32-bit SP1 CPU Type: Intel Core...
Replies
12
Views
6K
...furthermore, like michael_t says, the graphs are never disposed even if the TV Server process does stop in response to manual control in TV Server config or stop/restart from service management...
...furthermore, like michael_t says, the graphs are never disposed even if the TV Server process does stop in response to manual...
MediaPortal Version: 1.2.0 Alpha Windows Version: Windows 7 Since MP 1.2.0 Alpha the TvService does not handle stop requests...
Replies
5
Views
2K
TVServer crashes when scanning 10750 frequencies (LOF1, LOF2 and LNBSW) in 1.2.0 and in some latest 1.1.* versions: 1) "Use advanced tuning settings" checked > "Override default LNB frequencies" (10750) checked > crash 2) Scanning finished > "Override default LNB frequencies" (10750) unchecked > "Use advanced tuning settings"...
TVServer crashes when scanning 10750 frequencies (LOF1, LOF2 and LNBSW) in 1.2.0 and in some latest 1.1.* versions: 1) "Use...
TVServer crashes when scanning 10750 frequencies (LOF1, LOF2 and LNBSW) in 1.2.0 and in some latest 1.1.* versions: 1) "Use...
Replies
0
Views
850
MP1 MP2 [Bug] TVServer crash DE
Thanks for that. I look forward to trying it out when 1.2 is released.
Thanks for that. I look forward to trying it out when 1.2 is released.
MediaPortal Version: 1.1.3 MediaPortal Skin: Blue3 Wide Windows Version: Win 7 RC 32bit CPU Type: Intel Core Duo E8200 2.66 Ghz...
Replies
7
Views
2K
OK, so it definately needs to be cleaned out. Especially since the default skin still has a button leading to this deadend :)
OK, so it definately needs to be cleaned out. Especially since the default skin still has a button leading to this deadend :)
Runnning SVN 27289, the above mentioned XML files gives me this error when going to the Window (ID 608): 2011-01-20...
Replies
2
Views
834
MediaPortal Version: 1.2alpha MediaPortal Skin: blue3wide Windows Version: vista 32 sp2 CPU Type: e8400 HDD: WD AV-GP 2TB Memory: 4gb Motherboard: asus P5KE-WiFi Video Card: ati 4650 Video Card Driver: 10.9 Sound Card: ati hdmi Sound Card AC3: Sound Card Driver: realtek 2.49 1. TV Card: de floppy-dtv 1. TV Card Type...
MediaPortal Version: 1.2alpha MediaPortal Skin: blue3wide Windows Version: vista 32 sp2 CPU Type: e8400 HDD: WD AV-GP 2TB...
MediaPortal Version: 1.2alpha MediaPortal Skin: blue3wide Windows Version: vista 32 sp2 CPU Type: e8400 HDD: WD AV-GP 2TB...
Replies
0
Views
1K
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD SATA Memory: 4GB DDR2 1066Mhz Motherboard: Biostar TA790GXB3 Video Card: HD3300 IGP Video Card Driver: 10.12 Sound Card: onboard Realtek AC97 (ALC662) Sound Card AC3: no AC3 Sound Card Driver...
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD...
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD...
Replies
0
Views
1K
Yep can confirm here too... One other thing i have noticed wit this plugin is the time compensation... it doesn't always work... The XML file i use already has the correct times for the upcoming shows, but i still have to apply a time compensation of about 10hrs.. I should not have to apply a time compensation as the XML file...
Yep can confirm here too... One other thing i have noticed wit this plugin is the time compensation... it doesn't always...
TV Server configuration program stops responding for a few minutes when manually updating the EPG via XmlTv plugin. It doesn't show...
Replies
14
Views
2K
AW: Re: TV Randomly loses HTPC signal True. He should have checked this from the very beginning. At that time I thought that he had just badly set his MP options...
AW: Re: TV Randomly loses HTPC signal True. He should have checked this from the very beginning. At that time I thought that he...
I have recently started using Mediaportal 1.2 and I have managed to get it up and running they way I like it. However, there is one...
Replies
18
Views
3K
I was not aware about this version. Seen still have issue in the list version (the small one the filename is correct, but not on the other one), but seen works fine on rest. So its minor one.
I was not aware about this version. Seen still have issue in the list version (the small one the filename is correct, but not on...
when using list and album list, the tumbnails is strected rather than a crop (or resizing with black borders). This happens in...
Replies
1
Views
616
Thanks, in SVN r27765 Mantis: 0003461: Thumbzoom miscalculated - MediaPortal Bugtracker :sorry: Forgot to credit you in SVN log :sorry:
Thanks, in SVN r27765 Mantis: 0003461: Thumbzoom miscalculated - MediaPortal Bugtracker :sorry: Forgot to credit you in SVN...
Using SVN 27452 I have found out that MediaPortal has a miscalculation in normal and big thumb-layout in the facadeviews. The...
Replies
7
Views
2K
I don't have any of those files, so I cannot test. Even if there are no errors in the logs, they are still useful as they tell us what MP is trying to do, and tell us what IS working. Mark
I don't have any of those files, so I cannot test. Even if there are no errors in the logs, they are still useful as they tell...
MediaPortal Version: MP 1.2.0 MediaPortal Skin: Blue3 Wide Windows Version: W7x64 (fully patched) CPU Type: AMD Phenom II X3...
Replies
15
Views
3K
I can confirm and I already reported to gibman earlier. I can also confirm that it is now FIXED and i can see that he revertet something in SVN26845 that has fixed the issue :)
I can confirm and I already reported to gibman earlier. I can also confirm that it is now FIXED and i can see that he revertet...
After rev 26797 MP will never remove the teletext subtitle. It sticks until the next subtitle is shown. <BLANK PAGE> needs to be...
Replies
1
Views
782
AW: svn 27068: Some plugins don't load anymore (like IRServer Suite) How do you do that? Could someone compile a new version and upload it?
AW: svn 27068: Some plugins don't load anymore (like IRServer Suite) How do you do that? Could someone compile a new version and...
Since yesterday svn changes, IRServer Suite plugin is not loaded anymore. Here are some error messages I got: As you can see...
Replies
6
Views
1K
Still not working on SVN 26921... working very nicely going back to 26805.
Still not working on SVN 26921... working very nicely going back to 26805.
Hello Im wondering if im the only one with RTSP problems on the newest 1.2.0 (1.1.5) SVN's ? Latest i tried is SVN 26893 and...
Replies
1
Views
1K
Hello, I will update this post, I understood the problem, it lacks in the group "ListControl" some features. in TVMiniGuide.xml on skin as: <itemAlign> </ itemAlign> <itemValign> </ itemValign> and if possible: <itemkeepaspectratio> </ itemkeepaspectratio> Thank you in advance, and congratulations for your work! Ps ...
Hello, I will update this post, I understood the problem, it lacks in the group "ListControl" some features. in TVMiniGuide.xml on...
MediaPortal Version: 1.1 Final Disaster edition MediaPortal Skin: infinity Windows Version: Win7 ultimate 32bit CPU Type: AMD...
Replies
8
Views
2K
Hi all, I have been watching SD and HD in my multiseat environment relatively ok, with some stuttering on HD and HD+. Since I wanted to address my stuttering I was putting a new active Intel Server GigE PCIe card into my server, to offload streaming from my CPU to the PCIe card. When I am now tuning to an HD+ channel I...
Hi all, I have been watching SD and HD in my multiseat environment relatively ok, with some stuttering on HD and HD+. Since I...
Hi all, I have been watching SD and HD in my multiseat environment relatively ok, with some stuttering on HD and HD+. Since I...
Replies
0
Views
1K
Hi Lyfesaver74, i've found the problem. First i installed a new videocard. Cheap fanless Geforce 210. VP4 :D Now i always have to tweak the color settings of the driver as image thru hdmi has a green tint to it on my plasma. Found out that if i enable "inverse telecine" and more settings under video color settings menu i can reproduce...
Hi Lyfesaver74, i've found the problem. First i installed a new videocard. Cheap fanless Geforce 210. VP4 :D Now i always have to...
MediaPortal Version: 1.1.2 Stable (Prod) / 1.2.0 Alpha (+last SVN 27096) MediaPortal Skin: Blue3Wide Windows Version: WinXP SP3...
Replies
2
Views
2K
Top Bottom