MediaPortal 1.2.0 ALPHA (1 Viewer)

Post issues you found in MediaPortal 1.2.0 Alpha.
MP1 MP2 [confirm] Analog radio scanning (1 Viewer) DE
How about one setting that controls the scan division and another setting that controls the size of the jumps? Scan division sizes: 0.05, 0.1, 0.2 MHz Jump sizes: None, 0.05, 0.1, 0.2, 0.3, 0.4 MHz That would be perfect Bye, sdf
How about one setting that controls the scan division and another setting that controls the size of the jumps? Scan division...
when scanning analog radio, if MP finds a station, the scanning jumps 0.4 Mhz. In Italy there are several stations between 0.10...
Replies
5
Views
14K
i only set zho(chinese) ,use the patch in 1.1.2 is all chinese epg ,1.1.3 is half chinese epg ~ 1.2.1 not have use patch.1.2.1 can not use SetupTv.exe --DebugOptions dupe the ts source to upload for test.. i open a new thread here https://forum.team-mediaportal.com/bugreports-74/mediaportal-1-2-1-epg-setup-error-101261/#post796667
i only set zho(chinese) ,use the patch in 1.1.2 is all chinese epg ,1.1.3 is half chinese epg ~ 1.2.1 not have use patch.1.2.1 can...
HI One of my todays schedule recording did not start (is on red on the guide) but is not recording I have check tv.log and I...
Replies
47
Views
11K
both server and client are windows 7 also i found this http://support.microsoft.com/kb/2646563
both server and client are windows 7 also i found this http://support.microsoft.com/kb/2646563
Hi guys, I love MediaPortal but this one issue is ruining everything for me :( I am timeshifting and recording via UNC which...
Replies
49
Views
10K
Hello MM. I'm using latest driver package, version 5.7. Don't know why they shows up as version 5.0. Have always used 5.7. I'm also using latest FirmWare. I have to leave home for the next seven days today, for work. Can do some more testing when I return back home next Tuesday. A
Hello MM. I'm using latest driver package, version 5.7. Don't know why they shows up as version 5.0. Have always used 5.7. I'm...
I can't scan any DVB-S2 channels with my DigitalEverywhere FloppyDTV S2 card. This problem occurred after I made a fresh install...
Replies
20
Views
9K
  • Locked
Closing this thread as above. Please continue in the thread linked above so everything is in one place
Closing this thread as above. Please continue in the thread linked above so everything is in one place
MediaPortal Version: 1.1.7.27831 MediaPortal Skin: Blue3wide Windows Version: Windows 7 Ultimate 32-bit SP1 CPU Type: Intel Core...
Replies
12
Views
6K
Re: AW: MP 1.2 Alpha and latest SVN Standby problem Extracts from logs are sometimes not helpful. As above please attach all logs in debug mode
Re: AW: MP 1.2 Alpha and latest SVN Standby problem Extracts from logs are sometimes not helpful. As above please attach all...
Hi, using MP 1.2 Alpha and Latest SVN from yesterday, I've realised a problem concerning the Power Scheduler, or I ssume it hast...
Replies
34
Views
6K
even if it causes trouble in your config it does not necessary mean its a bad feature. i also had trouble with bsod's in the past, but i appreciate gibman's work and the lower tuning delays.
even if it causes trouble in your config it does not necessary mean its a bad feature. i also had trouble with bsod's in the past...
Hello, starting i use MP 1.2.0.0 i get few time per day a bluescreen. (in this message i can read something about "ks.sys")...
Replies
34
Views
5K
The fixes that Andy submitted recently (viewport-issue and addition of masking in thumbnails and filmstrip) have cured the issue for me. So...this should be fixed whenever 1.2.0 Beta is released. Or in recent SVN versions.
The fixes that Andy submitted recently (viewport-issue and addition of masking in thumbnails and filmstrip) have cured the issue...
Hi Running SVN 26565 in both Windows 7 and XP shows coverflow with covers upside down in Blue3Wide. Maybe you already know this...
Replies
29
Views
5K
I finally found one codec which could handle this with dxva enabled, Powerdvd 11 (saf 6.0). So I don't know if this must be changed, maybe good as debug option.
I finally found one codec which could handle this with dxva enabled, Powerdvd 11 (saf 6.0). So I don't know if this must be...
MediaPortal Version: 1.2 svn MediaPortal Skin: maya Windows Version: vista 32 bit CPU Type: atom 330 HDD: seagate 1.5 TB...
Replies
10
Views
4K
This patch enhances GetUniqueTopLevelFolders by simplifying the logic and returning only the minimum number of directories to be watched. edit - minor change to remove relative paths
This patch enhances GetUniqueTopLevelFolders by simplifying the logic and returning only the minimum number of directories to be...
Since some weeks I noticed a very annoying behaviour if I play videos from a network share. After some minutes the videoplay just...
Replies
14
Views
3K
AW: dshowhelper for EVR renderer Windows 7 x64 + Nvidia broken in SVN 26907 oh that could be a long time... it must be something really big. Sad to hear that we have to wait so long :-) Devs get ready for 1.2 final :-) but as even the 1.2 beta is moved to february... 1.2 is next xmas 2011 ?
AW: dshowhelper for EVR renderer Windows 7 x64 + Nvidia broken in SVN 26907 oh that could be a long time... it must be something...
Hi! System: Windows 7 Ultimate x64, Nvidia GT 330M graphics, 4 GB ram, etc. Earlier today I discussed an issue in IRC with...
Replies
16
Views
3K
Hi @ll, Currently MP 1.1.2 is running with DD driver 2.0.0.23 and morpheus_xx patch. It works mostly without problems. But I'm thinking about switching to MP 1.2.0 Alpha. Is anybody using this config already? My first tries posted earlier were not that successful. Will MP 1.2.0 Alpha work?
Hi @ll, Currently MP 1.1.2 is running with DD driver 2.0.0.23 and morpheus_xx patch. It works mostly without problems. But I'm...
Hi, I'm testing the 1.2.0 A after reading the new support of Digital Devices. It seems that it doesn't work at all. If I...
Replies
15
Views
3K
Hi sofakng That "error" seems to be common to a number of tuners. I say "error" because I believe that it actually means that the tuner is already tuned. There is a trial fix for this in MP 1.2.0b. If there are no problems with the fix (which there haven't been so far) then it should be included in 1.2.0rc +. Regarding NIT...
Hi sofakng That "error" seems to be common to a number of tuners. I say "error" because I believe that it actually means that...
MediaPortal Version: 1.1.6 r27742 Windows Version: Windows 7 x86 1. TV Card: Genpix Skywalker-2 1. TV Card Type: DVB-S 1. TV...
Replies
2
Views
3K
AW: Pin Code input uses SMS-stile input Hello SilentException, shame on me. Didn't noticed that. Works as expected. Thanks a lot. Frank
AW: Pin Code input uses SMS-stile input Hello SilentException, shame on me. Didn't noticed that. Works as expected. Thanks...
MediaPortal Version: svn-1.1.6.27797 MediaPortal Skin: Default Windows Version: Win7 Ultimate 32bit CPU Type: Athlon64 X2 3500+...
Replies
2
Views
3K
Hi again You're correct - m*api is not supported. I know nothing about it so I couldn't help you with that even if I wanted to. Sorry about that :( I don't feel like you've wasted my time so no need to apologise. Hopefully I've helped at least a little to track the problem down... Hope you manage to sort it out eventually :)
Hi again You're correct - m*api is not supported. I know nothing about it so I couldn't help you with that even if I wanted to...
Hi Guys, This has been driving me crazy and i have been blaming the problem on Digital Devices so far but i now really think...
Replies
11
Views
2K
I'm not sure, I don't think the sound device was changing. But has stopped since i stopped the display turning off.
I'm not sure, I don't think the sound device was changing. But has stopped since i stopped the display turning off.
Hi possibly not a bug, But after computer wakes the sound for media playback is gone, But sound for MP button presses is still...
Replies
2
Views
2K
i can verify this problem also exists in MP 1.1.1, the sound mixer sometimes sets MP to zero volume after wake up from suspend and also during a MP session. very annoying as it strongly affects the waf factor...
i can verify this problem also exists in MP 1.1.1, the sound mixer sometimes sets MP to zero volume after wake up from suspend and...
MediaPortal Version: 1.1.3 Alphe MediaPortal Skin: Blue3 Wide Windows Version: Win 7 RC 32bit CPU Type: Intel Core Duo E8200...
Replies
5
Views
2K
Re: AW: Channels exporting bug And in a new thread too please.
Re: AW: Channels exporting bug And in a new thread too please.
MediaPortal Version: 1.1.6.27345 MediaPortal Skin: Blue3Eide Windows Version: Win7 x64 CPU Type: Core2Duo Memory: 4Gb Video...
Replies
13
Views
2K
AW: Problem with CAM Modul ? - Unable to build graph for ORF TV Radio programs Hi mm, yes now 1.2.beta is running... Thx ramu
AW: Problem with CAM Modul ? - Unable to build graph for ORF TV Radio programs Hi mm, yes now 1.2.beta is running... Thx ramu
Hello, after reinstall of windows and a clean setup of MP 1.2 Alpha I get the error message that the system isn't able to build...
Replies
2
Views
2K
AW: Graph building runs in an endless loop after switching channel i installed today the actual SVN 26879 and wanted to start working on this as my HDTV channels don't work through UNC on one of my htpc - no idea why only there. But i wasn't able to reproduce this behaviour - any idea?
AW: Graph building runs in an endless loop after switching channel i installed today the actual SVN 26879 and wanted to start...
Hi, i can trigger this behaviour reproducable by switching between channels very often. In TvServer setup i can see that the...
Replies
11
Views
2K
It looks like those errors are from when I booted in Safe-Mode to downgrade my GPU driver. DCOM is running OK in normal mode.
It looks like those errors are from when I booted in Safe-Mode to downgrade my GPU driver. DCOM is running OK in normal mode.
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD...
Replies
2
Views
2K
Was happy to test the Alpha, but I've gone back to 1.1.1 as this was starting to get pretty annoying. Still looking forward to 1.2 :)
Was happy to test the Alpha, but I've gone back to 1.1.1 as this was starting to get pretty annoying. Still looking forward to 1.2 :)
MediaPortal Version: 1.2 Alpha MediaPortal Skin: Maya (latest) Windows Version: Windows XP 32bit CPU Type: Intel Core i7 920 HDD...
Replies
6
Views
2K
AW: No Audio Language Switch after Update to MP 1.2 Alpha Than... I wil go back to 4 Anyway...1.1.2 has the same behavior as 1.2 :thx:
AW: No Audio Language Switch after Update to MP 1.2 Alpha Than... I wil go back to 4 Anyway...1.1.2 has the same behavior as 1.2...
MediaPortal Version: 1.2 Alpha 1 MediaPortal Skin: Blue3wide Windows Version: XP SP3 CPU Type: Atom Dualcore 330 HDD...
Replies
6
Views
2K
Been a problem for some time, I find it can take more than an hour to populate the EPG even if I manually start timeshifting to force an EPG update. If I don't force it then all bets are off on when it will populate, seems to not always capture data till the 1st recording, which often gets skipped because the EPG's not yet populated...
Been a problem for some time, I find it can take more than an hour to populate the EPG even if I manually start timeshifting to...
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD...
Replies
1
Views
2K
Ok mm1352000, It was only a "bump" to the developers. Didn't know you were aware of the problem. Thank you, sdf
Ok mm1352000, It was only a "bump" to the developers. Didn't know you were aware of the problem. Thank you, sdf
It's a known bug. Start FM radio takes about 10-12 seconds. Switching channels takes about 7-9 seconds. This happens only with...
Replies
2
Views
2K
AW: Re: Powerscheduler won't let the system standby Sure, that would work. But it wouldn't work if I want the htpc to shut down automatically only if it is in home screen. And that would also not fix the problem that it goes into away mode when an application like firefox is running. For me this behavior doesn't sound like it...
AW: Re: Powerscheduler won't let the system standby Sure, that would work. But it wouldn't work if I want the htpc to shut down...
Hi, since 1.2.0 the Powerscheduler prevents the system to go into standby when I press the standby-button on the remote or the...
Replies
5
Views
2K
Thank you. Setting useExtendedCharsWithStandardCulture to "yes" and cleaning the cashe resolved the problem. Do we know why the behaviour is different in XP and W7? Would the MP performance be affected by skin cache weight? I mean using <entry name="useExtendedCharsWithStandardCulture">yes</entry> vs <entry...
Thank you. Setting useExtendedCharsWithStandardCulture to "yes" and cleaning the cashe resolved the problem. Do we know why the...
If the file name contains a unicode character, the font used for the file name is thinner. In Windows XP the fonts for non unicoded...
Replies
5
Views
2K
I've now found an article regarding this Using Media Center Remote IR when BlackGold card installed - BlackGold
I've now found an article regarding this Using Media Center Remote IR when BlackGold card installed - BlackGold
MediaPortal Version: 1.2A MediaPortal Skin: Blue 3 Wide Windows Version: Windows 7 Ultimate CPU Type: Intel Core 2 Duo E6400...
Replies
1
Views
1K
Re : imon, IRSS and minidisplay I almost have the same problem. It seems that the MP minidisplay driver is 32bits and does not works well under W7 64 bits. My VLsystem Blast works a little... but hangs randomly. Mp still works with keyboard or mouse. (the same PC works fine with XP32) If anybody have a clue to solve that ...
Re : imon, IRSS and minidisplay I almost have the same problem. It seems that the MP minidisplay driver is 32bits and does not...
I have a probleme, when minidisplay is enable, my remote don't work with IRSS. And mediaportal ramdomly stop. When i disable the...
Replies
1
Views
1K
AW: MP SVN 27826 crashes with System.Data.ConstraintException I just tried to reproduce it with filmstrip and list layout and had no success. With coverflow the bug is reproduceable reliably. I also checked if the bug occurs in music shares view with coverflow and it does not... Michael
AW: MP SVN 27826 crashes with System.Data.ConstraintException I just tried to reproduce it with filmstrip and list layout and had...
MediaPortal Version: SVN 27826 MediaPortal Skin: DefaultWide Windows Version: Windows 7 MP SVN 27826 crashes with...
Replies
2
Views
1K
Top Bottom