MediaPortal 1.2.0 ALPHA (3 Viewers)

Post issues you found in MediaPortal 1.2.0 Alpha.
If they are questions about the compilation side of things then the general development forum is best. If you think there are bugs you can post here but official beta is being released very shortly
If they are questions about the compilation side of things then the general development forum is best. If you think there are bugs...
I can for the life of me not find the Beta SVN builds. what form are they? The newst i can fidn is the MediaPortal 1.2.0 ALPHA...
Replies
8
Views
2K
This is by design. There are many other files (comskip, thumbs etc) which may be created. You should create your (presumably re-encoded) avi files in a different folder to the recordings
This is by design. There are many other files (comskip, thumbs etc) which may be created. You should create your (presumably...
MediaPortal 1.2.0 Alpha: Hello, unfortunately it is possible, that MediaPortal 1.2.0 Alpha (maybe other version also?)...
Replies
1
Views
1K
These are the default values in SVN so you must have either upgraded from an older SVN or changed the values manually. If there is another issue can you create a new thread? Thanks
These are the default values in SVN so you must have either upgraded from an older SVN or changed the values manually. If there is...
MediaPortal Version: 1.2 svn MediaPortal Skin: maya Windows Version: vista 32 bit CPU Type: atom 330 HDD: seagate 1.5 TB...
Replies
3
Views
1K
Thanks for the link to the Mantis entry. I do have rather a large collection of recordings. I should really watch and/or delete them sometime (not enough hours in the day!) Hopefully the resolution change thing won't happen again and hasn't before, so I doubt my hardware needs moving around. Could be driver related of course...
Thanks for the link to the Mantis entry. I do have rather a large collection of recordings. I should really watch and/or delete...
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD...
Replies
2
Views
2K
Yep, everythings working normally again with 10.12, so please mark this No Bug. EDIT: within minutes of posting this, I got another BSOD with ati2dvag, so clearly I haven't found the problem yet! I only downgraded the actual driver (of which ati2dvag is a part), but I'll have to try downgrading the SB driver and CCC as well. I...
Yep, everythings working normally again with 10.12, so please mark this No Bug. EDIT: within minutes of posting this, I got...
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD...
Replies
3
Views
2K
There is no guarantee about updating from testing releases however this should work
There is no guarantee about updating from testing releases however this should work
Installer says that you cannot update from SVN builds. What about this 1.2 alpha? Can you update to later version from alpha?
Replies
1
Views
853
Thanks Mark, that was it. Forgot to install it... Also explains why my VM worked, since this is my MediaPortal "builder" :) :thx: Yoav
Thanks Mark, that was it. Forgot to install it... Also explains why my VM worked, since this is my MediaPortal "builder" :) :thx...
Hi there, After building and installing SVN 27686 I had problem playing any video file. Error is: VideoPlayer9: Exception...
Replies
3
Views
2K
Hi, i' ve installed svn-1.1.6.27638 version of mediaportal. When i start livetv i get following message: play not possible: live2-0.ts.buffer. In mediaportal alpha 1.2 i' ve no problems with live tv. Greets commander Can be closed. Ive found the answer in this thread...
Hi, i' ve installed svn-1.1.6.27638 version of mediaportal. When i start livetv i get following message: play not possible...
Hi, i' ve installed svn-1.1.6.27638 version of mediaportal. When i start livetv i get following message: play not possible...
Replies
0
Views
1K
:thx::thx: best pre build svn in along time no problem att all ..exept the redist for 2010 ... if some one have a working setup to compile tvseries/moving pictures or a compiled version to share would be much appreciated /Tobias
:thx::thx: best pre build svn in along time no problem att all ..exept the redist for 2010 ... if some one have a working...
Hi guys, Just updated to SVN27628 and now I get an error "unable to start graph" With SVN27491 everything was working fine so...
Replies
3
Views
2K
AW: Re: TV Randomly loses HTPC signal True. He should have checked this from the very beginning. At that time I thought that he had just badly set his MP options...
AW: Re: TV Randomly loses HTPC signal True. He should have checked this from the very beginning. At that time I thought that he...
I have recently started using Mediaportal 1.2 and I have managed to get it up and running they way I like it. However, there is one...
Replies
18
Views
3K
Hi, I know that 1.2.0 is currently in feature freeze but I would just like to ask the dev team to consider the following patch 0003309: Enable camera positioning and implement on coverflow and group controls - MediaPortal Bugtracker concerning altering the viewpoint for the coverflow view developed by ajp8164 to be implemented for...
Hi, I know that 1.2.0 is currently in feature freeze but I would just like to ask the dev team to consider the following patch...
Hi, I know that 1.2.0 is currently in feature freeze but I would just like to ask the dev team to consider the following patch...
Replies
0
Views
1K
AW: svn 27068: Some plugins don't load anymore (like IRServer Suite) How do you do that? Could someone compile a new version and upload it?
AW: svn 27068: Some plugins don't load anymore (like IRServer Suite) How do you do that? Could someone compile a new version and...
Since yesterday svn changes, IRServer Suite plugin is not loaded anymore. Here are some error messages I got: As you can see...
Replies
6
Views
1K
Hi Lyfesaver74, i've found the problem. First i installed a new videocard. Cheap fanless Geforce 210. VP4 :D Now i always have to tweak the color settings of the driver as image thru hdmi has a green tint to it on my plasma. Found out that if i enable "inverse telecine" and more settings under video color settings menu i can reproduce...
Hi Lyfesaver74, i've found the problem. First i installed a new videocard. Cheap fanless Geforce 210. VP4 :D Now i always have to...
MediaPortal Version: 1.1.2 Stable (Prod) / 1.2.0 Alpha (+last SVN 27096) MediaPortal Skin: Blue3Wide Windows Version: WinXP SP3...
Replies
2
Views
2K
Hi, there is an ongoing discussion on that matter... thx for your input!
Hi, there is an ongoing discussion on that matter... thx for your input!
Are there any recent svn builds of MP 1.2.0 pre-beta posted anywhere? Previous release cycles had periodic development snapshot svn...
Replies
1
Views
2K
AW: CAM support for Unicam is failing (TVServer) the DD-Config tool allows to assign all available CAMs to all available tuners. It is not a feature of MP, but of the DigitalDevices device driver Frank
AW: CAM support for Unicam is failing (TVServer) the DD-Config tool allows to assign all available CAMs to all available tuners...
Hello, MP 1.2.0 and 1.1.0 using DigitalDevices CI-interface with a VIAccess CAM is working properly on VIAccess encrypted...
Replies
3
Views
2K
Thanks for sharing the solution :) That is not a code issue. It is up to the driver to support that function. If it doesn't support it then there is nothing that the MediaPortal team can do. Upgrading the drivers *might* help (the driver developer might fix bugs or change something that allows support for pausing the graph in later...
Thanks for sharing the solution :) That is not a code issue. It is up to the driver to support that function. If it doesn't...
MediaPortal Version: 1.2.0 (26893) MediaPortal Skin: Maya Windows Version: Windows7 64-Bit CPU Type: Intel Core i5-750 HDD...
Replies
7
Views
1K
Hello, I will update this post, I understood the problem, it lacks in the group "ListControl" some features. in TVMiniGuide.xml on skin as: <itemAlign> </ itemAlign> <itemValign> </ itemValign> and if possible: <itemkeepaspectratio> </ itemkeepaspectratio> Thank you in advance, and congratulations for your work! Ps ...
Hello, I will update this post, I understood the problem, it lacks in the group "ListControl" some features. in TVMiniGuide.xml on...
MediaPortal Version: 1.1 Final Disaster edition MediaPortal Skin: infinity Windows Version: Win7 ultimate 32bit CPU Type: AMD...
Replies
8
Views
2K
MisterD: Thanks for the update. However I looked at the article, the instructions on how to create the dump are are still wrong/outdated, starting with How it works: 1.create a file C:\dumprawts.txt and so on. The issue is in mantis: 0003147: Wiki intruction on how to dump RAW Transport Stream is outdated -...
MisterD: Thanks for the update. However I looked at the article, the instructions on how to create the dump are are still...
I tried to follow the steps described in this WIKI article, no rawpaketdump.ts is created. Debugging/TS-dumps - MediaPortal...
Replies
18
Views
3K
That's what I thought. I have reported the bugs I have found, but need to go back to a stable release now.
That's what I thought. I have reported the bugs I have found, but need to go back to a stable release now.
Is it possible to "downgrade" from 1.2.0 to the released 1.1.2. I installed 1.2.0 because the memory leak was killing me, now the...
Replies
2
Views
2K
Hmm, nasty! I'm glad that my tip helped a little. You might want to try checking your system events to see if there is any information about the BSODs/errors reported there.
Hmm, nasty! I'm glad that my tip helped a little. You might want to try checking your system events to see if there is any...
Hello, got the problem that after about one day the technotrend bda driver stops working while all other cards are still...
Replies
3
Views
2K
Re: AW: Latest svn does not load some 3rd-Party Plugins anymore Smaller and more easier code base to maintain -> easier to fix bugs (and not to introduce new ones so easialy) Small speed boost at least in GUI There will be as soon as the whole cleanup is done.
Re: AW: Latest svn does not load some 3rd-Party Plugins anymore Smaller and more easier code base to maintain -> easier to...
Since some days Mediaportal 1.20 SVN does not load some 3rd-Party Plugins anymore, like for example the popular "OnlineVideos...
Replies
3
Views
1K
Got it working now. Uninstalled Hauppauge diversity tool (was set on dual tuner mode) and wintv-ci mce plugin.
Got it working now. Uninstalled Hauppauge diversity tool (was set on dual tuner mode) and wintv-ci mce plugin.
MediaPortal Version: 1.2 Alpha MediaPortal Skin: Maya Windows Version: Windows 7 CPU Type: AMD HDD: Samsung 1000GB Memory...
Replies
3
Views
2K
It seems to help a lot by reinstall the mdapi filter. Now it takes about 7 - 10 seconds to switch channel.
It seems to help a lot by reinstall the mdapi filter. Now it takes about 7 - 10 seconds to switch channel.
MediaPortal Version: 1.2.0 Alpha MediaPortal Skin: Blue3wide Windows Version: Windows 7 Ultimate 64bit CPU Type: Intel® Atom™...
Replies
3
Views
1K
Sure your way is not in any way wrong but as MP behave like that for a long time there is a big risk to change it without to mess something else. I will try to see if this can be implemented but I'm not promising that I will succeed soon and ofc., My Videos is not a replacement for Moving Pictures. You can see it something like light...
Sure your way is not in any way wrong but as MP behave like that for a long time there is a big risk to change it without to mess...
Hello at all My Videofiles all have an separate Folder for each Video (Folder Name = Video Name, some of my Videos are DVD's and...
Replies
6
Views
1K
AW: Upgrade 1.1.1 to 1.2.0 Alpha - FanArt Plugin not found Thanks
AW: Upgrade 1.1.1 to 1.2.0 Alpha - FanArt Plugin not found Thanks
first Step upgrade from 1.1.1.0 to 1.2.0 Alpha after start the MEPO-Configuration "Fanart Plugin ist not installed or configured.."...
Replies
4
Views
2K
Top Bottom