MediaPortal 1.2.0 ALPHA (3 Viewers)

Post issues you found in MediaPortal 1.2.0 Alpha.
  • Sticky
I've upgraded to 1.2A now, so I've run the test. I left everything on default (2 virtual users, tune delay 1000). I can't get a lot of channels due to a rubbish aerial, and in 1.1.2 I'd get a lot of TVservice stops when tuning into weak signals and I didn't get any of that running this test, so it looks like some improvements have...
I've upgraded to 1.2A now, so I've run the test. I left everything on default (2 virtual users, tune delay 1000). I can't get a lot...
Have you ever wondered about just how stable your setup is when it comes to tuning channels, then this addition might just be for...
Replies
47
Views
22K
Working fine here with version 1.1.5.27210 and windows 7 sp1 32 bit Singleseat and also works fine on a client which is running windows 7 sp1 64 bit Rich
Working fine here with version 1.1.5.27210 and windows 7 sp1 32 bit Singleseat and also works fine on a client which is running...
Hi, Does anyone have a minute or two to check whether the following bug (confirmed in current SVN) is present in 1.2.0alpha...
Replies
20
Views
4K
...furthermore, like michael_t says, the graphs are never disposed even if the TV Server process does stop in response to manual control in TV Server config or stop/restart from service management...
...furthermore, like michael_t says, the graphs are never disposed even if the TV Server process does stop in response to manual...
MediaPortal Version: 1.2.0 Alpha Windows Version: Windows 7 Since MP 1.2.0 Alpha the TvService does not handle stop requests...
Replies
5
Views
2K
Top Bottom