MediaPortal 1.2.0 ALPHA (2 Viewers)

Post issues you found in MediaPortal 1.2.0 Alpha.
Hi again You're correct - m*api is not supported. I know nothing about it so I couldn't help you with that even if I wanted to. Sorry about that :( I don't feel like you've wasted my time so no need to apologise. Hopefully I've helped at least a little to track the problem down... Hope you manage to sort it out eventually :)
Hi again You're correct - m*api is not supported. I know nothing about it so I couldn't help you with that even if I wanted to...
Hi Guys, This has been driving me crazy and i have been blaming the problem on Digital Devices so far but i now really think...
Replies
11
Views
2K
MP1 MP2 [Bug] TVServer crash DE
Thanks for that. I look forward to trying it out when 1.2 is released.
Thanks for that. I look forward to trying it out when 1.2 is released.
MediaPortal Version: 1.1.3 MediaPortal Skin: Blue3 Wide Windows Version: Win 7 RC 32bit CPU Type: Intel Core Duo E8200 2.66 Ghz...
Replies
7
Views
2K
:thx: for testing - I will once again have a look later today
:thx: for testing - I will once again have a look later today
On an search of an Bug i have in MP 1.1.0 and 1.1.1 (No Minimized Video Playback in every Filmstrip view), i found out that the...
Replies
15
Views
2K
I'm not sure, I don't think the sound device was changing. But has stopped since i stopped the display turning off.
I'm not sure, I don't think the sound device was changing. But has stopped since i stopped the display turning off.
Hi possibly not a bug, But after computer wakes the sound for media playback is gone, But sound for MP button presses is still...
Replies
2
Views
2K
Great thanks. Problem is solved. When scanning the ip channels they are found but when trying to tune them the error is "channel not mapped to any card" The ip channels are not encrypted but when tuning they are categorized as being just that. by editing the channel and specifying it as being Free to air it starts working :)...
Great thanks. Problem is solved. When scanning the ip channels they are found but when trying to tune them the error is "channel...
Unable to tune DVB-IP channels after this commit, if the 5 files are rolled back in latest svn DVB-IP works again. Some logs...
Replies
12
Views
2K
Got it working now. Uninstalled Hauppauge diversity tool (was set on dual tuner mode) and wintv-ci mce plugin.
Got it working now. Uninstalled Hauppauge diversity tool (was set on dual tuner mode) and wintv-ci mce plugin.
MediaPortal Version: 1.2 Alpha MediaPortal Skin: Maya Windows Version: Windows 7 CPU Type: AMD HDD: Samsung 1000GB Memory...
Replies
3
Views
2K
Yep can confirm here too... One other thing i have noticed wit this plugin is the time compensation... it doesn't always work... The XML file i use already has the correct times for the upcoming shows, but i still have to apply a time compensation of about 10hrs.. I should not have to apply a time compensation as the XML file...
Yep can confirm here too... One other thing i have noticed wit this plugin is the time compensation... it doesn't always...
TV Server configuration program stops responding for a few minutes when manually updating the EPG via XmlTv plugin. It doesn't show...
Replies
14
Views
2K
i can verify this problem also exists in MP 1.1.1, the sound mixer sometimes sets MP to zero volume after wake up from suspend and also during a MP session. very annoying as it strongly affects the waf factor...
i can verify this problem also exists in MP 1.1.1, the sound mixer sometimes sets MP to zero volume after wake up from suspend and...
MediaPortal Version: 1.1.3 Alphe MediaPortal Skin: Blue3 Wide Windows Version: Win 7 RC 32bit CPU Type: Intel Core Duo E8200...
Replies
5
Views
2K
If they are questions about the compilation side of things then the general development forum is best. If you think there are bugs you can post here but official beta is being released very shortly
If they are questions about the compilation side of things then the general development forum is best. If you think there are bugs...
I can for the life of me not find the Beta SVN builds. what form are they? The newst i can fidn is the MediaPortal 1.2.0 ALPHA...
Replies
8
Views
2K
That's what I thought. I have reported the bugs I have found, but need to go back to a stable release now.
That's what I thought. I have reported the bugs I have found, but need to go back to a stable release now.
Is it possible to "downgrade" from 1.2.0 to the released 1.1.2. I installed 1.2.0 because the memory leak was killing me, now the...
Replies
2
Views
2K
Cheers. I look forward to testing it.
Cheers. I look forward to testing it.
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD...
Replies
2
Views
2K
Hi, I have no commit right, but i hope that the new patch will be commit :) Thanks, Seb.
Hi, I have no commit right, but i hope that the new patch will be commit :) Thanks, Seb.
Since the introduction of FFDShow subtitle support 3 days ago I have discovered that subtitles are shown twice at the same time on...
Replies
10
Views
2K
Hi Lyfesaver74, i've found the problem. First i installed a new videocard. Cheap fanless Geforce 210. VP4 :D Now i always have to tweak the color settings of the driver as image thru hdmi has a green tint to it on my plasma. Found out that if i enable "inverse telecine" and more settings under video color settings menu i can reproduce...
Hi Lyfesaver74, i've found the problem. First i installed a new videocard. Cheap fanless Geforce 210. VP4 :D Now i always have to...
MediaPortal Version: 1.1.2 Stable (Prod) / 1.2.0 Alpha (+last SVN 27096) MediaPortal Skin: Blue3Wide Windows Version: WinXP SP3...
Replies
2
Views
2K
Hi, there is an ongoing discussion on that matter... thx for your input!
Hi, there is an ongoing discussion on that matter... thx for your input!
Are there any recent svn builds of MP 1.2.0 pre-beta posted anywhere? Previous release cycles had periodic development snapshot svn...
Replies
1
Views
2K
Re: AW: Channels exporting bug And in a new thread too please.
Re: AW: Channels exporting bug And in a new thread too please.
MediaPortal Version: 1.1.6.27345 MediaPortal Skin: Blue3Eide Windows Version: Win7 x64 CPU Type: Core2Duo Memory: 4Gb Video...
Replies
13
Views
2K
AW: Problem with CAM Modul ? - Unable to build graph for ORF TV Radio programs Hi mm, yes now 1.2.beta is running... Thx ramu
AW: Problem with CAM Modul ? - Unable to build graph for ORF TV Radio programs Hi mm, yes now 1.2.beta is running... Thx ramu
Hello, after reinstall of windows and a clean setup of MP 1.2 Alpha I get the error message that the system isn't able to build...
Replies
2
Views
2K
AW: Graph building runs in an endless loop after switching channel i installed today the actual SVN 26879 and wanted to start working on this as my HDTV channels don't work through UNC on one of my htpc - no idea why only there. But i wasn't able to reproduce this behaviour - any idea?
AW: Graph building runs in an endless loop after switching channel i installed today the actual SVN 26879 and wanted to start...
Hi, i can trigger this behaviour reproducable by switching between channels very often. In TvServer setup i can see that the...
Replies
11
Views
2K
Fixed in SVN 26657 (1.2.0 Beta)
Fixed in SVN 26657 (1.2.0 Beta)
Bug as reportet still exists: https://forum.team-mediaportal.com/mediaportal-1-1-0-rc-1-2-496/reset-video-database-82056/
Replies
2
Views
2K
Hmm, nasty! I'm glad that my tip helped a little. You might want to try checking your system events to see if there is any information about the BSODs/errors reported there.
Hmm, nasty! I'm glad that my tip helped a little. You might want to try checking your system events to see if there is any...
Hello, got the problem that after about one day the technotrend bda driver stops working while all other cards are still...
Replies
3
Views
2K
Thank you so much, happy holidays to you all!
Thank you so much, happy holidays to you all!
Hi If you use the new feature in StackLayout for a group: 0003241: Auto placing of controls in grouped StackLayout -...
Replies
18
Views
2K
Thanks, in SVN r27765 Mantis: 0003461: Thumbzoom miscalculated - MediaPortal Bugtracker :sorry: Forgot to credit you in SVN log :sorry:
Thanks, in SVN r27765 Mantis: 0003461: Thumbzoom miscalculated - MediaPortal Bugtracker :sorry: Forgot to credit you in SVN...
Using SVN 27452 I have found out that MediaPortal has a miscalculation in normal and big thumb-layout in the facadeviews. The...
Replies
7
Views
2K
Hello, I will update this post, I understood the problem, it lacks in the group "ListControl" some features. in TVMiniGuide.xml on skin as: <itemAlign> </ itemAlign> <itemValign> </ itemValign> and if possible: <itemkeepaspectratio> </ itemkeepaspectratio> Thank you in advance, and congratulations for your work! Ps ...
Hello, I will update this post, I understood the problem, it lacks in the group "ListControl" some features. in TVMiniGuide.xml on...
MediaPortal Version: 1.1 Final Disaster edition MediaPortal Skin: infinity Windows Version: Win7 ultimate 32bit CPU Type: AMD...
Replies
8
Views
2K
Thanks Mark, that was it. Forgot to install it... Also explains why my VM worked, since this is my MediaPortal "builder" :) :thx: Yoav
Thanks Mark, that was it. Forgot to install it... Also explains why my VM worked, since this is my MediaPortal "builder" :) :thx...
Hi there, After building and installing SVN 27686 I had problem playing any video file. Error is: VideoPlayer9: Exception...
Replies
3
Views
2K
AW: Upgrade 1.1.1 to 1.2.0 Alpha - FanArt Plugin not found Thanks
AW: Upgrade 1.1.1 to 1.2.0 Alpha - FanArt Plugin not found Thanks
first Step upgrade from 1.1.1.0 to 1.2.0 Alpha after start the MEPO-Configuration "Fanart Plugin ist not installed or configured.."...
Replies
4
Views
2K
It looks like those errors are from when I booted in Safe-Mode to downgrade my GPU driver. DCOM is running OK in normal mode.
It looks like those errors are from when I booted in Safe-Mode to downgrade my GPU driver. DCOM is running OK in normal mode.
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD...
Replies
2
Views
2K
Was happy to test the Alpha, but I've gone back to 1.1.1 as this was starting to get pretty annoying. Still looking forward to 1.2 :)
Was happy to test the Alpha, but I've gone back to 1.1.1 as this was starting to get pretty annoying. Still looking forward to 1.2 :)
MediaPortal Version: 1.2 Alpha MediaPortal Skin: Maya (latest) Windows Version: Windows XP 32bit CPU Type: Intel Core i7 920 HDD...
Replies
6
Views
2K
AW: No Audio Language Switch after Update to MP 1.2 Alpha Than... I wil go back to 4 Anyway...1.1.2 has the same behavior as 1.2 :thx:
AW: No Audio Language Switch after Update to MP 1.2 Alpha Than... I wil go back to 4 Anyway...1.1.2 has the same behavior as 1.2...
MediaPortal Version: 1.2 Alpha 1 MediaPortal Skin: Blue3wide Windows Version: XP SP3 CPU Type: Atom Dualcore 330 HDD...
Replies
6
Views
2K
AW: CAM support for Unicam is failing (TVServer) the DD-Config tool allows to assign all available CAMs to all available tuners. It is not a feature of MP, but of the DigitalDevices device driver Frank
AW: CAM support for Unicam is failing (TVServer) the DD-Config tool allows to assign all available CAMs to all available tuners...
Hello, MP 1.2.0 and 1.1.0 using DigitalDevices CI-interface with a VIAccess CAM is working properly on VIAccess encrypted...
Replies
3
Views
2K
Your patch is in r27525, marked as fixed, thanks :)
Your patch is in r27525, marked as fixed, thanks :)
Using SVN 27452 my experience is, that the value buttonWidth is not scaled to skin-size when using the horizontal menu as shown in...
Replies
1
Views
2K
Been a problem for some time, I find it can take more than an hour to populate the EPG even if I manually start timeshifting to force an EPG update. If I don't force it then all bets are off on when it will populate, seems to not always capture data till the 1st recording, which often gets skipped because the EPG's not yet populated...
Been a problem for some time, I find it can take more than an hour to populate the EPG even if I manually start timeshifting to...
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD...
Replies
1
Views
2K
Top Bottom