MediaPortal 1.2.0 BETA (6 Viewers)

Post issues you found in MediaPortal 1.2.0 Beta.
  • Sticky
Yup ... that was it ... Now my network isn't so busy... Didn't see any issues with it set to STOP instead of PAUSE. Thanks! Chuck
Yup ... that was it ... Now my network isn't so busy... Didn't see any issues with it set to STOP instead of PAUSE. Thanks...
A new experimental feature is currently enabled in 1.2 beta that changes the way MP interacts with TV cards. TV Servers -...
Replies
11
Views
18K
  • Locked
  • Sticky
MediaPortal 1.2.0 BETA is available now. Please read the release news where you will also find the download link.
MediaPortal 1.2.0 BETA is available now. Please read the release news where you will also find the download link.
MediaPortal 1.2.0 BETA is available now. Please read the release news where you will also find the download link.
Replies
0
Views
7K
  • Locked
  • Sticky
We appreciate every help we get from the community, but posting incomplete reports is not helpful. This is why all our moderators have the strict order to delete such threads without any warning. Please follow ::the guideline:: to provide us with the info we need to help you. :) :thx:
We appreciate every help we get from the community, but posting incomplete reports is not helpful. This is why all our...
We appreciate every help we get from the community, but posting incomplete reports is not helpful. This is why all our...
Replies
0
Views
2K
Just ran into this today after migrating to a new install on a new server. Odd bug.
Just ran into this today after migrating to a new install on a new server. Odd bug.
Ok I had to wipe the PC and reinstall the MP server. Everything went well and I followed the same guide I have 3 times now. My...
Replies
15
Views
8K
Hey people, I have the same doubt. Patch to ignore the SID is already included in MP1.3 Final? I'm receiving the error "no PMT found" when I try the URLs below: http://113.160.49.34/lives/origin01/bts-foxhd.isml/bts-foxhd-audio=96000-video=2000000-133.ts http://67.228.177.151:1935/live/myStream.sdp/playlist.m3u8.ts
Hey people, I have the same doubt. Patch to ignore the SID is already included in MP1.3 Final? I'm receiving the error "no PMT...
MediaPortal Version: 1.2.0 beta MediaPortal Skin: Default 3 Wide Windows Version: XP SP3 CPU Type: Core Duo E6300 HDD: Seagate...
Replies
71
Views
17K
i think this Bug report, is an child of this ! https://forum.team-mediaportal.com/threads/mymusic-smsstyle-letter-for-search-allviews.115140/
i think this Bug report, is an child of this ...
MediaPortal Version: 1.2b and above MediaPortal Skin: Tested with Default and Fidelity Windows Version: Windows 7 When using...
Replies
20
Views
4K
I managed to get the TechniSat CableStar Combo HD Ci to work on MediaPortal 1.3.x https://forum.team-mediaportal.com/threads/got-the-technisat-cablestar-combo-hd-ci-to-work-in-1-3.116067/
I managed to get the TechniSat CableStar Combo HD Ci to work on MediaPortal 1.3.x...
MediaPortal Version: 1.2.0b MediaPortal Skin: New standard - wide Windows Version: Win7 - 32b - SP1 CPU Type: Intel Atom HDD...
Replies
48
Views
18K
Had the same problem (clients freezing upon playback of TV (or recordings) with no apparent reason, no error in the server log). The fix alone didn't help, but disabling any EPG grabbing helped. Always at the time I tried to start playback, the epg.log on the server showed something like this (stopped watching at 1:13 a.m., tried to...
Had the same problem (clients freezing upon playback of TV (or recordings) with no apparent reason, no error in the server log)...
After upgrade alpha to 1.2 beta when shutdown system appears this blue screen After that i reinstalled all software and...
Replies
50
Views
11K
Setting this to "bug" since we have an untested fix (thanks to @mm1352000) which is unfortunatlely too late for MP 1.3.0 BETA.
Setting this to "bug" since we have an untested fix (thanks to @mm1352000) which is unfortunatlely too late for MP 1.3.0 BETA.
Hello MP team, I just changed to 1.2.0 beta; 1. Installed MP Server on an XP machine, wherefore I choose the existing database...
Replies
14
Views
8K
Hi there, To install MS SQL Express, I simply downloaded and extracted all the files into: c:\sqlexpr And then run the following: C:\SQLEXPR\setup.exe /Q /CONFIGURATIONFILE="C:\SQLEXPR\MPSQL2008.ini" /SAPWD="Mediaportal" This works for installing MS SQL onto my x64 bit OSs I have included the ini file too - if it helps. The...
Hi there, To install MS SQL Express, I simply downloaded and extracted all the files into: c:\sqlexpr And then run the following...
Hi, The Deploy software seems to assume that the TVServer in a multiseat environment always runs with MySQL as the database. I...
Replies
10
Views
7K
Thanks for your efforts to help Andrew. Actually all that is changed in my system is upgrading from 1.2.1 (with the patch from this thread applied) to 1.2.2 so I would think that settings must be correct (as they were working on 1.2.1). Before applying the patch from this thread on 1.2.1 I also had problems mounting. But it do seems...
Thanks for your efforts to help Andrew. Actually all that is changed in my system is upgrading from 1.2.1 (with the patch from this...
MediaPortal Version: 1.2.0.0 Beta MediaPortal Skin: StreamedMP Windows Version: Win 7 32-bit Premium CPU Type: AMD 435 unlocked...
Replies
41
Views
11K
Tried that and still got the message. I just didn't see MediaPortal anywhere on the list. I finally did find the issue, though ... there was a blank unchecked field in the exception list, which I thought was odd. So I looked at the edit field... It was the missing MediaPortal.exe. I deleted and re-added MediaPortal.exe and...
Tried that and still got the message. I just didn't see MediaPortal anywhere on the list. I finally did find the issue, though ...
MediaPortal Version 1.2: MediaPortal Skin default: Windows 7: CPU Type Core 2 Quad: HDD sata 7200RPM: Memory 4GB DDR3...
Replies
76
Views
20K
MP1 MP2 [no Bug] No Record DE
Hi Guys, Thanks very much - you solved the problem for me. I was convinced I had changed the recording path to a network path rather than using a shortcut assigned drive (L:) to the NAS. Maybe I had failed to press OK or something. But it is now correctly recording to the NAS drive using the full netowrk path Once again, thank...
Hi Guys, Thanks very much - you solved the problem for me. I was convinced I had changed the recording path to a network path...
MediaPortal Version: 1.2 Beta MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: AMD Athlon II X2 240e HDD: SSD...
Replies
18
Views
3K
You can use the HDMI pin hack, so that PC or AMP doesnt know your TV is turned off. Thats the easy way. You can try the other methods, UltraVNC or EDID override. Disable 'Monitor Off' detection, how?
You can use the HDMI pin hack, so that PC or AMP doesnt know your TV is turned off. Thats the easy way. You can try the other...
MediaPortal Version: MP 1.1.2 MediaPortal Skin: StreamedMP Windows Version: Windows 7 CPU Type: Intel Core 2 Duo E6750 775...
Replies
12
Views
4K
Hi mm, I've recieved my card from the shop and did some testing and right away it worked switching worked great. a question tho and not sure if posting here is the place theres far too many unknow channels ( I did change the scan value 30, 60 thingy) I've tested with DVBdream and every channel has a name and epg worked...
Hi mm, I've recieved my card from the shop and did some testing and right away it worked switching worked great. a question...
MediaPortal Version: MP 1.2 beta MediaPortal Skin: default Windows Version: Win 7 x64 CPU Type: AMDPhenom X4 9350e 2.0GHz HDD...
Replies
66
Views
13K
0003807: IMDB search from TV EPG does not work reliably - MediaPortal Bugtracker
0003807: IMDB search from TV EPG does not work reliably - MediaPortal Bugtracker
MediaPortal Version: 1.2.0 beta MediaPortal Skin: Default Windows Version: Windows 7 x64 CPU Type: Intel Core i7 920 3.6Ghz...
Replies
2
Views
2K
AW: OS X Lion SMB to Windows BUG still a problem? install the combo update and not over the system integrated update function.
AW: OS X Lion SMB to Windows BUG still a problem? install the combo update and not over the system integrated update function.
MediaPortal Version: 1.2.0 MediaPortal Skin: Stream Mp Windows Version: Windows 7 CPU Type: Duo Core HDD: 500ggb Memory: 4 gb...
Replies
7
Views
5K
Oh cool. Thanks for replying :thx:
Oh cool. Thanks for replying :thx:
Looks like MediaPortal 1.2.0 Beta still has the same fault with the video plugin that 1.1.3 had, that it is it won't recognize...
Replies
26
Views
6K
This appears to be a known issue: 0003749: Unable to type non-english characters in virtual keyboard - MediaPortal Bugtracker As I understand, the keyboard layout is currently hardcoded and cannot be modified. There was a wonderful proposal to make the layout user configurable, but this proposal is marked as "unlikely to be done =>...
This appears to be a known issue: 0003749: Unable to type non-english characters in virtual keyboard - MediaPortal Bugtracker As...
1. Virtual keyboard always had a loop feature, meaning we could get, for example, from "a" to "j" by pressing left arrow two times...
Replies
20
Views
4K
No. I'll try that and see if it's the same. Thanks :)
No. I'll try that and see if it's the same. Thanks :)
MediaPortal Version: v1.2B MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 2TB Samsung...
Replies
198
Views
17K
Hi jameson_uk, I just wanted to mention that when upgraded to 1.2.1 the remote started to behave even worse (didn't do any more in depth tests) and soon as I overwrote back your version of XML file that you sent me earlier everything went back to normal. Cheers,
Hi jameson_uk, I just wanted to mention that when upgraded to 1.2.1 the remote started to behave even worse (didn't do any more...
MediaPortal Version: 1.2 beta MediaPortal Skin: Standard Windows Version: Win XP, Win 7 CPU Type: Core2Duo Motherboard: Acer...
Replies
29
Views
12K
Any progress on this? Were my logs helpful?
Any progress on this? Were my logs helpful?
MediaPortal Version: 1.2 Beta MediaPortal Skin: Blue 3 Wide Windows Version: Windows Vista CPU Type: Intel HDD: Samsung...
Replies
22
Views
4K
So was their agreement that changing to DVB-T fixed this no tuner card error? I have started to have this after having a nicely running system. A reboot didn't fix. Running TV Service Config gave a database connection error but a restart got it working. Happened again last night when watching TV. Server config popped up no issue this...
So was their agreement that changing to DVB-T fixed this no tuner card error? I have started to have this after having a nicely...
MediaPortal Version: 1.2.0 Beta MediaPortal Skin: Default Windows Version: XP Pro SP3 (Relatively fresh install, not many...
Replies
30
Views
7K
. Hi Seidelin, :thx: for responding. The behavior is just as you describe: When first channel is selected and I click up it goes to the last channel. When last channel is selected and I click down it goes to the first channel. This is what I would expect with the checkbox "Loop guide seamlessly (top & bottom)" on the "General...
. Hi Seidelin, :thx: for responding. The behavior is just as you describe: When first channel is selected and I click up it...
MediaPortal Version: 1.2.0 svn 27898 MediaPortal Skin: Maya Windows Version: Win7 ultimate CPU Type: Intel E6400 2.13GHz HDD...
Replies
34
Views
6K
This might be of interest :) - forum.team-mediaportal.com/general-development-no-feature-request-here-48/experimental-tsreader-development-102693/#post811296 Tony
This might be of interest :) -...
MediaPortal Version: 1.2.0 Beta MediaPortal Skin: Default Windows Version: Windows 7 x64 CPU Type: AMD Athlon x2 245 Processor...
Replies
206
Views
36K
Info for anyone thinking of a Digital Devices S2 card: I´ve now received and tested a replacement card from Digital Devices, and this new version of the card works well also with the high symbol rate. I still have some TvService crashes though, but don´t think it´s related to the card.
Info for anyone thinking of a Digital Devices S2 card: I´ve now received and tested a replacement card from Digital Devices, and...
MediaPortal Version: 1.2 Beta MediaPortal Skin: PurevisionHD Windows Version: Vista Home Premium 64bit CPU Type: AMD 4850e HDD...
Replies
23
Views
7K
Thanks. I already started with a clean install, and upgrading to Win7 is not an option unfortunately. I have been playing around a bit though, and although I haven't done enough testing to tell for sure, it seems to look a lot better now. One thing I noticed was that TvService was continuously using 10-15% of CPU due to this bug...
Thanks. I already started with a clean install, and upgrading to Win7 is not an option unfortunately. I have been playing around a...
MediaPortal Version: 1.2.0.0 MediaPortal Skin: StreamedMP Windows Version: XP Service Pack 3 CPU Type: Core 2 Duo 2.4Ghz HDD...
Replies
13
Views
4K
Something is strange... I've been doing some testing here. Starting at ~01:05.30 I did 5 consecutive scans in rapid order. Scan 1, 2, 3 and 5 identified channels correctly, but scan 4 saw them as unknown... The parameters used were 11785MHz, SR30000, H, 8 PSK (not 8 PSK2) and FEC, Pilot and roll-off set to the default 'not set'...
Something is strange... I've been doing some testing here. Starting at ~01:05.30 I did 5 consecutive scans in rapid order. Scan...
MediaPortal Version: 1.2.0 svn 27898 MediaPortal Skin: Maya Windows Version: Win7 ultimate CPU Type: Intel E6400 2.13GHz HDD...
Replies
13
Views
6K
Any news on this? The problem is still there on a complete new install of Win7 and the final release of MP.
Any news on this? The problem is still there on a complete new install of Win7 and the final release of MP.
MediaPortal Version: 1.2 Beta MediaPortal Skin: Default wide Windows Version: Win7 64 bit, all updates CPU Type: AMD dual core...
Replies
4
Views
1K
Actually it is working now. :D
Actually it is working now. :D
MediaPortal Version: 1.2.0 MediaPortal Skin: DefaultWide Sub engine is MPC-HC, Autoload option is off. Therefore forced subs must...
Replies
37
Views
14K
okay, got it. You where totaly right. I understood that the channel detail folder just contains "links" to the channels. The ones from 1.1.3 are outdated so he scans on wrong frequence. Now, with the list from 1.2 the scan looks good. When i wont report anymore it works for me. Btw the folder is in C:\ProgramData\Team...
okay, got it. You where totaly right. I understood that the channel detail folder just contains "links" to the channels. The...
MediaPortal Version: 1.2beta MediaPortal Skin: none Windows Version: Windows 7 SP1, 64bit CPU Type: Intel Atom CPUD525 HDD...
Replies
13
Views
8K
Up
Up
MePo version : 1.2 beta skins : blackglass Os : Win 7 32b Hi, i have a little problem, we need more than word, to translate...
Replies
10
Views
3K
forum.team-mediaportal.com/bugreports-74/preventing-duplicate-recordings-99297/
forum.team-mediaportal.com/bugreports-74/preventing-duplicate-recordings-99297/
Hello, sometimes two equal episodes are record. The option in Mediaportal to prevent this, are active (Episodetitle). I have a...
Replies
14
Views
3K
Top Bottom