MediaPortal 1.2.0 BETA (3 Viewers)

Post issues you found in MediaPortal 1.2.0 Beta.
MP1 MP2 [fixed] TV Guide Label Missing (1 Viewer) DE
Just ran into this today after migrating to a new install on a new server. Odd bug.
Just ran into this today after migrating to a new install on a new server. Odd bug.
Ok I had to wipe the PC and reinstall the MP server. Everything went well and I followed the same guide I have 3 times now. My...
Replies
15
Views
7K
Setting this to "bug" since we have an untested fix (thanks to @mm1352000) which is unfortunatlely too late for MP 1.3.0 BETA.
Setting this to "bug" since we have an untested fix (thanks to @mm1352000) which is unfortunatlely too late for MP 1.3.0 BETA.
Hello MP team, I just changed to 1.2.0 beta; 1. Installed MP Server on an XP machine, wherefore I choose the existing database...
Replies
14
Views
8K
Thanks for your efforts to help Andrew. Actually all that is changed in my system is upgrading from 1.2.1 (with the patch from this thread applied) to 1.2.2 so I would think that settings must be correct (as they were working on 1.2.1). Before applying the patch from this thread on 1.2.1 I also had problems mounting. But it do seems...
Thanks for your efforts to help Andrew. Actually all that is changed in my system is upgrading from 1.2.1 (with the patch from this...
MediaPortal Version: 1.2.0.0 Beta MediaPortal Skin: StreamedMP Windows Version: Win 7 32-bit Premium CPU Type: AMD 435 unlocked...
Replies
41
Views
11K
Oh cool. Thanks for replying :thx:
Oh cool. Thanks for replying :thx:
Looks like MediaPortal 1.2.0 Beta still has the same fault with the video plugin that 1.1.3 had, that it is it won't recognize...
Replies
26
Views
6K
. Hi Seidelin, :thx: for responding. The behavior is just as you describe: When first channel is selected and I click up it goes to the last channel. When last channel is selected and I click down it goes to the first channel. This is what I would expect with the checkbox "Loop guide seamlessly (top & bottom)" on the "General...
. Hi Seidelin, :thx: for responding. The behavior is just as you describe: When first channel is selected and I click up it...
MediaPortal Version: 1.2.0 svn 27898 MediaPortal Skin: Maya Windows Version: Win7 ultimate CPU Type: Intel E6400 2.13GHz HDD...
Replies
34
Views
6K
This might be of interest :) - forum.team-mediaportal.com/general-development-no-feature-request-here-48/experimental-tsreader-development-102693/#post811296 Tony
This might be of interest :) -...
MediaPortal Version: 1.2.0 Beta MediaPortal Skin: Default Windows Version: Windows 7 x64 CPU Type: AMD Athlon x2 245 Processor...
Replies
206
Views
36K
Actually it is working now. :D
Actually it is working now. :D
MediaPortal Version: 1.2.0 MediaPortal Skin: DefaultWide Sub engine is MPC-HC, Autoload option is off. Therefore forced subs must...
Replies
37
Views
14K
forum.team-mediaportal.com/bugreports-74/preventing-duplicate-recordings-99297/
forum.team-mediaportal.com/bugreports-74/preventing-duplicate-recordings-99297/
Hello, sometimes two equal episodes are record. The option in Mediaportal to prevent this, are active (Episodetitle). I have a...
Replies
14
Views
3K
Probably it wasn't fixed. I installed (clean) MP 1.2.1, replaced IPTV filter and scan. After scanning wasn't created 'All Channels' group in 'Radio Channels' section. I run MP and as I wrote in first post, when I try to show TV channels (TV -> Channel), MP freezes. But solution is very, very simple. I created 'All Channels' group...
Probably it wasn't fixed. I installed (clean) MP 1.2.1, replaced IPTV filter and scan. After scanning wasn't created 'All Channels'...
MediaPortal Version: 1.2.0 Beta (TvServer - SVN 28008, MP - SVN 28008) MediaPortal Skin: DefaultWide Windows Version: Windows 7...
Replies
14
Views
2K
And now this issue is fixed in MP 1.2.1... :)
And now this issue is fixed in MP 1.2.1... :)
The TV server tool, SetupTV.exe, in MP 1.2.0 beta seems unable to correctly find my Hauppauge Colossus TV card. The log shows a...
Replies
5
Views
1K
Just installed 1.2.0RC on my client PC where 1.2.0 beta had failed, and now the installation went fine. :thx:
Just installed 1.2.0RC on my client PC where 1.2.0 beta had failed, and now the installation went fine. :thx:
MediaPortal Version: 1.1.2 MediaPortal Skin: default2wide Windows Version: XP Home, SP3 CPU Type: sempron 2500+ HDD: WD 320GB...
Replies
262
Views
22K
This is now fixed. Thread status updated.
This is now fixed. Thread status updated.
MediaPortal Version: 1.2B MediaPortal Skin: StreamedMP Latest Windows Version: Windows 7 Ult 64bit CPU Type: Intel Core 2 Duo...
Replies
13
Views
2K
Hi cfforce That would be because the fix has been committed and will be in 1.2.0rc. :D Thanks for testing! mm
Hi cfforce That would be because the fix has been committed and will be in 1.2.0rc. :D Thanks for testing! mm
MediaPortal Version: 1.2B MediaPortal Skin: deault Windows Version: Win 7 CPU Type: Intel Duo 2x3000 Mhz HDD: OCZ SSD 20 Gig...
Replies
23
Views
5K
Re: AW: Resume poing bug and Play in MovieInfo screen bug thanks :sorry: deda
Re: AW: Resume poing bug and Play in MovieInfo screen bug thanks :sorry: deda
Few bugs found: In database views (Title, Year, Genres..) resume point for Movie with stacked files (Movie CD1.avi...
Replies
3
Views
1K
AW: Cannot Create Graph when switch from ATSC to Analog channel :thx: Just to keep you an the others informed. I did a fresh install and installed only the avivo encoders, saf filters (6.0) and not the software delivered with the card. Now analogue TV works like a charm. So you were right. Codec soup was the problem...
AW: Cannot Create Graph when switch from ATSC to Analog channel :thx: Just to keep you an the others informed. I did a fresh...
MediaPortal Version: MP 1.2 Beta MediaPortal Skin: Default Wide Windows Version: Windows 7 64bit CPU Type: Intel Atom Dual Core...
Replies
16
Views
3K
Fix committed in 28114 :)
Fix committed in 28114 :)
MediaPortal Version: MP 1.2.0 Beta MediaPortal Skin: Default Skin Wide Windows Version: Windows 7 Home Basic x86 CPU Type: INTEL...
Replies
3
Views
3K
Done. Tony
Done. Tony
MediaPortal Version: 1.2.0 SVN 28079 MediaPortal Skin: Avalon Windows Version: Windows7 64-Bit CPU Type: Intel Core i5-750 HDD...
Replies
10
Views
3K
If there is some issue with share view I would notice that immediately because this is the only view I use.
If there is some issue with share view I would notice that immediately because this is the only view I use.
Hi Guys, I've been doing a little customisation on my favorite skin recently but I've hit a wall with what I thought was going...
Replies
15
Views
2K
Confirmed - this is fixed already in 1.2.0rc. :)
Confirmed - this is fixed already in 1.2.0rc. :)
Dont know if its my screen resolution, if not, image says it all...
Replies
4
Views
1K
Fix commit in SVN :)
Fix commit in SVN :)
MediaPortal Version: 1.2.0 BETA MediaPortal Skin: Blue Wide Windows Version: 7 Video Card: ATI 4650 Video Card Driver: Latest...
Replies
36
Views
8K
AW: Singleseat not going to Standby solved here: AwayMode as Option in PowerScheduler
AW: Singleseat not going to Standby solved here: AwayMode as Option in PowerScheduler
Hey guys, I have a strange behaviour in some singleseat HTPCs. The specs are: Intel Atom 330 NVIDIA ION 2GB RAM Windows...
Replies
8
Views
1K
Fixed in SVN 28063 (without Config part)
Fixed in SVN 28063 (without Config part)
MediaPortal Version: 1.2 Beta MediaPortal Skin: All Windows Version: 7 Hi guys, I haven't filled in the rest of the spec...
Replies
70
Views
6K
Re: Deleting single episode in daily recording series does not change EPG Record Stat Hi, These problems (hopefully all issues relating to this) are now fixed in latest (28032) SVN. Thanks to jameson_uk for doing all the hard work. Mark
Re: Deleting single episode in daily recording series does not change EPG Record Stat Hi, These problems (hopefully all issues...
If you have a daily recording set up and try to delete a single day's schedule (i.e. not deleting the entire schedule) the...
Replies
9
Views
2K
AW: 1.2 Beta Coverflow Bug? great!!! thank you :D is there a chance to fix the problem in my current installation ?? mfG Björn
AW: 1.2 Beta Coverflow Bug? great!!! thank you :D is there a chance to fix the problem in my current installation ?? mfG Björn
MediaPortal Version: 1.2 Beta MediaPortal Skin: Streamed MP Windows Version: win7 64 CPU Type: phenom II x4 965 SSD: OCZ Vertex...
Replies
13
Views
3K
Right, thanks for testing and reporting Thor2605 :thx: This issue will be fixed in 1.2.0rc.
Right, thanks for testing and reporting Thor2605 :thx: This issue will be fixed in 1.2.0rc.
Hi, I now tried to manually add a dvb-c channel. But there the OK-button does not work. I looked in code of TV-Config, but...
Replies
4
Views
1K
AW: TV EPG not consistent when returning from IMDB/OFB Maybe you're right but the last selected channel (i clicked that channel to watch tv) is always more correct than the first of a group isn't it? What about doing it like that: 1.) Coming back from IMDB, program_info and stuff results in the exact position and channel everybody...
AW: TV EPG not consistent when returning from IMDB/OFB Maybe you're right but the last selected channel (i clicked that channel to...
MediaPortal Version: MP 1.2.0 SVN MediaPortal Skin: Maya Windows Version: Windows 7 SP1 (32bit+64bit) CPU Type: AMD Clients +...
Replies
25
Views
3K
Hi Deda, Thanks so much for looking at my post and for the really quick fix!:thx: Will install and test later. Sorry for posting it in the wrong section.:ooops: All the best, Mick
Hi Deda, Thanks so much for looking at my post and for the really quick fix!:thx: Will install and test later. Sorry for...
Hi Guys, This related to MP 1.2 Beta and above. Could be relavant to prior versions but I haven't tested. I've noticed that...
Replies
2
Views
1K
Thanks, it works now as is should be :)
Thanks, it works now as is should be :)
MediaPortal Version: 1.2.0 SVN 27989 MediaPortal Skin: Frames Windows Version: Windows 7 SP1 CPU Type: AMD E-350 (Zacate) HDD...
Replies
3
Views
941
Fixed in SVN revision 27991 Many thanks for the bug report :)
Fixed in SVN revision 27991 Many thanks for the bug report :)
MP 1.2b, using MySQL When I try to Enable/Disable a TV channel in TVServer Configuration -> TV Channels -> Group Tab by clicking...
Replies
3
Views
1K
Will send PM. This has been submitted
Will send PM. This has been submitted
MediaPortal Version: 1.2 Beta (1.1.0.6) MediaPortal Skin: Default Wide Windows Version: Windows XP SP3 Theere is the problem...
Replies
7
Views
1K
Top Bottom