MediaPortal 1.2.0 RC (3 Viewers)

Post issues you found in MediaPortal 1.2.0 RC.
Thank you hoborg for this workaround. I think I missed that message, but the issue still exists and your workaround really helped me when identifying channels from TV Server Configuration.
Thank you hoborg for this workaround. I think I missed that message, but the issue still exists and your workaround really helped...
MediaPortal Version: 1.2.0 RC MediaPortal Skin: Standard Windows Version: Windows 7 x86 SP 1 CPU Type: AMD Athlon II X2 235e (2x...
Replies
14
Views
9K
I also have the exact same crashing issue using the same video card and am also based in NZ. My recorded TV also breaks up a bit so think it may be signal related however when the cable is plugged into the tv's built in tuner I have no problems and the signal seems perfect?
I also have the exact same crashing issue using the same video card and am also based in NZ. My recorded TV also breaks up a bit so...
MediaPortal Version: 1.2.0 RC MediaPortal Skin: Streamed MP Windows Version: 7 ultimate 64 CPU Type: i3 2105 HDD: 1TB Memory...
Replies
13
Views
4K
Done
Done
MediaPortal Version: 1.2.0 MediaPortal Skin: Streamed MP / aMPed / Avalon Windows Version: Windows7 64bit CPU Type: Core™ i3-2100...
Replies
2
Views
2K
AW: Freezing unwatchable tv and a lot of discontinuities. Hello together, i solved this problem. It looks like my WinTV Nova S Card sends not enough voltage to my Multiswitch that the V and H position can switch, so i found a registry key which can change this...
AW: Freezing unwatchable tv and a lot of discontinuities. Hello together, i solved this problem. It looks like my WinTV Nova S...
In version 1.2 beta or RC I can't watch tv. I soon as it loads it freezes when I ran a timeshift using manual control I had tons...
Replies
26
Views
9K
I think I've confirmed that it works OK in dual-screen with Aero enabled now. It only has problems when I display the stats in dual-screen (this doesn't happen in single-screen), so someone might want to look into that. Otherwise you can mark this as "no bug". EDIT: Meant to say I'm using 1.2 Final now.
I think I've confirmed that it works OK in dual-screen with Aero enabled now. It only has problems when I display the stats in...
MediaPortal Version: v1.2RC MediaPortal Skin: StreamedMP Windows Version: Win7 Ult 64 CPU Type: Athlon II X4 630 HDD: 2TB...
Replies
5
Views
2K
Yeah, a Macro would be a really clumsy solution to that. I agree that Away mode should only happen, when the TV server is actually recording something and not when just time shifting.
Yeah, a Macro would be a really clumsy solution to that. I agree that Away mode should only happen, when the TV server is actually...
MediaPortal Version: 1.2 RC MediaPortal Skin: Blue3wide - Streamed MP Windows Version: Windows 7 Pro 32bit SP1 CPU Type: AMD FUSION...
Replies
13
Views
3K
Well, in my case it was the other way round. TVServer or Mediaportal prevented to go to standby and the solution for me was the different settings.
Well, in my case it was the other way round. TVServer or Mediaportal prevented to go to standby and the solution for me was the...
MediaPortal Version: 1.2.0RC MediaPortal Skin: blue 3 wide Windows Version: Windows XP SP3 CPU Type: AMD Athlon X2 4850e, 2x...
Replies
4
Views
2K
Hi Dannyboyni Technically if you're running a patched version of MP then you shouldn't be reporting bugs here - it just leads to confusion. Having said that, your system event log shows the crash to be caused by a component in your Intel video driver (igdumd32.dll). Sounds like a similar situation to -->this<-- thread except I don't...
Hi Dannyboyni Technically if you're running a patched version of MP then you shouldn't be reporting bugs here - it just leads to...
MediaPortal Version: MediaPortal svn 1.1.8.28181 MediaPortal Skin: Windows Version: Windows 7 Ultimate 64bit Service Pack 1 CPU...
Replies
1
Views
2K
No need to apologise - thank you for testing 1.2.0rc! :thx: mm
No need to apologise - thank you for testing 1.2.0rc! :thx: mm
When I play a movie with the player inside MP crashd and I have to use the task manager to restart it, this happens in both...
Replies
3
Views
1K
AW: Video Thumbnails stretched For series you should use the plugin MP-TVSeries ;)
AW: Video Thumbnails stretched For series you should use the plugin MP-TVSeries ;)
MediaPortal Version: 1.2rc MediaPortal Skin: Blue Standard 4:3 The Thumbnails displays not correct in the Video Plugin. If i...
Replies
3
Views
1K
I disabled the visualization, and it still happened. I then disabled the Equalizer by nevi (Winamp) plugin from Music DSP section and that solved the problem. Now I have to find and a good Graphic EQ that won't cause this problem. Sorry for wasting your time, and thank you for help ForestKlown I disabled the visualization, and it...
I disabled the visualization, and it still happened. I then disabled the Equalizer by nevi (Winamp) plugin from Music DSP section...
MediaPortal Version: 1.2.0 RC MediaPortal Skin: Black Glass Nova Windows Version: Windows 7 Ultimate x64 SP1 CPU Type: Intel...
Replies
4
Views
1K
I've only just had a chance to look at it. I changed from powerDVD8 video and audio codecs to the Microsoft ones and it seems to have stopped. I guess powerDVD8 codecs are now incompatible but I doubt that affects many people as I believe its fairly easy to get hold of the later versions. Thanks for the tip mm
I've only just had a chance to look at it. I changed from powerDVD8 video and audio codecs to the Microsoft ones and it seems to...
MediaPortal Version: 1.2.0.0 MediaPortal Skin: Default Windows Version: Windows 7 SP1 32-bit CPU Type: AMD X2 250 3GHz HDD...
Replies
3
Views
1K
Disabling firewall and IPV6 had not effect but disabling FTR and going with the MP TV plugin worked fine. Guess I'll head over to the FTR forum and ask them. Thanks for helping me pinpoint what the issue was!!
Disabling firewall and IPV6 had not effect but disabling FTR and going with the MP TV plugin worked fine. Guess I'll head over to...
MediaPortal Version: 1.2 RC MediaPortal Skin: StreamedMP Windows Version: Windows 7, SP1 CPU Type: AMD Athlon II x2 250 (3.0 Ghz)...
Replies
2
Views
1K
Re: AW: Pinnacle Stargate Dual DVB-S locks up with 1.2 RC1 No worries - I'm just happy your card works again for you! :) Setting thread to "no bug"...
Re: AW: Pinnacle Stargate Dual DVB-S locks up with 1.2 RC1 No worries - I'm just happy your card works again for you! :)...
MediaPortal Version: v1.2.0 RC1 MediaPortal Skin: DefaultWide 1.2.0.0 Windows Version: WIN 7 SP1 X64 CPU Type: Athlon X2...
Replies
3
Views
1K
Hi Ray. Not sure why the logs are showing the timeshifting path as D:\?? I had actually set both recording and timeshifting to D:\Recorded TV (it was getting late:)). This morning when I noticed I changed it to D:\Timeshifting Record path was and is set to D:\Recorded TV Thanks for the info mate. Cheers, Mick.
Hi Ray. Not sure why the logs are showing the timeshifting path as D:\?? I had actually set both recording and timeshifting to...
MediaPortal Version: 1.2RC MediaPortal Skin: StreamedMP & Default Windows Version: Win7 32-bit Hi Guy's For various reasons...
Replies
8
Views
2K
no bug - everything works as expected but you must watch the video to the complete end (or at least more than 80%) to get the watched flag. this value will become configurable in 1.3.0.
no bug - everything works as expected but you must watch the video to the complete end (or at least more than 80%) to get the...
MediaPortal Version: 1.2.0 RC MediaPortal Skin: default wide Windows Version: 7 x64 sp1 CPU Type: i5 2400s HDD: intell ssd 40 gb...
Replies
5
Views
4K
Helios61, elliottmc, Vasilich, mm1352000 :) Can we get this new behavior written down into a detailed description? Then we could add it to future release in mantis and see if a developer is willing to code the change. :)
Helios61, elliottmc, Vasilich, mm1352000 :) Can we get this new behavior written down into a detailed description? Then we could...
MediaPortal Version: 1.2.0 RC MediaPortal Skin: Default Windows Version: Windows7 x64 SP1 CPU Type: i3 540 HDD: 120GB 2,5"...
Replies
12
Views
2K
Marking as no-bug. Plugin bugs should be reported to plugin devs. Ideally bugs here should be reproducible with all third party plugins disabled (ie. using debug mode)
Marking as no-bug. Plugin bugs should be reported to plugin devs. Ideally bugs here should be reproducible with all third party...
MediaPortal Version: 1.2.0 RC MediaPortal Skin: Default Wide Windows Version: W7 Ultimate 64bit CPU Type: AMD 5000+ BE HDD...
Replies
2
Views
1K
thanks for the feedback. set to "no bug"
thanks for the feedback. set to "no bug"
MediaPortal Version: 1.2.0 beta MediaPortal Skin: Avalon, ... Windows Version: Windows7 64bit CPU Type: Core™ i3-2100 (2x 3100 MHz)...
Replies
10
Views
2K
You only need that loopback adapter if you don't have a lan connection.
You only need that loopback adapter if you don't have a lan connection.
MediaPortal Version: v1.2RC MediaPortal Skin: StreamedMP Windows Version: Win7 Ult 64 CPU Type: Athlon II X4 630 HDD: 2TB...
Replies
10
Views
2K
Perfectly good advice. That did the trick :thx:
Perfectly good advice. That did the trick :thx:
I have gotten a strange problem after upgrade from 1.1.3 (which ran for many months without issue). When starting MediaPortal TV I...
Replies
2
Views
2K
Thread topic set to "No bug"
Thread topic set to "No bug"
Since I upgraded to 1.2.0 RC (from 1.1.3), I can't display any recordings made by Mediaportal on the computer connected to the TV...
Replies
3
Views
1K
Hi and welcome MTimmermans Could you please post the updated tuning detail file -->here<--. That is the dedicated forum section that we use for accepting updated tuning details. :thx:
Hi and welcome MTimmermans Could you please post the updated tuning detail file -->here<--. That is the dedicated forum section...
MediaPortal Version: 1.0.2 rc1 MediaPortal Skin: default Windows Version: win7 ultimate 64bit CPU Type: e-350 HDD: 60gb ssd...
Replies
1
Views
997
Ok, I installed MP 1.2.0.0 RC on another PC and guess what... on this PC using the mouse shows the button bar. I think I'll uninstall MP on the PC which has the problem and then reinstall it. I'll keep you informed wether or not it works. Sebastiii: I use the default skin. I use the default program for playing video. I even ran MP...
Ok, I installed MP 1.2.0.0 RC on another PC and guess what... on this PC using the mouse shows the button bar. I think I'll...
When playing a movie, the mouse wil not bring up the bar on the top of the screen. So I cannot pause or stop a movie. I...
Replies
5
Views
1K
My beers gone, any refill available lol.
My beers gone, any refill available lol.
Hi there, after the update to 1.2 (beta) the MCE Remote will not work :-( also the MPTray.exe did not worked with my MCE Remote...
Replies
17
Views
3K
Yep done :) Thanks.
Yep done :) Thanks.
Hi all I just downloaded and installed MP1.2.0 and I have been running into a little problem. When ever I try to load an iso...
Replies
6
Views
3K
After manually clearing my browser cache and windows temp folder my third download from the same link succeeded in getting me the correct sized file and it upgraded my 1.2beta to 1.2RC seamlessly. :thx:
After manually clearing my browser cache and windows temp folder my third download from the same link succeeded in getting me the...
I downloaded the installer twice and on both occasions I am getting nsis error (see attached screen shot) when I try to install...
Replies
5
Views
3K
Top Bottom