Moving Pictures (10 Viewers)

Specific prefix : Show all [solved]
Thanks RoChess, I tried the help first and saw it was broken. Two threads is working fine on an I3.
Thanks RoChess, I tried the help first and saw it was broken. Two threads is working fine on an I3.
I'm starting a new thread about an old issue of which I seem to be the only one having trouble with. When I use ANY version of MP...
Replies
15
Views
796
Find official package for MP 1.23+ here: damienhaynes/moving-pictures
Find official package for MP 1.23+ here: damienhaynes/moving-pictures
Hello, Moving Pictures needs an update to support MediaPortal 1.23 Regeszter Edition. The release of 1.23 broke all plugins who...
Replies
93
Views
7K
Glad it worked. Please edit thread title to show [solved] (should be icon or option somewhere for you), that way this thread will be clearly marked for others who might run into the same issue.
Glad it worked. Please edit thread title to show [solved] (should be icon or option somewhere for you), that way this thread will...
Hi It seems that moving pictures importer wont add files from a removable drive I have a MS Surface tablet, with a 128gb MicroSD...
Replies
8
Views
442
Just beware when running in Debug mode performance in the GUI is impacted. Remember to turn this off once you have solved your issue.
Just beware when running in Debug mode performance in the GUI is impacted. Remember to turn this off once you have solved your issue.
When i run Moving picture as standalon, i get a CPU Usage of about 97% In the log file i get alot like this one: 01-Apr-2019...
Replies
9
Views
597
  • Locked
LMH, FH both use Nlog... -- WBR, ajs :):whistle::coffee:
LMH, FH both use Nlog... -- WBR, ajs :):whistle::coffee:
Help plz :) Moving Pictures write to LatestsMediaHandler log ... How turn off this?
Replies
4
Views
841
Thanks, I added it to the package.
Thanks, I added it to the package.
Hi, I have recently updated mediaportal to 1.16 (previously 1.15), and now within Moving Pictures, the parental lock popup no...
Replies
2
Views
736
The solution: in MovingPictures Importer Settings / Backdrop Data Sources disable all sources Gesendet von meinem BlackBerry | Priv mit Tapatalk
The solution: in MovingPictures Importer Settings / Backdrop Data Sources disable all sources Gesendet von meinem BlackBerry |...
I have a huge Problem with fanart handler. I uninstalled the plugin, but every time I open Moving Pictures the background Pictures...
Replies
21
Views
3K
This fixed it .... Thank you so much!!!:)(y)
This fixed it .... Thank you so much!!!:)(y)
Hello Everybody I do not know if this is Moving pictures related, but it only happens in Moving and TV-Series. If i play some...
Replies
2
Views
700
Hello Jimmyo, I have the pretty same Problem: Mounting an Image is only succesfull, if I use a AHK script to Start Power DVD (which runs until the movie/PowerDVD is closed). Unfortunatly if PowerDVD is started via script, the Navigation Bar of PowerDVD is allways on Top. I have to make a Mouse move with Keyboard/-pad, to get...
Hello Jimmyo, I have the pretty same Problem: Mounting an Image is only succesfull, if I use a AHK script to Start Power DVD...
Hi all, some time is gone since I've watched a 3D BluRay. Yesterday I decided to "do it again". I've installed PowerDVD 15 Ultra...
Replies
15
Views
3K
  • Locked
Suddenly sice today I have a problem when I do Import new movies, Moving Pictures fills the field "Date added" for every new movie with 28.11.2016- As you can see in the picture the movie on the top of the list has 02.12.206 - I guess that was the last time it worked correct. The other movies you can see I added today, but as you can...
Suddenly sice today I have a problem when I do Import new movies, Moving Pictures fills the field "Date added" for every new movie...
Suddenly sice today I have a problem when I do Import new movies, Moving Pictures fills the field "Date added" for every new movie...
Replies
0
Views
760
I solved this problem. In the nfo file is necessary to replace the signs & and " on and and ' For HDDVD, nfo file should be named discid.nfo
I solved this problem. In the nfo file is necessary to replace the signs & and " on and and ' For HDDVD, nfo file should be named...
Hi guys! I have about 40 music Blu-ray and 4 HD-DVD. I created for them index.nfo files. Most Blu-Ray in the DB MovPic loaded...
Replies
1
Views
930
That did the trick, thanks!
That did the trick, thanks!
Hi all, with my new installation im not able to get Moving Pictures to import .iso and .img files. If set the extensions in the...
Replies
5
Views
1K
After several years of using Moving Pictures and having to manage thousands of movies with it, I think one of the nicest feature that could be added at this point, at least for my case, is the ability to 'permanently' store the IMDB ID that we have chosen when we first have imported the movie, this into either the movie filename...
After several years of using Moving Pictures and having to manage thousands of movies with it, I think one of the nicest feature...
After several years of using Moving Pictures and having to manage thousands of movies with it, I think one of the nicest feature...
Replies
0
Views
737
No problem glad i could help
No problem glad i could help
Hi, I'm working on a skin modification for MovPic. I already made all the layout-changes that I wanted to do, but I'm having...
Replies
3
Views
737
Update: I have solved it. The issue is in the ByteArray.cs of CornerStone. Old Code: public byte[] Data { get { if (_data.Length == 0) return null; else return _data; } set { _data = value; } } private...
Update: I have solved it. The issue is in the ByteArray.cs of CornerStone. Old Code: public byte[] Data { get...
Hey guys. i want to extend the WatchedSynronizer Plugin and looking for a toggle watched event for moving pictures. In mptvseries...
Replies
6
Views
1K
Solved it myself, found that video extensions somehow was almost cleared...
Solved it myself, found that video extensions somehow was almost cleared...
I just reinstalled windows on my htpc, this time to windows 8, but now when I add my USB drive D to moving pictures it does not see...
Replies
1
Views
710
I've recently pulled all my movies into MovingPictures and I set the highest priority import source to the MyVideos importer. It has correctly imported the 'date added' from the MyVideos NFO files (thus retaining the added order which is important as I like to view recently added films often), which is excellent. It has also pulled...
I've recently pulled all my movies into MovingPictures and I set the highest priority import source to the MyVideos importer. It...
I've recently pulled all my movies into MovingPictures and I set the highest priority import source to the MyVideos importer. It...
Replies
0
Views
691
FINALLY SORTED!! Turned out that the audio renderer setting in the DVD config settings was set to DirectSound. Flicked it over to MP audio renderer and it worked perfectly again. Looks like vob files which have dvd rip folder structures (video_ts etc) in moving pictures use the DVD settings rather than Video settings. :)
FINALLY SORTED!! Turned out that the audio renderer setting in the DVD config settings was set to DirectSound. Flicked it over to...
I'm running mp1.9 with latest version of Moving Pictures and have just started having the issue of dvd ripped movies having no...
Replies
15
Views
3K
*edit2* Yeah, I had to install the IMDB+ plugin and run it to update the scraper. That fixed it.
*edit2* Yeah, I had to install the IMDB+ plugin and run it to update the scraper. That fixed it.
I think this started happening when I updated the plugin recently.*edit*Actually, I think this is an issue with the IMDB+ scraper...
Replies
1
Views
626
Solved it myself. I try to explain what I did, just in case sombody likes to know. I wanted my list in MovPic look loke this: How I changed the code in the movingpictures.fanart.facade.xml. <id>50</id> <onleft>3</onleft> <onright>3</onright> <width>600</width> <posX>1380</posX> <posY>572</posY> <height>510</height>...
Solved it myself. I try to explain what I did, just in case sombody likes to know. I wanted my list in MovPic look loke this...
Hi. I need help from a Pro. Or somebody who is smarter than me. I tried to decrease the width of the Movielist. I know that there...
Replies
3
Views
763
Explain in details the steps to reproduce your problem with logs. If it is not the same as the one listed in the title of this thread then please open a new thread. This thread is for a crash that occurs immediately after playback starts and occurs when publishing skin properties. This will be evident in the logs, so please post them...
Explain in details the steps to reproduce your problem with logs. If it is not the same as the one listed in the title of this...
Hey guys, I really wondered whether I should post it in MovingPicture forum or in MePo forum so I will move this post if...
Replies
11
Views
2K
It works for me from browser and from MPEI! Thx! Now it returns HTTP 200 and mpei file by first link without redirection to another location. I still hope we'll receive some more improvements (i.e permament links to all old versions, more readable download link, place to sotre specific downloads like streamedmp patches) to plugin...
It works for me from browser and from MPEI! Thx! Now it returns HTTP 200 and mpei file by first link without redirection to another...
Invalid package format when trying to update from version 1.7.2.1582 Can post logs if needed
Replies
7
Views
2K
HI RoChess, I figured it out. It was sorting the final list based on Filename rather than alphabetically. THanks for all your assistance. Cheers
HI RoChess, I figured it out. It was sorting the final list based on Filename rather than alphabetically. THanks for all your...
Hi, I have searched through the forums and I haven't found a similar problem or a solution. I maybe doing something inccorectly...
Replies
4
Views
798
MP1 MP2 [solved] Filter bug DE
nevermind...it was a brain fart on my part :)
nevermind...it was a brain fart on my part :)
I think there is a bug with the filter Matching rules section. I have 2 rules for a single Node. When i select "All", i assume...
Replies
2
Views
646
The new version 1.7.1 fixes the original install issues I had noticed. Thanks
The new version 1.7.1 fixes the original install issues I had noticed. Thanks
I have just loaded this latest update as I am running MP 1.7.0 pre release. After the install says it was successful I get the...
Replies
7
Views
792
Top Bottom