MP 1.3.0 Beta & RC (7 Viewers)

  • Locked
  • Sticky
Please be aware that with the release of 1.3.0 FINAL, this forum for 1.3.0 Beta/RC is now closed (you can still reply to threads but not create new ones). All further bug reports have to be posted in the bug reports section for final versions. I want to thank everyone who took the time to test our Alpha, Beta and RC versions of...
Please be aware that with the release of 1.3.0 FINAL, this forum for 1.3.0 Beta/RC is now closed (you can still reply to threads...
Please be aware that with the release of 1.3.0 FINAL, this forum for 1.3.0 Beta/RC is now closed (you can still reply to threads...
Replies
0
Views
971
  • Locked
  • Sticky
MP1 MP2 What you must know DE
This forums is meant for bug reports only! Nothing else. For anything related to Titan or one of the default skins, we have separate forums. Now there is one way to create a useful bug report, and there are many ways to create a useless one. A few quick pointers: Always include logs. There is no exception! Describe in great...
This forums is meant for bug reports only! Nothing else. For anything related to Titan or one of the default skins, we have...
This forums is meant for bug reports only! Nothing else. For anything related to Titan or one of the default skins, we have...
Replies
0
Views
2K
  • Locked
  • Sticky
The download-link, as well as install and upgrade instructions for 1.3.0 RC can be found ::here::
The download-link, as well as install and upgrade instructions for 1.3.0 RC can be found ::here::
The download-link, as well as install and upgrade instructions for 1.3.0 RC can be found ::here::
Replies
0
Views
2K
The wiki mentions quite a few displays are supported through parallel port so I'm guessing inpout32.dll is used. It's possibly loaded dynamically though. That means we can't just remove it without breaking support for those displays. I guess we ought to update it to see if that helps with that error, but again without contact with LPT...
The wiki mentions quite a few displays are supported through parallel port so I'm guessing inpout32.dll is used. It's possibly...
MediaPortal Version: 1.2.3 Description Immediately after minidisplay plugin is activated, Windows 7 64-bit shows an error message...
Replies
78
Views
25K
I reinstalled totally new tvserver for this because I thought I messed up MySQL bad!.... hmmmm but I still have managed to save my old mptvdb folder... only one thing I would like to use are my schedule recordings. can I get these out of my old folder and import them into my new database?
I reinstalled totally new tvserver for this because I thought I messed up MySQL bad!.... hmmmm but I still have managed to save my...
Hi, on updating from 1.23 to 1.30b it gaves me an error while installing the TV Server "unable to update Database". (yes, i...
Replies
8
Views
3K
Anyone know how to solve the same programme info being displayed for two different channels? BBC 1 is the same as BBC2? If you need logs, I can upload them It just corrected itself after a re-scan. I will tidy up my posts.
Anyone know how to solve the same programme info being displayed for two different channels? BBC 1 is the same as BBC2? If you need...
Recently, after upgrading, I did a channel re-scan and some channels had moved and this resulted in duplicates, the old ones which...
Replies
41
Views
11K
Dave, the logs you've just posted don't have any information about TV Server. Also, the logs you've previously posted show you're using the customised version of TV Server from here: https://forum.team-mediaportal.com/threads/custom-data-grabber-including-sky-uk-channel-epg-grabber.96767/ If you want to run a custom version of...
Dave, the logs you've just posted don't have any information about TV Server. Also, the logs you've previously posted show you're...
Hi, I keep getting intermittent TV Server crashes for no reason whatsoever, it started about a week ago, I've done 3 re-installs...
Replies
11
Views
5K
Because the bug report got rejected I searched for other ways to fix my already encoded files and found something. With this ffmpeg build the framerate can be changed to constant without reencoding. You just have to use ffmpeg.exe -i input.mkv -vcodec copy -acodec copy -scodec copy -vbsf h264_changesps=cfr/fps=24000:1001 output.mkv...
Because the bug report got rejected I searched for other ways to fix my already encoded files and found something. With this ffmpeg...
I watch a musical movie Metallica: Quebec Magnetic (2009) Mediainfo (0.7.53) This moviewith frequency 29.97 Dynamic Refrash...
Replies
17
Views
4K
Was also trying this already. Let's see if it works. Until now it does.
Was also trying this already. Let's see if it works. Until now it does.
MediaPortal Version: 1.2.3 Description Minidisplay plugin doesn't properly wake up after sleep. After computer wakes up, Matrix...
Replies
16
Views
4K
MPAR causes issues with losing sound and no audio in some trailers.
MPAR causes issues with losing sound and no audio in some trailers.
Watching MyTvSeries - Volume set to about 50% >> FF the program (the opening credits) >> Volume reset to 100%. Using the...
Replies
8
Views
1K
Fixed! On my system, I am using a high dpi setting (200% I think). Having done some searching it appears as though when you run high DPI's, windows 8 has a tenancy to show just a few pixels of (a hidden) task bar; this is (was) exactly my predicament. Some further searching and you can actually tell specific programs to ignore...
Fixed! On my system, I am using a high dpi setting (200% I think). Having done some searching it appears as though when you run...
Even I have enabled following settings the Windows Taskbar is coming up after a while in fullscreen mode (see screenshot): General...
Replies
12
Views
6K
ur welcome :)
ur welcome :)
I have a clean windows 7 x64 with a completely uninstalled 1.2.3 version. Upgrading gave the same error, so I did a complete...
Replies
51
Views
10K
i will back, to this "BUG" I have ALT-F4 EXIt : [2013-05-01 14:04:28,262] [Log ] [MPMain ] [INFO ] - Main: Exiting [2013-05-01 14:04:28,264] [Log ] [MPMain ] [DEBUG] - PlugInManager: Stop() [2013-05-01 14:04:28,264] [Log ] [MPMain ] [DEBUG] - PluginManager: Stopping plugin 'MediaPortal.MusicShareWatcher.MusicShareWatcherPlugin'...
i will back, to this "BUG" I have ALT-F4 EXIt : [2013-05-01 14:04:28,262] [Log ] [MPMain ] [INFO ] - Main: Exiting [2013-05-01...
Hi, After many test, F2 shortcut made 2 bugs 1. When you start MP with Watchdog. Press F2 shortcut for go to Configuration...
Replies
2
Views
1K
I have the same thing: mouse is unresponsive in full screen (but works on non-maximised window) and I am not using any other remote device. win7 sp1, mediaportal 1.3.0 (Titan), ATI radeon HD 5700, most recent drivers. Mediaportal 1.2 worked fine. any ideas welcome. Kaido
I have the same thing: mouse is unresponsive in full screen (but works on non-maximised window) and I am not using any other remote...
I did an update install from 1.3beta (there's a slim possibility it was the alpha as on Sunday I had to restore to a True Image...
Replies
1
Views
879
Actually, did "previewbackground.png" actually make it into the skins for the official release of MP1.3? Looking at the github links above, it doesn't seem to be there? Another workaround I've just found for the specific problem I'm seeing is to delete the artist preview thumb(s) that aren't showing all the albums and then re-scan...
Actually, did "previewbackground.png" actually make it into the skins for the official release of MP1.3? Looking at the github...
In all skins "previewbackground.png" is missing, so no new album- and genrethumbs are created.
Replies
10
Views
4K
according to lyngsat there is no 4.8E satellites http://www.lyngsat.com/Astra-4A-and-SES-5.html are both on 4.9E what channels are you missing? post tvserver logs after scanning.
according to lyngsat there is no 4.8E satellites http://www.lyngsat.com/Astra-4A-and-SES-5.html are both on 4.9E what channels are...
Hi folks. I'm unable to find/scan any channels on 4,8E with my TBS 6984 Quad card. I've got the latest driver installed, 1.0.2.4...
Replies
6
Views
2K
Here are logs directly taken from MP and MPExtended after a crash of MP. I did this: 1. MP was running 2. Used Eve to start Radio channel 3. Radio played for ~3 sec. 4. Pressed stop several times. 5. Tried to start live TV with Eve. TV starts like normal. 6. 'Mediaportal stopped working' message appears. MP keeps playing. Doesnt quit...
Here are logs directly taken from MP and MPExtended after a crash of MP. I did this: 1. MP was running 2. Used Eve to start Radio...
After stopping a DVB-C radio stream MePo chrashed. Logs are added
Replies
13
Views
2K
Submitted a bug report fort his. At least keymap.xml should be included in the backup process. http://mantis.team-mediaportal.com/view.php?id=4266
Submitted a bug report fort his. At least keymap.xml should be included in the backup process...
When updating from MP 1.2.3 to MP 1.3.0RC my settings for keyboard shortcuts where set back to default. I had changed the key for...
Replies
4
Views
1K
Does that mean that this is really an issue and the behaviour should actually be that one I expected?
Does that mean that this is really an issue and the behaviour should actually be that one I expected?
I've got a setup with two, one DVB-S and one DVB-C tv-cards - Hauppauge DVB-S Card configured as primary card with highest priority...
Replies
7
Views
2K
Please disable the entire InfoService plugin, so we know what causes the problem. It looks like you have a write privilige issue or something related to the RSS feed image. Additionally you can click the Advanced Config (bottom right) and check the cache folders (and you can try to clear the cache and test again).
Please disable the entire InfoService plugin, so we know what causes the problem. It looks like you have a write privilige issue or...
In Client / Server environment. If I send the Client in standby while the TV is on, power-off via the remote control, the next time...
Replies
9
Views
2K
MP1 MP2 [no Bug] TV Server DE
Is anyone looking into this? I've just done another EPG grab and from the log it looks like it's not even trying to get the data for BBC Two and several other channels, even though it is for Ch4 and others which are also still on Ch 10000.
Is anyone looking into this? I've just done another EPG grab and from the log it looks like it's not even trying to get the data...
Hi, First I want to congratulate you on an amazing version, only used for a few minutes but it kinda blows you away. You guys...
Replies
28
Views
6K
Shouldn't be any subtitle filter related change that causes it - exception happens on the rendering stage: Hard to say what could it be - and I dont have Windows XP to test with so I cannot debug the issue.
Shouldn't be any subtitle filter related change that causes it - exception happens on the rendering stage: Hard to say what...
DVB subtitles doesn't work in mediaportal 1.3.0 RC on windows xp. Attached logs are produced in 1.3.0 RC. Does this bug have...
Replies
2
Views
2K
Installed Win7 Home Premium 64bit... reported issue has not occurred since the install a week ago. I can only assume at this time that it is fixed. I have introduced new issues with WinXP-->Win7, but I am still tweaking the system.
Installed Win7 Home Premium 64bit... reported issue has not occurred since the install a week ago. I can only assume at this time...
The behavior is not always the same and unpredictable. I've been waiting to see if anyone else has had the issue, but this time it...
Replies
13
Views
2K
Hi everybody, this one happens always. But it doesn't happen on every installation. I remember one setup from around one year ago which didn't have this problem. (not to be confused with my other "freeze screen" bugreport, in which MP changes to the main screen) The issue: After MP hast started I want to enter TV or Radio. Works...
Hi everybody, this one happens always. But it doesn't happen on every installation. I remember one setup from around one year ago...
Hi everybody, this one happens always. But it doesn't happen on every installation. I remember one setup from around one year ago...
Replies
0
Views
722
I have not been able to reproduce this one on demand but hopefully the logs will provide some assistance to determine the issue. Several times when either starting a recorded tv show, or starting a movie with moving pictures, or on the completion of watching a recorded tv show MP 3.0RC crashes with a windows "program has stopped...
I have not been able to reproduce this one on demand but hopefully the logs will provide some assistance to determine the issue...
I have not been able to reproduce this one on demand but hopefully the logs will provide some assistance to determine the issue...
Replies
0
Views
996
Yeah I get this too but only for about 1 minute after starting MediaPortal. A few stutters here and there whilst Moving Pictures and MP-TVSeries search for new files and download artwork & info I guess. Not sure if there's a way around it - even setting MediaPortal to have higher than normal priority doesn't help.
Yeah I get this too but only for about 1 minute after starting MediaPortal. A few stutters here and there whilst Moving Pictures...
Hi, I have a weird stuttering problem in Mediaportal 1.3.0 RC1 (and beta also). In the first ~5 minutes after the start of MP...
Replies
6
Views
1K
If you enable the "Include timeshift buffer in Record Now recordings" option, then set programme x to record, then start watching programme x half way through, you'll end up with 2 TS files in your "recorded TV" folder. One starts from the beginning of programme x, as expected, and the other starts from when you started watching...
If you enable the "Include timeshift buffer in Record Now recordings" option, then set programme x to record, then start watching...
If you enable the "Include timeshift buffer in Record Now recordings" option, then set programme x to record, then start watching...
Replies
0
Views
1K
I have an old "test" PC with Windows 8 RC. I want to install MediaPortal 1.3 RC to try it out but it kicks me out of the install with a "Sorry, your OS in not supported" error (it is not just a warning and cancels the install). Is there any way to get around this? Thanks.
I have an old "test" PC with Windows 8 RC. I want to install MediaPortal 1.3 RC to try it out but it kicks me out of the install...
Hi. In Mediaportal and TV-Server setup, and under installation of 1.3 RC, comes warning that it can not run on Windows 8. Was...
Replies
22
Views
5K
Hi, I found out that you can debug the tvservice by the tvservice.exe /debug command. But it does not give more information. Is till don't know why one recording can block 2 cards. See debug log files in attachment. IkkeHi, I already solved one problem. the DVB-S2 cards are in a card group. Apparently card groups are only...
Hi, I found out that you can debug the tvservice by the tvservice.exe /debug command. But it does not give more information. Is...
Hi all, I have a mediaportal 1.3 beta installation with 2 clients and one server. In the server I have 3 tv cards 2 DVBS2 cards...
Replies
2
Views
2K
Under Videos, when I select a stacked disc, the "Stacked Disc, Please Choose a Disc to Play" dialog appears, but there are not disc icons visible (to select Disc 1, Disc 2, etc.) I can choose a disc, the icons are there but are not visible (I can press right on my remote 3 times to select disc 4 etc.) They were visible in 1.3.0 Beta...
Under Videos, when I select a stacked disc, the "Stacked Disc, Please Choose a Disc to Play" dialog appears, but there are not disc...
Under Videos, when I select a stacked disc, the "Stacked Disc, Please Choose a Disc to Play" dialog appears, but there are not disc...
Replies
0
Views
1K
That's a different problem with importing channels, which is not what I did. mm says in that thread to start a new thread for such different situations. Why have you marked this No Bug? Surely a channel scan that results in channels not working properly (or at least not getting any EPG data) is a bug.
That's a different problem with importing channels, which is not what I did. mm says in that thread to start a new thread for such...
I've got some problems with my database at the moment https://forum.team-mediaportal.com/threads/sharing-mysql-with-xbmc.116934/...
Replies
2
Views
1K
Yesterday I started a recording on one of my TV cards. I then tuned another channel on my second card. After watching the second channel (Discovery) for ~30 seconds I lost connection with the TV-server. Logs attached. I have a external (USB 2.0) disc for storing my recordings right now (only temporarly), and I'm wondering if this...
Yesterday I started a recording on one of my TV cards. I then tuned another channel on my second card. After watching the second...
Yesterday I started a recording on one of my TV cards. I then tuned another channel on my second card. After watching the second...
Replies
0
Views
875
thanks for the response, but yup, it's local.. I just called it 'v' for video, heh. it is running at 90% use, but that still leaves over 100Gb free so I don't think it's a file system error.. but I too am no expert.. :-)
thanks for the response, but yup, it's local.. I just called it 'v' for video, heh. it is running at 90% use, but that still leaves...
doesn't happen every time, but tonight I spent more than 30 minutes restarting mp and the whole computer. attached the logs from...
Replies
2
Views
1K
Top Bottom