MP 1.3.0 Beta & RC (1 Viewer)

MP1 MP2 [no Bug] TV Server DE
Is anyone looking into this? I've just done another EPG grab and from the log it looks like it's not even trying to get the data for BBC Two and several other channels, even though it is for Ch4 and others which are also still on Ch 10000.
Is anyone looking into this? I've just done another EPG grab and from the log it looks like it's not even trying to get the data...
Hi, First I want to congratulate you on an amazing version, only used for a few minutes but it kinda blows you away. You guys...
Replies
28
Views
6K
Yeah I get this too but only for about 1 minute after starting MediaPortal. A few stutters here and there whilst Moving Pictures and MP-TVSeries search for new files and download artwork & info I guess. Not sure if there's a way around it - even setting MediaPortal to have higher than normal priority doesn't help.
Yeah I get this too but only for about 1 minute after starting MediaPortal. A few stutters here and there whilst Moving Pictures...
Hi, I have a weird stuttering problem in Mediaportal 1.3.0 RC1 (and beta also). In the first ~5 minutes after the start of MP...
Replies
6
Views
1K
I have an old "test" PC with Windows 8 RC. I want to install MediaPortal 1.3 RC to try it out but it kicks me out of the install with a "Sorry, your OS in not supported" error (it is not just a warning and cancels the install). Is there any way to get around this? Thanks.
I have an old "test" PC with Windows 8 RC. I want to install MediaPortal 1.3 RC to try it out but it kicks me out of the install...
Hi. In Mediaportal and TV-Server setup, and under installation of 1.3 RC, comes warning that it can not run on Windows 8. Was...
Replies
22
Views
5K
That's a different problem with importing channels, which is not what I did. mm says in that thread to start a new thread for such different situations. Why have you marked this No Bug? Surely a channel scan that results in channels not working properly (or at least not getting any EPG data) is a bug.
That's a different problem with importing channels, which is not what I did. mm says in that thread to start a new thread for such...
I've got some problems with my database at the moment https://forum.team-mediaportal.com/threads/sharing-mysql-with-xbmc.116934/...
Replies
2
Views
1K
I tried to recreate the lockup doing this again last night but wasn't able to trigger it, so maybe it was just a one-off, so I guess you can mark this as no bug. I'll post again if I see it happen again though.
I tried to recreate the lockup doing this again last night but wasn't able to trigger it, so maybe it was just a one-off, so I...
I was changing skins whilst LiveTV was playing and it was fine for a couple of changes but on the last one it just locked up MP...
Replies
1
Views
566
I will have to release a new Onlinevideos MPE for MP 1.3 final, which does no longer overwrites skin files. Until then - you are testing a preview version of MP, so be advised to follow the tips ;) Problem is that MPEI installer on update does not show the treeview to the user but simply uses the same selection as was done by the...
I will have to release a new Onlinevideos MPE for MP 1.3 final, which does no longer overwrites skin files. Until then - you are...
Hello, yesterday evening I wanted to watch a movie. Than I have mentioned that no video is listed within MyVideos. Navigating...
Replies
10
Views
2K
Yes. It was a problem of my installation. After installing everything new everything works fine again :) Thanks for everyones help :)
Yes. It was a problem of my installation. After installing everything new everything works fine again :) Thanks for everyones help :)
Hi guys, first of all I want to say that your new release is really great again. Everything works as it should. I've got only...
Replies
6
Views
1K
There are a couple of issues here but they are not bugs but limitations of the TV server scanning. First off you have tuning details and channels. So BBC One is a channel but you may have DVB-T and DVB-S both with different tuning details for this channel. When you do a scan you are basically scanning tuning details and in the case...
There are a couple of issues here but they are not bugs but limitations of the TV server scanning. First off you have tuning...
If a channel exists in the database and a fresh scan for channels is done then changes to LCN or Channel name are not updated...
Replies
2
Views
2K
My Internet-PC is 64bit, my HTPC 32bit. I tried first du download a 32bit Version on my 64bit Internet-PC. Because of the behavior I downloaded it then from my HTPC to get a full 32bit Version. My mistake was to think I can get a full 32bit Version on a 64bit System.
My Internet-PC is 64bit, my HTPC 32bit. I tried first du download a 32bit Version on my 64bit Internet-PC. Because of the behavior...
1. Starting the Installer on a 64-Bit Machine (Win 7) 2. Select Download Only 3. Select 32-Bit as Target The Installer still...
Replies
4
Views
974
Done! Thanks! :)
Done! Thanks! :)
I'm not sure if this is specific to MP 1.3.0 RC or one of the plugins i'm using but thought this to be the best place to post since...
Replies
7
Views
1K
MP1 MP2 [no Bug] Volume issues DE
Have you set in MP Config -> General -> Volume settings "Control -> Master volume" and "Scale -> Windows Vista / Win 7"?
Have you set in MP Config -> General -> Volume settings "Control -> Master volume" and "Scale -> Windows Vista / Win 7"?
I've just updated from MP 1.2.3 running on XP SP3 and the volume controls aren't working properly anymore. When I try and change...
Replies
7
Views
1K
You are right. I did some tests with a area51 solution and have renamed the original files from "*.*" to "*orig.*". I have deleted the files and now the issue is gone.
You are right. I did some tests with a area51 solution and have renamed the original files from "*.*" to "*orig.*". I have...
I have mentioned that some plugins are listed more than one time in my MePo configuration. I have mentioned it while shifting...
Replies
7
Views
891
Exactly what I was thinking as well. Why zipping an exe for 0,0001% of the users while it brings inconvenience for the rest?
Exactly what I was thinking as well. Why zipping an exe for 0,0001% of the users while it brings inconvenience for the rest?
Why force people to install a zip program and unzip the installer to win a few bytes?
Replies
3
Views
741
:)
:)
HI, with 1.3 beta the green button always opened the startmenu and then in the background mp with 1.3 rc it now opens the...
Replies
8
Views
2K
haha, nice. (y)
haha, nice. (y)
When trying to go through my music folders with the number buttons (pressing 9 three times, for example) nothing happens. On 1.2.3...
Replies
3
Views
801
This is not a bug I found I had a bad connection in the IR receiver plug. Remote works correctly.
This is not a bug I found I had a bad connection in the IR receiver plug. Remote works correctly.
After upgrading from the Beta release my Hauppauge remote no longer works. The MP configuration shows that it is enabled and shows...
Replies
1
Views
707
There is an area51 build with PS++ included, but it is not in RC (maybe we can hope for final? No, I now, that's a feature change ;-), so it will be 1.3.1? Or maybe 1.4?).
There is an area51 build with PS++ included, but it is not in RC (maybe we can hope for final? No, I now, that's a feature change...
I love how PS++ is now part of 1.3.0 RC but I seem to be missing a few options in the server side Procsses tab. In PS++ I had the...
Replies
3
Views
770
How do I volunteer? I don't have any coding skills other than C64 basic and very little Perl. I read someting that you cannot register as team member but that you have to be invited. I don't want to be jerk, but when there are 276 forums this error is easily made.
How do I volunteer? I don't have any coding skills other than C64 basic and very little Perl. I read someting that you cannot...
I've updates both satellites.xml and DVB-T tuningdetails for Delft, the netherlands. I would like to suggest a dev to include not...
Replies
2
Views
789
I think this is intended and the internal release number.
I think this is intended and the internal release number.
After upgrading my TV server to version 1.3RC i noticed that the project page in the TV-Server config still states version...
Replies
1
Views
1K
Set to No Bug.
Set to No Bug.
In the remote mapping configuration there is an option to choose actual playing xx as conditions. You can choose: DVD is playing...
Replies
4
Views
796
Firewall ; Avira disabled. ping SERVER and PING 192.168.2.42 are ok. but it still don´t work.
Firewall ; Avira disabled. ping SERVER and PING 192.168.2.42 are ok. but it still don´t work.
Hi, just tried to setup 1.3.0 beta on my notebook as tv client only. Before there was 1.3.0 alpha installed. So I choosed update...
Replies
6
Views
1K
Sorry, this can be marked as no bug. I was wondering why no response after so many views, so I looked into it again. I see now that the additional entries showing as allocated on the server, are duplicate entries for the same tuner. The list of tuners now gets longer when two clients are viewing the same channel, with each tuner...
Sorry, this can be marked as no bug. I was wondering why no response after so many views, so I looked into it again. I see now...
I've noticed that two tuners get used on the server, even if it's the same channel selected on the upstairs and downstairs clients...
Replies
1
Views
650
Set to No Bug.
Set to No Bug.
I recently had to disconnect the leads from my PC, so this might have caused the monitor numbers to change as I've noticed that can...
Replies
3
Views
838
Just thinking of something else: https://www.team-mediaportal.com/extensions/system/backupsettings Not sure how that handles a downgrade, but worth a try since you'll have to do a complete clean install anyways. You can use this plugin to (for example) only restore your databases, thumbs, plugins & user .xml files.
Just thinking of something else: https://www.team-mediaportal.com/extensions/system/backupsettings Not sure how that handles a...
Hi all: Is there any possibilty to downgrade to MP 1.2.3 after instalation of beta 1.3.0 ,without loosing any past configurations ??
Replies
3
Views
996
The team is currently working hard on improving the entire Thumbnailing part. This includes thumbnail generation for TV recordings in multiseat and a lot of other improvements. The new calculation method will be based on percentages of the (video) file, so you're 'issue' should be solved (hopefully as of MediaPortal 1.4). I'll set...
The team is currently working hard on improving the entire Thumbnailing part. This includes thumbnail generation for TV recordings...
Hi, when I use pre-record time for recordings, the MP make the snapshot picture from the previous tv show (in my videos). Can...
Replies
1
Views
799
- solved - Problem: I went to TV-Server Configuration -> Additional 3rd party checks -> Streaming Port and noticed that the status line was red and said that the port (the default port, number 554) is already bound. Solution: I went to Streaming Server (still in TV-Server Configuration) and simply changed to some random port...
- solved - Problem: I went to TV-Server Configuration -> Additional 3rd party checks -> Streaming Port and noticed that the...
Hello, I'm not sure this has already been reported or not (I did look though) - About a week ago I installed MP 1.3 Beta and it...
Replies
7
Views
3K
Seems to have done the trick! Thank you
Seems to have done the trick! Thank you
Hi, MP crashed when viewing pictures. This has happened a few times. I'm using the Titan skin. If you view a few pictures then...
Replies
2
Views
694
OK, thanks for your answer, i will try it. But maybe it should not be under TVServer Config -> DVB EPG, the "DVB" may confuse others as well...
OK, thanks for your answer, i will try it. But maybe it should not be under TVServer Config -> DVB EPG, the "DVB" may confuse...
Not sure what logs would be useful here. The TV guide is not showing the genre colours even though the check box is ticked in...
Replies
5
Views
2K
Agreed - thanks.
Agreed - thanks.
I've upgraded to 1.3.0 beta and now I get freezes in live TV, I think, but I'm not 100% sure, that this is limited to HD channels...
Replies
6
Views
901
Well, mine was on on 2 seperate machines and clean installs, the installer was from the first days, I can't explain it. Anyway, it is settled now, thanks you guys, keep it up.
Well, mine was on on 2 seperate machines and clean installs, the installer was from the first days, I can't explain it. Anyway, it...
Since Mediaportal 1.3 Beta (NOT alpha, the bug wasn't there), when playing an avi/mp4 that has 4/3 a/r, it starts in pan and scan...
Replies
6
Views
1K
Top Bottom