MPExtended (10 Viewers)

MPExtended is a project that aims at providing access to MediaPortal from all over the world.
When i tried to configure MP Extenden it crashed. Log attached.
When i tried to configure MP Extenden it crashed. Log attached.
When i tried to configure MP Extenden it crashed. Log attached.
Replies
0
Views
1K
Having allsorts of issues with MP extended already detailed my issues but no one has replied in the other posts. When I use final release MP extended playback on iPhone/iPad is stuttering and unwatchable. This is because Ffmpeg isn't an option. When we use the beta core and web side versions iPad/iPhone playback doesn't work just...
Having allsorts of issues with MP extended already detailed my issues but no one has replied in the other posts. When I use final...
Having allsorts of issues with MP extended already detailed my issues but no one has replied in the other posts. When I use final...
Replies
0
Views
1K
Hello! I have Problems to Stream 1080p Videos to my iPad or an other PC! The Video starts stuttering after a few minutes! I have a Intel Bay Trail System with a Celeron J1900 4x2,4GHz. Playing 1080p with aMPDroid works amazing! Maybe anyone can help me! I´m using MPExtended 0.5.4!
Hello! I have Problems to Stream 1080p Videos to my iPad or an other PC! The Video starts stuttering after a few minutes! I have a...
Hello! I have Problems to Stream 1080p Videos to my iPad or an other PC! The Video starts stuttering after a few minutes! I have a...
Replies
0
Views
1K
WebMediaPortal 0.5.4 (commit 7ce458f). Skin: BlueShift v4 MPExtended 0.5.4 Media Portal 1.6.0.0 MP-TV Series 3.6.0.2075 I have several series that do not show up on the webpage. These series show up in MediaPortal. The MP-TV Series plug in does not appear to have any issues detecting all of the series information and files. A couple...
WebMediaPortal 0.5.4 (commit 7ce458f). Skin: BlueShift v4 MPExtended 0.5.4 Media Portal 1.6.0.0 MP-TV Series 3.6.0.2075 I have...
WebMediaPortal 0.5.4 (commit 7ce458f). Skin: BlueShift v4 MPExtended 0.5.4 Media Portal 1.6.0.0 MP-TV Series 3.6.0.2075 I have...
Replies
0
Views
859
MP1 MP2 [Action Required] cant download (1 Viewer) DE
I can stream my recordings however if I try to download them I get this error: Sorry, an error occurred while processing your request. Please include the information below when you report this error. WebMediaPortal version 0.5.4 (commit 7ce458f). Request: http://[snip]8080/Stream/Download?item=292&type=Recording Unable to connect...
I can stream my recordings however if I try to download them I get this error: Sorry, an error occurred while processing your...
I can stream my recordings however if I try to download them I get this error: Sorry, an error occurred while processing your...
Replies
0
Views
928
Sorry for the late answer, is was on holiday. But here are the logs.
Sorry for the late answer, is was on holiday. But here are the logs.
Hello, I cannot open the tv show, sinds i upgraded to 5.4. sinds this update i notice a few differences. The "live tv" button is...
Replies
5
Views
1K
Thanks! That worked great. Here's the sql code i ran on tversiesdatabase4.db3: UPDATE ImportPathes SET Path = REPLACE(Path, 'Z:\TV Series', '\\vault\e\TV Series'); UPDATE local_episodes SET EpisodeFilename = REPLACE(EpisodeFilename, 'Z:\TV Series', '\\vault\e\TV Series'); After doing this, I can confirm it all works!
Thanks! That worked great. Here's the sql code i ran on tversiesdatabase4.db3: UPDATE ImportPathes SET Path = REPLACE(Path, 'Z:\TV...
Per @Oxan's request, here's the logs for this ticket https://github.com//MPExtended/issues/380#issuecomment-15315365.
Replies
19
Views
3K
Ok. But maybe we have a different problem. Because I can find the stream and start playing it (even iPad and iPhone) but it stops shortly after 10 secs. Then after some secs after (may be 20) plays some more secs and stops. In Onlinevideos works fluent for hours on same profile. I can post you logs with web play and iPad play (or...
Ok. But maybe we have a different problem. Because I can find the stream and start playing it (even iPad and iPhone) but it stops...
Hello all! I have a problem with the stream via internet of any of the contents of mediaportal (TV, videos...). My problem is that...
Replies
12
Views
3K
Ok. I'll try that with Moving pictures. I really don't want mp-tvseries to have to reimport 4000 files. Should I open this as a bug then?
Ok. I'll try that with Moving pictures. I really don't want mp-tvseries to have to reimport 4000 files. Should I open this as a...
When I try to download any file, I get the error below: The remote server returned an error: (404) Not Found. at...
Replies
15
Views
3K
There's a temporary workaround for this: https://forum.team-mediaportal.com/threads/cannot-browse-tv-series-episodes.115574/#post-954574
There's a temporary workaround for this...
Hi Oxan just upgraded to 0.5.2 a few days ago and it was bullet proof until now. for some reason i cant access any episodes...
Replies
1
Views
782
Well, this is the exception thrown by .NET: The proxy probably violates the HTTP protocol when restricting access to a page - it wouldn't be the first or the last proxy to break the HTTP protocol. Anyway, bug is fixed, so whatever. :)
Well, this is the exception thrown by .NET: The proxy probably violates the HTTP protocol when restricting access to a page - it...
Hello, every time I open the Config Tool and go to the "Configuration" section, the service and the tool itself crashes...
Replies
3
Views
935
^^ No, no plugins. Just a "stock" installation. Edit: After I have logged out and in from Webfrontend and Ampdroid, everything seems to work now. But I will have a look a "moving pictures"
^^ No, no plugins. Just a "stock" installation. Edit: After I have logged out and in from Webfrontend and Ampdroid, everything...
Today, I installed MePo 1.2.3+TVServer+MPExtended Service 0.4.3+MPExtended WebMediaPortal 0.4.3 on two different machines. On both...
Replies
2
Views
898
Hey Oxan! Thanks for your reply. Year I'm currently using lyfesavers 0.5 dev. But I'm getting the same (problem-) situation with the 0.4.3 release.. I hope for an unknown bug that will be fixed (unknowingly) with 0.5 Regards
Hey Oxan! Thanks for your reply. Year I'm currently using lyfesavers 0.5 dev. But I'm getting the same (problem-) situation with...
Hello there! First of all I would like to thank the MPExtended team for such an wonderful idea / solution for external access to...
Replies
2
Views
2K
Oh yes it is working now. Thanks a lot. Is there no https for login?
Oh yes it is working now. Thanks a lot. Is there no https for login?
Hi, i have installed MPExtended with the WebInterface for the IIS. I have done the settings like posted in the wiki, AppPool...
Replies
4
Views
3K
I would wait for some of the new skins to be released - IMO there are other more pressing issues to be resolved first.
I would wait for some of the new skins to be released - IMO there are other more pressing issues to be resolved first.
if you go later in the timeline you´ll see also the date due to the date you have a small vivibility problem
Replies
4
Views
1K
Top Bottom