Newcomers Forum (23 Viewers)

Newcomers to MediaPortal may start here with their questions
Solved VNC did also work with the new monitor setup OK, decided to go to the most basic level and hooked this PC up to an HDMI monitor instead of the old tiny VGA monitor it was hooked up to for testing and it worked fine. So must have been something related to that old monitor or drivers or whatever. Haven't yet checked to see if...
Solved VNC did also work with the new monitor setup OK, decided to go to the most basic level and hooked this PC up to an HDMI...
*Update Recordings do work and I can view them from the folder but can't thru the client. Link for "system specs" isn't working...
Replies
8
Views
864
That did the thing, thank you! It found 66 channels now.
That did the thing, thank you! It found 66 channels now.
Hi, new to forum, but not to MP. Have same issue with MP1 (1.19.0) and MP2 (2.1.3). Cannot find DVB-T2 TV channels on TV server...
Replies
7
Views
3K
Hi - Thanks for the information. The problem seems to have been solved, not sure what solved it but I re-installed all the codecs, I did find that I had more than one set of drivers for my tuner card which I have now removed. Regards John C
Hi - Thanks for the information. The problem seems to have been solved, not sure what solved it but I re-installed all the codecs...
Hi All I have installed MP2 on a WIN 10 platform using DVB-T tuner cards. Everything appears to have installed correctly, I can...
Replies
4
Views
523
Sorry "but there was to text movie summary (Q3). I can see the text summary in the editor". Should be "but there was NO text movie summary (Q3). I can see the text summary in the editor".
Sorry "but there was to text movie summary (Q3). I can see the text summary in the editor". Should be "but there was NO text movie...
Sorry "but there was to text movie summary (Q3). I can see the text summary in the editor". Should be "but there was NO text movie...
Replies
0
Views
253
Hi CyberSimian & Lichloathe I have followed Instructions provided by CyberSimian and have successfully renumbered the Chanel 7 Stations Thanks to both of you for your interest in my problem Regards RussellH
Hi CyberSimian & Lichloathe I have followed Instructions provided by CyberSimian and have successfully renumbered the Chanel 7...
Hi I am new to Media Portal 1 Have tuned in all Brisbane Australia TV stations All are listed with their correct channel no i.e...
Replies
4
Views
592
Ok. Thanks again :)
Ok. Thanks again :)
Been using MediaPortal for some years, haven't used the Video Database until now though. Have some newbie questions. 1. Grabber to...
Replies
12
Views
1K
Thank you so much, that worked perfectly Very much appreciate the prompt assistance! Mark
Thank you so much, that worked perfectly Very much appreciate the prompt assistance! Mark
Hi all, I'm new to MP & this forum, so apologies if I'm doing anything stupid here. I've recently built a Win10 PC to be my media...
Replies
2
Views
1K
you can try the 1.19 PreRelease or wait the final version
you can try the 1.19 PreRelease or wait the final version
I spent several hours reading post after post on trying to get MP to load and play my BD ISO files with menus, without any luck...
Replies
19
Views
3K
Yep port 555 did the trick. Thanks for your help.
Yep port 555 did the trick. Thanks for your help.
I have two Win10 PCs on my home network. One has MP2 server and client installed and this works fine. On the second PC I have...
Replies
4
Views
1K
All solid now. My error :-(
All solid now. My error :-(
I have had several attempts to install MP2. Faults appear after the twin HD tuners have been installed, and the channel lists...
Replies
2
Views
1K
It allows to add for example movies, series or music files. MediaPortal will then manage the files and download additional information (e.g. content, actors, ...) and FanArt.
It allows to add for example movies, series or music files. MediaPortal will then manage the files and download additional...
I'm brand new to MediaPortal and ejoying getting to know it better. I have it installed OK and can view and record live TV. I set...
Replies
3
Views
1K
Thanks MM for your prompt reply - it fixed the problem. Someone from NZ helping an Aussie - Great!
Thanks MM for your prompt reply - it fixed the problem. Someone from NZ helping an Aussie - Great!
I have been using MediaPortal (version 1.12.0) for over a year without any problems. I am now getting a picture but no sound. In...
Replies
2
Views
781
Hi there Very likely that the new router caused the problem. The new router can assign a new address to the machine that TV Server is installed on. TV Server needs to be reconfigured to take the new address into account.
Hi there Very likely that the new router caused the problem. The new router can assign a new address to the machine that TV Server...
I had MP1 working on a Windows 10 Pro computer I use as my media center. I replaced the router and installed FoxTel Play, then...
Replies
3
Views
1K
It works. Thank you again :)
It works. Thank you again :)
Hello. A first thanks for all the people who work at the realization of MediaPortal :) I am planning to build an HTPC whose HDMI...
Replies
11
Views
2K
Your the Man! :D:D:D:D:D:D (or lady, don't want to be sexist) The newly installed version 1.3 does the trick. I now can open the configuration utility and my Server shows! Thank you. I have one generic question to ask. Where would the appropriate forum be for that? Cheers
Your the Man! :D:D:D:D:D:D (or lady, don't want to be sexist) The newly installed version 1.3 does the trick. I now can open...
OK have read the suggested posts and changed hosts file as per sanderg. No joy as yet! I have installed after much much much...
Replies
10
Views
2K
  • Locked
Success! I installed latest fanart handler, they're all back showing, Many Thanks for that, Cheers.
Success! I installed latest fanart handler, they're all back showing, Many Thanks for that, Cheers.
Hi, I've just installed the New Media Portal 1.1.3 and am using Default wide Hd (the new one) I'm having trouble accessing...
Replies
2
Views
1K
That did it thanks!
That did it thanks!
I screwed it up this time. I got the new computer all setup for MP and tested. Then I went to replace our old one. We use 2...
Replies
3
Views
760
I resolved the above problem, and it *was* audio related: All audio from the server PC went mute and I finally rolled back the audio driver (AMD driver for HDMI output) and it has been working ever since. The HDMI audio driver came as part of a video driver update pushed from AMD. No more video card updates for me! Thanks for...
I resolved the above problem, and it *was* audio related: All audio from the server PC went mute and I finally rolled back the...
This month I installed the MP1 server on my server machine and MP1 as clients in machines 2 and 3. In both clients, playback is...
Replies
10
Views
2K
Great, thanks for the update. :)
Great, thanks for the update. :)
Everything was working great and then Comcast messed everything up. Long story short I need to re-setup MediaPortal again. I...
Replies
10
Views
3K
Me, too. That's quite enough initiation for a newcomer (i.e., me). Now that I have the lay of the land, any other posts I might make will be over on the heavy duty side, for sure. Thanks for everyone's patience and support.
Me, too. That's quite enough initiation for a newcomer (i.e., me). Now that I have the lay of the land, any other posts I might...
Five more hours into this ... and nothing. I read every Wiki on setup ... and then backed up and reinstalled everything. (At...
Replies
16
Views
2K
Hi All I thought I had better share my experience with the forum as I am new to media portal only just two days ago downloaded the program after updating to windows 10 and finding trouble using my TV tuner which I a Hauppauge WinTV 885 dvbt tuner card. I tried updating the drivers for the card using the usual route by going into...
Hi All I thought I had better share my experience with the forum as I am new to media portal only just two days ago downloaded the...
Hi All I thought I had better share my experience with the forum as I am new to media portal only just two days ago downloaded the...
Replies
0
Views
703
Turns out that disabling 14:9 zoom did not work for TV. ViewModeSwitcher sounds promising, I'll give that a go.yep, that did the trick. thanks!
Turns out that disabling 14:9 zoom did not work for TV. ViewModeSwitcher sounds promising, I'll give that a go.yep, that did the...
Hi guys, I'm having a weird issue with DVD playback. I saw a similar issue with TV but I seem to have resolved that. Letterbox...
Replies
2
Views
969
Thank you very much indeed for such a comprehensive (and friendly!) reply. I'm looking at the Wiki now - and also deciding what computer to build for a media server... thinking Intel NUC. S :)
Thank you very much indeed for such a comprehensive (and friendly!) reply. I'm looking at the Wiki now - and also deciding what...
Hello, After hearing of the demise of Windows Media Center, and researching possible replacements, I think I've gone for Media...
Replies
2
Views
823
Hi Personnally, I use an Harmony One remote control with a Microsoft IR RC6 usb. The system works fine. I can control my TV, AVR, and Htpc with only one remote. About the Tv tuner, I use an HdHomerun Tuner of Silicondust. It's a network double tuner DVB-T. It works fine too.
Hi Personnally, I use an Harmony One remote control with a Microsoft IR RC6 usb. The system works fine. I can control my TV, AVR...
Hey guys/gals- Super new to this... Basically what i have set up is intel NUC, running Windows 7, dedicated HDMI line to my TV...
Replies
14
Views
3K
cool! Glad you got it sorted :)
cool! Glad you got it sorted :)
Running Windows 7, on intel NUC. In config I ticked the box saying "in Home" When i launch MP moving pictures is no longer in...
Replies
5
Views
927
Thank you. Issue is fixed!
Thank you. Issue is fixed!
Hi, I use Mediaportal for a month for now and can say that I'm really enjoy it with all the features availble. The issue I...
Replies
8
Views
1K
Hi mm, as you suggested i changed all the codecs to lav .. but still no picture/sound i then uninstalled/reinstalled ffdshow. i changed the audio renderer to mp audio renderer with all lav decoder. restarted mp live tv i now have picture and sound. i put all the settings back to what was previous and everything is working. thanks so...
Hi mm, as you suggested i changed all the codecs to lav .. but still no picture/sound i then uninstalled/reinstalled ffdshow. i...
hi everyone. The issue i have is no picture or sound in live tv but recorded tv cant be viewed either. I can view recorded tv with...
Replies
4
Views
2K
Thanks mm - was being a bit lazy there; I just skipped to the end of that thread and picked on the m3u file thing. Yeah; it will need a real-time transcoding MJPEG stream -> MPEG 2 stream. That VODServer looks interesting as does vlan. If I crack it i'll feedback (might just cop out get a new camera lol)
Thanks mm - was being a bit lazy there; I just skipped to the end of that thread and picked on the m3u file thing. Yeah; it will...
This is an area that seems to have been touched on a few times but I've not been able to find a solution. I have an IP camera...
Replies
2
Views
2K
Thanks mm :-) (I hate being a noob at stuff - kinda like being back a square one, 'whats a computer' lol)
Thanks mm :-) (I hate being a noob at stuff - kinda like being back a square one, 'whats a computer' lol)
Hi Guys, Another possible Ex-WMC convert! I'm moving to MP as WMC is a pain for more than one machine (have a living room...
Replies
2
Views
1K
EPG collector is good piece of software. Mine runs every morning at 3am and collects freeview, astra 28.2 and hotbird 13e data. Loads it into mediaportal a treat. Those tbs cards are fking good. I use a 6985 and it's solid. Recommend all of the tbs stuff!
EPG collector is good piece of software. Mine runs every morning at 3am and collects freeview, astra 28.2 and hotbird 13e data...
Hi, I have just installed a sat card (TBS6985) today and am trying to get this to link up with MediaPortal V1.7.1). Unfortunately...
Replies
15
Views
3K
Top Bottom