Operating System (2 Viewers)

Discuss everything about Operating Systems in here.
IMHO Make backup image of Win 7, Free upgrade Win 7 to Win 10, check actiovation, anf if Ok, reinstall Win 10 from scratch :)
IMHO Make backup image of Win 7, Free upgrade Win 7 to Win 10, check actiovation, anf if Ok, reinstall Win 10 from scratch :)
My HTPC has run pretty well for years with Win 7 Pro x64, but since MS is dropping support and a few problems have cropped up, I...
Replies
2
Views
391
I snuck in the upgrade tonight after the mrs went to bed.. works perfectly. no idea why I couldn't see that initially... going blind! thanks again
I snuck in the upgrade tonight after the mrs went to bed.. works perfectly. no idea why I couldn't see that initially... going...
After upgrading my MediaPortal in the living room from Windows 7 to 10 I noticed a new volume OSD in the top left corner of the...
Replies
68
Views
12K
The only setting that I made is an automatic login. everything else does not interfere and works fine :):whistle::coffee:
The only setting that I made is an automatic login. everything else does not interfere and works fine :):whistle::coffee:
I have Windows 1o Pro - Version 1809. Is there a list exist for important or recommend settings for Win10 user? I try to optimize...
Replies
1
Views
1K
That's strange. Using WASAPI over Directsound would mean less latency between the player and the amplifier but my hazy understanding of audio sync is latency is handled by the standard automatically. If you're adjusting the audio delay do it in MP not your amp as the amp will adjust for everything it receives over the HDMI link which...
That's strange. Using WASAPI over Directsound would mean less latency between the player and the amplifier but my hazy...
As the thread title suggests, I'm having issues with Windows set to 5.1 speakers config. My HTPC is connected with an hdmi lead to...
Replies
32
Views
6K
Sorry, but for me that is no real double posting. One is written in German and located in the germans subforum and one is here in English for not Germans. I do not think, that all Germans handle English quite well (maybe me included) and definetly not all "Not-German" understand German.....
Sorry, but for me that is no real double posting. One is written in German and located in the germans subforum and one is here in...
Hi, I am using mp really a long time, but when the system works fine I do not touch it. (Or my wife do not allow me to....) Now...
Replies
2
Views
2K
i try it tool remove net = nothing !
i try it tool remove net = nothing !
Has anyone successfully installed MP2 on Windows 10? I installed MP2 on Windows 8.1 Home BEFORE upgrading. That seems to be fine...
Replies
11
Views
11K
Both of you should post logs as described here: http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/16_Support/Submit_a_Bug_Report
Both of you should post logs as described here: http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/16_Support/Submit_a_Bug_Report
I'm having an issue with MediaPortal 1 and Windows 10. Whenever I reboot my HTPC I have to manually access the network before I...
Replies
2
Views
1K
That's an assumption. It could be a compatibility issue between the DD tuner hardware/driver and the motherboard chipset hardware/driver and/or BIOS. In such cases the fault could be on either side. I cannot do anything with such problems. If you haven't already done so, please report the problem to DD and your motherboard vendor.
That's an assumption. It could be a compatibility issue between the DD tuner hardware/driver and the motherboard chipset...
Hi, since I have Windows 10 I have a lot of BlueScreens, just today it were 4 in sum. I'm really tired of the aweful driver...
Replies
10
Views
2K
The devcon utility can be used to disable and re-enable devices. Having said that, it is highly highly unusual for such an action to be necessary for a GPU. Before recommending devcon, I'd recommend: Ensure you're running the newest official, stable driver. If the problem occurs in connection with MediaPortal, throw some log files...
The devcon utility can be used to disable and re-enable devices. Having said that, it is highly highly unusual for such an action...
Hi When my pc resumes from standby, I get artefacts on the display, I'm on Win7 64 ultimate, with built in hd4000 graphics...
Replies
2
Views
1K
Bad boy hehe
Bad boy hehe
Hi all, I have a Win 7 client and a Win 8 server PC. With all the hype of Windows 8, I was wondering if I should just stick with...
Replies
25
Views
8K
I like my HTPC to shut down when I hit the power button on my remote control. The problem is that an MCE remote actually sends the sleep command when you hit the power button. By default on Windows (7, 8 and 10) the sleep button sends your computer into sleep mode. In your settings you can actually configure what is Windows doing in...
I like my HTPC to shut down when I hit the power button on my remote control. The problem is that an MCE remote actually sends the...
I like my HTPC to shut down when I hit the power button on my remote control. The problem is that an MCE remote actually sends the...
Replies
0
Views
4K
No, it's the same. The only way I managed to fix this problem was by changing the graphics card from a GTX680 to a GTX980. The pin 19 trick never worked on the 680. It just caused MediaPortal to crash in a slightly more graceful way. Using a HDMI doctor worked 90% of the time but it seems like an expensive fix for what is...
No, it's the same. The only way I managed to fix this problem was by changing the graphics card from a GTX680 to a GTX980. The...
If you are a HDMI + audio over HDMI / AVR user then this thread can be a bit depressing for you. Now you are warned :) I recently...
Replies
191
Views
95K
I upgraded mid august my HTPC following a catastrophic system hard drive failure of my Windows 7 installation. I've had issues with my Sound Blaster Z Dolby Digital Live failure but that got mostly fixed since TH2. Only running 4 PCs with Windows 10 now and I'm mostly a happy customer :) One annoyance I've had on my HTPC since TH2 I...
I upgraded mid august my HTPC following a catastrophic system hard drive failure of my Windows 7 installation. I've had issues with...
I just installed the new 1511 Win 10 upgrade and ran into a series of issues: All privacy settings are lost and reset to maxi!um...
Replies
6
Views
2K
Since Windows 10 TH2 upgrade from November 2016 my desktop icons reorganized themselves whenever I turned my HDMI TV off and back on. For a long time I could not figure how to fix that problem, I even had a Microsoft tech support looking at it for a few hours without being able to fix it either. Due to the various side effects each...
Since Windows 10 TH2 upgrade from November 2016 my desktop icons reorganized themselves whenever I turned my HDMI TV off and back...
Since Windows 10 TH2 upgrade from November 2016 my desktop icons reorganized themselves whenever I turned my HDMI TV off and back...
Replies
0
Views
2K
Yes. It is your configuration. You can set it to be whatever you like. :) No. As above. The file is created at install time and never changed by TV Server after that. Of course you can manually change it at any time, but most people don't. Personally I don't understand why this file would be any harder to remember than the other 2...
Yes. It is your configuration. You can set it to be whatever you like. :) No. As above. The file is created at install time and...
Hey Guys, For years I have never had MediaPortal TV server work over VPN. I never dedicated too much time to it, and just used...
Replies
8
Views
1K
Funny coincidence. I did this some three days ago and since then the receiver keeps staying operational after resume. However, I have not extensively tested this. It simply was there each time the PC woke up again. But the other setting(s) are certainly interesting. I was not aware that ther was a general way of deactivating energy...
Funny coincidence. I did this some three days ago and since then the receiver keeps staying operational after resume. However, I...
Tagging: @azzuro , @RicoHTPC , @Brudertac Hello community, Problem: The USB IR receiver is not functioning anymore after the...
Replies
36
Views
6K
Hi, I ran into something really weird this morning. I am running a WSE 2012 domain with a couple of domain members. This morning I woke up one of the clients and found the MePo homescreen to be frozen, showing the time of yesterday evening when I had switched off TV. The PC itself was still reactive, i.e. taskbar etc. functioning...
Hi, I ran into something really weird this morning. I am running a WSE 2012 domain with a couple of domain members. This morning...
Hi, I ran into something really weird this morning. I am running a WSE 2012 domain with a couple of domain members. This morning...
Replies
0
Views
956
Hello, I've recently successfully upgraded five PC from Win 7/ 8.1 to Win 10. Unfortunately I am now experiencing serious trouble when resuming from standby on two machines. The PCs are waking up, i.e. the power LED lights, but the monitor is staying black and the PC is unresponsive. I then need to reset the PC to get it working...
Hello, I've recently successfully upgraded five PC from Win 7/ 8.1 to Win 10. Unfortunately I am now experiencing serious trouble...
Hello, I've recently successfully upgraded five PC from Win 7/ 8.1 to Win 10. Unfortunately I am now experiencing serious trouble...
Replies
0
Views
1K
I am right in the middle of building my 1012 R2 server. 6 core 3.3mhz 16G ram 500G Sata Drive NEC D1-10 12T Raid connected thru dual ports fiber channel. Server runs real good. Installed and messing with Hyper-V. Have 2 virtual Win 7 machines so far. 1 for testing 1 for my web server. I am about 3 months into the build /...
I am right in the middle of building my 1012 R2 server. 6 core 3.3mhz 16G ram 500G Sata Drive NEC D1-10 12T Raid connected thru...
Hello, I am running Windows Server 2012 Essentials on my main server machine. After migrating a couple of clients to Windows 10 in...
Replies
5
Views
2K
I got exactly the same problem. Also fresh Windows 8.1 Pro with MP 1.11 (Pre 11 Version) AMD Board (details in my specs) Catalyst version 14.9 It sometimes mutes for 1-2 seconds and than it works. Anybody can help both of us?
I got exactly the same problem. Also fresh Windows 8.1 Pro with MP 1.11 (Pre 11 Version) AMD Board (details in my specs) Catalyst...
After i install Windows 8.1 Pro i have problems with my HDMI Sound. Its mute for the first 1-2 Seconds and works after this first...
Replies
1
Views
2K
unfortunately not, i never managed to passthrough the card. I ended up buying http://www.dvbshop.net/Digital-Devices-DuoFlex-S2-Extension extension for my http://www.dvbshop.net/Digital-Devices-Cine-C/T/T2-V7-Dual-DVB-C/DVB-T/T2-PCIe
unfortunately not, i never managed to passthrough the card. I ended up buying...
Hi, i have a problem with esxi and tvcard passthroughing. When i put in the tvcard esxi doesnt see the card, not in console or in...
Replies
10
Views
6K
Btw I am trying some stuff on that stuttering_Playback 'wiki' post. But a lot of links there are really old. For instance I am trying to get Proppage.dll somewhere but I am not sure which to get that now. I am going to try Filmerit to check if I got some codec conflicts. Also I am not sure if I need to try an older CCC because from...
Btw I am trying some stuff on that stuttering_Playback 'wiki' post. But a lot of links there are really old. For instance I am...
Hello guys ! I recently bought a silent Sapphire HD6450 graphics card to replace my ASUS 490GT with fan. But it now has some...
Replies
5
Views
2K
I am just in the process of building a new MP Client for my main TV. I need a new copy of Windows and was wondering whether it might be worth considering Windows 8 - I have only ever used Windows 7. Is there any point/benefit in choosing Windows 8?
I am just in the process of building a new MP Client for my main TV. I need a new copy of Windows and was wondering whether it...
I am just in the process of building a new MP Client for my main TV. I need a new copy of Windows and was wondering whether it...
Replies
0
Views
1K
Everything works fine! Tried clean installation of MP 1.3, copied all the database & thumbs and finally update to MP 1.6. Also I followed same approach with JMM server & myanime 3 plugin, and it works great. Thank you very much for your support.
Everything works fine! Tried clean installation of MP 1.3, copied all the database & thumbs and finally update to MP 1.6. Also I...
I'm not sure if this is the right area to be posting this. But I need some help. My motherboard died on my HTPC. So I took...
Replies
9
Views
2K
Microsoft want publish a tool for help to upgrade Windows XP OS to WIN7 or Win8 http://blogs.windows.com/windows/b/windowsexperience/archive/2014/03/03/new-windows-xp-data-transfer-tool-and-end-of-support-notifications.aspx
Microsoft want publish a tool for help to upgrade Windows XP OS to WIN7 or Win8...
Microsoft want publish a tool for help to upgrade Windows XP OS to WIN7 or Win8...
Replies
0
Views
938
Just a quick question: using latest W8.1 and MP1.6, is it already working to boot directly into MP and bypass Metro and have to wait additional startup time? Is it working as it is basically as with W7? Thanks!
Just a quick question: using latest W8.1 and MP1.6, is it already working to boot directly into MP and bypass Metro and have to...
Is there a way to get rid of the delay at the desktop in Windows 8 with auto start enabled in MP 1.3? I don't have TV server...
Replies
6
Views
3K
Nevertheless it is an old thread and the proplem is already solved, but probably someone other has the same scenario. I think you have to enable wakeup on pci(e) in bios to get it working...
Nevertheless it is an old thread and the proplem is already solved, but probably someone other has the same scenario. I think you...
Hi everyone! This Problem is the last one i have to fix for getting a 100% WAF :) - I am using MediaPortal 1.2.2 incl. TVServer...
Replies
13
Views
11K
How about attaching some logs ? - http://wiki.team-mediaportal.com/Forum/How_to_post_logs
How about attaching some logs ? - http://wiki.team-mediaportal.com/Forum/How_to_post_logs
Hello All, just for your Info: ISSUE: The latest "Windows 8.1" Update Rollup KB2889784 released yesterday on 11/13/2013 will brake...
Replies
3
Views
3K
i sorted the issue by using the inbuilt mediaportal audio engine and there for bypassing the windows audio issue. Link To Wiki hope this helps. Also a post i made with the settings i had at that time Beginners guide to Mediaportal Codecs and what to use. I say at that time as i sold off all my server gear etc and only use mepo for...
i sorted the issue by using the inbuilt mediaportal audio engine and there for bypassing the windows audio issue. Link To Wiki hope...
Hi, I'm having a little annoying issue and not sure if anyone can help me or not. I have my HTPC running Windows 7 connected via...
Replies
4
Views
6K
Not Sure About This But Try Downloading The Newest KLite Codec Pack
Not Sure About This But Try Downloading The Newest KLite Codec Pack
Hi. Just a quick query regarding windows and the little icon previews it makes of your videos for you. Basically, I've got a load...
Replies
31
Views
7K
Top Bottom