pre 1.0 RC1 (7 Viewers)

Bugreports from the time before the 1.0RC1 release are stored in here.

fixed TV-Server / Client Bugs (1 Viewer)

Bugreports that have been resolved will be moved in here.
Sorry. I tried searching but this didn't come up.
Sorry. I tried searching but this didn't come up.
When i try to scan for analog tv channels it crashes the setuptv.exe, when it finds the first channel the channel gets added but...
Replies
4
Views
8K
Ok, I am posting again, hopefully it will help out some of you guys with the all cards are busy problem. Two things I have done so far to try and help the problem. #1: I have avermedia twinstar dual tuner, I have disabled the priority tuner from epg grabbing, this has somewhat left one tuner free most of the time and only once so far...
Ok, I am posting again, hopefully it will help out some of you guys with the all cards are busy problem. Two things I have done so...
TV-Server Version: SVN 15431 MediaPortal Version: SVN 15430 MediaPortal Skin: Blue Two Windows Version: XP Pro SP2 CPU Type...
Replies
7
Views
13K
MP1 MP2 TV freeze DE
Is this still an issue in 1.0.2??? I am experiencing this behaviour still as soon as ORF2 is switching to the Landesstudios
Is this still an issue in 1.0.2??? I am experiencing this behaviour still as soon as ORF2 is switching to the Landesstudios
TV-Server Version: MediaPortal Version: 0.2.2.0, SVN MediaPortal-svn--04-08-2007--14-17-Rev13914 1. TV Card: TwinhanDTV Cab-CI...
Replies
2
Views
2K
TSwriter NOw that I find this post I will try tsfileeditor or sth mentioned here to check my TS file from timeshifting... My problem is described in https://forum.team-mediaportal.com/newcomers-forum-240/iptv-signal-ts-buffer-file-error-72940/. CAn someone please check the post so that if someone knows the solution could tell me...
TSwriter NOw that I find this post I will try tsfileeditor or sth mentioned here to check my TS file from timeshifting... My...
TV-Server Version: SVN 17500 (24.02.2008) MediaPortal Version: 0.2.3 final with SVN 17500 (24.02.2008) MediaPortal Skin: Xface 1.4...
Replies
11
Views
4K
Hi Zuttasoxx :) Your best bet would be to open a new thread following guidelines (describing your actions, logs, system specs).
Hi Zuttasoxx :) Your best bet would be to open a new thread following guidelines (describing your actions, logs, system specs).
TV-Server Version: 0.3 actual SVN MediaPortal Version: 02.3 RC2 actual SVN MediaPortal Skin: XFace Windows Version: Windows XP...
Replies
3
Views
2K
Hello again. After two years, I moved back to a house with analog cable, so I'd like to get my hvr-900's analouge part running. I get A/V in WinTV and if I open device HVR for video and device Realtek (my soundcard) for audio, in MPC, I get graphs. I can draw a new line from hvr crossbar to Audio switcher channel 2, and then I get the...
Hello again. After two years, I moved back to a house with analog cable, so I'd like to get my hvr-900's analouge part running. I...
Area: TV Server MediaPortal Version: 0.2.2.0-SVN-22.01.2007-15:37:53,21-Build 12704 (2007-01-22) TV Server...
Replies
52
Views
30K
I already lost my hope on the DiseqC 1.2 support in MP, leave alone USALS support. Unfortunately developers don't see the issue as a high priority one, probably they are right. I had this problem while back without any resolution :(. https://forum.team-mediaportal.com/television-mytv-frontend-tv-server-90/cant-scan-card-locked-32540/
I already lost my hope on the DiseqC 1.2 support in MP, leave alone USALS support. Unfortunately developers don't see the issue as...
I wanted to try the new DiSEqC motor support. I did not find any instructions how to set it up, so this is what I did: 1. I have...
Replies
23
Views
11K
MP1 MP2 Radio does not work DE
FWIW I haven't installed any codecs other than divx 5.1 and xvid 1.1.3. The only thing i did was to manually add the channels in MP-configuration and then assigned the channels to the tunercard. (I know there has been some problems with radio not working in hauppauge WinTV due to driver problems. Does it work in WinTV v4.6b)
FWIW I haven't installed any codecs other than divx 5.1 and xvid 1.1.3. The only thing i did was to manually add the channels in...
MediaPortal Version: MediaPortal-svn--10-28-2006--00-59-Rev11370 TV-server: tvengine3-10-28-2006--01-11h--Rev11370 Windows...
Replies
9
Views
2K
WST Codec Filter This component has been removed from Windows Vista and later operating systems. It is available for use in the Microsoft Windows 2000, Windows XP, and Windows Server 2003 operating systems. :)
WST Codec Filter This component has been removed from Windows Vista and later operating systems. It is available for use in the...
With latest SVN, I've noticed that teletext with analog part of my Hauppauge HVR-1300 doesn't work. The error message is: can't...
Replies
3
Views
2K
your tswriter.log says: 14-02-2009 16:35:17.109 KNC: card 0 detected without CAM this means cam is not ready or can't be detected. do you have newly attached your CI slot? does it work with globetv? If not you should check your cable, check if CAM is plugged in correctly. I had some issues with my technotrend card not detecting...
your tswriter.log says: 14-02-2009 16:35:17.109 KNC: card 0 detected without CAM this means cam is not ready or can't be...
MediaPortal Version: TV Server and MP SVN Rev13161 MediaPortal Skin: ? Windows Version: XP Pro SP 2 CPU Type: Athlon X2 3800+...
Replies
181
Views
33K
Did this ever get added to the schema? I'm using RC3 and the schema doesn't appear to have "episode name" in it. Certainly the filenames still get %name% in them. I haven't seen anything about this in the change logs up to the latest (1.0.1) version.
Did this ever get added to the schema? I'm using RC3 and the schema doesn't appear to have "episode name" in it. Certainly the...
MediaPortal Version: tvengine3-01-07-2007--02-13h--Rev12537 Windows Version: XP SP2 CPU Type: AMD Opteron HDD: Maxtor 200Gb IDE...
Replies
7
Views
2K
I've had the same problem on windosw server 2003 , and traced it back to driver version. I have a Hauppage PVR 150, after installing "older drivers" i found on shspvr everthing worked. Now i face the same problem under Server 2008 x64...lets hope the older driver fix that too.
I've had the same problem on windosw server 2003 , and traced it back to driver version. I have a Hauppage PVR 150, after...
TV-Server Version: Latest SVN Windows Version: Windows XP SP2 (up to date) CPU Type: Intel C2D 6750 @ 3.6Ghz (wc) HDD: 3.5TB...
Replies
8
Views
3K
Me too, same error, with a dual core 2,5Gz and with MP1. Timeout or not, tv server should't crash for a SQLException...
Me too, same error, with a dual core 2,5Gz and with MP1. Timeout or not, tv server should't crash for a SQLException...
TV-Server Version: SVN 16420 MediaPortal Version: RC3 16420 MediaPortal Skin: XFace Windows Version: XP SP2 CPU Type: Intel...
Replies
2
Views
2K
Hi, I also thought that RC3 was the problem in my system. Everything worked fine berfore I upgraded to RC3. But I had checked that TVServer prevents suspend if grabbing EPG. So TVServer precented suspend. Is there any harm done if Windows is suspended while TVServer is grabbing EPG? Other than the EPG is not grabbed. -Jarno
Hi, I also thought that RC3 was the problem in my system. Everything worked fine berfore I upgraded to RC3. But I had...
TV-Server Version: Latest SVN TVE3 MediaPortal Version: 0.2.3.0 RC2 + SVN MediaPortal Skin: Spinsafe Revolve Windows Version: XP...
Replies
11
Views
3K
We have the same setup, but things are working for me! ;) First of all, I recommend you to upgrade to latest SVN. According to your system spec, you are running RC2. In later SVN's, issues have been resolved regarding S2 channels. Also SVN contains more update transponder files. You can test with my files if you want. They are...
We have the same setup, but things are working for me! ;) First of all, I recommend you to upgrade to latest SVN. According to...
TV-Server Version: TVEngine3 Snapshot: 10-24-2007 03-13h Revision 16343 MediaPortal Version: 0.2.3.0 RC3 MediaPortal Skin...
Replies
109
Views
26K
I guess this thread did not attract any developers' attention, or, more likely, the Adaptec 2410 isn't high up on the priority list. The sad thing is, this card worked fine before Rev15045. I made available my working versions to RHCPepper, and he got his setup working too. Unfortunately the working versions are very old. pmbsa, if...
I guess this thread did not attract any developers' attention, or, more likely, the Adaptec 2410 isn't high up on the priority...
TV-Server Version: Rev15641 MediaPortal Version: Rev15641 MediaPortal Skin: default Windows Version: WinXP SP2 CPU Type: Athlon...
Replies
5
Views
2K
Hi, whats the status of this problem?!? Cus I seems to get this error aswell... MediaPortal Version: 1.0RC2 Windows Version: Vista Home Premium SP1 CPU Type: HDD: Memory: Motherboard: Motherboard Chipset: Motherboard Bios: Video Card: Video Card Driver: Sound Card: Sound Card AC3: Sound Card Driver: 1. TV...
Hi, whats the status of this problem?!? Cus I seems to get this error aswell... MediaPortal Version: 1.0RC2 Windows Version...
MediaPortal Version: Latest svn + latest server Windows Version: XP Pro SP2 CPU Type: HDD: Memory: Motherboard...
Replies
5
Views
3K
Hello friends :) I want to add some information: I have got the same problem like described. I have windows xp x86, SP2 and a Skystar2 on TVServer (actual release 1.0.0 RC2). I tryed the batch file, I tryed the ms updates and the rar file. Unfortunately MP hangs on every scan. So I performed a new Windows XP installation...
Hello friends :) I want to add some information: I have got the same problem like described. I have windows xp x86, SP2 and a...
TV-Server Version: tvengine3-06-05-2007--01-21h--Rev14788 1. TV Card: Twinhan DTV 1030A 1. TV Card Type: DVB-S CI Satellite...
Replies
71
Views
18K
I'm having this problem too with RC1. So, I guess it isn't fixed yet, or maybe caused by something else. I have the updated MPFileWriter.ax because of another problem I had (Unknown error-message).
I'm having this problem too with RC1. So, I guess it isn't fixed yet, or maybe caused by something else. I have the updated...
TV-Server Version: SVN 18584 (08.04.2008) MediaPortal Version: 0.2.3 final with SVN 18584 (08.04.2008) MediaPortal Skin: Xface...
Replies
4
Views
2K
Were you able to fix this? I'm having problems with my RC1 installation, where I can only decrypt "TV VLAANDEREN" channels (belgian) and not "CANAL DIGITAAL" channels (dutch). I was able to do this on my hardware decoder, and when using it on MythTV. I've got the official CAM from TVVLAANDEREN/CANALDIGITAAL...
Were you able to fix this? I'm having problems with my RC1 installation, where I can only decrypt "TV VLAANDEREN" channels...
TV-Server Version: 17241 MediaPortal Version: 17241 MediaPortal Skin: Blue (default) Windows Version: XP SP2 incl latest updates...
Replies
5
Views
2K
Why is that? Why not allow a null password? Some of us, just use MySQL for development, and have no need for security - it's just a hassle for the user to not allow null password. I guess my motto would fit perfectly here: Restrictions are bad! And while we are at it, why wont it accept localhost as the host? Thats a big ass security...
Why is that? Why not allow a null password? Some of us, just use MySQL for development, and have no need for security - it's just a...
TV-Server Version: 0.9.3.18584 first run of tv-server after reinstall asks for database details, but won't accept blank...
Replies
5
Views
2K
Could you please shorten up the signature a little bit? Also posting some logs or any additional information to the issue would help.
Could you please shorten up the signature a little bit? Also posting some logs or any additional information to the issue would help.
Hi, I have a weird problem with aspect ratio: When I start TV playback on a channel with, for example, 2 audio tracks (MPEG...
Replies
14
Views
3K
Hey this is VERY tricky ... i searched for a solution a few hours ...Thank you
Hey this is VERY tricky ... i searched for a solution a few hours ...Thank you
Hi! I am using MySQL5 as backend. I did a fresh install of TVEngine with today's SVN. I did a channel scan, got a few channels...
Replies
2
Views
2K
same here
same here
TV-Server Version:tvengine3-04-03-2008--05-07h--Rev18530 Windows Version: Windows Server 2003 CPU Type: Dual-Core Video Card: -...
Replies
1
Views
3K
Mediaportal 1.0 RC1 with the internal TV2 (don't need to install TV Server) can handle the LNB issue. Your issue may be the tuning parameters file. Take the updated attached TPL file and replace it.
Mediaportal 1.0 RC1 with the internal TV2 (don't need to install TV Server) can handle the LNB issue. Your issue may be the tuning...
MediaPortal Version: MediaPortal 0.2.2.0 with SVN REV 13463 TVEngine Version: Engine 0.3 REV 13461 MediaPortal Skin: Project...
Replies
11
Views
4K
I noticed the same. Was it designed that way?
I noticed the same. Was it designed that way?
TV-Server Version: Build 18359 MediaPortal Version: 0.2.3.0 SVN 18359 MediaPortal Skin: Blue Two Windows Version: Vista Ultimate...
Replies
1
Views
2K
yes , I also have this problem... any ideas?
yes , I also have this problem... any ideas?
using tvserver dated 23.11, latest win updates when shutting down the server machine, windows frequently gives me a message like...
Replies
1
Views
1K
change the Codes, it works with Powerdvd, Nvidia (no more support) or if you are in Vista the Microsoft codecs Iosu
change the Codes, it works with Powerdvd, Nvidia (no more support) or if you are in Vista the Microsoft codecs Iosu
Hi.. Let's see if we get this problem fixed. Since some month ago I can't watch dvr-ms files under MP.. these are the test...
Replies
38
Views
12K
I'm now on developing a plugin for MP thats avoid standby its something is recording. https://forum.team-mediaportal.com/plugins-47/standby-watcher-plugin-prevents-standby-til-recording-has-finished-goes-39625/ I have now for the moment 2 faults which are not good: 1. After the standby attempt was canceled the pc its going in...
I'm now on developing a plugin for MP thats avoid standby its something is recording...
TV-Server Version: SVN 18584 (08.04.2008) MediaPortal Version: 0.2.3 final with SVN 18584 (08.04.2008) MediaPortal Skin: Xface...
Replies
20
Views
4K
Just curious to know, is MPEG recording meanwhile fixed and reliable (1.0 RC1)? I currently use TS recording and it works very well, but my DVD autoring tool does not like it. I have a workaround though. Regards Frank
Just curious to know, is MPEG recording meanwhile fixed and reliable (1.0 RC1)? I currently use TS recording and it works very...
TV-Server Version: 14587 MediaPortal Version: 0.2.2 SVN 14587 MediaPortal Skin: Blue Two Windows Version: Windows XP MCE 2005 -...
Replies
30
Views
7K
Top Bottom