Remotes (7 Viewers)

Yes thank you so much for this fix. Been bugging me for at least a year. Finally decided to sit down and work out what was wrong. Uninstalled Microsoft Mouse and Keyboard software and all fixed.
Yes thank you so much for this fix. Been bugging me for at least a year. Finally decided to sit down and work out what was wrong...
Since MP version 1.13 when the MCE Remote HID was removed for the Generic HID instead I have had the problem of both going to...
Replies
8
Views
5K
Unfortunately, turning off the backround running of apps in Chrome had no effect. I am leaning towards the remote being faulty. I bought a HID Compatible remote and everything worked right away (I had another IR tranceiver from my previous remote lying around)...
Unfortunately, turning off the backround running of apps in Chrome had no effect. I am leaning towards the remote being faulty. I...
Hi All, I've rebuilt one of my MP clients from Windows 7 to Windows 10 and using 1.15 pre-release which seems to be working well...
Replies
20
Views
5K
I just tested that and it works just fine.
I just tested that and it works just fine.
Hello, I have just ugraded to MP 1.7 and now my volume button on my RC6 Remote no longer works as it used to. there is now no...
Replies
7
Views
3K
So, a further update for anyone that is interested. I presume that like me, everybody on the planet has had their Windows 10 systems hammered with updates this week. So damn many, it's driving me nuts. Anyway, I just went to press the yellow subtitle button and the damn toggle wasn't working again! Checked the "EnableDebounce" value...
So, a further update for anyone that is interested. I presume that like me, everybody on the planet has had their Windows 10...
Hi all, This started for me after the 1.15.0 upgrade. When you press the yellow button whilst watching TV or video, you get the...
Replies
17
Views
3K
Good point, I just checked that again and the wiki links to that HID Known Issues forum post which mentions that back button issue already. Let's assume this is the issue @TheMerovingian was having. Marking that thread as solved.
Good point, I just checked that again and the wiki links to that HID Known Issues forum post which mentions that back button issue...
Hi, I also got a Hauppauge Remote with which the same happens. So when I pressed the "Back"-button on those remotes I can see...
Replies
11
Views
3K
Wiki updated.
Wiki updated.
Hi Everyone, I have my MP 1.13 installation setup to use an HID remote (Logitech Harmony 700 emulating a Microsoft Media Centre...
Replies
16
Views
3K
Here are a few details regarding my recent success with using EventGhost to handle the IR input from my remote and eliminate unwanted key repeats. Hopefully this will prove useful to others with a similar issue: I recently upgraded my HTPC to an i5 after an number of years using MePo v1 on a Core Duo. Although this was a fantastic...
Here are a few details regarding my recent success with using EventGhost to handle the IR input from my remote and eliminate...
Here are a few details regarding my recent success with using EventGhost to handle the IR input from my remote and eliminate...
Replies
0
Views
2K
Again, you're very welcome, and I'm happy we have a good outcome. :)
Again, you're very welcome, and I'm happy we have a good outcome. :)
Hi, I've just upgraded my Mediaportal from 1.12 to 1.14 and for some reason I cannot get the Info button to bring up the...
Replies
11
Views
2K
So maybe the IRTrans server simply wasn't running. We'll never know. I do see what you mean, however the answer to your question is no. It couldn't be that. MP's IRTrans port setting definitely has not changed. At least it works now. :)
So maybe the IRTrans server simply wasn't running. We'll never know. I do see what you mean, however the answer to your question...
I need some help I have opgraded from an old 1.0.3 version (I think it was) on XP to an 1.14.0 version on Win7 and now my remote...
Replies
20
Views
3K
Okay, I understand. In that context a "time out" generally means that IRSS is receiving zero or invalid input from the receiver. These are all sensible things to try/check. (y) For learning, my understanding is that you should only have to press the remote button once. There should be no need to hold it down longer than you normally...
Okay, I understand. In that context a "time out" generally means that IRSS is receiving zero or invalid input from the receiver...
My Setup - Media Portal 1 (1.13.0) Hauppauge WinTV-HVR-2250 HP OEM Windows Media Center HTPC MCE PC RC6 IR Remote Control &...
Replies
9
Views
2K
Great. :) No, me neither. ...and actually, I thought the MP Control plugin should have worked with MCE remotes straight out of the box without mapping/whatever. It's almost like the remote is generating non-standard commands. Very, very strange. You're so welcome! :) I'm happy to have been able to help, and that you got a solution...
Great. :) No, me neither. ...and actually, I thought the MP Control plugin should have worked with MCE remotes straight out of the...
My MCE remote no longer works. Win8.1 MP 1.13 MCE remote. Was working, but suddenly stopped. I have checked MP 1.13 config and...
Replies
11
Views
2K
I have test some things, i put the original one and it works, so i changed this... <HidHandler version="1"> <HidUsageAction UsagePage="Consumer" UsageCollection="ConsumerControl" HandleHidEventsWhileInBackground="true"> <HidUsageAction UsagePage="WindowsMediaCenterRemoteControl" UsageCollection="WindowsMediaCenterRemoteControl"...
I have test some things, i put the original one and it works, so i changed this... <HidHandler version="1"> <HidUsageAction...
Hello com, after the mp1.13 final some buttons won't worm like bevor. I habe for example To buttons on my touch remote, with this...
Replies
22
Views
3K
As stated above you should be able to fix it yourself by removing actions from volume and mute buttons from HID mapping.
As stated above you should be able to fix it yourself by removing actions from volume and mute buttons from HID mapping.
Hi, Just installed new HTPC on Win 10 64 bit with MCE remote, IRSS blaster and MP 1.14.0 pre. All works well, except the operating...
Replies
6
Views
1K
At least one of Inteset's remotes is actually made by One-for-All; I think that it is the INT-422: http://shop.inteset.com/ir_remote_control_device_setup_code_search The significance of this is that if you purchase a special cable, you can program the remote using the freeware RMIR tool available from www.hifi-remote.com. The...
At least one of Inteset's remotes is actually made by One-for-All; I think that it is the INT-422...
I need to pick up an MCE remote/receiver and was wondering if the Compro K300 was plug and play with MediaPortal . Does it work as...
Replies
17
Views
2K
This is what "away mode" is intended to avoid. But I think that the default for a new installation of Windows is "disabled", so it needs to be enabled explicitly. (PowerScheduler probably does this.) Also, I don't remember what the default definition is for the sleep button in the power plan. If the default is "shutdown", that...
This is what "away mode" is intended to avoid. But I think that the default for a new installation of Windows is "disabled", so it...
Hi, i have a problem getting my logitech harmony touch fully work with mediaportal. up; down; left; right; select; channel up...
Replies
23
Views
4K
Yes if you have the remote pictured above that is what you should do.
Yes if you have the remote pictured above that is what you should do.
Greetings to all, I have spent a few hours messing with MediaPortal, moving on from WMC due to loss of channel guide and removal...
Replies
9
Views
3K
I have un-installed the iMon software and find the remote operates just the same as it did with the iMon s/w. The front view display does not show any information other than the current time in the (awful) default font - I can live without front view working. It would be good to get the full functionality using the RC6 remote (I have...
I have un-installed the iMon software and find the remote operates just the same as it did with the iMon s/w. The front view...
Hi Guys Took the plunge on the HTPC to go to windows 10 (was suffering bad tearing on win 7 and netflix) all was working well on a...
Replies
11
Views
17K
So far we couldn't even find out which one shows up as ehome device. He has an inbuild receiver and put on an external usb receiver.
So far we couldn't even find out which one shows up as ehome device. He has an inbuild receiver and put on an external usb receiver.
Hi, i have a Problem with mediaportal 1.12 running with Windows 10 and an RC6 IR with MCE remote device It's a simple MCE remote...
Replies
30
Views
29K
I'm adding place holders for the missing buttons so that they can be customized from the UI. It should be part of the changes for https://issues.team-mediaportal.com/browse/MP1-4658
I'm adding place holders for the missing buttons so that they can be customized from the UI. It should be part of the changes for...
Hi, Noticed that MCE IR is deprecated in favor of the new HID solution starting 1.12 however missing at least one mapping...
Replies
6
Views
1K
Great! :D Hmmm, odd. That shouldn't happen.
Great! :D Hmmm, odd. That shouldn't happen.
Hi all! I'm moving to MP due to MS screwing up my channels/guide in WMC. So far everything in MP has been a breeze to setup. I...
Replies
10
Views
2K
Top Bottom