Website/Forum/Wiki Feedback (4 Viewers)

Problems or suggestions about the website, forum or Wiki? Let us know!
MP1 MP2 Homepage dead links DE
here contribute - MEDIAPORTAL are a lot of dead links. If it's too much of a hassle to find them all, I'll make a list
here contribute - MEDIAPORTAL are a lot of dead links. If it's too much of a hassle to find them all, I'll make a list
here contribute - MEDIAPORTAL are a lot of dead links. If it's too much of a hassle to find them all, I'll make a list
Replies
0
Views
357
Most of the forum links on this website are going nowhere: Forum || Get Expert Advice - MEDIAPORTAL This page is displayed when on mobile and you select FORUM from the drop down menu.
Most of the forum links on this website are going nowhere: Forum || Get Expert Advice - MEDIAPORTAL This page is displayed when on...
Most of the forum links on this website are going nowhere: Forum || Get Expert Advice - MEDIAPORTAL This page is displayed when on...
Replies
0
Views
689
Our datacenter has some issues with a dying router since yesterday, there are still up*s and down atm. Hope to get this fixed soon. Hetzner Online GmbH - Status-Webseite
Our datacenter has some issues with a dying router since yesterday, there are still up*s and down atm. Hope to get this fixed soon...
Our datacenter has some issues with a dying router since yesterday, there are still up*s and down atm. Hope to get this fixed soon...
Replies
0
Views
2K
I found a mistake on the page which describes the MP1 System Components. The linked website which should explain how to enable .NET 3.5 goes to a 404 page: http://tutorials.viktorbabjak.eu/2351/enabling-the-net-framework-3-5-in-control-panel/ It is on this page: Requirements - MEDIAPORTAL System Components -> for Windows 7 and...
I found a mistake on the page which describes the MP1 System Components. The linked website which should explain how to enable...
I found a mistake on the page which describes the MP1 System Components. The linked website which should explain how to enable...
Replies
0
Views
2K
btw, the new subforum for BlueVision is missing the MP2 "tag": https://forum.team-mediaportal.com/forums/bluevision.694/
btw, the new subforum for BlueVision is missing the MP2 "tag": https://forum.team-mediaportal.com/forums/bluevision.694/
time for some freshup to homepage and so forum/wiki ;) Technically thats a switch from Joomla 2.5 to latest 3.4.1 with close to all...
Replies
24
Views
5K
And indeed it is! :D Thank you! -- from CyberSimian in the UK
And indeed it is! :D Thank you! -- from CyberSimian in the UK
A day or 2 ago it seems one button is missing User Inbox Alerts (was there another one? Used for Watched and other forum stuff? )
Replies
5
Views
1K
the link is just a post above yours but can post it again ofc ;) https://www.team-mediaportal.com/logout/forgot-password
the link is just a post above yours but can post it again ofc ;) https://www.team-mediaportal.com/logout/forgot-password
Just fyi I've disabled the user-bridge-system for now due to some serious issues with newer Xenforo-versions. The bridge is not...
Replies
11
Views
4K
Hello high We have a broken link in our requirements page: https://www.team-mediaportal.com/mediaportal/requirements "System components" subsection. The link to latest available WMP is broken: http://www.microsoft.com/windows/windowsmedia/download/ I guess maybe it should point here...
Hello high We have a broken link in our requirements page: https://www.team-mediaportal.com/mediaportal/requirements "System...
Hello high We have a broken link in our requirements page: https://www.team-mediaportal.com/mediaportal/requirements "System...
Replies
0
Views
2K
Hey, so i get a small suggestion/critic for the website. Here is the scenario: When ever i want to click on "Alerts" or "Forum" button (top left to get back to the main forum page), often my cursor comes from above these links. Because i just clicked on the bookmark to open the forum, or i closed another bookmark etc. So in 99% of...
Hey, so i get a small suggestion/critic for the website. Here is the scenario: When ever i want to click on "Alerts" or "Forum"...
Hey, so i get a small suggestion/critic for the website. Here is the scenario: When ever i want to click on "Alerts" or "Forum"...
Replies
0
Views
3K
should be fixed, a problem with the seo-component and edited articles
should be fixed, a problem with the seo-component and edited articles
This link https://www.team-mediaportal.com/http:/www.team-mediaportal.de/team-blog/learn-about-mediaportal-1-3-0 in the latest...
Replies
2
Views
2K
ok thats true, didnt thought that far :oops:
ok thats true, didnt thought that far :oops:
i guess it would be helpful to add an option for the alertbox that every new alert gets marked with "new" and after you clicked on...
Replies
2
Views
2K
should be fixed, thanks!
should be fixed, thanks!
via Support -> Forum - Get Expert Advice: https://www.team-mediaportal.com/support/forum-get-expert-advice ~all links under "Use...
Replies
1
Views
2K
Will do - glad to be of help :-)
Will do - glad to be of help :-)
Just trying to download some plugins from the repository and the download link goes to the contact us page, and the download link...
Replies
2
Views
1K
Awesome, thanks for the update!
Awesome, thanks for the update!
On the main homepage, I love the Featured Screenshot on the side bar. Quite often I'll see a shot from a skin that I like, however...
Replies
3
Views
1K
i cant write messages in the forum because my keyboard layout doesnt popup when i click in the textarea - dont have problems with the login menu or other boards - Android 3.2 @ Xoom
i cant write messages in the forum because my keyboard layout doesnt popup when i click in the textarea - dont have problems with...
i cant write messages in the forum because my keyboard layout doesnt popup when i click in the textarea - dont have problems with...
Replies
0
Views
734
thanks, thats a known limitation and will be solved by some bigger upgrades/renewals during next weeks
thanks, thats a known limitation and will be solved by some bigger upgrades/renewals during next weeks
I saw a Featured Screenshot on the Home page which I thought looked interesting, so clicked on it but that just takes me to the...
Replies
1
Views
933
Done Thanks
Done Thanks
MEDIAPORTAL - Donate: Give Funds or Gifts I think that's supposed to read fee instead of free.
Replies
1
Views
873
When you open the German Website 8http://de.team-mediaportal.com/erweiterungen/tv-kanale/uk-tv-radio-channel-logos) you can't mark the Plugin as installed. There is no Link to do this. This works only on the Englisch Website.
When you open the German Website 8http://de.team-mediaportal.com/erweiterungen/tv-kanale/uk-tv-radio-channel-logos) you can't mark...
When you open the German Website 8http://de.team-mediaportal.com/erweiterungen/tv-kanale/uk-tv-radio-channel-logos) you can't mark...
Replies
0
Views
792
Good idea davidpmays, that would make it much easier for new folks to get the plugins they want without confusion.
Good idea davidpmays, that would make it much easier for new folks to get the plugins they want without confusion.
Hey guys, as with MP 1.2 it won't be possible to use outdated plugins anymore, it would be great if one could browse only the...
Replies
2
Views
1K
Could it be an idea to have some sort of donation overview so that we could see what parts of the development community is not getting funded? I find it hard to decide who I should donate to. Team Mediaportal, Themoviedb, Thetvdb, skinners, plugin developers? I'm not asking to see any $ amounts, but some sort of a red/yellow/green...
Could it be an idea to have some sort of donation overview so that we could see what parts of the development community is not...
Could it be an idea to have some sort of donation overview so that we could see what parts of the development community is not...
Replies
0
Views
1K
I was seeing this yesterday too. On O2 (same as bethere) so I guess that explains it....
I was seeing this yesterday too. On O2 (same as bethere) so I guess that explains it....
Just the last couple of days I've had trouble accessing the Homepage and the forums. Sometimes it works if I refresh, other times...
Replies
3
Views
1K
HungrigerHugo - ask in the MPEI forum to be sure, but I think you have a problem. When I install an extension locally by double clicking on an MPE1 file it DOES appear in the Installed Extensions list. When you report the problem be sure to say which version of MPEI and MediaPortal you are using, because Dukus will need that...
HungrigerHugo - ask in the MPEI forum to be sure, but I think you have a problem. When I install an extension locally by double...
Hi. Great work yoiu did with that new webpage. Looks great. But there's one thing i am missing: On the old webpage there was an...
Replies
3
Views
1K
link should be fixed, thx. Cant see an issue with the pics on page two, can you please clean your cache and try again? Which browser do you use?
link should be fixed, thx. Cant see an issue with the pics on page two, can you please clean your cache and try again? Which...
Guys, in the skins gallery there are some minor issues: on the second page, the thumbnails are under each other instead of aside +...
Replies
1
Views
905
;-) U R welcome!
;-) U R welcome!
Guys, on the homepage, the download info - under 'STATUS OVERVIEW' is still for MP 1.1.0 Just FYI P²
Replies
2
Views
1K
Top Bottom