Recent content by 2.0

  1. 2.0

    IMDb has stopped publishing the TV Grid, now WebEPG is not working. What can be done?

    You don't even have to do that. Pulling the schedule data from Zap2it can be done without an account if you use the -Z and -Y parameters for your zip code and provider number. To do this, go to tvlistings.zap2it.com, enter your zip code then choose your TV provider from the list (Antenna...
  2. 2.0

    IMDb has stopped publishing the TV Grid, now WebEPG is not working. What can be done?

    I too use WebEPG in the USA and now my TV schedules don't work. Are you sure about that? It claims to be compatible with MP1: EPG-Buddy I will try this on my own MP1 system when I have a chance. As for rewriting the WebEPG grabber script, it may be possible with the Zap2It website since it...
  3. 2.0

    My Anime 3

    Firefox doesn't seem to work throughout the entire MediaPortal forum. I can neither download attachments nor see any attached images, even though it worked two days ago. However Chrome seems to work. Maybe you should not cancel it? I think this is what caused the problem in the first place...
  4. 2.0

    My Anime 3

    Well this is an interesting development. I decided to take a look at what exactly my remote does when I press the home button. Keep in mind that I had never changed the remote buttons mapping before. I had always used the default settings in MediaPortal. I looked at it and saw this: So...
  5. 2.0

    My Anime 3

    Happy New Year to all. I set up the key emulation as so: Forgive me if I'm wrong, Rick164, but I believe that the ACTION_HOME action is not to get to the home screen but to get to the top of whatever list you're viewing: To get to the home screen, the correct action is ACTION_SWITCH_HOME...
  6. 2.0

    My Anime 3

    Well the home button is still not working and the latest build causes MediaPortal to crash. But now the logs have some info we can maybe work with. I first tested it with the "Home button navigates back..." box unchecked. Same results as before, the home button doesn't work. But this time...
  7. 2.0

    My Anime 3

    I tried both new test builds, logs below. Unfortunately, Rick164, I don't think they contain the information you're looking for. In the log for build 284743, we can see a few "Received action" entries when I navigated through my collection. However there is a gap between 9:58:37 PM and...
  8. 2.0

    My Anime 3

    My home screen is set to "only Classic Home". My remote is a MCE remote. I have been using it without issue since way back in the days of MyAnime 2. I'm definitely pressing the home button, and I can hear the click sound from MediaPortal when I press it. I tested the new build. It does the...
  9. 2.0

    My Anime 3

    I tried out the new test version. Things are getting ... weird. The home button is still not working. The back button does get me to the home screen, however it goes to the wrong home screen. It somehow activated the BasicHome screen when I only use ClassicHome. I have always disabled...
  10. 2.0

    My Anime 3

    I'm using StreamedMP, same as you. I noticed something else strange. In the MyAnime3 configuration, the "Home button navigates back..." checkbox does not stay checked. I check the box, close the MA3 config window, click "OK" on the MP Config, but when I reopen MA3 config the box is unchecked...
  11. 2.0

    My Anime 3

    Thanks for the new test build. I have given it a quick test. The missing info problem seems to be fixed. Thanks to Rick164 and anyone else involved in working on this. However the home button issue is now worse. Pressing the home button still does nothing, plus now the back button does not...
  12. 2.0

    My Anime 3

    I guess I'm late to the party but I just upgraded to version 3.7. Shoko server & desktop are working perfectly but I am having several problems with the MyAnime3 plugin. I've tested it with both StreamedMP & Titan skins with the same results. First issue: I installed plugin version 3.7, and...
  13. 2.0

    My Anime 3

    I started having a new problem a couple of days ago. The "watched" status doesn't update anymore. After I watch a new episode it's still listed as unwatched. Manually changing the watched status doesn't work either. This happens with any episode of any series in my list. I found the...
  14. 2.0

    Change display resolution while MP is running: Can it work?

    I finally got the new video card, a Geforce GT 740. This is capable of producing 4k resolution over HDMI, though only at 30hz because of HDMI 1.4 limitations. My television recognized the 2160p signal. As before, MediaPortal was able to switch over to 2160p while running without any problems...
  15. 2.0

    Change display resolution while MP is running: Can it work?

    I just got the new television yesterday. It was sooner than I had planned but the sale was about to end. I did exactly this. I set up my HTPC to switch between 1080p@60hz and 720p@30hz. It worked perfectly. MediaPortal just paused for five seconds after the switch and recalibrated itself...
Top Bottom