Recent content by Bleazle

  1. Bleazle

    Calling all MP New Zealanders (Both of you!!)

    I use World Weather and it is working fine, also using Titan Extended but with MP 1.11. Micropolis mentioned something recently that said if you updated one of his plugins (I think it was Sleep Control, which I also use) you have to update all of his plugins. Or maybe upgrade to MP 1.11?
  2. Bleazle

    konzept für neuen skin

    :ROFLMAO::ROFLMAO: , No, I was never a master. BleazleWide was based on ideas from several other skins, similar to your approach, luckily there are REAL masters providing great skins for people like us to develop and tweak into something different (y)
  3. Bleazle

    konzept für neuen skin

    Good luck with your skin! I look forward to seeing how it progresses (y)
  4. Bleazle

    Calling all MP New Zealanders (Both of you!!)

    Logs just from when the file is playing or when the recording was made? Ideally I guess both?
  5. Bleazle

    Calling all MP New Zealanders (Both of you!!)

    I hate to have to say this but whenever I have playback issues in MediaPortal I turn to Kodi and it just plays the files without any problem :cautious: I've spent hours over the years trying to overcome this problem in MP (including fresh installs) but if a file is "iffy" it doesn't matter what...
  6. Bleazle

    BleazleWide V8.1.1.0 for MP 1.1.x

    Haha :) Sorry for the slow reply. I didn't know where to begin when I started so you'll be OK as long as you've got plenty of spare time! OK, here's what I would recommend: First choose whichever skin you like the most (but want to tweak...) 1. Make a backup copy of the skin folder for obvious...
  7. Bleazle

    BleazleWide V8.1.1.0 for MP 1.1.x

    Wow, I thought this thread was long dead! :D I haven't looked at what needs changing to bring the skin up to date, mainly because apart from not having the time to do it I think the look of BleazleWide is well out of date now - there are much better skins around. I'm currently using a...
  8. Bleazle

    Calling all MP New Zealanders (Both of you!!)

    My 10c worth: I've used a Microsoft Media Centre Keyboard ever since I built my first HTPC (so it's nearly 10 years old now). It's great, it has shortcuts to everything e.g. TV Guide, Pics, Videos etc plus media buttons (i.e. play, stop, pause, volume, channel, back, info etc) and it has the...
  9. Bleazle

    Calling all MP New Zealanders (Both of you!!)

    I can't remember if I posted regarding this issue or not (I think I mentioned it on the 4TR forum back when it was still 4TR). I spent a lot of time Googling trying to find out why a Service might stop running (it was set to automatically restart x 3) but I never found the answer so eventually I...
  10. Bleazle

    Calling all MP New Zealanders (Both of you!!)

    MP's TV Service used to stop working on me all of the time which didn't help with the WAF :mad:, so I created a "silent" BATCH file to check it was running every 15 minutes (you can set it to whatever you like) and restart it if it had stopped - never had a problem after that :)
  11. Bleazle

    Calling all MP New Zealanders (Both of you!!)

    I had it working here for a while (about 6 months ago). I never use OnlineVideos myself but my wife used to, now she accesses TV on demand via the web. I guess she'll have to keep doing that because I've decided to give up on it too :(
  12. Bleazle

    Calling all MP New Zealanders (Both of you!!)

    Re: Online Videos - The TVNZ and TV 3 sites aren't working for me, has anyone else got them working at the moment? (MP 1.6, Online Videos 1.7 + latest LAV and URL splitter plugins). Cheers.
  13. Bleazle

    No URL errors

    Yeah, that's what I was thinking too... I'll see how others are getting on with the TV on demand sites for New Zealand. (y)
  14. Bleazle

    No URL errors

    Yep, the codec tests all work in OnlineVids configuration. Tonight I registered the cr@p out of the MPUrlSourceSplitter.ax file - I searched for all instances of "regsvr32" (there were 4 in total) and registered the .ax file with all 4 of them - they all came up saying they had succeeded...
  15. Bleazle

    No URL errors

    ...Update: I've just tried uninstalling OnlineVideos, LAV & Source Splitter and then installing V1.6.1 - it made no difference :( I also ran GraphStudioNext but OnlineVids doesn't even get as far as creating a graph (as far as I can tell) so there was nothing to connect to.
Top Bottom