Recent content by EditBear

  1. E

    MediaPortal 1 - No audio and crashing with Intel Integrated Graphics

    Hi @azzuro, I don’t know what was wrong with loading onto my new HTPC. After many days of trying to get MePo to work, I’m afraid I gave up and jumped ship to Kodi - which worked first time without problems. After 10 years with Mediaportal, it was a huge shame to leave but I couldn’t get it to...
  2. E

    MediaPortal 1 - No audio and crashing with Intel Integrated Graphics

    Since your post above I have uninstalled One Drive and I have never logged in using a Microsoft account as my PC is a HTPC run under a local admin account.
  3. E

    MediaPortal 1 - No audio and crashing with Intel Integrated Graphics

    I attempted to disable the TV Service and was greeted with an error message (snapshot attached), I cleared that and was able to try again to disable the TV Server. With the TV Server disabled I ran the Watchdog and MePo froze on the starting plugins message (logs attached) when I crashed out...
  4. E

    MediaPortal 1 - No audio and crashing with Intel Integrated Graphics

    I uninstalled LAV 0.74.1 and uninstalled OneDrive, then restarted and installed LAV 0.75.1 I then ran the Mediaportal Watchdog and Mediaportal froze on the "initialising windows manager" screen. I had to use task manager to break out. At that point the Watchdog itself crashed with this error...
  5. E

    MediaPortal 1 - No audio and crashing with Intel Integrated Graphics

    LAVFilters Version 0.74.1 MadVr Version 0.92.17 MediaPortal Version 1.27 Windows 10 Pro Version 20H2 Build 19042.1052 i7-10700T CPU @ 2.00Ghz Intel Graphics Command Centre 1.100.3325.0 Intel UHD630 iGPU Driver 27.20.100.8935 OneDrive Version 21.099.0516.0003 is installed but I have not set it...
  6. E

    MediaPortal 1 - No audio and crashing with Intel Integrated Graphics

    Hi @ajs, Is it UHD630? & do you use MadVr? (although this problem happens with EVR also)
  7. E

    MediaPortal 1 - No audio and crashing with Intel Integrated Graphics

    Appreciate your help fellas, I just want to get back to enjoying MePo as I did with my last HTPC which had a graphics card. I have tried both Dell & Intel drivers for the UHD630. What I don't understand is ... I can't be the only person using Mediaportal with Integrated graphics? Why are more...
  8. E

    Mepo1 crashes changing refresh rate using Intel Integrated graphics - SOLVED!

    Unfortunately although the fix has sorted out video replay correctly after a refresh rate change, I am still having problems with audio playback. Please refer to this thread. MediaPortal 1 - No audio and crashing with Intel Integrated Graphics
  9. E

    MediaPortal 1 - No audio and crashing with Intel Integrated Graphics

    Hi, I've been using MediaPortal 1 for many years on an HTPC with a graphics card, but since switching to a Dell Optiplex 5080 with Intel UHD630 Integrated graphics, I've had many problems! I previously raised issues with videos not playing after a refresh rate change in this thread;- Mepo1...
  10. E

    Mepo1 crashes changing refresh rate using Intel Integrated graphics - SOLVED!

    We've removed the Audio & Graphics drivers using DDU (in safe mode) then re-installed the drivers in Windows but are still having the same issues. meanwhile MPC-BE is playing all the files perfectly changing refresh rates without a problem using the same LAV filters. I have tried changing the...
  11. E

    Mepo1 crashes changing refresh rate using Intel Integrated graphics - SOLVED!

    Thank you @doskabouter can you explain how I would provide the debug level logs. As you can see from the attached I used the MP Watchdog middle option which refers to debug, which obviously isn't providing the info we need. I thought it might be the Intel Display and HDMI Audio drivers and...
  12. E

    Mepo1 crashes changing refresh rate using Intel Integrated graphics - SOLVED!

    Thank you @doskabouter I have attached two logs at debug level as requested. The first log shows playing 3 files of 23p, 25i & 29i. MP changed the refresh rate to 23, 50 & 24 (reverse telecine of 59) accordingly in each case, before the playback was abandoned after a second. Playing the file...
  13. E

    Mepo1 crashes changing refresh rate using Intel Integrated graphics - SOLVED!

    I have narrowed this down to a refresh rate problem. If I switch off MadVr and use EVR as the renderer, then enable Dynamic Refresh Rate Control, the files (mp4, mkv & iso) play for a brief second, as the refresh rate changes & then stop and MPo goes back to menu. A second press on the file...
  14. E

    Mepo1 crashes changing refresh rate using Intel Integrated graphics - SOLVED!

    Can someone please take a look at the attached logs. This is driving me insane! I have MadVr and LAV set up on same computer in both Mediaportal & MPC-BE which share same LAV & MadVR. I and can play Blu rays in MPC-BE with refresh rate changing, but in MP1 it crashes all the time, when I try...
  15. E

    Mediaportal drops frames when aero theme turned on - but ok with aero off

    Upgrading to Mepo 1.3 has solved this problem. Many thanks to the MePo community.
Top Bottom