Recent content by paalkr

  1. P

    Slow startup for media portal 1.6

    Hi I also have MP 1.6 running on Windows 8.1 with SSD, and did experience extremely slow startup of MP. Overall the GUI also responded very slow. After disabling Windows Defender (http://www.sysprobs.com/how-to-remove-windows-defender-on-windows-8-1-windows-8) the startup time for MP went from...
  2. P

    Experience with TwinHan (/Azurewave) AD-TP300 (3030) DVB-T CI

    Hi Guys I have the TwinHan Ter-CI 3030 card. I have no trouble using that card with a CAM to watch encrypted channels from RiksTV inside MediaPortal. It can be a little tricky to initially get the smart-card paired with the CAM, and to get updated encryption keys. I solved that problem by...
  3. P

    Support for PCIe cards from NetUP

    Thanks for that recommendation. I will try to find a Norwegian reseller or someone that ships to Norway.
  4. P

    Support for PCIe cards from NetUP

    Any alternative cards in particular that you would recommend?
  5. P

    Support for PCIe cards from NetUP

    Seems like there are only a beta BDA driver for the DVB-S2 card. Only Linux support (so far) for the SVB-T/C card :( I will email NetUP and ask if they have plans to support windows for all the PCIe cards.
  6. P

    Support for PCIe cards from NetUP

    Hi NetUP seems to have some relay high end and compact DVB-T, DVB-S2 and DVB-C PCIe cards with CI support. Are the cards supported by MediaPortal? http://www.netup.tv/en-EN/dual_dvb-t-c-ci_card.php http://www.netup.tv/en-EN/dual_dvb-s2-ci_card.php Regards, PK
  7. P

    TwinHan Ter-CI 3030 drivers

    Hi Does anybody happen to have the TwinHan Ter-CI 3030 Mantis x64 drivers laying around? I can't find my install CD and Google does not provide any help ;) Regards, PK
  8. P

    Live TV, no picture only sound after upgrading to MP 1.5

    MediaPortal Version: 1.5 MediaPortal Skin: Titan HD Windows Version: Windows 7 32bit home premium sp1 CPU Type: AMD Athlon(tm) II X4 640 HDD: Memory: 4GB Motherboard: Video Card: ATI HD 5570 Video Card Driver: Latest Sound Card: Sound Card AC3: Sound Card Driver: 1. TV Card: IPTV 1. TV Card...
  9. P

    Trouble with Terratec H7 and CAM

    Hi I can provide teamviewer access to my the server. Mm, please let me know when you have the opportunity to look into the issue. Will version 1.3 be sufficient, or should I upgrade to 1.4 first? Regards, PK
  10. P

    Trouble with Terratec H7 and CAM

    Oh, what's TVE 3.5? The new TV server that will go into MP 2.x? Will you be able to join your code into MP 1.5? I guess the wait will be shorter as pr the new 3 month release cycles. Regards, PK
  11. P

    Trouble with Terratec H7 and CAM

    Me too, only only one H7 connected to the TVserver Regards, PKmm: Has any of the patched code gone into the 1.4 finale release? Regards, PK
  12. P

    Trouble with Terratec H7 and CAM

    Hi. Still no issues. The tuner is working perfect. I have not restarted the tvserver, the tvservice nor the tuner since I wrote the last message. I'm not sure if downgrading the driver or upgrading MP did the trick though. It could be that the code for keeping a graph open when the tuner being...
  13. P

    Trouble with Terratec H7 and CAM

    I downgraded the H7 driver to 1.00.05.601 and upgraded MP to 1.3.0, and I have had no trouble with the H7 tuner timing out the last 24 hours. So far so good. Of course the CI menu stuff does not work. But to be honest, I don't see why i would like to access the CI menu. Regards, PK
  14. P

    Trouble with Terratec H7 and CAM

    Does the driver still work without the patched tvserver? I consider upgrading MP to 1.3.0 final and use the old driver, instead of the patch.
  15. P

    Norwegian WebEPG sources dead ?

    Hi Thanks for putting up this grabber. I tried to configure WebGrab++ to use the se.no listings, but didn't succeed. Can you please provide a more in detail step by step guide? Regards, PK
Top Bottom