Recent content by wkwapil

  1. wkwapil

    Drive Free Space Plugin

    Bleazle: I ask you for posting your XML-File or do I have to d/l your complete skin ? https://forum.team-mediaportal.com/attachments/plugins-47/35646d1235128333-drive-free-space-plugin-bh.jpg
  2. wkwapil

    Blu-Ray / HD DVD plugin for Arcsoft player

    tourettes, I can't compare the two possibilities really because I've no "disks" in my system. All videos/ blue-rays/ hddvd's are ISO-ripped on my homeserver for the whole family.
  3. wkwapil

    Blu-Ray / HD DVD plugin for Arcsoft player

    No. Autoplaying "Original Disks" has nothing to do with "starting DVD-Player-App" in Moving-Picures. For autoplaying disks you've the settings in your Player-Software i.e. "start auto when disk inserted" or something else
  4. wkwapil

    Download MyFilms???

    https://forum.team-mediaportal.com/my-films-164/new-myfilms-v4-4-1-4-a-31994/
  5. wkwapil

    Blu-Ray / HD DVD plugin for Arcsoft player

    till yesterday you'll need only - Daemontools - Moving Pictures V 0.7.1 - a Blu-ray Softwareplayer to play Blu-ray-ISO-Files directly Moving Pictures is able to start any Playersoftware (PDVD,ArcSoft, etc...) in foreground/fullscreen and a started ISO minimizes MP (in background using...
  6. wkwapil

    (gelöst) BackupSettings - Fehlermeldung

    kann leider hier im Büro das Ami-Us-ImageShack-Bild nicht aufmachen. Sollte die Fehlermeldung "error Gentle.Framework blabla" heißen, dann hast Du wahrscheinlich das neueste SVN aufgespielt und das Backup-Zeugs ist nur auf die V1.0 angepasst. Mehr fällt mir dazu nicht ein
  7. wkwapil

    4TheRecord Skin - Who owns development/bugs?

    well, if I'm right the new skins reference all to the new SVN's. I'm not sure but I mean sometimes ID's have changed and so on. Why don't you give it a chance a) make an image backup of your boot-Partition b) install the newest SVN and when you don't like to backup your...
  8. wkwapil

    4TheRecord Skin - Who owns development/bugs?

    sry, yeap :-) I'm using the latest MP-SVN and the newest 4TR - mediaportal-svn-02-15-2009--12-22-Rev21720 - ForTheRecord 1.3.3.2 - For The Record SVN21720
  9. wkwapil

    4TheRecord Skin - Who owns development/bugs?

    have replicated this step by step and... nope - no freeze, always LiveTV in the little window - it's ok :sorry:
  10. wkwapil

    4TheRecord Skin - Who owns development/bugs?

    I have an empty box too...but you have the timeline in the TVGuide so that is no prob for me.
  11. wkwapil

    .71 - ISO playback not working

    Feedback armandp: thx for "moving-pictures-0.7.1.516-alpha" Now PDVD starts correctly after a few seconds -> no more problems
  12. wkwapil

    Using an External Bluray / HD-DVD Player

    armandp: thx for your explanations I've got PDVD working if I start the ISO twice... and I've sent you a PM asking for send the "Test-DLL".
  13. wkwapil

    Using an External Bluray / HD-DVD Player

    John, sry if I have posted in the wrong thread...but I'm a little bit irritated, because my PDVD won't start when playing a blu-ray-iso. In your Wiki it's mentioned with inverted comma Command-line Arguments /fullscreen "%filename%" and when I look into MPClient-Config...Moving Pictures...
  14. wkwapil

    Using an External Bluray / HD-DVD Player

    jof: which settings do you have in the plugin-config ? (my PDVD didn't start the blu-ray-iso) C:\Programme\CyberLink\PowerDVD\PowerDVD.exe or "C:\Programme\CyberLink\PowerDVD\PowerDVD.exe" ? %filename% or "%filename%" ? which chekmarks in PDVD-settings ? Thx for your efforts
  15. wkwapil

    4TheRecord Skin - Who owns development/bugs?

    here the needed files
Top Bottom