Search results

  1. G

    [Updated 14 Jul!] MPExtended WebMediaPortal 0.5.4

    I'm using DUC already, that should not be the problem. What is the correct address form: address.no-ip.org:8080
  2. G

    [Updated 14 Jul!] MPExtended WebMediaPortal 0.5.4

    It has a static IP on the home network. I tried to ping the no-ip address but 100% loss. I guess the problem will be with my ddwrt router? Any ideas what else should I forward or enable? The port forwarding is configured correctly.
  3. G

    [Updated 14 Jul!] MPExtended WebMediaPortal 0.5.4

    I'm trying to configure WebMediaPortal to be accessible over WAN (Internet) and not just the local network. From localhost it runs very nice. Could you please help me on this? I run it on Win7, I have no-ip configured for that machine. But if enter address.no-ip.org:8080 to the browser it...
  4. G

    DJBlu's Custom Sky Data Grabber for MP1.9 onwards

    Hi! I just came across this great plugin, but now I'm confused. Will it work for me on Thor 0,8W for UPC Direct and/or RCS Digi providers? especially the EPG grab is what I find very important. And a n00b question: why is it better then the built in EPG Grabber of TVE? Thanks!
  5. G

    review - The Perfect HTPC/NAS => Supermicro X10SBA-(L) BayTrail

    Thanks, that sounds very nice. How about 1080i live tv content, that is, watching HD channels like sports (football) or documentaries on NatGeo? I know it is fine for 1080p content, but HD live tv is 1080i in most cases, and that is where deinterlacing comes in. What format are you using for...
  6. G

    review - The Perfect HTPC/NAS => Supermicro X10SBA-(L) BayTrail

    Thanks! This sounds great. So it looks that the stripped down Intel HD GPU in BT-boards is still capable of displaying 1080i live tv content after all? What about deinterlacing? Do you have proper, quality deinterlacing? Are sports smooth and nice? What about the fps? And playback never gets jerky?
  7. G

    review - The Perfect HTPC/NAS => Supermicro X10SBA-(L) BayTrail

    @gibman I'm also considering a similar board, it is the ASRock Q1900-ITX. I guess you are still satisfied with the performance of the Intel HD? What about LiveTV? Did you managed to try that out? I watch lot of HD live tv and would be great to know if this board can properly handle 1080i HD...
  8. G

    New toy: Asrock ION 330

    Hi Vasilich! Good to hear from you, hope you're fine! I didn't know you have an ION330. Well, this makes me wonder if I really want to upgrade, sorry to be correct, downgrade, my system. atm I have the system that is listed in my system specs, but that one is a little bit overkill in terms of...
  9. G

    New toy: Asrock ION 330

    OK, so bumping up this thread:) I'm seriously thinking to replace my current HTPC with an ASRock 330ION (the complete setup, or maybe a custom built, not sure yet). What would you say, is it satisfying in terms of overall speed with latest MP and StreamdMP skin, with TV Series and Moving...
  10. G

    Antec Fusion Micro iMON not working

    Yes, checked that already, and it is enabled (and remote too, although I don't use any imon remote). Of course, it is with iMON running. The same selected in MP config, nothing works. If iMON is running, then the time is displayed. I hope the logs will give some help...
  11. G

    Antec Fusion Micro iMON not working

    I will provide logs from home. Should I enable extensive logging in Minidisplay setup for debug mode? LCD2USB.dll was in plugin process folder, I have removed the dll and the error in log dissapeared, but Minidisplay still not working. Anyway, we might be smarter with the logs.
  12. G

    Antec Fusion Micro iMON not working

    Sorry, didn't updated sys specs yet. I will do so from home, now at work. There are two types of drivers, one the older one (which worked more or less for me with imon v7.x, and the new one with >8 xx version).
  13. G

    Antec Fusion Micro iMON not working

    hi, @HTPC_Sourcer I have upgraded already to 1.9.0, so that should not be the problem...
  14. G

    Antec Fusion Micro iMON not working

    Thanks for your help! I didn't have too much time, but I tried with iMON running, not working. If I disable iMON Manager, then I can not click OK in Minidisplay's plugin configuration. But when iMON is running, I can click OK, but display is not working. It was more or less working with iMON...
  15. G

    Antec Fusion Micro iMON not working

    Hi! I'm having just problems with my Soundgraph LCD, never again. Anyway, I upgraded to the latest iMon software version, and running MP 1.9.0 and just doesn't want to work. I cannot post logs now, but I have a question. Before with iMON 7.xxx versions, I disabled iMon manager at srartup and...
  16. G

    DVB-S2 card for MediaPortal with proper Diseqc 1.2 support

    Thanks FreakyJ, if it works, I will figure out how:) The important thing is to know that it actually works! I understand that there are much more important things, but as the saying goes, people don't use it since it is not available:) If implementing USALS is not a very hard work, I think it...
  17. G

    DVB-S2 card for MediaPortal with proper Diseqc 1.2 support

    Hi mm! i will try to find some time and install MP2 and see if encoding is correct now for UPC Direct and other providers I can check. I can help you on this to test and give feedback. The problem is now time, I'm so short on free-time that I don't even have time to use my HTPC, not to install...
  18. G

    DVB-S2 card for MediaPortal with proper Diseqc 1.2 support

    Great! So it will be available to us with MP2. I'm not asking when:) By any chances, do you know if USALS will be also in TVE 3.5?
  19. G

    DVB-S2 card for MediaPortal with proper Diseqc 1.2 support

    Hi mm! Thanks, doing fine! Long time since last post:) Hope you as well! Thank you for your answers, this helped me a lot! BTW, I have a perfect HTPC but still with incorrect character encoding;) for most of the providers I use. Any update on that, perhaps?
  20. G

    DVB-S2 card for MediaPortal with proper Diseqc 1.2 support

    Back to this thread, do not want to open new one. I'm using motor support since a long time now and it's great. Can you tell me or confirm that the motor configuration is based on DiSEqC 1.2, that is, each position is stored in the motor memory? When I store a satellite with MP, let's say...
  21. G

    Crash window informs about a fontengine.dll crash

    I also get this every time I exit MP. If I got this correct, it is a general bug and not related to skin? If yes, has anybody reported this bug? I'm not sure, but I think this is causing all sort of problems with standby/resume. I can a perfectly working HTPC, the only part I have problems is...
  22. G

    MetroPortal App - a Windows Phone App for MediaPortal - v1.1 (22-05-2012)

    Any news on the update of this great app? Would be so good to have it on WP 7-8.1.
  23. G

    Mix xmltv and DVB-EPG datata

    Hi, I wonder how can I mix xmltv data and DVB-EPG? I would like to use DVB-EPG for most of the channels, but for some (where DVB-EPG is not available or not working correctly) I would like to use the grabbed xmltv file. Is this possible? I believe it is, but not sure how? Should I leave DVB-EPG...
  24. G

    DVB-S EPG wrong character encoding for Hungarian language

    Understood! I hope it will be finally be resolved with TVE 3.5. Until then, we are stuck with wrong characters.
  25. G

    [Info] Windows Phone App

    I wonder if it is possible to use the app for remote controlling music on my htpc? I have the amp connected to the htpc, but I would use my Lumia WP8.1 phone to control the music playing without turning on my TV. I do not want to stream it to my phone, but to browse, play, add playlist from my...
  26. G

    DVB-S EPG wrong character encoding for Hungarian language

    Upgraded to the latest version (1.7.1), and again, stuck with wrong encoding... Any news appx. when can we expect the fix to be included? Will it be possible for the next release? @kszabo Which site are you using for xmltv grabbing? I have some mixed results from port.hu. Any suggestions are...
  27. G

    DVB-S EPG wrong character encoding for Hungarian language

    @Vasilich I wonder if there is any progress regarding this issue? Any chance that we can have this fixed in MP 1.7 final? Many thanks!
  28. G

    DVB-S EPG wrong character encoding for Hungarian language

    OK, I understand! Do not make the patch for 1.6 a priority, only if you have time and you need some logs from my side. Thank you!
  29. G

    MCE remote + IRSS not working properly after resume (S3 or S4), any ideas?

    no help with set to normal. I'll try to post you logs when I have some free time. I'm thinking about moving from W7 to W8.1, it is somewhat quicker and perhaps handles resume and USB better. Any thoughts on these?
  30. G

    DVB-S EPG wrong character encoding for Hungarian language

    @Vasilich Looking at your discussion with mm1352000, it's all Greek for me:) Not that it was intended for me to understand :) Nice to see that there is progress on this issue! I very much hope it will be resolved in some of the upcoming versions. The files attached to your last post are the...
  31. G

    Win 8 1.3 and delay in startup

    Just a quick question: using latest W8.1 and MP1.6, is it already working to boot directly into MP and bypass Metro and have to wait additional startup time? Is it working as it is basically as with W7? Thanks!
  32. G

    MCE remote + IRSS not working properly after resume (S3 or S4), any ideas?

    What do you mean by setting IRSS to "normal" use? Sorry, I do not understand...
  33. G

    MCE remote + IRSS not working properly after resume (S3 or S4), any ideas?

    I have a HP IR USB receiver and using Harmony remote set as MCE. It installs for Win7 with the default drivers, IRSS is set up, it works great in MP. Such a great relief after nightmares caused by the iMON remote. The problem is, that I configured PS+ to put to S4 hibernate after x minutes of...
  34. G

    DVB-S EPG wrong character encoding for Hungarian language

    @Vasilich : I wonder if you had any time to look into this issue? I have just upgraded to MP 1.6, and now I'm not able to test the TVLibrary files, as they were for the 1.5 version. Of course, UPC EPG is wrong now (Digi is fine). Could you please send me the library files for 1.6? Thanks!
  35. G

    DVB-S EPG wrong character encoding for Hungarian language

    Hi I'm sorry for being away for such a long time, but since my little girl has been born in December you can imagine how much free time I have:) I read your posts (although do not understand many of it, doesn't matter). I hope this will be fixes somehow:) Can I try something with this code or...
  36. G

    DVB-S EPG wrong character encoding for Hungarian language

    Here I am with the logs. For some reason, the TSWriter_EPG.log file is empty, I do not know why? Maybe because the provided tvlibrary_v0 files? I do have the TVService logs, and the two screenshots. HírTV channel is used for both UPC and DigiTV, you can see the difference. DigiTV EPG encoding is...
  37. G

    DVB-S EPG wrong character encoding for Hungarian language

    I'm very sorry for the delay, I really try to answer asap and do things promptly. I was extremely busy in last few weeks at work, and I had to do all the necessary preparations that a soon-to-be-father needs to do at home as I'm gonna become a dad probably within a week, but it is just mater of...
  38. G

    DVB-S EPG wrong character encoding for Hungarian language

    @Vasilich I'm terribly sorry for the delay, I had to leave for a few days and it was not planned, and just got back yesterday. I'll try to upload the logs asap, hopefully today!
  39. G

    DVB-S EPG wrong character encoding for Hungarian language

    Sorry, i have misread it. I will use the TSWriter you have provided, and the TVLibrary file v0 you sent now, and send you the logs, together with the time of starting of channels.
  40. G

    DVB-S EPG wrong character encoding for Hungarian language

    Hi! Sorry for the delay, I was not home for a few days. Now I'm back. I will do the test and post you the logs tonight. If I get this correctly, this time I need to send you the TVService.log file only?
Top Bottom