Search results

  1. H

    Mediaportal sends Windows into hibernation without being setup to do so

    Many thanks to everyone for all the app links, though my main issue is that I was happily running without changing anything from default settings in MP, (but obvs having the Windows power settings), for years, then start getting all these issues after upgrading to 1.22. I don't agree that "every...
  2. H

    Mediaportal sends Windows into hibernation without being setup to do so

    Yes, I do, but the available settings on the client plug-in are very limited as they pretty much accede to the Server plug-in.
  3. H

    Mediaportal sends Windows into hibernation without being setup to do so

    Yeah this is with server and client on the same machine. My main issue was that the TV server was stopping and that MP Client was not then re-waking it. Plus also MP Server or Client was over-riding the Windows power settings. I've now gone through and reset a bunch of PowerScheduler settings...
  4. H

    Mediaportal sends Windows into hibernation without being setup to do so

    OK, now you've got me really confused. I have never ever had to touch the powerscheduler settings before - this has all started happening since 1.22. How about if I just reset back to defaults?
  5. H

    Mediaportal sends Windows into hibernation without being setup to do so

    Hmmm, the config page of the client Powerscheduler plugin is very limited, indeed it says that the Server plug-in controls it. I've dug down as far as I can in the Server PS plug-in settings, and made sure they're all applied, so we'll see what happens next time I go back to the MP Client...
  6. H

    Mediaportal sends Windows into hibernation without being setup to do so

    I've checked all that, but I can't see anything different in Power Scheduler from before. I've reset my Windows power settings and they appear to have stuck, but now I've finding that the TV server is stopping, and when I go back to my MP it has the "select TV server" screen up. The TV server...
  7. H

    Mediaportal sends Windows into hibernation without being setup to do so

    OK, I've just checked my mediacentre (what I call my HTPC). Despite setting the power settings in Windows settings to "Never" yesterday, today I found that it had gone into sleep mode, the setting had reverted back to 30 minutes, plus also the TV server had stopped. So, I've gone through the...
  8. H

    Mediaportal sends Windows into hibernation without being setup to do so

    I've been experiencing this since updating to 1.22 (which also coincided with a windows update). Will have a play with the power settings and see if I can disable Away Mode.
  9. H

    After a while Live TV or Recorded TV doesn't play first time

    This was driving me nuts! I updated to 1.22 then this started happening. Guess the update enabled that setting. Top fix! Thank You!
  10. H

    Missing Some UK Channels (Quest & Quest Red)

    Doh! I've moved from a DVB-T2 Freeview system to a DVB-S2 Freesat system and that possibility really hadn't crossed my mind, as on DVB Freeview, it didn't seem to matter when a channel was "on" or "off-air". Mind you, I'm also finding that on Freesat, you seem to need double the amount of...
  11. H

    Missing Some UK Channels (Quest & Quest Red)

    This was a clean install, and the TV Server still ignored the Quest channels. I don't believe that if you manually delete channels, then their entry is removed from the database. I think that MP is leaving a little bread trail, which can't be managed by the user. I'm guessing that only a full...
  12. H

    Missing Some UK Channels (Quest & Quest Red)

    Just realised the fundamental error I made of not noticing the "KHz" in the frequency box and have now added three zeros, which sorts that aspect. I also swapped the PMT PID and Network ID values. It's now working. However, it still doesn't explain why after a clean install, MP TV Server...
  13. H

    Missing Some UK Channels (Quest & Quest Red)

    OK, I uninstalled MP2 and installed the latest MP1. I did a fresh scan and my TBS Twin DVB-S2 tuners still didn't pick up Quest. So, I looked up the Online Satellite Calculations site and got the tuning details and entered them thus - I've managed to work out most of which values equate...
  14. H

    Missing Some UK Channels (Quest & Quest Red)

    I think I might roll back to MP1. I installed MP2 as MP1 was having serious issues with my new DVB-S tuner for some reason and utterly failing to harvest the EPG. I'm getting some playback issues with MP2 as well - randomly juddery, especially if there are rapid cuts and lots of panning.
  15. H

    Missing Some UK Channels (Quest & Quest Red)

    Hi. How did you add the channels manually? On my MP2 setup, every single Freesat channel is displayed as "10000". How does one access the database? I've looked in "C:\Program Files\Team MediaPortal\MediaPortal\Databases" but there are not databases to be found. I think this might be because...
Top Bottom