Search results

  1. K

    Are there any special steps needed to get WASAPI exclusive mode working in Music?

    Hi Am running MP 1.4.0 Final and have WASAPI exclusive mode working for video playback using SAF V6 codec set but cant seem to get exclusive mode working in Music. Using FLAC files (which play back OK in BASS mode) I only get a horrible hissing sound when I enable WASAPI exclusive playback...
  2. K

    Possible Problem with TVserver Database in 1.4.0 final

    Hi Have just downloaded and done a clean install of 1.4.0 final. Uninstalled previous version and dropped old database from SQL server. In 1.4.0 pre release I observed a problem with exporting TV and Radio channels using the tool in TVserver settings. This process would hang and logs...
  3. K

    MP 1.3.0, SetupTv: Manual Control not working. Log included

    Hi I can confirm similar behavior with MP 1.4.0 pre-release. I did a clean install on win7 with 1.4.0 pre Did a number of channel scans for each of the tuners (since some channels do not always transmit - some during the day others at night). Created groups and moved channels around into...
  4. K

    Sound Quality solution?

    You can get decent sound out of a windows pc. Search this forum for "bit perfect" Asio4all will give many (most????) soundcards a fair chance of bypassing windows habit of resampling your audio - when it works properly it will sound very good and you pc volume control will be bypassed - this...
  5. K

    Sky UK/IT/AUS enhancements

    many thanks. I downloaded the files indicated. Files seem to be a full installation of TVserver and MP app???? They also appear to be SVN copies of 1.1.2. These files will make my 1.1.3 installation be non upgradable by the next MP version. This epg app used to be a simple matter of...
  6. K

    winamp external player plugin in mp. does it work?

    Does this mean that: I can have winamp (which presumably has an ASIO plugin available) running as the music player in MP1.1.3 and then have winamp generate milkdrop visualisation and have these visualisations run fullscreen in MP when playing music via the MP music screen???? I have never...
  7. K

    Sky UK/IT/AUS enhancements

    Hi I would like to install the Sky EPG grabber on my MP1.1.3 installation. I have had the previous versions running on previous versions of MP but I dont know which version I should run for 1.1.3. Can some one point me at the required files? The various threads re this and the later...
  8. K

    Maya Bug Reports & issues

    Fixed. Problem was caused by a VNC driver interfering with Direct X. K
  9. K

    MP1.1.3 wont usually startup (halts on starting plugins)

    Cheers mm Did as you suggested and did some further poking around. Realised that the problem was caused by VNC. I use VNC to control my HTPC from a remote desktop, for installation and control. Seems I had a buggy driver which was breaking directx. Fixed now. Worth knowing that...
  10. K

    MP1.1.3 wont usually startup (halts on starting plugins)

    Just looked up the D3D error message via google. Made me question goodness of my direct X installation. Ran DXdiag and get failures during the display tests. Bet that isn't helping. Maybe I need to update or reinstall direct X. Not that Ive been messing with it. I have no reason to suppose that...
  11. K

    MP1.1.3 wont usually startup (halts on starting plugins)

    MediaPortal Version: 1.1.3 MediaPortal Skin: Amped latest version Windows Version: winxp mce2005 build 2600.xpsp080413-2111: SP3 CPU Type: Athlon 4850e HDD: 32GB SSD + 2x Samsung Spinpoint F1 1000GB Memory: 4GB DDR2 Motherboard: Gigabyte GA-MA78GM-S2H Bios F7 Video Card: ATI HD5570...
  12. K

    Maya Bug Reports & issues

    Still have a real problem with Maya My MP1.1.3 runs with the standard skin set (blue3). When I set my skin to Maya and start MP it locks up at starting plugins stage. I look in the error file and there is a device lost error - where the device is graphics card with a D3D error (lost rectangle...
  13. K

    Maya Bug Reports & issues

    Hi Like the look of the fine Maya Skin. Have tried to use the version which is pointed to in the MP extension installer after installation of MP 1.1.3 (this is Maya version 1.0.0.604). On my setup this causes all manner of lockups. Should this version work OK or do I need a newer version...
  14. K

    Update to 1.1.3 TVservice problem

    As long as you are aware of the issue then all is well. It is so long since I have played with MP I had forgotten the tweaks and subtleties of getting it installed and working. I may be some time. Forum is still way too big. K
  15. K

    Update to 1.1.3 TVservice problem

    MediaPortal Version: 1.1.0RC6->1.1.3 MediaPortal Skin: Monochrome 3.3 Windows Version: winxp mce2005 build 2600.xpsp080413-2111: SP3 CPU Type: Athlon 4850e HDD: 32GB SSD + 2x Samsung Spinpoint F1 1000GB Memory: 4GB DDR2 Motherboard: Gigabyte GA-MA78GM-S2H Bios F7 Video Card: ATI HD5570...
  16. K

    Picture quality improvement in MP on VRM9 in XP

    Have been trying to optimise video quality of late. I'm using an ATI Radeon 4550 card connected by HDMI to an 8th gen pioneer running at 1920x1080p. TV set has more settings than is reasonable and of course there are further picture settings in CCC and in MP and in codecs themselves. So...
  17. K

    [no Bug] Upgrade from rc4 to rc5 + rc5 to rc6

    I have been caught by this bug a few times since RC1. I now make a point of proceeding as follows. I go into winXP services and stop the TV service and tell it not to restart automatically. Then I reboot and carry out the upgrade. I have forgotten to do this previously and had to do a...
  18. K

    Where to start?

    you might just be unlucky in that your sound card does not work with asio4all. There are other ways of getting bit perfect sound (inc DTS) playback in MP music player without asio. Have a read of the various bit perfect threads in the music player section. Key is that you get a...
  19. K

    Jump to Now Playing Video/ Visualization ?

    red button on remote
  20. K

    Where to start?

    I found that some trial an error is required to get asio4all to work with a given sound card. Turn the sound down on your amp - lest horrible white noise is produced and try different settings in asio4all for bit depth etc until sound is produced. You might need to adjust sample rate and bit...
  21. K

    Milkdrop Vis. with ASIO

    Hwahrmann I think there may be a problem with the ASIO implementation in Music player. Mine too behaves wierdly with my asio device. To get the Music Player ASIO output to work at all I have to install ASIO4ALL. Only with this can it be made to work. Only in the Pureaudio Asio plugin does...
  22. K

    [confirm] RC4 to RC5 failed....sort of

    This happened to me also. I think the TV server was not shut down by the installation program - resulting in TV service not being upgraded and hence being at the wrong version. This then left me with only the option of a clean install. Next time I will remember to maunually shut down the TV...
  23. K

    Milkdrop Vis. with ASIO

    Bassfan I have downloaded your file but do not know what to do with the files contained therein. Maybe Hwarman will know what to do. All I can say is that when internal music player is set to ASIO output via asio4all to an asio device (MAudio USB Transit) then sound plays and vis...
  24. K

    Milkdrop Vis. with ASIO

    I've noticed this also with MP RC5 milkdrop vis works but fails to take any notice of music. Sadly the asio music plugin (pureaudio) does not work with milkdrop at the moment. Sounds like the hard bit (the vis handling) is done but the need to get music to the vis via asio was overlooked...
  25. K

    Winamp Visualisations. Finally :-)

    Well I have got milkdrop vis to produce a picture but visuals do not seem to be taking any notice of the musics beat and rythm etc. I am using the asio music output of the built in music player plugin and asio4all as the asio device (as music player does not have enough config options to...
  26. K

    Winamp Visualisations. Finally :-)

    It has been many moons since milkdrop worked with MP. I see the latest MP RC5 now has support for this. To save countless questions re this is there any chance of a quick few notes as to how this should be configured. What version of milkdrop to use? Is nscrt.dll still to be put in...
  27. K

    Automatic Refreshrate Changer

    having a quick glance at your table (but not being an expert in your particular set) then for DTV modes you appear to be stuck with 60Hz as a vertical refresh rate. But in my experience of other sets - this does not mean you cant display other sync frequencies. If you set your refresh rate...
  28. K

    UK weather images - I use the BBC's

    I may well add the lightning map. Many thanks. K
  29. K

    [confirm] RC3 cant play divx and avi files unless video codec set to MPC MPeg2 decoder

    Swapped the mediainfo.dll from RC4 to that from RC2 (0.7.27). Bug reamains. Presumably not a mediainfo issue. K
  30. K

    [fixed] RC4: ShowGUI (RED buttom) not working while playing music

    Red button when playing music launches visualisation (I think). Have you set up a visualisation? I think that only the inbuilt viz works. Neither milkdrop or other types work. K
  31. K

    [confirm] RC3 cant play divx and avi files unless video codec set to MPC MPeg2 decoder

    Hi Cooler There may be clue in there for the devs but I have this problem and I have not installed moving pictures. I'll try to get hold of mediainfo.dll from rc2 tomorrow. K
  32. K

    Here's the Weather image URL's for the UK from weather.com

    Just had a look at the metrologica maps. Quite like the look of the lightning map. Presumably it would be easy to get MP to point to jpgs on local hard disk. Just need to bodge together a background app to copy image files to local hard disk and keep the images updated. Would need to mod...
  33. K

    [Suggestion] Improve media list display

    Hi Just a suggestion for changing the way media is displayed. Not sure if the same code in MP handles all of the displays for different types of media (e.g Music , video etc). Not really sure this is a skin issue or not. Anyway here goes. In My Music for example, there is a powerful...
  34. K

    How to modify the pin code entry keyboard screen in my videos

    Hi I am using your fine Monochrome 3.3 skin on 1.10RC4. Ive noticed a screen which does not seem to be in keeping with the rest of the monochrome skin. So I was hoping to modify the buttons on it to look more the part. Not a dealbreaker obviously but I thought it might pass a few hours and be...
  35. K

    [confirm] RC3 cant play divx and avi files unless video codec set to MPC MPeg2 decoder

    Upgrade to RC4 from RC3 does not change this issue. I haven't yet tried installing RC2 over the top and then re-upgrading to RC3 and then RC4. I'm not sure I want to risk potential issues that this strategy might cause - i.e. RC4 is the best most stable version of MP for ages. Would I break...
  36. K

    DVB fix and psisdecd.dll

    The fact that you get a better signal by mistuning your LNB might warrant investigation. The fact that you can tune channels but have to set Vpol instead of Hpol and mistune freq. suggests your dish might not be pointing at the sat you think it is. So you are actually tuning with the wrong...
  37. K

    Automatic Refreshrate Changer

    Hi Yesterday evening I enabled the fine refresh rate changer plugin on my system. In the past I had all sorts of problems with similar tools e.g. audio sync issues and the like. The refresh rate app worked flawlessly. Using the display change notifier option I now realise that many of the...
  38. K

    DVB fix and psisdecd.dll

    When you update drivers for tuner cards you have to be careful to delete channels and rescan all cards etc. Then make sure your DVB epg grabbing is using the correct card. Otherwise there can be instabilty and this might be spoiling your testing...
  39. K

    [confirm] Update TV card driver can cause MP misbehaviour

    I had not considered the need for removable devices and I can now see why attempting to fix this eventuality would produce a bigger bug. Re BGT capature cards. I have found them to be very good. Mine works in MP flawlessly. I have had trouble in the past with Twinhan and Hauppauge cards...
  40. K

    [confirm] Update TV card driver can cause MP misbehaviour

    This concerns 1.1.0RC4 (though may be have been present longer) I have a single TV card with several tuners on it. When I install MP and look in the TV Server config app these are correctly listed as cards 1-6 etc. Recently I had cause to update the driver for the card (to fix a bug...
Top Bottom