Search results

  1. T

    Why am I not getting Fanart working ?

    Yes thats what I did thanks to Jameson and it works now :)
  2. T

    Why am I not getting Fanart working ?

    Thanks that worked. I didnt bother with that folder because it didnt mention about installing it in the pdf instructions, unless i missed it. Many thanks!
  3. T

    Fanart Handler Plugin v2.1.1 (and music fanart scraper)

    Re: Fanart Handler Plugin v1.0 (and music fanart scraper) I am using this with streamedmp on 1.1. The now playing screen works great but I cannot get fanart to appear when I browse my music. I have tried the 1.1 release of this and the new rc version. Is it a problem with the handler or...
  4. T

    Why am I not getting Fanart working ?

    Mine isnt working while browsing music either. Wonder why?
  5. T

    Problem with Milkdrop2

    Hi Folks Installed Milkdrop 2 last night at it looks great but I have a problem. When Mediaportal loads, a window seems to be loading behind it that you cant see. The top of the taskbar then appears at the bottom of the screen and you can see it whilst playing movies etc, which of course is...
  6. T

    Fade not working

    Which log should I attach?
  7. T

    Fade not working

    MediaPortal Version: V1.1 MediaPortal Skin: Streamed MP Windows Version: WindowsVista I am using the Basd Player and whenever I play music it no longer fades into the next track. It just cuts off a few seconds before the end then starts playing the next track. I havent changed anything...
  8. T

    Unabble to watch ANY videos

    Great I have an ati card too and get this message since upgrading to the new Beta.
  9. T

    Harmony remote and Right Mouse button

    Hello In Mediaportal, pressing the right mouse button on certain screens brings up a menu where you can change fanart, add to playlist etc. Is there any way a harmony remote can be programmed to simulate this? This is the only thing I cant get it to do Ta
  10. T

    iPhone interface for MediaPortal (iPiMP) - original thread (now closed)

    Fantastic thanks. Also when you get to the last song thats been queued and you press the next button whilst its playing obviously nothing else plays. But once you have pressed the next button on the last track (while its playing) you can no longer go to the previous track, can you look into this...
  11. T

    iPhone interface for MediaPortal (iPiMP) - original thread (now closed)

    It works. Thank you sooooooooooo much :) Just one more question now its working. When I enqueue tracks they add to the playlist but the the playlist starts all over again if it is already playing when I add new tracks. Am I doing something wrong?
  12. T

    iPhone interface for MediaPortal (iPiMP) - original thread (now closed)

    Cheezey Do you think my problem is because I dont have the tv server installed in mediaportal? Surely it shouldnt make any difference if I only want to use IPIMP for MyMusic. Ta
  13. T

    iPhone interface for MediaPortal (iPiMP) - original thread (now closed)

    I have attached a zip as requested. I am running vista and could not find the last 3 files. Looking at the error log it seems to be a problem with the tvdatabase. I am not running a tvcard so have not included the tvserver files since i dont have them. Many thanks
  14. T

    iPhone interface for MediaPortal (iPiMP) - original thread (now closed)

    Whenever I select "now playing" mediaportal displays a not responding message and I have to shut it down. I am using the latest release of MP.
  15. T

    MP101 Video Playback error - "Unable To Play"

    I'm on vista with EVR selected and still get the error message
  16. T

    Where can I download 1.0.0

    Thanks, you are a lifesaver
  17. T

    Where can I download 1.0.0

    I made the mistake of updating to the latest release which has a few bugs in it. Where do I find the previous 1.0.0.0 release?
  18. T

    MP101 Video Playback error - "Unable To Play"

    I am having the problem too. Video plays fine when using an external player but as soon as I press stop, there is a scrolling message to say "unable to play" etc
  19. T

    Streamed MP Beta v0.8.448 [13 Apr 2009]

    Thanks but there are only 2 options to choose when you install, default layout and fanart oriented. I assume you have to choose default if I dont want the rounded edges. Cant you have the fanart oriented one without rounded edges?
  20. T

    Streamed MP Beta v0.8.448 [13 Apr 2009]

    Hi Guys Can the rounded edges be turned off so the covers in tvseries are square? Thanks
  21. T

    No music playing at all

    Hi Mediaportal has been fine for ages but today it wont play mp3s or flacs. I havent changed anything. What could be wrong? They look like they are playing but nothing comes out. Movies etc are fine.
  22. T

    Odd External/Internal Player Issue w/ M-P and TVSeries

    I resintalled Mediaportal final 1 after a problem yesterday and I am now getting this error too.
  23. T

    Error when exiting mediaportal

    Hi again I decided to do a complete reinstall and it works now. Thanks
  24. T

    Error when exiting mediaportal

    Can someone please look at my log file. Whenever I exit mediaportal and get to the desktop, the watchdog comes up and says there is an error. Thanks
  25. T

    One Button Random Music?

    Does this work with StreamedMP? I cant seem to get it to play by hitting the p button or the play button on the home screen
  26. T

    Streamed MP: Community Mods & Bug Fixes

    Has the error dialogartistinfo.xml missing or invalid file been fixed yet so we can see the artist info. Only the artist picture downloads. Ta
  27. T

    Remote control query with Monochrome

    Its a Harmony remote and the back button doesnt do anything. I dont need to map it because I have set it up as a MS remote in the logitech software. I am now trying streamedmp with exactly the same problem. Everything else works great apart from this Oh well I guess there is nothing I can do :(
  28. T

    Installed 1 final version yesterday

    Cheers I guess its not the end of the world if the splash screen says the wrong version as long as everything else works ok.
  29. T

    Installed 1 final version yesterday

    Thanks. I am indeed running Vista. I will take a look when I get home from work. Unfortunately I have installed all my plugins and music now. Is it safe to delete the mediaportal files out of the virtualstore if I find any? I dont fancy having to uninstall everything again :(
  30. T

    Installed 1 final version yesterday

    Hello I uninstalled my previous version of Mediaportal yesterday and installed the 1.0 final version of Mediaportal. It all works great but in the bottom left corner while its loading it says Version 1.0.0.0 RC4. Does this mean the older version did not uninstall properly?
  31. T

    Remote control query with Monochrome

    Hi Guys Sorry if this has been answered before but I cannot find it. Is there a way to get to the top menu using a remote control to return to the banner screen when you have watched/looked at a series? I can only go up or down the episode list and have to use my dinovo mini keyboard to...
  32. T

    MP-TVSeries-2.1.3318 (UAT) Build available

    Thank you for a great plugin. There is one problem for me and I thought it had been fixed. The fanart disappears when you have played an episode. It comes back when you return to the banner and click it again. I am using RC04 with monochrome if thats any help. Cheers
Top Bottom