Search results

  1. F

    DAZN

    Hello Dev Team, is there any chance to get DAZN implemented in online videos. Unfortunately I dont't have the capabilities to do it by myself but I would be very happy abaout that. Thanks Markus
  2. F

    OnlineVideos 2.3.1.0 [15.05.2017]

    gibts denn keinen, der sich dessen annehmen könnte. Ich kann es leider nicht. Schade. Markus
  3. F

    OnlineVideos 2.3.1.0 [15.05.2017]

    cooles Mißverständnis. Natürlich will ich nix auf mein NAS aufnehmen, was eh im Netz liegt. Ich fände es klasse, wenn DZN über Online Videos abspielbar wäre. Leider rührt sich aber hier gar nichts. Bei Kodi läuft DAZN super. Schade Markus
  4. F

    OnlineVideos 2.3.1.0 [15.05.2017]

    Hallo, ich habe doch gar keine Aufnahmefunktion genannt? DAZN ist ein online Sportsender und überträgt jetzt sehr vie Champions League. Danke
  5. F

    OnlineVideos 2.3.1.0 [15.05.2017]

    Hallo, gibts eine Möglichkeit DAZN in online Videos aufzunehmen? Danke Markus
  6. F

    DAZN support

    Hello, any news reagrding DAZN? Unfortunately it's working with Kodi, but not with MP. Thanks Markus
  7. F

    [WiP] madVR support in MP1

    Hello, for me it‘s working perfectly with TV. Only the tv Programm is flickering during watching TV. Regards Markus
  8. F

    [WiP] madVR support in MP1

    oh sorry. I got it and it worked. Hopefully a better question. Is madvr in the meanwhile also good for TV? Thanks
  9. F

    [WiP] madVR support in MP1

    Hi Sebastii, I tried to update to 1.20 Pre. Currently one of your test versions is running. The Installation says, that onle a new Installation is possible. Do you know, what I have to do, not to loose all my settings? Thanks Markus
  10. F

    [WiP] madVR support in MP1

    Hi Sebastii, long time no hear. Should I test alsa any update? Please tell me wich one. Thanks Markus
  11. F

    [WiP] madVR support in MP1

    Hi Sebastiii, sorry, I forgot to post. I installe dit already yesterday and it works fine. The only expected hang up was with bitstreaming and AVR off. The rest is working smoothly. Do you need logs? Regards Markus
  12. F

    OnlineVideos 2.3.1.0 [2017/05/15]

    great. I tested it and it works quite well!
  13. F

    OnlineVideos 2.3.1.0 [2017/05/15]

    morpheus, in case you would need a test, give me a hint. regards Markus
  14. F

    [WiP] madVR support in MP1

    Hi Sebastiii, 446 is working perfectly! I started several times from standby, switched the AVR on and off, started Video with TV and with AVR and also wit and without bitstreaming. Even bitsreaming with TV didn't cause a hang up. Well done! regards Markus
  15. F

    [WiP] madVR support in MP1

    Hi Sebastiii, v445 stays black after switching the AVR off. On is working perfectly. Unfortunately I didn't store a log file yesterday. I went back to v444. Regards Markus
  16. F

    [WiP] madVR support in MP1

    Hi Sebastiii, is this the verion you insatlled yesterday on my system or should I update as well? Regards Markus
  17. F

    OnlineVideos 2.3.1.0 [2017/05/15]

    @morpheus_xx would be possible to get the password input automated again? It would be highly appreciated. Thanks Markus
  18. F

    [WiP] madVR support in MP1

    Hello Sebastiii, if feasible for you, we can open a teamviewer session tonight. Hopefully, I will be at home at 19:00. I will try to contact you over ICR. Regards Markus
  19. F

    [WiP] madVR support in MP1

    Hello, unfortunately, the new version doesn't work for me. Starting mkv with madvr is failing. Independently FCU on or off. Starting it works, but it needs a long time before it starts running. Pressing stop key, MP is crashing without any message from madvr. With EVR and MP DRR it's working...
  20. F

    [WiP] madVR support in MP1

    Hi Sebastiii, I was out skiing over the weekend. First race days this season for my son. I hope to try tonight. Should I switch on the FCU or not? Regards Markus
  21. F

    OnlineVideos 2.3.1.0 [2017/05/15]

    Hi, I had the same problem. For me, I found a workaround. During the running dots, I type in my password and press enter. After that, the video is starting. Hopefully I will run at your side as well. regards markus
  22. F

    [WiP] madVR support in MP1

    by the way. Using EVR with FCU on and MP DRR on is working perfectly. Regards Markus
  23. F

    [WiP] madVR support in MP1

    v4 DRR on FCU on AVR on. failed From the results, I hope I have choosen the right tests. In case of needing any additional, give me a hint. Testing all is to boring ;-) I think, the best was v3. Only first start failed and without AVR it's not running. regards Markus
  24. F

    [WiP] madVR support in MP1

    v3 FCU on DRR on AVR off. I try to start the video, but the screen stayed black. It was weird, because the madvr information looked like the video was running. MP crashed completly and I had to shot it up. FCU on DRR on and also AVR on. First start of the video failed. The GUI jumped back to...
  25. F

    [WiP] madVR support in MP1

    V2 FCU on DRR on. Crash on start mkv FCU off DRR on. mkv started ok, but by stopping MP crashed FCU on DRR off. Worked perfectly
  26. F

    [WiP] madVR support in MP1

    Hi, V1 FCU on DRR on. mkv started but screen stayed black. After a while it jumped back to where I can start the mkv. Second start ob the mkv led to crash. FCU off DRR on. Worked perfectly. FCU on DRR off. Worked perfectly
  27. F

    [WiP] madVR support in MP1

    Hi, with EVR I had no real crash. With DRR sometimes the behavoiur is quite strange. I can see the Windows desktop flickering and then the video starts. Logs are attached. regards Markus
  28. F

    [WiP] madVR support in MP1

    Hi Sebastiii, with v430 I had already 2 crashes after starting a mkv with AVR on and DRR. Unfortunately I don't have a log for the first one. I got a madvr crash window. For the second, I have the log attached. Regards Markus
  29. F

    [WiP] madVR support in MP1

    Hi Sebastiiii, shall I go to v430 as well? Thanks Markus
  30. F

    [WiP] madVR support in MP1

    Hi Sebastiii, unfortunately I am back on work. Teamviewer session will be feasible tonight. I will try to reach you over chat. Thanks for your support. Markus
  31. F

    [WiP] madVR support in MP1

    Hi, tested v425. starting video and switching on and off the AVR is working properly, but I sent HTPC to standby, TV stayed on. After resume, Gui was visible, but hanging. After pressing window key, it was ok. Regards Markus
  32. F

    [WiP] madVR support in MP1

    Hi Sebastiiii, unfortunately bitsreaming is also not working without DRR. V425 will be tested soon. Regards markus
  33. F

    [WiP] madVR support in MP1

    Hi Sebastiii, recognized something addional. I don't know if it is because of your changes. LAV bitstreaming is not working any more. There is no sound and my AVR say no DTS signal. Log is attached. Thanks Markus
  34. F

    [WiP] madVR support in MP1

    Hi Sebastiii, this afternoon, I had once after Standby and switching on my AVR a black screen. I made now several starts from standby and AVR starts and by the last one, the screen stayed black. Log is attached. Regards Markus
  35. F

    [WiP] madVR support in MP1

    Here we go. attached the log from hang up of the GUI. I started MP and sent HTPC to standby. First wake up, I got a brief flickering while coming back, but GUI was reachable. Then I sent HTPC again to standby and after resume, the GUI hang up. Pressing window key and everything was ok. All is in...
  36. F

    [WiP] madVR support in MP1

    Hi, It seems, that it only happens when using my normal Titan skin with all plugins. When I start MP with watchdog, everything ist working properly. Last time with normal system, I got the screen back, but GUI was not working after pressing windows key, everything was ok again. I don‘t know...
  37. F

    [WiP] madVR support in MP1

    Hi Sebastiii, starting videos and starting AVR is working perfectly. Unfortunately the screen stays black at resume from standby. How I can log that? Regards Markus
  38. F

    [WiP] madVR support in MP1

    Hi Sebastiii, v14 is running perfectly. Both starting MP with AVR on and off is working perfectly. Logs are attached. You made a good job! If you make an installer with v14, I can test deeper in use. Regards Markus
  39. F

    [WiP] madVR support in MP1

    v13 log
  40. F

    [WiP] madVR support in MP1

    v12 log
Top Bottom