Search results

  1. porky996t

    No Movie Info being grabbed

    Hi Guys, I have had a long absence from MP and over the holidays have spent my time getting the whole house system up and running again on MP1. I have installed Moving Pictures a number of times and had no issues with it until getting to the final machine where the plugin doesn't seem to be...
  2. porky996t

    Still Unable to play Live or Recorded TV

    I managed to get onto the lounge PC tonight, and looked through the logs again. I have the same issue as the other machine. I tried to register the TsReader using the admin command prompt as previously noted, but got the attached error message. Hmmm.. any ideas? EDIT: I reinstalled/repaired...
  3. porky996t

    DVB Sat card possibly failed

    Hi Guys, I'm currently getting my system back up and running again after a long absence. No point in having spent ££££'s on kit and not using it. My current problem is that I have two quad tuner cards in my server, one is a TBS 6284 Quad DVT/T2 tuner which has always worked flawlessly, and the...
  4. porky996t

    Still Unable to play Live or Recorded TV

    Just to add a bit further, this same issue happens on the Lounge Client which is win7 x 86. I'll just wipe clean and do a full re-install. This problem happening on the two machines lead me to think there was an issue on the Server - so when I can get to the Lounge PC I'll update to the version...
  5. porky996t

    Still Unable to play Live or Recorded TV

    Thanks! That's great, it is now working on my workstation and I can now watch TV. TBH the server has been playing up for quite sometime and I'm hoping I can put in the necessary time over the holidays to get the whole house system back up and running properly. Thanks again, I'm grateful for...
  6. porky996t

    Still Unable to play Live or Recorded TV

    Hi, I'm still having a problem in being able to play live or recorded TV with MP. This has been going on for around 10 months now, and I haven't really had the time to get around to fixing the issue. Find attached the logs, three from the separate TV server and one from the MP client. Just by...
  7. porky996t

    "No Signal" when tuning TV Cards

    Well, here I go again. This is an update to the thread above which I never managed to resolve despite @mm1352000 fantastic help and assistance. I gave up on MP until now, where I have formatted the OS SSD on the server and started again from scratch. MP installed fine as usual and that is the...
  8. porky996t

    "No Signal" when tuning TV Cards

    Thanks for the answers guys. I have now got around to trying again (work got in the way :( ) I'm going to uninstall pretty much everything MP related, including the MS Vis C++ stuff and MySQL from the server. All that will remain is the TBS drivers, RAMDisk and Daemon Tools Lite. I'll clean...
  9. porky996t

    Online Videos not storing Codecs

    @doskabouter That's what I thought. :( I've got some other issues that mm1352000 is helping me with - I had to re-install the redistributables on my server to get MP working again, and it seems that I'm going to have to do the same on the clients as I still cannot get any TV playing, so the...
  10. porky996t

    "No Signal" when tuning TV Cards

    @mm1352000 That's great. Thanks. I'll reinstall the redistributables as I did on the server. Odd really, as I haven't done anything on either of the clients. EDIT: Reinstalled the redistributable packages and still the same thing. I did install and then remove MP2 to try that when having the...
  11. porky996t

    "No Signal" when tuning TV Cards

    @mm1352000 Aaargh! I thought I was home and dry! (y):( Whilst I now have the TV Server working, I have tried two clients and they will not play the timeshifted stream - a box pops up "Unable to play: stream 3" - I can preview the channels from the TV Server Config box, and channels play fine...
  12. porky996t

    "No Signal" when tuning TV Cards

    @mm1352000 Thanks for the detailed reply. There's no way I would have worked that out! At the moment the server has no MP on it, it is ready for a fresh install. I would like it to re-install all the VC++ Redistributables at the same time i.e. as it would when never installed before. When the...
  13. porky996t

    Custom Data Grabber with Sky EPG Grabber for 1.16 onwards

    @wjw Amazon seemed to start working fine when I just upgraded to latest versions of Online Videos. I could access the TV shows but when it came to play, an animated screen came up for a few seconds, and then it reverted back to the MP GUI. From the logs I've looked at, I'm having codec/rendering...
  14. porky996t

    Online Videos not storing Codecs

    Hi Guys, The WAF has dropped considerably on the MP setup at home, so I've set today aside to upgrade/sort out/ housekeeping duties etc on the server and clients. We haven't used OV for a couple of years now due to a poor broadband connection. This has changed, and I've decided to upgrade the...
  15. porky996t

    Advice Required: Building a new Freeview PC-PVR

    Yes, I must admit that I haven't been as active as I once was. I've been an MP user and donator for nearly ten years now and use it everyday for TV etc. I think what tends to happen is that as people get used to MP 'just' working they don't come onto the forum - I know that is certainly the case...
  16. porky996t

    Custom Data Grabber with Sky EPG Grabber for 1.16 onwards

    @wjw You seem to be having the same, or similar issues with Online Vids as I have had. It used to work great several years ago, iPlayer, YouTube etc, and I did have it working on Amazon Prime for a short time, but it seemed to stop completely a couple of years back and the WAF factor dropped...
  17. porky996t

    "No Signal" when tuning TV Cards

    Hi Guys, Got around to updating MP and doing a bit of housekeeping on the system, and thought I would do a fresh install of MP1.18. It's not going well! I have been having tuning problems with my TBS TV cards (Logs attached and a screen grab too). These cards have been rock solid since I got...
  18. porky996t

    Custom Data Grabber with Sky EPG Grabber for 1.16 onwards

    @wjw For me, it isn't just having a blank EPG, the series link thing is useful, however, I didn't know about TVWishlist. Seems interesting - I'll have a look. The other thing was the lack of integration/usability issues of online shows via Online Videos (although I have never tried other...
  19. porky996t

    Advice Required: Building a new Freeview PC-PVR

    Probably a bit late, but I would go with the TBS. I've had two of their quad cards in my setup and they have been rock solid. I would have no hesitation in buying TBS again, should I need to.
  20. porky996t

    Custom Data Grabber with Sky EPG Grabber for 1.16 onwards

    Thanks for all the info on the above - a very interesting read. The Custom Data Grabber has been a feature of the household MP set up for many a year. "Her Who Must Be Obeyed" has been giving me grief about the lack of data in the EPG and having just read through the thread I think I am coming...
  21. porky996t

    UK EPG - Filling the gaps

    Thanks for the reply CyberSimian. After I posted I remembered about the DVB-T setting on the TV Server config, so ticked these and waited. Nothing seemed to happen, but Lo! and behold, this morning all the EPG gaps were filled. The GF watches Talking Pictures TV as she is a sucker for old B&W...
  22. porky996t

    UK EPG - Filling the gaps

    Hi Guys, For a long while now I have used the Sky Grabber MP variant which is great as it fills about 90% of the EPG and allows the 'Series Link' recording to be used. I have a number of Freeview channels which appear to be Freeview only and do not get populated with EPG info. I have used...
  23. porky996t

    No Signal on Tuner Cards - Clean Install MP 1.16

    I did a clean uninstall, cleared everything inc SQL - downloaded and installed the 'regular' MP 1.16 and still the same thing happening when scanning. I'm just formatting the SSD now and will start from a clean install of Win7. There is some junk on the server that I didn't use anyway, so...
  24. porky996t

    No Signal on Tuner Cards - Clean Install MP 1.16

    Thanks MM, I'll do a full clean re-install and see what happens from there. I did use the Sky EPG Grabber version that @Brownard had worked on, so that may be the problem. I'll re-install using the stock MP 1.16, then re-install over that with the Skt Grabber version. Thanks for the quick...
  25. porky996t

    No Signal on Tuner Cards - Clean Install MP 1.16

    Hi Guys, I'm in the middle of doing a clean install of MP 1.16, and when I come to scan both my tuner cards, there is no signal whatsover showing on either card when scanned. One card is a Quad DVB-T/T2 (TBS 6284) and the other is a Quad DVB-S/S2 (TBS 6984). I find this quite odd, as these two...
  26. porky996t

    Custom Data Grabber with Sky EPG Grabber for 1.16 onwards

    I'm in a bit of a quandry. I'm going going to do a complete re-install of the TV server on my server, and the same for all the clients (it has been needed for some time TBH o_O ) and I have used various versions of the EPG grabber since 2009 or 2010 and rely on it completely for the EPG. Do I...
  27. porky996t

    Huge delay from channel selection to viewing

    Thank for the quick response @Owlsroost Find attached the 'matching' TSreader.log file from the client machine which I used to when I attached the earlier logs from the server. If you need a revised set of logs, let me know and I'll get some attached.
  28. porky996t

    Huge delay from channel selection to viewing

    Thanks for the quick response Owlsroost. This has been going on for a few months now, hence the GF giving me grief over it. Nothing has changed on the system, no hardware changes, no router changes. I have been doing my annual bit of housekeeping and thought I would try to resolve it to ease my...
  29. porky996t

    BBC One HD freezes intermittently, watching or recording.

    If I can be of any assistance as I run two TBS cards (one a quad DVB-S/S2, and a DVB-T/T2) let me know. I have had flawless performance from both cards since I got them some years back and if you need anything trying just shout. My knowledge of the technicalities of MP is very small compared to...
  30. porky996t

    Huge delay from channel selection to viewing

    Hi Guys, I have recently started to experience a large time delay between choosing a live TV channel and the picture and audio being 'received' by the client. It usually happens on first start up of a client (the server runs permanently), and once the stream is being received, any subsequent...
  31. porky996t

    EPG data UK Freeview Aerial best method

    Hi Charlie, I do sometimes have to fall back onto the WebEPG as some channels seem to lose their EPG after a while when using the Sky EPG custom data grabber. I am in the process of performing 'maintenance' on my setup this morning. This seems to be only an annual occurrence. I have been using...
  32. porky996t

    Replacement of Zotac ZBoxes

    I have been using a couple of Zotac ZBox mini PC's for providing the MP interface to the TV in the bedroom and the kitchen. I have an SSD fitted into both, and they have worked very well since I installed them. Admittedly, they are not the fastest of PC's, but they do play full HD well - they...
  33. porky996t

    Amazon Echo Skill - does one exist?

    Would be great if this existed.... I can turn my lights on and off, turn my heating on or off, or up or down and control my hot water from the Echo... bring on MP control!
  34. porky996t

    EPG data UK Freeview Aerial best method

    Hi Charlie, I have a combination of both Freeview tuners cards and Freesat tuner. Due to to the Freesat tuner I can use the Sky EPG version of MP which populates all the Channel EPG data and adds a series link too, although I tend to watch most of the Freeview channels anyway. In the short time...
  35. porky996t

    Custom Data Grabber including Sky UK Channel/EPG Grabber

    Hi, Problem resolved. I did a clean install of 1.13 (the grabber mod version) - all working well again. @jodesi thanks for the time taken in responding.
  36. porky996t

    Custom Data Grabber including Sky UK Channel/EPG Grabber

    Thanks for the quick reply. I just reinstalled 1.8, both TV Server and Client. Not that I use the client to watch anything as I access the server via RDC. The client part is used by MPExtended. I was just trying to avoid deleting the lot and reinstalling. I suppose it would be a good...
  37. porky996t

    Custom Data Grabber including Sky UK Channel/EPG Grabber

    Hi Guys, I have been running 1.8 for sometime now (in fact I have been using the Sky grabber since about 2010 and it has been faultless) and this week it has failed to update the EPG. I have been doing it manually and when I press the "Grab Now" Button, I get the following:- Sky Channel and...
  38. porky996t

    UK channel 4seven

    Hi Guys, I generally use DJBlu's Sky EPG grabber, and whilst it does a great job I do get the odd channel missing for which I use WebEPG to populate those gaps. Can anybody tell me how to get both 4seven and 4seven HD as they do not seem to be listed in the UK channel grabber data lists. I...
  39. porky996t

    Newbie troubles - no live TV playback and missing tvguide.xml file

    Great to hear you are up and running Jules, and just to add some further info to that from MM with regard to timeshifting. I started using an SSD to try it out, but fears of overuse made me start to use a RAMdisk instead. I have 16Gb RAM fitted, but as I use Win7 can only really use 3.5Gb for...
  40. porky996t

    Custom Data Grabber including Sky UK Channel/EPG Grabber

    Hi Bob, Still the same I'm afraid, as exactly as you describe. Not had much chance to look into it as I've been working away. I do need to do something, as I now have a lot of "No Data Available" showing in the EPG now and the WAF has plummeted :(:eek: EDIT - All working OK now. I had the...
Top Bottom